• Online: 4.663

30.07.2014 18:50    |    Trottel2011    |    Kommentare (14)    |   Stichworte: Jaguar, XJS

Hallo Motor-Talker!

 

In meiner Reihe der Inkontinenzkämpfe, sind wir schon von der Servopumpe zum Lenkgetriebe gelangt. Den haben wir schon eingebaut und soweit dichtbekommen, dass man damit die ersten Teilsiege bestätigen kann. Im selben Schwung wurden ja alle Kühlwasserschläuche erneuert... Keine leichte Aufgabe bei der Menge und dem Platz im Motorraum. Die Anlage ist neubefüllt worden und damit sollte es ja eigentlich gut sein. Aber nein. Dem ist NICHT so. Denn jetzt stellt sich ein neues Leck ein! Allerdings kein unbekannte Ding sondern leider eine Krankheit beim V12.

 

Schaut man sich die Konstruktion des V12 an, so sind viele Leitungen, Schläuche und Gehäuse vorhanden, wo man das bei einem "normalen" Auto anders gelöst hätte. Wir sind hier jedoch an einem Jaguar zu gange... Die sind nun mal einfach anders ;)

 

Auf beiden Seiten, über den Auspuffkrümmern sitzen "Waterrails". Diese Leitungen sind die Auslässe aus dem Motor zum Kühler. Sprich, würde man sie entfernen, könnte das Auto keine Kühlflüssigkeit halten. Da man ein Materialmix dabei verwendete, ist es natürlich beim Betrieb ohne Frostschutz starken Belastungen ausgesetzt. Zusätzlich sind die Rohre nur mit Gummibuchsen in den Befestigungen eingesetzt. Das Ergebnis ohne Frostschutz: ROST.

 

Leider scheint es so, als hätte die Iron Lady einen Vorbesitzer gehabt, der sein Auto ohne Frostschutz gefahren ist. Das würde erklären, warum zum Beispiel der Bypass zur Wasserpumpe so stark korrodiert war. Nun hat sich, als ich mich um meine Servopumpe (das zweite Mal) gekümmert habe, nach dem Einbau gesehen, dass ein paar Tropfen an der Unterseite des vorderen Hilfsrahmens hängen. Auf der Beifahrerseite mehr als auf der Fahrerseite. Entsetzt bin ich auf Suche gewesen und durfte feststellen: genau die Rohre, die zwischen den Wasserrailgehäuse zu finden sind, sind beide undicht. Das war vorher nicht so. Bei der braunen Brühe die da vorher rauskam wundert mich das nicht. Zumal oft normaler Frostschutz dann diese Stellen undicht werden läßt.

 

GUT dass ich es jetzt gesehen habe und nicht erst im Fahrbetrieb! Es sifft zwar nicht, aber man stelle sich einen heißen Sommertag vor, wo es so warm ist, dass der Druck sehr sehr schnell sehr sehr hoch steigt... PLATSCH und ein Motorschaden ist da...

 

Somit müssen wir das auseinander nehmen. Im selben Schwung werden wir da ein wenig putzen. Die Wärmeschutzbleche werden sandgestrahlt/glasperlengestrahlt, damit es unten einen Tacken besser ausschaut. Da nicht mehr zu bekommen, habe ich die von Schrotti aufbewahrt. Beide nicht durchgerostet, also werden beide aufgearbeitet, meine beiden im Motorraum solange drin gelassen. Zusätzlich werden die Gehäuseteile unten rum auch gestrahlt, damit es nur etwas sauberer ausschaut. Nichts "turnt" mehr an, als saubere Motorteile :D Beide Thermostate müssen ERNEUT raus (grrrr), Schrauben werden erneuert und die gesamte Sensorik (5 Stk alleine im Wasserbereich!) werden ersetzt. Wenn man schon die Möglichkeit hat, macht man das. Was ich erstaunlich finde ist, dass Jaguar scheinbar zwei unabhängige Kühlmitteltemperaturwerte haben wollte. Dabei hat man einen Sensor (Thermostat LINKS) von Lucas verbaut sowie ein Sensor (Thermostat RECHTS) von Bosch. Vielleicht wollte man den Bosch nur als "Vergleichswert" weil das Lucas Teilchen eher kaputt geht, als dass es mal funktioniert :D

 

Das Rohr zwischen den beiden Anschlussgehäusen gibt es noch neu - ist ja schließlich nur Stahl. Es gibt aber 3 Fan-Möglichkeiten:

 

1. Original Stahlrohr nehmen (Gefahr: rostet von außen)

2. Zubehör Edelstahlrohr nehmen (Gefahr: Flugrost kann auftreten)

3. Zubehör Kupferrohr nehmen (Gefahr: Grünspan)

 

Ich habe mich für Kupfer entschieden. Auch wenn Grünspan droht, eine Schicht Klarlack drüber und es bleibt sauber :D Von Innen wird keine Korrosion rankommen, weil kein Kontakt mit anderen Metallen erfolgen wird (dazu sind die Gummibuchsen, wie in den Bildern zu erkennen, gedacht). Ja, ich mag Originalität aber Kupferrohre im Motorraum haben einen besonderen Reiz. Sie erinnern an die gloreiche Zeit der Autorennen der 20er und 30er Jahren. In der Zeit, als Rekord nach Rekord aufgestellt wurde. Im Motorraum war dann einiges an Kupferrohr zu erkennen. Man wird im XJ-S zwar nicht viel vom Kupfer sehen, aber wenn man ein Blick erhaschen sollte, wird man sich freuen :)

 

 

Also, warten wir bis alle Teile endlich da sind (wird 1-2 Wochen dauern). Erst danach werde ich das Kühlsystem wieder trockenlegen... Vorher lohnt es sich vorerst einfach nicht.


19.07.2014 18:48    |    Trottel2011    |    Kommentare (33)    |   Stichworte: Jaguar, Quickie, XJS

Wie würdest du die Klimaanlage wieder aufarbeiten?

Hallo Motor-Talker!

 

Wer ein Sommerauto hat, freut sich über sommerliche Temperaturen. Wenn die Heizung funktioniert, ist es ja eigentlich super... Da es ja auch mal kühl sein kann. Hat man jedoch eine Klimaanlage im Auto, wird der Sommer doch etwas angenehmer. Hat man sogar eine Klimaautomatik, sollte man diese ja auch mal in Anspruch nehmen! :)

 

Und genau das, hat die Iron Lady bereits ab Werk! Es ist zwar keine hypermoderne, zugfreie, 10 Temperaturzonen Kälteanlage, aber es ist eine, die den Innenraum gewaltig angenehmer macht. Zusätzlich ist noch ein Kraftstoffkühler vorhanden, welches ebenfalls darüber läuft. Aber wir haben ein kleines Problemchen:

 

die Anlage läuft mit R12 und ist (fast) leer!

 

Okay, für die, die R12 nicht kennen: R12 ist ein Stoff, welches lange Zeit Kälteanlagen betrieben hat. Was heute das R1234yf ist, ist beim XJ-S der 80er noch R12 gewesen. Das Problem ist, dass R12 heute NICHT mehr zu bekommen ist - zumindest nicht legal, obwohl es ein sehr effektives Kältemittelchen ist! Es ist ein ozonschädigendes Mittel und damit, im Rahmen der FCKW-Verbote, verboten worden.

 

Es gibt jetzt mehrere Möglichkeiten, dieses Problem zu klären:

 

1. irgendwo R12 herbekommen (China hat es umgelabelt auch trotz der Einfuhrverbote nach Europa schiffen können) und die Anlage damit wieder gangbar machen.

2. R413a einfüllen (R413a ist das Nachfolgemittelchen, welches einfach ohne Umbauten in die Anlage eingefüllt werden kann)

3. R437a einfüllen (R437a ist wie R413a, jedoch nicht komplett identisch. Eine andere Zusammensetzung. Ist dennoch ein "Plug and Play" Verfahren)

4. auf R134a umrüsten (dazu müsste ein neuer Trockner rein, die Anlage auf Dichtigkeit geprüft werden und ein neues Öl - PAO statt PAG - rein)

5. auf R1234yf umrüsten (ich bin doch nicht blöd! :D)

6. die Anlage komplett stilllegen, die Fenster und das Schiebedach öffnen und "belüftet" fahren

 

Ich bin ein Fan von funktkionierenden Elementen. Schließlich ist es sinnvoll, wenn ALLES funktioniert, weil der Wagen damit seinen Zweck erfüllt. Ebenso ist die Klimaanlage bei der Kühlung des Kraftstoffes behilflich, was ja nicht einfach ohne Grund sein wird... Nur ist die Frage: was würdet ihr machen?

 

Mein befreundeter Klimatechniker (dem ich meine Anlagen gerne anvertraue) rät zu 4. - was ja schon ziemlich sinnvoll ist. Favorisiere ich auch, aber es gibt hier bestimmt genug andere User, die eine R12 Anlage haben/hatten und danach entschieden haben, wie sie vorgehen wollen/sind... Dazu habe ich extra eine Umfrage gestartet. Generell bin ich kein Fan von Umfragen, weil man damit oftmals einfach "Mumpitz" angeklickt bekommt, aber ich lasse mich heute mal "erweichen"!

 

Für Input bin ich gerne offen! :)


13.07.2014 18:56    |    Trottel2011    |    Kommentare (19)    |   Stichworte: Jaguar, Quickie Artikel, XJS

Hallo Motor-Talker!

 

Die Kühlanlage kühlt wieder und die Servolenkung unterstützt...

 

...NICHT! :( Irgendwas habe ich da wohl falsch gemacht oder irgendwas ist dabei kaputtgegangen. Jetzt geht die Fehlersuche los! Was kann es sein? Was ist los? Also gibt's 'n Quickie...

 

Gehen wir mal logisch Schritt für Schritt durch... Wir haben die Servopumpe ausgebaut und überholt. Dabei komplett zerlegt. Danach haben wir die Lenkung ausgebaut und mit neuen Manschetten etc. versehen. Die Leitungen zwischen Servopumpe und Servolenkung wurden auch weitestgehend gereinigt und auf Lecks untersucht und wieder eingebaut.

 

Vom Prinzip her, sollte es ja funktionieren :) Ich habe mich an den Vorschriften und co gehalten. ABER irgendwas ist wohl nicht ganz koscher. Ist aber nicht schlimm... Wir schauen mal.

 

Bei laufendem Motor macht die Pumpe keine Mahlgeräusche. Heißt keine Lagerprobleme. ATF Typ Dexron IID ist ebenfalls in ausreichender Menge in der Pumpe. Also kann es nicht daran liegen. Aufgebockt kann man die Räder drehen (also von links nach rechts und zurück lenken). Zwar etwas schwergängig, aber so ist es nun mal, wenn keine Unterstützung vorhanden ist. Dabei hört man jedoch (wenn der Motor aus ist) ein "Sauggeräusch". Als ob nur Luft drin wäre... Was ja eigentlich nicht sein kann, da ja so viel ATF durchgepumpt wird, dass es schnell entlüftet werden sollte. ATF Undichtigkeiten sind nicht vorhanden, das würde man sonst auf der Einfahrt sehen :D

 

Durch die Sauggeräusche, glaube ich, dass kein ATF an die Lenkung ankommt. Somit kann auch keine Servounterstützung erfolgen. Es kreist sich eigentlich immer weiter auf ein Bauteil ein: ein Druckregelventil, welches am Ausgang der Servopumpe sitzt. Dieses kleine Bauteilchen hat ein sehr feines Siebchen drin. Zusätzlich ist es verklemmungsgefährdet (wie alle Engländer in ihrer verklemmten Art :D Fragt mich... :D) und kann somit in der "Offenposition" hängen. Dadurch wird das ATF dann nur in der Pumpe umgewälzt... Also: keine Unterstützung.

 

Zum GLÜCK kann man dieses Bauteilchen auch OHNE die Pumpe wieder auszubauen, aus der Pumpe entfernen (ein Glück!).

 

Also wird dieses Bauteilchen kurz ausgebaut. Dauert 10 Minuten und schon ist es draußen. Sofort erkennt man, dass das kleine Sieb verstopft ist. Das ist kein Problem, ich habe Ersatz liegen. Damit sollte sich das gehabt haben. Wieder eingebaut, nochmal neubefüllt und wieder: Motor an, Lenkung von Links nach Rechts nach Links nach Rechts. Irgendwann merke ich, dass die Lenkung etwas leichtgängiger wird. Super! Weitergemacht. Weiter entlüftet... Ergebnis: Wagen wieder auf die Räder gesetzt. Motor gestartet: nichts! Keine Unterstützung! Absolut NICHTS!

 

Das ist enttäuschend. Bauen wir also das aus, wo wir unsere Finger im Spiel hatten... Am einfachsten dabei ist die Servolenkungspumpe. Da ich ja jetzt weiß, wie ich den am besten rausbekomme, brauche ich mir keine Gedanken mehr um etwaige Riesenbaustellen machen. Pumpe entfernt und da sehe ich etwas Komisches: an der Rückseite ist eine kleine Beule zu erkennen.

 

Nachdem ich die Pumpe etwas zerlegt hatte, stelle ich fest: hinten ist etwas abgebrochen. Der Druckteller steht schief, die Gummidichtung guckt etwas raus und die Klemmleiste hängt größtenteils auch draußen. Na Super! Und dann siehe ich warum: ein kleines Stückchen ist rausgebrochen bzw. abgeplatzt... Somit ist klar, diese Pumpe wird nie wieder pumpen.

 

Ergo: die Pumpe ist nun im Popo und ich habe ca. 20€ an Dichtungen umsonst reingesteckt. Ich habe sorgfältig gearbeitet. ABER mir fiel ein, dass ich den Pumpenkörper auch kurz fallen gelassen habe... DAS wird wahrscheinlich der Grund gewesen sein. Genau die Stelle war das. Denn die Bruchstelle sieht nach Materialermüdung (wenn man das sagen will) aus. Und da es nur sprödes Gusseisen ist, wird es sowieso irgendwann kaputt gehen...

 

Nun kann ich meine Frage selbst beantworten: "Was habe ich bloß falschgemacht?"

 

Einfach: ich habe die Pumpe fallen lassen und dabei etwaige Risse nicht gesehen. Die Pumpe wurde danach montiert, wieder eingesetzt und dann gab es die Problematik...

 

 

Also, neuen Dichtungssatz bestellt, die kaputte Pumpe soweit "ausgeweidet" und den Pumpenkörper aus Schrotti wieder ausgebuddelt. Also machen wir aus 2 Pumpen eins. Ich hoffe das es DANN etwas wird - ansonsten muss eine neue Pumpe her! :(


11.07.2014 20:25    |    Trottel2011    |    Kommentare (17)    |   Stichworte: Jaguar, Quickie Artikel, XJS

Hallo Motor-Talker!

 

Wir haben heute nur einen Quickie drin... Naja, es gibt eben dazu nicht viel zu schreiben :)

 

Die Kühlanlage ist ja nun komplett erneuert (also alle Gummischläuche - Kühler und Heizungsmatrix sind noch heile) und wir brauchen jetzt nur noch eine Befüllung vornehmen.

 

Bevor wir hier jedoch irgendwas an Kühlmittel einfüllen, muss die Anlage gespült werden. Einmal richtig mit klarem Wasser fluten, damit etwaige Rückstände entfernt werden (wenn ein Frostschutz sich nicht mit einem anderen verträgt, kann es zu Ausflockungen und chemische Reaktionen kommen, die für die Metallleitungen kontraproduktiv sind!)...

 

Also füllen wir die Anlage komplett mit normalem Leitungswasser, lassen den Motor kurz laufen (muss es ja, damit ich es von den Rampen runterfahren kann) und warmwerden lassen. Grund: damit auch etwaige Rückstände im Kühler umgepumpt werden. Hierbei zeigte sich: bei 15 Kühlerschläuchen kann man offenbar mal eine oder zwei Schellen zwar handfest aber nicht ganz fest anziehen... Die Iron Lady hat das Wasser in der Garage schön verteilt... Grrr :D Erstaunlich war, wie schnell die Thermostate geöffnet haben. Wir hatten ca. 27°C (was ja schon einiges ist). Die Thermostate öffnen bei 82°C. Nach 3 Minuten Leerlauf waren die Thermostate (links und rechts) bereits geöffnet. Okay, liegt mit Sicherheit an der Außentemperatur, aber es ist nicht gerade wenig. Man sollte auch bedenken: mal eben 12 sich auf- und abbewegende Kolben hitzen sich ziemlich stark auf. Das ist nicht gerade wenig...!

 

Da ich jetzt ganz sicher sein will, dass es nicht irgendwie Verlust drin ist (z.B. durch "Kriechstellen") habe ich die Anlage randvoll gemacht und lasse es über Nacht stehen. Wenn das Wasser unter dem definitierten Kühlstand geht, habe ich noch irgendwo eine Undichtigkeit. Man muss leider davon ausgehen (schließlich kann es immer passieren, dass man etwas übersehen hat!).

 

Am nächsten Morgen den vornotierten Füllstand messen (da man keine Linien in Kunststoffpötten hat, muss man anhand eines Zollstocks ablesen). Passt es? Achtung! Warmes Wasser dehnt sich ja geringfügig aus im Vergleich zu kaltem Wasser. Also wird der Stand etwas niedriger sein als warm...

 

Es stimmt, also lassen wir das Wasser komplett ab und füllen wieder mit dem richtigen Frostschutz auf. Laut Jaguar soll der V12 in GB eine 40:60 Mischung (40% Frostschutz) für Vollaluminiummotoren bekommen. Im restlichen Europa sollen es 55:45 sein. Da meine Iron Lady ein britisches Modell ist, welches im kontinental Europa benutzt wird, machen wir einfach 50:50. Damit treffen wir in etwa die goldene Mitte. Also kaufen wir "mal eben" 20l Kühlmittelmischung und füllen das in die Iron Lady ein. Das System schluckt nun mal einiges an Kühlmittel. Das Einfüllen kann eine Weile dauern :)

 

Also, füllen wir mal wieder ein. Dazu nehmen wir BEIDE Einfülldeckel ab und öffnen die Entlüftungsschraube auf dem Kühler (müsste ein 7/16tel Zoll sein wenn ich jetzt richtig erinnere). Beide Einfüllstutzen werden nun bis Oberkante Unterlippe gefüllt und kurz alleine gelassen, damit sich das Wasser seine Wege suchen kann. Danach nochmal kurz bis Oberkante wieder auffüllen und wieder warten. Nochmal und nochmal bis nichts mehr reingeht. Danach die Deckel drauf. Entlüftungsschraube wieder festziehen. Nun ins Auto rein, Heizung auf HOCH (80°F) stellen und die Entfrostungsstellung wählen. Motor an, kurz mit erhöhtem Standgas laufen lassen. Ca. 5 Minuten später wieder ausmachen, die Entlüftungsschraube vorsichtig öffnen und die Luft rauslassen. Nun wieder Kühlflüssigkeit einfüllen, bis man nichts mehr reinbekommt :) Und dann sollte es fertig sein! Sollte!

 

Theoretisch ist meine Iron Lady jetzt für einige Jahre wieder bereit. Jedoch empfehlt Jaguar alle 24 Monate die Kühlfülligkeit zu ersetzen. Nun, das ist ja nicht gerade wenig. Mein C30 hat seine Erstbefüllung von 2006 noch immer... Egal, geht ja um meine Iron Lady hier! Also werde ich diese Prozedur in 2 Jahren wieder angehen...

 

Die Kühlanlage ist also somit "Overhauled" ;) Die einzigen Elemente, die nicht ersetzt wurden sind, sind der Kühler selbst (der aber komplett dicht ist, also warum ersetzen?), die Wasserpumpe (die weder schwergängig ist noch Spiel hat) und die Heizungsmatrix (die auch dicht ist usw.). Und das ist auch nicht schlimm. Motortechnisch ist fast "Stage 0" erreicht worden. Es fehlt nicht mehr viel :)

 

 

Das Schlimme war, das Geräusch den der Motor machte, als es zum ersten Mal nach 2 Monaten wieder gestartet wurde. Als ob kein Öl mehr vorhanden war. Irgendwann war es plötzlich da :D Und es wurde leiser. Alle Riemen sind nun gangbar und gestrafft. Es zieht nirgendswo Falschluft zwischen Luftfilterkasten und Drosselklappe und die nächsten Projekte haben sich auch angekündigt :) Nichts Schlimmes! Zeitgleich habe ich noch die Servolenkung entlüftet... Die geht jetzt viel schwerer als vorher! Back to the drawing boards! Ich muss wohl eine Leitung vertauscht haben. Gepumpt wird. Aber es kommt offenbar unten nichts an. Ich vermute, dass ich die falsche Leitung angeschlossen habe... Quasi Hochdruck an Niederdruck und Niederdruck an Hochdruck... Also jetzt an der Servolenkung :)


06.07.2014 14:51    |    Trottel2011    |    Kommentare (7)    |   Stichworte: Jaguar, XJS

Hallo Motor-Talker!

 

Die Schläuche hätten wir gemäß Teil 1 bereits ausgebaut und die neuen Leitungen liegen auch schon bereit. Das Heizungsventil funktioniert im ausgebauten Zustand ebenfalls richtig.

 

Wir müssen jetzt noch die Anlage wieder zusammensetzen. Das dauert leider etwas. Da ich am vorletzten Sonntag keine Zeit dazu hatte und letzte Woche die Lust am Schrauben vergangen war, holen wir das eben schnellstens nach.

 

Fangen wir da an, wo man am wenigsten Lust zu hat, weil es am fummeligsten ist! Hinten an der Spritzwand. Ich habe schon immer Bewunderung für die Mechaniker empfunden, die es geschafft haben, Teile in den unmöglichsten Stellen ohne Spezialwerkzeug auszubauen und zu ersetzen. Jetzt darf ich mich dazu zählen und mich selbst bewundern (hrhr) :D Nein, Spaß. Es ist echt unglaublich, wie schwachsinnig man sein muss. Ein Heizungsventil samt Schläuche SO tief an der Spritzwand zu montieren, dass man eigentlich den Motor ausbauen will um daran zu kommen. Es sind ja auch "nur" 3 Schläuche, die da zu greifen sind...

 

1. Motor zum Heizungsventil

2. Heizungsventil zur Heizungsmatrix

3. Heizungsmatrix zur Stahlleitung zum Kühler

 

Also, versuchen wir hier die Schläuche zu ersetzen. Das Heizungsventil muss auch noch raus... Dank Gynäkologenhände kommt man gut vorwärts. Ich würde behaupten, dass es ab hier nur besser wird... Wenn ich mich da nicht täuschen sollte! Nach viel Gefluche, Gestöhne, noch mehr Gefluche, böse Wörter, nicht jugend- und erwachsenengeeignete. Diese Aufgabe macht kein Spaß und ich glaube, nicht einmal meinem Erzfeind würde ich eine solche Aufgabe geben! Eher würde ich ein Tritt in die Eier haben wollen, als dass ich hier wieder Hand anlege!!!

 

Bleiben wir in der Kühlkreisreihenfolge...

 

4. Stahlleitung zum Kühler zum Kühler

5. Kühler zur Wasserpumpe

 

Zur Wasserpumpe ist es sehr fummelig. Ich glaube noch schlechter platzieren geht schlecht! Der Schlauch führt quasi in einem 270° Bogen zur Wasserpumpe hoch. Dabei kann der Schlauch in 2 Positionen verbaut werden. Beim Einen schleift es. Beim Anderen nicht. Ich baue es natürlich falsch herum ein... Egal, umgedreht, passt! ;)

 

Gehen wir jetzt von der Wasserpumpe weiter: ein kleines Gummistückchen folgt jetzt, welches den Übergang zum Bypassrohr (siehe Teil 1!) darstellt. Wir gehen jetzt quasi wieder gegen den Fluss. Egal, muss so sein. Also:

 

6. Übergang Wasserpumpe zum Bypassrohr

7. Übergang Bypassrohr zu Thermostatgehäuse Zylinder Bank A

8. Übergang Bypassrohr zu Thermostatgehäuse Zylinder Bank B

 

Dieses Schlauchchen ist schnell aufgeschoben. Darauf dann die Bypassleitung wieder aufgesteckt und wir machen weiter. Jetzt, zwar noch immer gegen den Strom, die Übergänge vom Bypassrohr zur Wasserrail. Diese kleinen Schläuche sind ohne viel Mühe aufgeschoben und festgezogen. Langsam kommen wir wieder dem Kühler näher!

 

9. Thermostatgehäuse Zylinder Bank A zum Kühler

10. Thermostatgehäuse Zylinder Bank B zum Kühler

 

Diese sind leicht anders geformt. Bei Bank B muss man auf die Einbaurichtung achten. Baut man es verkehrt herum ein, scheuert es auch wieder... Dieses Mal habe ich es richtig auf Anhieb eingesetzt :) Bei Bank A ist es einfacher. Der Schlauch passt nur in einer Richtung rein.

 

Somit haben wir schon mal die Kühlkreisläufe drin. Also 10 von 15 Schläuche verbaut. Jetzt geht es um die Entlüftungs- und Ausgleichsleitungen. Bevor wir diese einbauen können, setze ich den Fernwasserkasten (nach der guten Lackierung) wieder ein. Die paar Muttern sind ganz flink festgezogen.

 

Am Einfüllrohr ist eine kleine Abzweigung. Diese ist für die Entlüftung und den Überlauf... Ja, die eigentlich druckdichte Kühlanlage, die mit bis zu 15 PSI belastet wird, ist eigentlich offen! Der Überlaufschlauch wird einfach entlang des Radkastens verlegt und durch eine Gummitülle nach hinten geleitet... Dort endet sie einfach. Ich erspare mir das hineinschauen, weil ich mit Sicherheit Rost finden werde :(

 

Also, damit haben wir noch ein Schlauch verlegt:

 

11. Fernwasserkasten zum atmosphärischen Ausgleichskasten

 

Wir nähern uns also langsam der Fertigstellung der Monsteraufgabe! Schlauch Nummer 12 ist nichts Wildes. Es verbindet den Bypassrohr mit der Entlüftung. Ein kleiner Knick ist drin, damit es auch gut sitzt. Weiter sind noch 2 weitere Schläuche an diesen Stellen zu setzen:

 

12. Bypassrohr zur Kühlerentlüftungsanlage

13. Thermostatgehäuse Zylinder Bank B zur Kühlerentlüftungsanlage

14. Verbindungsrohr Kühler zum Fernwasserkasten

 

Und die letzte Leitung, damit das ganze System endlich neu verschlossen und auf Dauer dicht sein sollte:

 

15. Verbindungsschlauch Bypassrohr zum Fernwasserkasten

 

So, alle 15 Schläuche wären drin und dran. Nochmal mache ich das nicht (zumindest nicht in den nächsten 20 Jahren! :D). Jetzt können wir uns an die Befüllung machen. Aber HALT! Es fehlt noch etwas. Im Fernwasserkasten ist noch ein kleines Löchlein. Nein, kein Rostloch sondern die Öffnung für den Fernwasserkastenfüllstandsindikator :D So steht es geschrieben... Da ich beim Lackieren diese Gummitülle entfernen und weil es noch gut war wieder einsetzen wollte, habe ich es entfernt. Dabei ist es NATÜRLICH kaputt gegangen. Es ist ca. 12 mm im Durchmesser und ca. 30 mm lang. Es besteht aus Gummi. Hier zeigt sich was Jaguar wirklich ist... Knapp 14€(!) für dieses Teil will Jaguar haben! Für ein Stück Gummi... Ohne mich! Bei Ebay eben schnell noch ein Ersatz bestellt, für ca. 5€ und fertig.

 

Dieses wird einfach in die Öffnung geschoben und der kleine Metallstift, welches der Sensor/Indikator ist, ebenfalls. DAS war es auch schon. Mehr Halterungen gab es dafür nicht. Also einfach eingeschoben, Kabelschuh mit Kabel angeschlossen und das wäre das. Wir können jetzt endlich uns an die Befüllung machen. Aber MEHR mache ich heute nicht. Mir ist zu warm, es ist zu schwül, die Luft steht. BÄH! :D

 

Und zum ersten Mal seit gefühlt eine Ewigkeit, habe ich die Motorhaube, bei dem ich eine Querverbindung nach dem "Abfallen" (kein Scherz, ich habe etwas im Motorraum gemacht und mir knallte dann eine ca. 110 cm lange, 5 cm breite Stahlleiste auf dem Hinterkopf, welches an seine beiden Befestigungspunkten - Aluminium Pop-Niete (ist richtig geschrieben, kein n vergessen! :D) - abgeschert ist. Kein Wunder, wenn das Aluminium da einfach auseinander fällt. Also neue Niete rein und das hält) wieder befestigt habe, schließen können. Es wird langsam. Gut Ding braucht nun Mal eben Weile!

 

 

Das Befüllen machen wir später mal! :D Das kommt als Nächstes. Aber da brauche ich nicht viel Text für. Schließlich ist das Befüllen schnell und einfach erledigt :)


04.07.2014 21:04    |    Trottel2011    |    Kommentare (12)    |   Stichworte: Jaguar, Quickie Artikel, XJS

Hallo Motor-Talker!

 

Wieder gibt es einen Quickie von mir... :)

 

Was hat der XJ-S mit dem Mercedes 600 Pullmann gemeinsam? Beide sind unnötig kompliziert. So zum Beispiel der Tempomat. Zwar ist der Aktuator simpel und effizient, aber das trifft nicht auf die restliche Anlage zu... Und wie in "Weg mit dem Balg, her mit dem Balg" begonnen, habe ich mein Tempomat versucht zu überholen - mit einem Teilerfolg!

 

Der Tempomat sitzt mittig vorne hinter dem Klimakompressor im V-Bereich. Ungefähr 20 cm davon entfernt sitzt... richtig. ?.die Gaszugrolle. Alle normalen Hersteller würden jetzt die Gaszugrolle direkt ansteuern... Liegt ja in unmittelbare Nähe. Nein, nicht Jaguar und nicht im XJ-S. Nein, der Bowdenzug steuert das Gaspedal. Aber halt, wie einfach wäre es, wenn der Seilzug das Pedal einfach ziehen würde? Oh nein... Es MUSS ja nicht so sein. Also ist ein Hebel vorhanden, welches aus der Zugwirkung des Aktuators eine Drückwirkung am Gaspedal erzeugt.

 

Das heißt ganz einfach: man lenkt den Zug so oft um, damit irgendwas das Seil reisst. Und genau das ist wohl mal passiert. Das Ergebnis? Am Zugende am Tempomaten ist das Seil ausgefranst. Doof, es gibt keine mehr. Weder neu noch überholt. Also muss man schauen was man machen kann. Da denke ich nichtblange nach...

 

Wo kennt man Seilzüge mit dünnen Seilen sonst her? Richtig! Vom Fahrrad. Also bei Amazon ein Shimano Seilzug (nur Seil nicht Hülle) gekauft und geschaut. Gaspedal muss dazu raus (zum Glück nur 3 Kreuzschrauben) und dann die Sicherrungsklammer rausziehen (natürlich ist einiges an Rost an der Klammer vorhanden). Das Seil aushaken und bevor ich das Neue an den Alten anhängen konnte, war es schon passiert: das Ende ist abrutscht und liegt tief im Schlauch. Egal, ziehe ich raus.

 

Danach wird die Öse, an der das Seil am Gaspedal hängt, einfach abgerupft. Ist ja nur vercrimpt und verlötet. Also habe ich die Öse auch retten können... Mein neues Seilchen von oben durch die Führung gefädelt und darauf geachtet, dass es nicht irgendwo hängt... Kein Problem. Thema erledigt... Kommt unten problemlos an.

 

Jetzt nur noch die Öse am Gaspedalumlenkhebelchen befestigen, Sicherungssplint durchstecken, Enden umbiegen, Gaspedal einbauen, Feder einhaken, aus dem Fußraum klettern und dann am Aktuator den Zug einstellen. Das ist einfach. Gaszugrolle drehen, Druckdose zusammenpressen, danach Gaszugrolle langsam loslassen bis es greift. Ploppt nichts raus, ist alles gut. Ploppt es raus, muss man wieder ran :D

 

In meinem Falle lief alles bestens :) Also, Seil ersetzt, improvisiert (nicht wirklich) und auch um die Ecke gedacht. Materialeinsatz: 5,99€ inkl. Versandkosten :D Original (wenn RHD weil nur LHD zu bekommen) ca. 190€... Kosten-Nutzen? Gewaltig! :D

 

 

So viel zum heutigen Quickie... :) Morgen ist auch ein Tag und Sonntag erst recht. Ich hoffe bis zum Sonntag die Iron Lady wieder startbereit zu haben! :)


Blog Recommendation, the

Mein Blog hat am 08.10.2020 die Auszeichnung "Blogempfehlung" erhalten.

Man Behind The Scenes, the

Trottel2011 Trottel2011

Best of Britain

Fiat

 

Cars, the

The Crown Juwel:

Die Iron Lady

Hersteller: Jaguar Cars Ltd.

Auto: XJ-S (XJ27)

Modelljahr: 1989.5

Motor: V12 (5.3l, 295 BHP)

Getriebe: Automatik (3-Gang TH400)

Farbe: Arctic Blue (JFE)

Ausstattung: Volle Hütte + Sportsitze + Sportlenkrad + Glasschiebedach

Alle bisher gekauften und verbauten Teile

Im Besitz: seit 10/2013

 

The New Daily Driver:

Lusysan

Hersteller: FCA (by Mazda)

Auto: 124 Spider (Typ 348 bzw. NF)

Motor: R4 Multiair (1.4l, 140 BHP)

Getriebe: 6 Gang Automatik (Aisin B400)

Farbe: Vesuvio Schwarz Metallik

Ausstattung: Lusso mit alles

Modifikationen: -30 mm H&R Sportfedern, Stubby Kurzstabantenne, getönte Seitenblinker ohne Spiegeleieffekt

Im Besitz: seit 10/2018

 

A Former Daily Driver:

Toni

Hersteller: FCA (Fiat)

Auto: 500 (312) "Lounge"

Modelljahr: 2018

Motor: R4 (1.2l, 69 BHP)

Getriebe: Handschaltung (5-Gang)

Farbe: Vesuvio Schwarz Metallik (kommt)

Ausstattung: zusätzlich zu Lounge noch 5" Touchscreen samt 6 Lautsprecher, getönte Scheiben hinten, Chrompaket, und ein paar Kleinigkeiten

Im Besitz: 05/2018 - 10/2018

 

Another Former Daily Driver:

Rusty Jag

Hersteller: Jaguar Cars Ltd.

Auto: XJ8 Executive (X308)

Modelljahr: 1997

Motor: V8 (3.2l, 237 BHP)

Getriebe: Automatik (5-Gang ZF5HP24)

Farbe: Meterorite Pearl (MDT)

Ausstattung: Vollausstattung bis auf Memorysitze, Soundanlage, Regensensor und Navigationssystem

Alle bisher gekauften und verbauten Teile

Im Besitz: 03/2015 bis 05/2018

 

Yet Another Former Daily Driver:

The Jaguar Formerly Known As "Jag"

Hersteller: Jaguar Cars Ltd.

Auto: XJ6 SPORT (X300)

Modelljahr: 1995

Motor: R6 (3.2l, 211 BHP)

Getriebe: Automatik (4-Gang ZF4HP22)

Farbe: Schwarz Metallik

Ausstattung: Sportpaket + ein paar Kleinigkeiten

Im Besitz: 01/2015 - 02/2015

Unknown Sisters, the

Auflistung der Sonderartikel zum XJ-S/XJS

 

Teil 1: Lister LeMans

Teil 2: Lynx Eventer

Teil 3: Koenig Breitbau

Teil 4: TWR XJ-S

Teil 5: PBB Monaco

Teil 6: Aston Martin DB7

Teil 7: Jaguar XJ-C

Teil 8: Daimler-S

Teil 9: Railton Claremont und Fairmile

Teil 10: Hess and Eisenhardt Convertible

TH400 Series, the

Visitors, the

  • anonym
  • R6-Machine
  • Antwort42
  • joe_e30
  • bljack
  • flowe12
  • Q5inHeaven
  • eribetty
  • snoopy 76
  • a6_Fan

Repeating Vistors, my (453)

Ticker, the

Archives, the