• Online: 3.639

Martin E240T

Mercedes-Umbauten und -Nachrüstungen

26.03.2018 15:18    |    Martin E240T    |    Kommentare (790)    |   Stichworte: Assistenzsysteme, Komfort, Konnektivität, Multimedia, W/S212

Hallo zusammen,

 

inspiriert von diesem Beitrag https://www.motor-talk.de/forum/android-screen-t6274620.html und diesem https://www.motor-talk.de/forum/android-screen-t6274620.html habe ich mich entschieden dieses 10,25"-Android-Display zu verbauen: https://www.aliexpress.com/.../32835627507.html

(nur für NTG4.5/7-Geräte - für NTG4- und NTG5-Geräte bitte die entsprechenden Versionen des Artikels auswählen)

-- --

 

Funktion/Motivation:

Das Display ersetzt das bisherige Display und erhält dabei alle bisherigen Funktionen des COMANDs.

Zusätzlich wird ein weiteres Menü hinzugefügt auf Android-Basis, welches viele neue Funktionen wie InternetRadio, YouTube-Videos, andere Navigations-Apps, Chrome-Browser und diverse Android-Apps (nicht alle Apps vom Smartphone funktionieren auch am Screen - aber viele) bereitstellt.

Auch unterstützt das Display Smartphone-Mirroring (das Spiegeln des Smartphone-Displays - iOS und Android - auf das Fzg.-Display).

Das Android-Display wechselt zwischen seiner eigenen Android-Oberfläche (siehe Fotos) und dem originalen Display-Signal hin und her.

Die Audio-Ausgabe erfolgt über die Werkslautsprecher (Standard, H&K, B&O).

Im Internet (siehe Link zum Forum oben, Youtube, Google) gibt es einige Bereichte / Fotos / Videos zu den Funktionen.

Auch im W176-Forum wird das Teil rege verbaut: https://www.motor-talk.de/.../...5-zoll-nachruestdisplay-t6231030.html

 

Dabei bleiben, wie bereits kurz erwähnt, alle bisherigen Funktionen voll erhalten. Hier ein paar Beispiele:

-Rückfahr-/360°-Kamera

-MediaInterface UCI

-Freisprech-Funktion

-Navigation

-Online-Funktionalitäten

-usw.

 

Trotzdem muss man sagen, dass das Display das COMAND nicht ersetzt sondern nur ergänzt.

Aber gerade die vielen Apps (wie InternetRadio, ScreenMirroring, YouTube, Wetter, GoogleMaps usw.) bringen einen großen Benefit im Vergleich mit der dürftigen und langsamen originalen Online-Lösung.

Weiter ist das Design top und bringt frischen modernen Wind ins W212-Cockpit.

 

Einschränkungen/Verbesserungspotential:

Ein paar Sachen gefallen mir nicht so gut bzw. bieten Potential zur Verbesserung:

--die Audioqualität ist sehr gut - aber nicht perfekt: mit H&K-System hört man bei Logic7, dass es an Bässen (unter 50Hz) und am Raumklang minimal fehlt.

Kann man gut mit leben - aber ich will mal schaun, ob das evtl. noch besser geht (mit einem linearen Übertrager oder einem BT-Transeiver, der dann statt AUX den BT-Kanal des COMANDs nutzt.

Aber wahrscheinlich wird es nie so gut klingen, wie eine 192kbps von USB bzw. iPhone (MediaInterface).

--es wird eine zusätzliche GPS-Antenne benötigt (es gibt aber eine Lösung - siehe unten)

--kein Sensor zur Regelung der Helligkeit verbaut - aber automatisches Dimmen beim Einschalten des Standlichts;

--keine Nutzung des Speed-Signals für die Navigation;

--zu hoher Audio-Pegel (Details siehe unten);

--automatische Audio-Umschaltung auf AUX funktioniert nur aus dem Radio-Menü zuverlässig;

--schaltet man das Display aus (Nachtmodus) wird es leider auch durch die Betätigung der Volume-Tasten am Lenkrad wieder aktiviert und man muss den Drehregler am COMAND verwenden, wenn das Display aus bleiben soll;

--Standard-Apps nicht änderbar;

--kein automatisches Displayumschalten bei DAB: wählt man den AUX-Eingang am COMAND schaltet das Display automatisch ins Android-Menü - wählt man wieder den FM-Emfang (Radio-Taste) schaltet es automatisch aufs Menü des COMANDs zurück - leider nicht, wenn man DAB auswählt;

--das Signal der Feststellbremse wird manchmal nicht richtig aufgelöst: steht das Fzg. mehrere Stunden und beim Start des Displays ist die Feststellbremse NICHT betätigt wird sie manchmal trotzdem als betätigt signalisiert; das stört nicht weiter, ist aber nicht perfekt (Workaround siehe unten);

--Zeilenumbrüche bei deutscher Sprache;

--wird die Beleuchtung des Displays ausgeschaltet (z.B. für Nachtfahrten), dann schaltet sich das Display wieder selbstständig ein, wenn "MUTE" oder "+" oder "-" am Lenkrad drückt;

--

--die mitgelieferten Blechschrauben und Blechmuttern halten leider nicht lange und sollten gegen anständige Blechmuttern mit M4-Gewinde, sowie passenden Linsenschrauben, ersetzt werden:

 

 

 

Einbau:

1. Ausbau der Zierleiste inkl den Luftduschen in der Mitte und rechts;

2. Ausbau des Handschuhfachs (ist nicht zwingend notwendig - aber man tut sich erheblich leichter);

3. Ausbau COMAND;

4. Ausbau des originalen Displays;

5. Verlegung der Kabel:

5.0 Einbau des Spannungsteilers (siehe unten);

5.1 vom Display zum Zentral-Stecker des COMANDs;

5.2 Umpinnen des MOST-Steckers (falls vorhanden) in den neuen Zentral-Stecker;

5.3 USB und andere A/V-IN-Kabel an die gewünschte Stelle;

6. Verlegen der GPS-Antenne (z.B. unter das Gitter an Stelle des Centerspeakers - ohne H&K bzw. B&O);

7. Displayhalter mit den Schrauben für's originale Display in die Öffnung des Armaturenbretts verbauen;

8. Display an den Kabelbaum anschließen und in den Halter stecken und verschrauben;

9. alles wieder zusammenbauen und dabei keine Kabel hinter dem COMAND einklemmen;

-- NTG 4.5NTG 4.5 NTG 4.7NTG 4.7 NTG 4.7NTG 4.7

 

 

Spannungsteiler auf Grund zu hohen Audiopegels:

--

Baut man das Display ohne Schritt 5.0 (Spannungsteiler) ein, wird man schnell feststellen, dass der Pegel des Audio-Signals für den AUX des COMANDs im BOOST-Modus zu hoch ist und die Musik massiv übersteuert (so zumindest bei mir).

Man muss also den Pegel senken, was man entweder durch Verwendung des "Standard"-Modus (dann ändert sich aber der Frequenzgang massiv und Loudness fehlt total), oder am Besten mit einem 10K-Spannungsteiler macht, den man in den Audiopfad (Stecker B, Pin 4/10/11) einlötet (siehe Foto).

--

 

Update: habe fest gestellt, dass das Problem mit dem SW-Update V1.02.0523 (siehe unten) weg ist (zumindest bei mir).

--

 

 

Besonderheiten bei UCI / MediaInterface (SA518):

Wenn ein MediaInterface verbaut ist funktioniert die Verwendung des AUX am COMAND nicht.

In diesem Fall muss das Kabel mit dem Klinkenstecker mit dem beigelegten Adapter an der MediaInterface-Buchse in der Mittelkonsole eingesteckt werden.

Nachteil: man kann dann das MediaInterface für nichts anderes mehr verwenden bzw. muss immer Kabel umstecken.

Daher habe ich den Klinkenstecker entfernt und direkt am MediaInterface angesteckt: so bleibt die Buchse in der Mittelkonsole frei und man muss keine Kabel vom Android-Display in die Mittelkonsole verlegen.

Jedoch muss gesagt werden, dass die Audio-Ausgabe über AUX nicht funktioniert, solange z.B. ein iPhone angesteckt ist;

Der Spannungsteiler wird dann natürlich in dieses Kabel integriert.

Außerdem habe ich die AUX-Verbindung am COMAND (Stecker B, Pin 4/10/11) getrennt, um keine Masseschleifen zu haben.

Zusätzlich ist das Mediainterface schlecht entkoppelt (es wird ja mit galvanisch getrennten Audioquellen wie iPhone etc. gerechnet), so dass Störgeräusche (klassisches Lima-Pfeifen) auftritt.

Dafür muss die Stromversorgung des MediaInterfaces geändert werden.

was man braucht:

-ein paar MQS-Buchsen

-ca. 1m zweiadriges Kabel 0,5mm²

Umbau:

Man baut das MediaInterface aus (dafür muss das Handschuhfach raus) und pinnt aus dem Stecker KL30g=Pin4=rot und KL31=Pin1=braun aus. Dafür wird das zweiadrige Kabel eingepinnt und direkt am Stecker des Android-Displays mit dessen Stromversorgung (KL30=gelb / KL31=schwarz / ganz am Rand des großen Steckers) verlötet.

Weiter werden am Audio-Stecker die analogen Eingänge (links=Pin1=gelb / rechts=Pin6=braun / Ground=Pin7=schwarz) ausgepinnt (und isoliert zurück gebunden) und anstelle das Kabel vom Klinken-Stecker entsprechend eingepinnt (links=rot / rechts=weiß / Schirmung=Ground).

Damit steigt die Audioqualität enorm und der Stecker des MediaInterfaces bleibt frei für die iPhone/iPod-Nutzung (inkl. Ladung).

-- -- -- --

 

 

GPS-Dachantenne verwenden:

Möchte man nicht die zusätzliche GPS-Antenne verwenden, sondern die originale Dachantenne, ohne aber auf die originale Navigation zu verzichten, kann man dies durch Verwendung einer passiven GPS-Weiche tun.

--

Was man braucht:

-GPS-Weiche A2128704089

-3x FAKRA-Adapterkabel:

---Weiche an COMAND: FAKRA weiblich auf weiblich (am besten gewinkelter Stecker)

---Weiche an Dachantenne: FAKRA männlich auf männlich (gewinkelt)

---Weiche and Android-Display: FAKRA weiblich auf SMA männlich

 

Umbau:

Dann steckt man den Stecker der GPS-Antenne (weiß) am COMAND ab (siehe angehängte Fotos), steckt ein passendes Adapterkabel dazwischen, daran die Weiche, zwischen die Weiche und das COMAND ein weiteres Adapterkabel und an den verbleibenden 2. Weichenausgang dann mit einem passenden Adapterkabel (ich habe die beigelegte Antenne mit dem SMA-Stecker genommen, abgeschnitten und einen FAKRA-Stecker angekrimpt) das Androit-Display.

--

Ob Dies auch bei bereits verbauter Weiche für Ecall funktioniert weiß ich nicht - müsste aber normalerweise auch mit 2 Weichen funktionieren.

 

 

original USB-Buchse in Mittelkonsole verwenden:

Wenn man (so wie ich) die originale USB-Dose für das COMAND nie benötigt, am neuen Android-Display aber gerne den USB-Port in der Mittelkonsole und möglichst ohne Basteleien im sichtbaren Bereich haben möchte, kann man die originale USB-Buchse in der Mittelkonsole an das Android-Display anschließen.

was man braucht:

-eine LVDS-Kupplung (weiblich) - am besten mit universeller Codierung;

-ca. 0,5m LVDS-Leitung;

(-alternativ geht auch ein LVDS-Kabel, dass man in der Mitte trennt - in meinem Fall die günstigere Variante);

-USB-Stecker (männlich);

Einbau:

Man verbindet die LVDS-Buchse mit dem USB-Stecker. Dann zieht man die LVDS-Leitung der originalen USB-Buchse (rosa - siehe Fotos) am COMAND ab und steckt das selbst gebastelte Kabel einmal am abgezogenen Kabel und an der USB-Buchse des Android-Displays ein.

So werden USB-Sticks, die man in die Mittelkonsole einsteckt, automatisch am Android-Display zur Nutzung angezeigt. Bei Festplatten oder Adaptern mit hoher Stromaufnahme kann es zu Problemen kommen, da die Spannungsversorgung über das Lange Kabel dann stark abfällt und zu niedrig ist: hier hilft der Umbau auf eine externe Stromversorgung bzw. ein modifizierter USB-Hub (siehe unten).

Auf den originalen USB-Port des COMANDs muss man natürlich verzichten oder ein Kabel basteln und dies ins Handschuhfach oder so verlegen.

--

 

 

Signal der nicht betätigten Feststellbremse richtig auswerten:

Wie oben geschrieben wird das Signal der Feststellbremse manchmal nicht richtig ausgewertet:

ist die Bremse beim Start nicht betätigt, wird sie trotzdem als betätigt angezeigt.

Entweder man betätigt die Feststellbremse beim Abstellen des Fzgs. immer oder man baut eine kleine Schaltung ein, die den Kontakt der Feststellbremse beim Starten für wenige Sekunden kurzschließt.

Ich habe mich für Letzteres entschieden und eine kleine Schaltung gebaut, die direkt am Stecker des Sensorkontakts im Fußraum Fahrer angeschlossen wird (siehe Foto anbei).

was man braucht:

-1 Relais (1 Wechsler - z.B. Conrad 504116);

-1 Relais (2 Schließer - z.B. Conrad 507690);

-1 Diode (z.B. 1N4001);

-1 ElKo (ca. 200-500 µF);

-etwas Litze;

-Schrumpfschlauch;

--

 

 

Navi-Sprachanweisungen auch im Radio-Betrieb auf Center-Lautsprecher:

Im Display ist ein Relais verbaut, welches es ermöglicht, auch bei anderen Audio-Quellen als AUX die Navi-Sprachanweisungen (oder auch Blitzerwarnungen z.B. bei Sygic) zu hören.

Standardmäßig ist dies am COMAND-Kabelbaum so konfektioniert, dass der linke vordere Lautsprecher dafür verwendet wird.

Das klingt erstens komisch im Fzg. und zweitens funktioniert das nicht bei SA810/SA811 Soundsystem (H&K bzw. B&O), da hier die Lautsprecher am Verstärker im Gepäckraum angeschlossen sind und nicht direkt am COMAND.

Hat man also einen Center nachgerüstet bei Standard-Audio-System oder möchte die Funktion auch bei SA810/SA811 nutzen, gibt es 2 Möglichkeiten:

 

Möglichkeit 1:

Der Audiokanal wird durchs Display durchgeschliffen und für Navi-Ansagen unterbrochen.

was man braucht:

-Stecker für Center-Lautsprecher (z.B. A030 545 28 28);

-2x Pins für Stecker (z.B. A016 545 41 26);

-Steckerbuchse für Center-Lautsprecher (z.B. BMW 8 373 575);

-2x Pins für Buchse (z.B. A041 545 28 28);

-etwas Litze;

-Schrumpfschlauch;

Einbau:

1. an die Stecker-Pins werden 2 Litzen gelötet, welche auf der anderen Seite an das weiße und weiß-schwarze Kabel an dem großen Display-Stecker gelötet werden (siehe Schaltplan);

2. an die beiden Buchsen-Pins werden ebenfalls 2 Litzen gelötet, welche auf der anderen Seite an das blaue und blau-weiße Kabel an dem großen Display-Stecker gelötet werden (siehe Schaltplan);

3. Anschließend die Pins in den Stecker bzw. die Buchse einpinnen (1=+ / 2=-);

--

4. Die vier weiß/-schwarzen und blau/-weißen Litzen im Kabelbaum des Displays isolieren;

5. Der Stecker kommt in den Center-Lautsprecher - die Buchse an den alten Stecker, der vorher im Center-Lautsprecher steckte;

 

Möglichkeit 2:

Es wird ein anderer Center-Lautsprecher verbaut, der 2 Kanäle besitzt (nicht mgl. bei SA 348 oder 350 oder 359 (Notruf / E-Call).

Damit hört man den Audio-Kanal (z.B. Radio) und die Navi-Ansage vom Display gleichzeitig über den gleichen Center-Lautsprecher.

was man braucht:

-Center-Lautsprecher A172 820 07 02;

-Stecker für Center-Lautsprecher A032 545 19 28;

-2x Pins für Stecker (z.B. A016 545 41 26);

-etwas Litze;

-Schrumpfschlauch;

Einbau:

an das weiße und weiß-schwarze Kabel an dem großen Display-Stecker werden 2 Pins gelötet (siehe Schaltplan oben aus Mglk. 1) und anschließend in den weißen Stecker des Centers gemäß Schaltplan unten gesteckt;

--

 

Sollte einem die Lautstärke zu hoch sein, obwohl sie unter Einstellungen bereits auf „1“ gesetzt wurde kann man sie mit dieser App weiter reduzieren: https://play.google.com/.../details?...

 

 

Apple CarPlay:

--

Möchte man sein Apple iPhone, wie auch beim NTG5 mgl., via CarPlay mit dem Display koppeln, braucht man einen CarPlay-Adapter und ein USB-Lightning-Kabel.

 

Ich habe diesen Adapter gekauft und er funktionier, im Gegensatz zu anderen von mir getesteten, ziemlich gut:

CPC200-Auto-CA https://ebay.us/5mQ7NX

zugehörige App gibt es hier beim Anbieter: http://121.40.123.198:8080/autobox/AutoPlayBox.apk

 

"ziemlich gut" heißt es gibt eher selten Probleme beim Verbindungsaufbau (Ab- und Anstecken beheben das Problem) und die ersten paar Sekunden nach dem Startvorgang des Displays, oder wenn man Speicher intensive Apps parallel startet, stockt die Musikwiedergabe (Musikaussetzer).

Man kann den Adapter so konfigurieren, dass die zugehörige App auf dem Display automatisch startet, wenn man entweder den Adapter in den USB-Post steckt oder man das iPhone am Adapter ansteckt. Ich habe letzteres gewählt, da der Adapter bei mir fast immer im USB-Post steckt.

 

Leider verträgt sich der Adapter nicht mit USB-Verlängerungen und damit auch nicht mit der oben beschriebenen Nutzung des originalen USB-Ports in der Mittelkonsole.

Außerdem startet das Display neu bzw. stürzt ab, wenn während des Motorstarts ein iPhone angeschlossen ist (auf Grund des hohen Ladestroms).

Für beide Probleme gibt es aber eine Lösung mit einem modifizierten USB-Hub bzw. einer externen Stromversorgung (siehe unten).

--

--

 

 

USB-Hub mit externer Stromversorgung:

--

Um Strom intensive USB-Geräte bzw. USB-Verlängerungen, wie die oben beschriebene Nutzung der originalen USB-Buchse in der Mittelkonsole verwenden zu können und beim Motorstart keinen Absturz oder Neustart des Displays zu provozieren oder um mehrere USB-Geräte gleichzeitig nutzen zu können, muss man einen modifizierten USB-Hub bzw. eine externe Stromversorgung des USB-Ports integrieren.

Wichtig ist dabei: die Spannungsversorgung des Hubs bzw. seiner Buchse(n) müssen vom Display getrennt werden (rote Litze) - die Masseverbindung darf jedoch nicht unterbrochen werden (hier muss man die externe Stromversorgung parallel schalten).

was man braucht:

-USB-Hub (z.B. C05-166 von CONCEPTRONIC - es ist nicht jeder mit dem Display kompatibel oder für den Einsatz im Automobilbereich geeignet);

-5V-Converter;

Einbau:

Ich habe nur einen Port des USB-Hubs mit dem 5V-Converter versorgt und betreibe dort den CarPlay-Adapter. Die anderen Ports habe ich unverändert gelassen (an einem hängt die originale USB-Buchse in der Mittelkonsole mit einem USB-Stick).

Der Converter wird an die Spannungsversorgung des Handschuhfachs (KL15R) angeschlossen.

KL30g empfiehlt sich nicht, da der Converter und die USB-Geräte doch ein paar mA ziehen und man ja die Batterie nicht unnötig belasten muss. Man könnte auch KL15N (oder heißt sie KL15C ?) nehmen, die auch Spannung führt, bis man die (Bei-)Fahrertüre öffnet (nach Abziehen des Schlüssels).

Den Hub habe ich zusammen mit dem Converter und dem CarPlay-Adapter hinter dem Teppich der Mittelkonsolenverkleidung im Beifahrerfußraum (in Nähe des Getränkehalters) verstaut und die USB-Steckverbindungen mit Klebeband gesichert.

 

 

 

Grüße aus der Werkstatt

Martin

 

 

 

2018-06-09:

hier das Update vom Mai 2018: http://depositfiles.com/files/po7ptuztx

Dank geht auch an goddi8, der bei der Bereitstellung der Daten unterstützt hat.

Version-Info:

APP: V2.0.2.0524ah

System: V1.02.0523

CAN: YT-BENZ V206.KF,06,00,N7,09;00

 

 

2018-07-16:

dank geiti94 gibt es auch ein Update für die APP mit korrigierten Zeilenumbrüchen:

http://depositfiles.com/files/h60013smp

 

 

2018-07-17:

hier mal noch mein Best-Of hinsichtlich Android-Apps:

1. "Sygic": sehr gute Offline Navigation mit RTTI - kann an Stelle gmaps mit dem "Navigations"-Button verlinkt werden;

2. "Radio Player, MP3-Rekorder + Podcasts von Audials": bester Internet-Radio-Player, den ich bisher probiert habe - kostenlos, sehr stabil, alle meine Lieblingssender dabei, einfache Bedienung - viel besser als TuneIn oder Radio.de;

3. "IPTV": einfache und stabile TV-App für Internet-TV;

4. "KingRoot": Root-Zugriff um z.B. nicht gebrauchte Apps zu deinstallieren oder Apps auf die SDcard auszulagern - nach 5 Minuten ist die Routine durchgelaufen und man genießt alle Vorzüge;

5. "Settings Search" von KatzoftEffizienz: Zugriff auf alle (auch die verborgenen) Android-Einstellungen des Displays;

6. "Auf SD-Karte verschieben": super App, um die Apps zu verwalten (löschen, auf SDcard zu schieben) - braucht Root-Rechte;

7. "Gboard": damit kann man die chinesische Tastatur rausschmeißen und eine eigene (z.B. in schwarz und beliebiger Größe) erstellen;

8. "Autostart and StaY!": gute App, um andere Apps beim Displaystart automatisch starten zu lassen (z.B. Sygic, eine Dimmer-App, Internet-radio-App, ...);

9. "Dimmer" von Brightify Tools: super App, mit der zeitgesteuert der Screen gedimmt werden kann (z.B. für Nachtfahrten);

10: "VLC-Player": universeller MediaPlayer;

11: "Google" (die App heißt so): so lange die App im Hintergrund läuft kann in vielen Apps die Spracheingabe/-Steuerung genutzt werden (z.B. Sygic);

 

Die meisten Apps habe ich hier hochgeladen: http://depositfiles.com/files/rmxtsqqao

 

 

2018-11-09:

Dank goddi8 ist es nun mgl. das Display auch per PC upzudaten oder bei einem Flash-Fehler zu reanimieren.

Die notwendigen Dateien inkl. Anleitung gibt es hier zum Download:

http://depositfiles.com/files/w482flxht

 

 

2019-08-20:

Dank geiti94 gibt es nun ein CustomROM.

Vorteile:

-Speicher für Apps ist auf 4GB gestiegen (nie wieder Engpässe);

-das Gerät startet schneller und verhält sich viel dynamischer durch das Löschen einiger nicht gebrauchten Programme im Hintergrund;

-der BClauncher (das Hauptmenü) wurde auf das neue MBUX-Style geändert;

Ein Update ist jedoch nur per Laptop mit einem USB-A-to-A-Kabel (kein Crossover) über die USB-Buchse des Displays möglich;

Die Dateien inkl. bebildeter Anleitung findet man hier: http://gofile.me/4xNLJ/17IW1TIFI

Den neue gestylten BClauncher im MBUX-Style kann man auch separat runterladen und installieren.

Bei Problemen mit dem Flash-Tool am PC hilft dieses Video: https://youtu.be/RMOu80AXjvU (danke goddi8).

Achtung: nach dem ersten Hochfahren unter "Einstellungen"->"Systemeinstellungen"->"Androideinstellungen" (pin=111111) den Befehl "SDreset" ausführen, da sonst die interne SDcard (nicht die im SDcard-Slot) nicht richtig partitioniert wird!

Launcher "neu" (MBUX-Style)Launcher "neu" (MBUX-Style) Launcher "alt" (original)Launcher "alt" (original)

 

 

 

 

alle Infos und SW-Updates beziehen sich auf das Display der 1. Generation mit Android 5 bzw. 6 und 1GB RAM / 16GB ROM!

Hat Dir der Artikel gefallen? 18 von 18 fanden den Artikel lesenswert.

  • 1
  • nächste
  • von 20

16.11.2020 22:42    |    geiti94

@pinto123456 abwicklung war ganz einfach. über paypal bezahlt und 4 tagen später hatte ich mein display. habs bei carlifemall bestellt


21.11.2020 17:42    |    Mica81

Hey Leute wollte euch nur warnen vor den Verkäufer von Ali Express "MEKEDE". Solange ihr keine Probleme habt, ist alles gut, bloß wenn ihr welche bekommt, habt ihr nur ärger.

Hatte mir das Display gekauft und alles war super. Nach 2 Monaten ging es nicht mehr an. Kontakt aufgenommen mit MEKEDE und alles ausprobiert was er mir sagte was ich testen sollte. Weiterhin ohne funktion. Dann sagte er ich solle es zurück senden. Also für 60€ Versand zurück gesendet und seitdem tut sich nichts. Mitlerweile 4 Monate her. Ich kann es keinen empfehlen dort zu kaufen.


29.11.2020 19:06    |    delikanlifaho

Ich habe auch manchmal den selben problem. Auf linker Seite ist ein kleiner loch für reset. Nach dem Reset geht es bei mir wieder.


01.12.2020 18:12    |    Redic21

Hallo

Ich habe mit dem Display probleme. Wenn ich das Auto starte dan schaltet sich das Display nicht an.Radio startet normal.Dann nach ein par km wenn ich das Radio aus/einschalte dan startet das Display auch.Manchmall pasiert es das es garnicht an geht.Im Sommer hat sich das Display fast immer eingeschaltet.Jetzt die Lätzten Tage als es kälter ist kommen diese Probleme die ich oben beschrien habe.

Und noch eine Frage.Kann ich ein Update machen auf Android 10?Wenn ja wo kann ich die Datei Runterladen.

 

 

Danke


Bild

01.12.2020 18:15    |    Martin E240T

Funktioniert der Controller mit dem Display?

Klingt nach einem CAN-Problem...


01.12.2020 18:40    |    Redic21

Martin E240T@ Ja alles geht. Das Display hat zwei USB anschlüsse. Eins nutze ich alls anschluss für die Dashcam. Da kommt kein Strom nach dem Starten des Autos....Wenn ich das genauer beschreiben kann dann ist es so: Auto startet.Radio auch.Display nicht.Dashcam auch nicht.Nach cca 5km schaltet sich die Dashcam ein.(Dann weiss ich das der Strom kommt)Ausschalten/einschalten von dem Radio und das Display schaltet sich ein.....


01.12.2020 19:34    |    Martin E240T

Da würde ich auf einen thermischen Wackler schließen: mal am Display Stecker messen ob da Spannung ankommt, wenn so ein Fall wieder eintritt...


11.01.2021 15:41    |    Phone83

Das Problem des nicht einschalten habe ich immer wenn ich zu schnell den Schlüssel drehen...Klingt komisch ist aber so.

ich warte seit dem immer bis das Boot Logo ob MB Stern oder AMG schon ein wenig lief und dann mache ich den wagen an.

 

Ich linke hier mal ein Video und vielleicht kennt einer das Problem was dort zu sehen ist.

 

Am Anfang dachte ich das es nur zu kalt ist weil es so aussieht als ob das LCD Panel nicht schnell genug reagiert aber nach 1 std fahrt mit Heizung und Video welches lief gab es keiner Besserung...

Kaputt oder anderer Fehler?

Display lief bis jetzt. wurde nichts verändert und passierte quasi über Nacht.

 

https://www.youtube.com/watch?...

 

Danke

 

@geiti94

Du sagtest was darüber das du jetzt direkt Bezug zu den Displays hast?

So wie es aussieht benötige ich ein neues für meinen alten karren ^^

 

Kannst du eines empfehlen wäre für NTG4,5 / 4,7


11.01.2021 22:33    |    pinto123456

Ich habe das gleiche problem mit einem 12.5 N600 Plus NTG 4.5 von Mekede.

Finger weg von dem Verkäufer denn der Support ist einfach miserabel!

Die Sagen dann nur, schicken Sie das Gerät zurück und die Kosten soll man selbst übernehmen.

https://de.aliexpress.com/.../33060098620.html?...


14.02.2021 19:49    |    Physio1

Moin,

Hab da auch so meine Probleme mit dem System.

Habe meins Anfang der Woche bekommen, bringe aber ums verrecken kein Ton aus dem Display. Hab mal den Klinkenstecker zum Quadlock ausgemessen... also die Leitung steht, geht aber beim original Quadlock ins Leere. Übers Media Interface geht es ebenfalls nicht. Jedoch handelt es sich bei mir um ein NTG4 System mit dem Quadratischen Stecker am LVDS. Müsste da ebenfalls die umpinnaktion funktionieren wie Eingangs beschrieben?

Grüße

Björn


25.03.2021 14:47    |    cervantes123

Hi, hab folgendes Problem seit kurzem! Bekomme nur noch Musik aus der Fahrer Seite! Komisch ist aber wenn ich auf Radio ntg umschalte läuft alles einwandfrei!

Was könnte das sein?


07.04.2021 15:17    |    ToBo1983

Hallo,

 

hat schon jemand versucht im X218 Facelift das NTG5 gegen einen größeren Android Screen zu tauschen? Wie aufwändig war das?

 

Danke!


27.04.2021 22:08    |    Maurix23

Bin vor kurzem auf den Thread gestoßen, da ich beim Gebrauchtkauf bin und es wohl auf einen W212 hinausläuft.

Da ich bei meinem alten Golf (von 2016) immer Android Auto über USB genutzt habe per Handy und somit nur noch Spotify und Google Maps genutzt habe, würde ich gerne das selbe für den W212 dann aufrüsten.

 

Nun habe ich im ersten Beitrag gesehen, dass Mirror Screen funktioniert, allerdings nicht ob Android Auto funktioniert (man muss auf dem Android Handy dafür extra eine App installieren und es ist dann quasi gleichzusetzen mit Apple Carplay). Benötige ich dafür dann zusätzlich wie für Apple Carplay die USB Verbindung oder kann ich das bereits ohne? So 100%ig Blicke ich da leider nicht durch.

 

Danke schon Mal im voraus :)


24.05.2021 22:12    |    kemal35

Hallo! Könnte mir jemand weiterhelfen. Beim starten habe ich schwarzes Bildschirm und danach muss ich mit der Knopf Return das Bildschirm Neustarten und danach ist der USB Stick nicht lesbar und Originalsystem vom funktioniert auch nicht richtig. Unten habe ich Bilder hochgeladen. Danke!

 

Lg



24.05.2021 22:15    |    kemal35

Hallo! Noch ein Punkt. Wenn ich auf YouTube oder mit ein App Videos spiele, Video ist leider ein paar Sekunden schneller als der Ton. Kann man das auch irgendwie lösen? Danke!

 

Lg


29.05.2021 23:00    |    delikanlifaho

Für YouTube kenne ich leider keine Lösung aber Für Videos gibt den vlc player. Damit kann mann den ton einstellen.


07.06.2021 15:13    |    nickdett

Hallo,

vielleicht kann mir ja jemand helfen.

Habe einen w212 mit solch einem Display gekauft und leider passt das NTG im Seitenverhältnis nicht ganz.

Nun meine Frage kann mir jemand helfen wie ich in diese Besagten Einstellungen komme (einmal bitte für doofe)

Danke schon einmal im vorraus!


03.07.2021 16:02    |    w212_Dilaver

Servus könnte mir einer die kabel senden wie die aussehen oder alle teile als link für die option dachantene mit der weiche. Würde mich Mega freuen weil ich langsam verzweifelt bin.

Lg


04.07.2021 12:48    |    Martin E240T

FAKRA auf SMA: https://www.ebay.de/.../224194972306?...

 

FAKRA weiblich: https://www.ebay.de/.../222112686284?...

 

FAKRA männlich: https://www.ebay.de/.../222152456354?...

 

(wahllos als Beispiel aus ebay)


04.08.2021 19:43    |    Mercedes-Benson

Guten Abend. Ich habe ein gefühlt riesiges Problem.

Ich habe zum Geburtstag so ein Android Display (https://www.ebay.de/.../234096622606?...) geschenkt bekommen.

Soweit hat alles bisher gut geklappt, außer dass ich im oem Modus keinen Ton vom navi des Android hatte. Also hab ich entsprechend der hier geschrieben Empfehlung einen 2-Kanal Center verbaut und den 2. Kanal an das Display angeschlossen. Kurz nochmal, wie in diversen Videos beschrieben die Einstellung im oem Geheimmenü bzgl. AUX geprüft, aber alles i.o.

Los gefahren und plötzlich kein Ton mehr. Überhaupt keinen Ton mehr. Radio läuft, Display läuft und da wo vorher mal im oem Menü „Klang“ 7-pro Logic stand ist nun nix mehr aufzufinden.

Kann mir eventuell (hoffentlich) irgend jemand sagen, was das Problem ist? Mal abgesehen vom Display?

Habe jetzt auch den Stecker vom Display zum Center wieder entfernt, aber keine Änderung.

Ich habe ein ntg 4.5 mit Mediainterface und h/k Soundsystem.

Vielen Dank schon mal für eure hoffentlich hilfreichen Tipps.

MfG.


04.08.2021 20:04    |    Martin E240T

Hi,

entweder der Lichtleiter am Comand hat sich gelöst oder wurde geknickt oder im Geheimmenü wurde von EXTERNAL AMP auf INTERNAL umgestellt.

Gruß

Martin


04.08.2021 20:30    |    Mercedes-Benson

Sehr guter Hinweis. War vorher auf Internal amp(da hat’s Funktioniert), hab ich geändert auf external amp und dann aber wieder zurück.

Da könnte natürlich das Problem liegen.

Aber aktuell ist wieder internal amp eingestellt.

Hast du da eine Idee ?

Lichtleiter würde ich ausschließen


04.08.2021 20:41    |    Mercedes-Benson

Komische Sache. Hab jetzt nochmal mal auf external umgestellt und es funktioniert. :) ich freu mich. Ist nicht so, das ich es nicht vorher schonmal probiert habe, aber nu klappt’s. Danke danke danke.


14.08.2021 13:06    |    Mercedes-Benson

Irgend ein Problem gibts trotzdem noch…ich vermute mit dem Mediainterface. Kann es sein, dass ich bei meinen Einstellversuchen im Geheimmenü irgendwie mein Mediainterface deaktiviert habe? Ich habe vom Android Display keinen Ton mehr. Hab jetzt mal versucht mein Handy ans Mediainterface anzuschließen, nix. Handy läd zwar, aber da kommt kein Ton raus bzw. Wird nicht mit dem Command verbunden. Bin auch der Meinung, dass ich vorher die Möglichkeit über das command das Interface anzuwählen hatte, den Punkt gibt es aber nicht.

Hat einer ne Idee, wie ich das wieder hingebogen bekomme?

Vielen Dank im Voraus.


11.10.2021 16:49    |    w212_Dilaver

Braucht ihr noch Hilfe diesbezüglich hatte den schmar selber durchmachen müssen. Wenn ja einfach melden


25.10.2021 17:51    |    Kampi68

Hallo Zusammen

Ich habe das Display seit ca 2 Jahren im Betrieb. Leider kommt es immer wieder zu Problemen. Dann startet es nicht und will eine Menge Apps aktualisieren.

Gibt es vielleicht ein Update.

Mein Mercedes hat ein Comand 4.7 verbaut.

 

Gruß Kampi



16.11.2021 17:43    |    Swamp-Thing

Moin moin,

gibt es vielleicht was Neues bezüglich Android 11?

Überlege schon seit geraumer Zeit mir eine Android-Unit zu holen.

Habe aber auch HK Sound, 360 Grad Kamera etc. Funktioniert das alles?

Hat schon jemand ein "neueres" System verbaut?

Danke


29.11.2021 11:56    |    Darek125

@martin_E240T

Hallo, ich habe folgendes Problem. Habe einen W212 mit Becker Map Pilot Box.

Habe mir ein 10.25 Zoll Android Radio geholt.

So funktioniert alles, Drehknopf, Ton und so weiter.

Nur sehe ich, wenn ich ins NtG Menü wechseln will, die Ntg Oberfläche nicht. Wie kann ich das Problem beheben. Die Stecker sind alle richtig gesteckt und im Android Radio ist auch die richtige Version gewählt.


29.11.2021 12:11    |    Martin E240T

Hi Darek,

Ferndiagnose ist schwer: kann nur an den Verbindungen (Kabel, Stecker), den Einstellungen oder einem Defekt liegen.

vG

Martin


29.11.2021 12:19    |    Darek125

Sind denn die Steckerbelegung mit Becker Map Pilot die gleichen, wie ohne?

Hab gesehen, das im Becker Map Pilot auch ein Lvds rein geht. Der wird wahrscheinlich vom Command kommen.


30.11.2021 19:26    |    goddi8

Ich hab auch den Becker Map Pilot im S212. Zumindest beim Display der ersten Generation gab es da nix zu beachten. Vermutlich doch die Einstellung. Schon alles durchprobiert?


  • 1
  • nächste
  • von 20

Deine Antwort auf "W212 / S212: 10,25" Display Android Screen für NTG4.5/7 COMAND"

Blogautor "Martin"

Martin E240T Martin E240T

Stardiagnostiker

Mercedes

DAS, Xentry und Vediamo für diverse Codierungen/Nachrüstungen vorhanden.

 

Hier ein kleiner Auszug, was u.a. (abhängig vom jeweiligen Fzg.) mgl. ist:

-Radio/COMMAND: AirPlay, AndroitAuto, DAB, AMG-Pace, Nachlaufzeit, SMS/Speichern während der Fahrt, SOS-Nummern, MOST-Konfig., Radio-Bänder, TV während der Fahrt

-Heckklappe: Schließen per FFB, Schließen via Fahrertürschalter per 1-Druck, Anpassungen Warnsummer, Normierung

-Wischer: Temperaturschwellen Heizungen (Wischer/Waschanlage/Wischerablage), Heckwischerzuschaltung deaktivieren

-Standheizung: Geschwindikeitsgrenze, Spannungsschwelle, Heizzeit, Lüftzeit

-Lichter: Heckleuchten-TFL, 2. NSL, Abbiegelicht, Innenbeleuchtung

-Sitzheizung: Anpassungen Temperatur & Laufzeit

-Kombiinstrument: Gurtpiepser, dauerhafte Beleuchtung, dauerhafte Tankaufforderung deaktivieren, Rest-Liter-Anzeige, Datum, diverse Menüs und Anzeigen (z.B. TFL-Menü, Heckklappen-Menü, usw.)

-Türen: EC-Glas, Anklappen, Ausstiegsleuchten, Heiztemperatureschwelle und -Zeit

-DAB: Antennenverstärkung, BAND-Konfig.

-Parking: Piepen im gelben Bereich, Lautstärke, Tonfrequenz

-Klima: 7-Luftverteilungen, AUTO-A/C-Kopplung deaktivieren, Klimaintensität während S/S, Luftdurchsatzrate, Lüfterstufe auch bei AUTO anzeigen

-Schiebedach: Antiwummer-Funktion, Memory-Funktion

-Alarmanlage: Schließrückmeldung inkl. Lautstärke, Basis-Alarmanlage freischalten;

-Motor/Getriebe: S/S mit/ohne Anzeige, Fahrdynamikpaket, Höchstgeschwindigkeit, Einlernvorgänge, Normierungen, Leistungssteigerung OM651, M-Modus

-Totwinkelassistent: Helligkeit & Blinkfrequenz der Anzeige in den Außenspiegeln

Blog Ticker

Blogleser (163)

Besucher

  • anonym
  • Periklasgruen
  • wit180
  • Martin E240T
  • Turbodiesel
  • STERNKRIS13
  • Danko9
  • Madu4u
  • Pfanni1
  • oli.n.s