• Online: 4.245

MOTORTESTS.de - Test und Erfahrungsberichte aus der MOTOR-TALK Community

mircos-blog

Autos, Musik, Games, Technik

05.06.2008 12:59    |    Mirco-S-H    |    Kommentare (80)

Moin,

 

hab seit eben ein relativ großes Problem mit meinem PC.

 

Die 2. HDD wurde wieder mal nicht erkannt, somit hab ich an den Steckern gewackelt, da es danach bis jetzt immer wieder funktionierte. Diesmal jedoch nicht.

 

Wenn ich den PC starte, sehe ich kein Bild mehr und er piept einfach nur ein paar Mal. Danach passiert gar nichts mehr.

 

Sorry wegen der etwas schlechten Umschreibung, aber mehr passiert da nicht, deswegen kann ich es nicht besser beschreiben... ;)

 

Vielen Dank und Gruß

Mirco


05.06.2008 13:10    |    Mirco-S-H

Hat sich erledigt, mein PC verarscht mich wohl mal ganz gerne... :mad:


05.06.2008 13:14    |    Danger-Riders

du hast wohl ein Problem mit deinem Monitor.Das Problem hatte ich auch mal.Angeblich war das bei mir ein Festplattenproblem.Wie ich das gelöst hab:Bei eBay neue Festplatte gekauft und "eingebaut".


05.06.2008 13:14    |    Danger-Riders

Ok,dann ist es ja noch gut gegangen!


05.06.2008 14:39    |    kamikaze schumi

Das liegt nicht am Monitor. Wie oft und in welchen Abständen piept er?

---> http://www.biosflash.com/bios-pieptoene.htm


05.06.2008 15:24    |    _RGTech

Ich würde mal ALLES aus- und wieder einstecken. Kein Bild, nur Piep, da kann die Grafikkarte keinen richtigen Kontakt haben, der Arbeitsspeicher, oder - was auch die Sache mit der Festplatte erklären könnte - das Netzteil ist zu schwach bzw. alt.

 

Weniger toll wäre natürlich ein defektes Board.

 

Aber zu einer besseren Ferndiagnose müsste man wissen, mit welcher Hardware man genau zu tun hat ;)


05.06.2008 15:25    |    kamikaze schumi

Warum alles aus- und einbauen? Oben stehen die Pieptöne....für sowas gibts die!


05.06.2008 16:27    |    Mirco-S-H

Danke, aber wie im ersten comment geschrieben, er läuft wieder... ;)


05.06.2008 16:28    |    kamikaze schumi

Noch *duck und weg* :D ;)


05.06.2008 16:29    |    Mirco-S-H

Da hast du wohl leider recht...

so zuverlässig ist das Ding leider nicht...


05.06.2008 16:33    |    Danger-Riders

Welches Betriebssystem hast du drauf?


05.06.2008 16:34    |    Mirco-S-H

Win XP Pro SP2.


05.06.2008 17:36    |    _RGTech

Mir schon klar, dass es für sowas die Piepcodes gibt :D

 

Aber weil eben Kontaktprobleme nicht immer offensichtlich sind, hab ich das vorgeschlagen... da kratzt man den Staub ein wenig weg, und oft war's dann auch wieder gut... aber wie gesagt, man müsste die Hardware kennen. Hab schon die aberwitzigsten Effekte erlebt, wo hinterher jeder sagte, "gibt's nicht - kann doch gar nicht sein"...


05.06.2008 17:41    |    Danger-Riders

Downloade dir mal Linux.Habe es auf meinem Firmen-Laptop und ist sehr zuverlässig.


05.06.2008 18:42    |    SUND0WNER

Linux hilft aber bei einem Hardwaredefekt auch nicht weiter. Am Besten alle Komponenten, jetzt da er wieder läuft, durchtesten. Für diesen Zweck kann man ja diverse freie Testtools runterladen.


05.06.2008 18:52    |    kamikaze schumi

Zitat:

Downloade dir mal Linux.Habe es auf meinem Firmen-Laptop und ist sehr zuverlässig.

Aber ungeeignet für Spiele :) Und für eingefleischte Windows-User mehr als kompliziert, da muss man sich dann schon intensiv mit befassen :)


05.06.2008 19:04    |    Skolem

1. Der Monitor kann beepen... boah

2. HDD ist eigentlich wurscht wenns darum geht, dass der PC ins Bios kommt

 

aber wenns jetzt wieder geht, dann ist ja gut

 

Linux für leute die ihren Pc nicht zum laufen bringen... vergiss es, dafür ists zu aufwendig, bzw unbekannt


05.06.2008 19:52    |    Danger-Riders

Kannst dir auch Windows Vista oder Mac kaufen und es drauf installieren.


05.06.2008 20:18    |    _RGTech

Äh, Danger-Riders... liest du auch durch was du schreibst? Ist ja gemeingefährlich, solche Tipps auf die Menschheit loszulassen... oder soll das am Ende als schlecht zu verstehender Witz gemeint sein?

 

Außerdem ist Linux nicht gleich Linux, da muss man zwischen den Distributionen unterscheiden... den Oberflächen... und etwas AHNUNG und ZEIT haben :)


05.06.2008 21:06    |    ricoxxx

Linux ist cool aber es f**kt mein Gehirn. :D


06.06.2008 13:41    |    Mirco-S-H

Was ich mir kaufen kann, ist mir schon klar...


07.06.2008 00:14    |    labelchanger

@Micro-SH

Als erstes solltes du mal ein Datenbakup denken. Festplatten gehen meistens nich langsam kaputt sonder mit

einen schlag und du kannst einen Datenverlust erleiten.

 

Die wichtigsten Tipps wurden Dir hier schon genannt. Die Beepcodes sind ein guter Ansatzpunkt um Initialisierfehler

rauszufinden. Du solltest aber auf jeden Fall Codes und Hinweiße für deine Bios inklusive der Richtigen Versiosnummer im

Netz suchen. Damit keine Fehler in der Fehlersuche enstehen :)

 

Der zweite Tipp mit dem Ausbauen und wieder einstecken ist auch sehr gut. Gerade die Grafikkartenkomponenten können Durch

verstaubtheit und Hitze schon mal schnell Fehlercodes werfen, wei Kontaktprobleme bestehen.

 

Wenn es im Bios check schon piept, kann schon ein Hardwaredefekt der Festplatte vorliegen. Du kannst ja bei Gelegenheit

mal ein Scandisk/Checkdisk inklusiver Oberflächenanalyse machen. (musste aber etwas Zeit mibringen) :)

Bevor du aber Checkdisk oder Sonstige Fesplattentools benutzt, sag ich es nomch mal sichere bitte deine Daten!

 

 

Gruß

LC


07.06.2008 12:04    |    Mirco-S-H

So, er hat das gleiche Problem schon wieder. Wenn er denn wieder laufen sollte, werd ich wohl alle wichtigen Daten auf der externen HDD sichern!


07.06.2008 12:06    |    Danger-Riders

Installiere mal den Service Pack 3.Ich hatte auch Probleme mit Windows,wenn du aber Service Pack 3 installierst,kann das Problem beheben werden.


07.06.2008 12:21    |    Mirco-S-H

So, der PC läuft erstmal wieder. Wenn ich gleich gefrühstückt hab, zieh ich mal die Daten auf die HDD... ;)


07.06.2008 12:22    |    Danger-Riders

Dein PC verarscht dich.


07.06.2008 12:36    |    Mirco-S-H

Ich merk das schon. ;)

Aber langsam ists nicht mehr feierlich... :mad:


07.06.2008 12:48    |    Danger-Riders

Zieh mal deine wichtigsten Daten(nur die wichtigsten,kein Müll)auf die HDD.Und installiere dein Betriebssystem neu.Und dann ziehst du wieder die wichtigsten Daten auf deinen PC.


07.06.2008 12:50    |    Mirco-S-H

Du weißt, wie viel Aufwand das ist? ;)

 

Ich zieh die wichtigsten Daten rüber und lass ihn glaub ich erst mal so. Wenn er jedes Mal danach wieder läuft, ist es ja eigentlich in Ordnung...

Wahrscheinlich wird das Ding diesen Monat noch ersetzt... ;) :)


07.06.2008 12:52    |    Danger-Riders

Das hatte ich mal gemacht.Hatte mich 2 Stunden gekostet,aber das lohnt sich.


07.06.2008 14:38    |    _RGTech

Glaub ich nicht, jedenfalls nicht bei dem vorliegenden Problem.

 

2 Stunden ist gar nichts. Das geht normalerweise allein schon für XP und Office drauf. Und da hat man seine vielen kleinen Tools, größere Zusatzprogramme, persönliche Einstellungen usw. noch nicht mal wiedergefunden.

Beispiel einer turboschnellen Neuinstallation: XP von einer CD inklusive SP3, selbst gestrickt - 30 min.

Adobe Reader 8 - 5 min

Office XP - 15 min. (benutzerdefiniert nochmal 10 zum Komponenten raussuchen)

Opera oder Mozilla -5 min

Nero - 10 min

RealPlayer, QuickTime, Media Player 10, WinAmp, WinDVD, DivX Codec, XviD Codec - 15 bis 20 min

Firewall und Virenscanner - 10 min (+5 fürs Update)

WinRAR - 5 min

Gibt 115 Minuten = fast 2 Stunden. Ohne CD-Wechsel.

Und jetzt bei Bedarf noch Nokia PC Suite, Photoshop, Startmenü aufräumen, Design einrichten, Auslagerungsdatei fest einstellen, ...

 

Und nochmal:

Wenn eine Festplatte nicht erkannt wird oder der PC gar nicht angeht und nur piept, ist das KEIN Softwareproblem und wird durch eine Neuinstallatio NICHT IM GERINGSTEN behoben.

 

 

 

Die Sache mit der Datensicherung ist natürlich ein guter Vorschlag - besser wäre, wenn man das sowieso regelmäßig täte, aber das brauch ich ja nicht extra erwähnen ;)

Sollte sich der Rechner aber nicht mehr einkriegen, ist die Sicherung in einem anderen PC normalerweise noch möglich (von wo aus schreibst du gerade?), mit nem IDE/SATA-USB-Adapter für 20€ oder externem Gehäuse sogar ohne Gehäuseöffnen.

 

Hast du uns mal die Piepcodes und evtl. den Rechnerhersteller/Typ? Dann können wir evtl. was ausrichten, bevor der nächte Fehler auftritt...


07.06.2008 14:42    |    Mirco-S-H

Also momentan läuft der PC wieder. Vorhin hatte er das Problem allerdings schon wieder.

Habe beide Festplatten mal ausgebaut und wieder eingebaut, jetzt weiß ich auch endlich, dass ich jedesmal an der falschen HDD gerüttelt habe... :D

Schreib also gerade von dem Problem-PC. ;)

Woher bekomm ich diese Piepcodes? Gibt es da einen Link?

 

Gruß

Mirco


07.06.2008 14:57    |    Mirco-S-H

Link hatte kami ja genannt...

Werd das nächste mal drauf achten und dann berichten... (Ich hoffe aber, ich muss nicht mehr berichten... ;))


07.06.2008 15:01    |    _RGTech

Das hat ja kamikaze-schumi schon oben geschrieben: http://www.biosflash.com/bios-pieptoene.htm

 

Wenn der PC das Problem macht, einfach mal mitschreiben (kurz-lang-kurz-pause-lang-kurz etc.). In Verbindung mit den verbauten Teilen sollten wir dann eine Ursache eingrenzen können. Tu aber vorher erst mal sichern :)

 

Und zur Hardware: Installier mal Everest und lass dort einen Bericht raus (Menü: Bericht -> Berichtsassistent -> Weiter -> Nur Hardwarebericht, weiter -> HTML, weiter -> warten...). Wenn der Bericht fertig ist, in Datei speichern und anfügen. Sollte dann etwa aussehen wie im Anhang.



07.06.2008 15:09    |    Mirco-S-H

Bekomm das im Moment nicht runtergeladen, werd es nachher noch mal versuchen.


07.06.2008 17:00    |    Mirco-S-H

So, hier der Report.



07.06.2008 21:32    |    _RGTech

Okay... allgemein lässt mich die Auswahl der Komponenten (auch der Athlon und die Grafikkarte) und das BIOS-Datum darauf schließen, dass es sich um ein Komplettangebot der 600€-Klasse von vor etwa 3 Jahren handeln müsste, richtig? Also wahrscheinlich keine Garantie und wenig Wert im Vergleich zum möglichen Aufwand...

 

Ich könnte jetzt aufs ASRock-Mainboard tippen, oder auf den zweiten namenlosen Speicherriegel (der erste ist ja von Samsung). Oder eben weiterhin auf die Grafikkarte. Und da das Netzteil nicht angegeben wird (kann man nicht auslesen), könnte es auch ne Unterversorgung sein, denn soweit ich sehe, sind DVD-Brenner und die 250GB Platte nachträglich eingebaut worden.

Auch die Menge an USB-Geräten ist hoch, bei den kleinen Dell GX280 haben wir das öfters - bootet nicht, dann USB ausstecken, nochmal probieren, und am Anmeldeschirm wieder einstecken. Und geht wieder, tage- oder monatelang.

Aber zur Sicherheit brauchen wir trotzdem die Länge und Dauer der Pieptöne...

 

Da du ja ein AMI-BIOS hast, kannst du in kamis Link gleich die erste angegebene Tabelle zum Prüfen nehmen, sobald es das nächste Mal losgeht. Neuen PC kaufen ist aber vermutlich nicht gleich nötig :)


07.06.2008 21:34    |    Mirco-S-H

Was du daraus alles erkennst... :D

Nein, war kein komplettes Angebot. Alles selbst zusammengebastelt. Mit ASRock liegst du richtig.


08.06.2008 10:03    |    Mirco-S-H

2x kurz, kurze Pause, 8x kurz.


08.06.2008 10:04    |    Mirco-S-H

Sieht nach kaputtem RAM und kaputter GraKa aus... :mad:


Deine Antwort auf "Problem mit PC"

Die habens verbrochen

  • Deacon Palmer
  • Mirco-S-H

Blogempfehlung

Mein Blog hat am 04.05.2008 die Auszeichnung "Blogempfehlung" erhalten.

Blog Ticker

Stammleser (240)

Wer war da...?

  • anonym
  • Olli the Driver
  • ballex
  • invisible_ghost
  • macspeed
  • dlorek
  • Go}][{esZorN
  • TFSI NRW
  • selenakale
  • MT-Christoph

Letzte Kommentare