• Online: 5.227

MOTORBASAR.de - Der MOTOR-TALK Fahrzeugmarkt mit über 400.000 Anzeigen

24.06.2019 21:09    |    Dynamix    |    Kommentare (17)    |   Stichworte: 4, Caprice, Chevrolet, Sheriff, Tales

Kurze Auffrischung:

 

Im letzten Artikel sahen wir uns mit einem kleinen Problem konfrontiert welches dafür sorgte das der Motor abstarb. Dazu kam dann gegen Ende noch ein toter Anlasser. Jetzt musste also der Anlasser neu.

 

Wir klärten mit dem Werkstattkumpel die Details und so hatten wir für einen Freitag einen Termin. Die Abholung musste etwas früher passieren, außerdem wollten wir noch etwas Zeit für den Tausch haben. Gott segne die Überstunden! ;)

 

Abfahrt!

 

img-20181019-143109img-20181019-143109

So kam der Transporter für den Sheriff mittags bei uns an. Wir verluden den Wagen und fuhren dann hinterher. Sollte das Ganze am selben Tag doch nicht funktionieren wäre es gut wenn man noch irgendwie nach Hause kommt ;) Als wir ankamen wurde der Wagen mit vereinten Kräften auf die Bühne geschoben. Wie schon erwähnt, ist der Anlassertausch bei den 4th Gen. Caprice mit einflutiger Auspuffanlage nicht ganz ohne. Ein Bracket unter dem Anlasser, welches den Rahmen versteifen soll, versperrt den Weg zum Anlasser auf der einen Seite und auf der anderen Seite steht das Verbindungsstück vom Krümmer im Weg das beide Krümmer mit dem Auspuffrohr vereinigt. Die Brackets verbinden die Seiten des Rahmens über Eck miteinander. In dem Falle die vordere Beifahrerseite mit dem vorderen Rahmenträger. Problem: Der Träger ist mit 3 Schrauben im Rahmen befestigt. Klingt erstmal ziemlich simpel, ist es aber nicht. Die mittlere Schraube ist in einen Halter verschraubt in dem auch der untere Querlenker befestigt ist. Die Folge daraus ist das der Querlenker den nicht gerade üppigen Platz im Halter wegnimmt. Das sorgt dafür das man weder Ring- noch Maulschlüssel oder ähnliches Werkzeug ansetzen konnte da man auf der einen Seite mit dem Werkzeug immer am Querlenker hängen bleibt bevor man überhaupt den Schlüssel ansetzen kann. Das wird zum echten Problem da man um an den Anlasser zu kommen ansonsten die Getriebeölleitungen verbiegen muss wodurch das Ganze am Ende aber auch immer noch etwas von Puzzlespielchen hat. In dem Fall ist es von Vorteil einen LT1 zu haben, da der über eine Doppelauspuffanlage verfügt weshalb man das Sammelrohr der beiden Krümmer nicht im Weg des Anlassers hat. In dem Falle hat der kompliziertere Motor doch einen Vorteil. An der Stelle sei noch erwähnt das bei den 94-96 Caprice 9C1 die Brackets verschweißt sind! Heißt an abschrauben ist in dem Falle gar nicht zu denken. Ich frage mich ernsthaft wie man den Tausch bei einem L99 9C1 bewerkstelligen soll weil hier ja das Worst-Of zusammenkommt :confused:

 

Gewalt hilft immer

 

img-20181019-170603img-20181019-170603

Wir wählten die Brachialmethode: Bracket vorne und hinten lösen und dann selbiges einfach "verschieben". Diese Methode beinhaltet viel sinnlose Gewalt aber wenn die smarte Methode (versuchen die Mutter irgendwie festzuhalten/blockieren) nicht funktioniert muss man eben zur Gewalt greifen. Hat am Ende funktioniert auch wenn der Ausbau des alten Anlassers damit immer noch zum Puzzlespiel wurde. Um etwas Platz zu gewinnen sollte man die Abdeckung des Wandlers demontieren. Diese ist lediglich mit 4 Schrauben am Getriebe befestigt, gibt aber erstaunlich viel Platz frei sobald diese demontiert ist. Der Anlasser selbst ist ziemlich simpel befestigt. 2 Schrauben für die elektrischen Leitungen und 2 Schrauben für die Halterung. Danach nur noch den Anlasser aus seinem Platz fummeln. Gar nicht so einfach wenn das Bracket, der Krümmer und die Kühlerleitungen des Getriebes im Weg stehen.

 

Jetzt wo der alte Anlasser endlich draußen war konnten wir den neuen einsetzen. Wir fummelten also den neuen Anlasser rein und montierten dabei schon einmal die elektrischen Anschlüsse, solange man den Anlasser noch frei bewegen kann kommt man so viel besser heran. Jetzt kommt der Part bei dem man etwas aufpassen muss. Dem Anlasser liegt ein Satz Shims bei. Diese dienen als eine Art Abstandshalter. Diese werden benötigt um den Abstand zwischen Schwungrad und Anlasserritzel zu justieren. Zu nah oder zu weit entfernt wäre der Lebensdauer des Anlassers abträglich. Dem Anlasser lag zum Glück eine Anleitung bei. Wir beschlossen es erst einmal mit einem Shim zu probieren. Nach dem Zusammenbau von allem muss dann nur noch schnell die Batterie wieder angeklemmt werden. Wird er jetzt laufen? Wir werden sehen!

 

Die Stunde der Wahrheit

 

Meine bessere Hälfte hatte die Ehre den Wagen zu starten. Kurzer Dreh am Zündschlüssel und der Wagen sprang an. In dem Moment ist 3 Personen ein riesiger Stein vom Herzen gefallen ;) So fühlt sich richtiges Glück an! Wir ließen den Wagen im Stand weiter laufen. Freudestrahlend bewunderten wir den Small Block wie er im Stand seine Arbeit verrichtete. Zwischendurch wagte ich immer mal einen Blick auf die Instrumente. Öldruck gut, Temperatur steigt, Lima lädt, Tank randvoll, soweit so ideal.

 

Die große Enttäuschung

 

Minuten später, der Motor hatte mittlerweile Betriebstemperatur erreicht, stotterte der Motor allerdings kurz woraufhin er dann sauber abstarb. WTF?! Nicht schon wieder! Ich dachte das Problem hätte sich mit dem neuen Temperaturfühler erledigt :mad: :( Shit, für weitere Großreparaturen war es mittlerweile zu spät und so rätselten wir noch kurz was es sonst so sein könnte. Jemand warf den Air Intake Sensor in den Raum. Hmm, hatte ich da nicht noch einen im Mii liegen? Tatsächlich, ich hatte den Sensor beim Blauen mal auf Verdacht getauscht was aber nichts brachte und ich war einfach zu faul den Sensor mal aus dem Mii auszuräumen. Manchmal ist Faulheit doch ein Segen :D Der alte Sensor war ja noch gut, also nehmen wir den doch! Leider brachte auch der nichts. Was allerdings auffiel war das der Motor auch im warmen Zustand wieder ansprang, dass ging vorher nicht. Meine Vermutung war das er immer dann ausgeht wenn die Betriebstemperatur erreicht ist. Wir hatten Ihn ja immer ein paar Minuten abkühlen lassen und je wärmer der Motor war desto kürzer waren die Intervalle bis zum nächsten Absterben.

 

Da es schon spät war und wir eh keine weiteren Teile da hatten beschlossen wir fürs erste Schluss zu machen. Sichtlich geknickt machten wir uns auf den Weg nach Hause. Danach orakelten und diskutierten wir gruppenweise noch darüber was das Problem sein könnte. Von einer defekten Lambdasonde, bis hin zu einer kaputten Zündung bis hin zum MAP Sensor war alles dabei. Nach langen Diskussionen und ausklamüsern was von den Tipps jetzt Halb- und Fachwissen ist stand der Entschluss.

 

Weiteres Vorgehen

 

Versuch 1: MAP (Manifold Absolute Pressure)Sensor tauschen!

 

Versuch 2: ICM (Ignition Control Module) tauschen!

 

Versuch 3: Lambdasonde tauschen!

 

Wir bestellten also die Teile, die Zeit drängte und wir hatten keine Lust bei einem Fehlschlag noch einmal mehrere Tage auf das Ersatzteil zu waren. Also gleich alles in einem Rutsch bestellen und hoffen das eins der Teile schon das richtige sein wird. Die Reihenfolge bleibt dabei bestehen. Hauptverdächtiger ist momentan immer noch der MAP Sensor. 3 Tage später waren unsere Teile da. Ich hoffte inständig das es wirklich nur dieser kleine Sensor ist. Versuch macht klug und so fuhren wir noch am selben Tag zu der Werkstatt in der wir den Wagen ein paar Tage vorher stehengelassen hatten. Der Austausch des MAP Sensors ist denkbar einfach. Dieser ist ein der Oberkante der Feuerwand auf der Beifahrerseite montiert. Befestigt ist dieser lediglich mit 2 Schrauben. Ein ganz simpler Tausch also. Wir tauschen das Teil also aus und testeten wieder.

 

Uuuuuund wieder nichts......

 

Wagen an, laufen lassen und warten. Nach mehr oder weniger exakt 20 Minuten ging der Wagen dann wieder aus. FUCK! Das wars also auch nicht. Bevor wir jetzt anfangen blind Teile zu tauschen war es ratsamer den Wagen einfach mal auszulesen und eine ganze Warmlaufsession bis zum Punkt wo er ausgeht aufzuzeichnen. Allerdings war das an dem Tag nicht mehr möglich.

 

Zum einen war der Rechner den ich dafür vorbereitet hatte mal wieder hin. Scheinbar ist die Tauschplatte mittlerweile auch hin. Mein bester Kumpel von dem ich die Platte hatte meinte es kann sein das die vorher schon ne Macke hatte. Wird wohl einen Grund haben warum er Sie ausgemustert hat. Auf jeden Fall erkennt er die Platte nicht mehr. Problem Nummer 2 war das ich auch gar keinen Rechner dabei gehabt hätte. Problem Nummer 3 war das ich den anderen Laptop dafür erst einmal konfigurieren musste. Also ab nach Hause und den Rechner soweit vorbereiten. TunePro RT installiert, die ganzen Definition Dateien eingespielt und die Treiber des ALDL Kabels installiert. Bei der Gelegenheit habe ich mich mal etwas näher mit den Echtzeitwerten auseinandergesetzt die TunePro RT so anzeigen kann. Da das den Rahmen des Artikels sprengen würde habe ich einen eigenen Artikel daraus gestrickt den Ihr euch hier durchlesen könnte falls Ihr es verpasst haben solltet:

 

Klick mich für mehr Infos zur TBI

 

Jetzt wo die Basics geklärt sind kann man mit den Werten auch ein bisschen was anfangen :)

 

img-20181024-wa0012img-20181024-wa0012

Am nächsten Tag ging es dann wieder zum Auto. Stecker dran, das TunePro RT Dashboard mit den wichtigsten Werten konfigurieren, TunePro RT sagen das er verbinden soll, Motor starten und Aufzeichnung an. Um verlässliche Werte zu bekommen sollten, wie im TBI Artikel erwähnt, ein paar Vorraussetzungen erfüllt sein. Der Wagen wird im Standgas bei völligem Stillstand des Fahrzeugs gemessen. Beim Caprice bleibt man dazu auf P oder N. Dann muss der Wagen im Closed Loop Modus sein und der Wagen schon eine gewisse Temperatur haben. Da der Closed Loop Modus beim Sheriff eh ab ungefähr 50°C Kühlmitteltemperatur startet muss man sich über den Punkt keinen großen Kopf machen.

 

So, jetzt aber zu den Werten. Wir liefen den Wagen im Stand laufen und beobachteten in der Zeit die Werte.

 

IAC Position: War im Soll!

Batterie Spannung: War ok!

Leerlaufdrehzahl: War auch innerhalb der Toleranz.

TPS: Zeigte auch nichts falsches.

BLM: War immer zwischen 120 und 128, also alles super.

INT: Schwankte auch in einem völlig normalen Bereich.

Lambdasonde: Auch diese Werte variierten zwischen 1xx und 800xx, wirkt auf mich völlig normal.

MAP Spannung: Immer zwischen 1 und 2 Volt, soweit so normal.

Kühlmitteltemperatur: Stieg auch ganz normal.

Ansauglufttemperatur: Schwankte stark zwischen -20 und 150°C soweit so...... moment mal! Machte das Sinn? Es war zwar kühl aber das die Werte bei konstanter Last soweit schwankten machte mich etwas stutzig.

 

img-20181024-183111img-20181024-183111

Ich schickte die Werte einem Kumpel. Auch ihm fiel der Fehler auf. Seine Vermutung: Ab einer bestimmten Temperatur schaltet der Sensor einfach ab. Das erklärt auch warum er gegen Ende längere Zeit 150°C anzeigt wo der normale Regelbereich zwischen 10 und 90°C liegen sollte. Die Ansauglufttemperatur sollte sich in etwa an dem Wert der Kühlmitteltemperatur orientieren. Wir hatten zwar vorher den alten Sensor des Blauen eingebaut aber vielleicht war der auch hin? Wir schmiedeten also den Plan am nächsten Tag zum Blauen zu fahren und mal den neuen Sensor zu messen um zu sehen ob der die selben Blödsinnswerte ausspuckt. Falls nein, wäre das ein Anhaltspunkt. Falls doch würde das die Fragezeichen nur größer werden lassen. Schließlich läuft der Blaue ja!

 

Gesagt, getan, am nächsten Tag wieder hin. Sensor getauscht, Sensor spuckt die gleichen Blödsinnswerte aus. Mist! Ein Kumpel gab uns noch den Tipp den Manifold Air Pressure Sensor auszutauschen. Haben wir auch gemacht, gleiches Phänomen wie vorher. Motor wird warm und geht dann unvermittelt aus. Hmmmm...... Scheisse!!!!!!!!!!!!

 

Wir geben auf.....vorerst!

 

img-20181024-wa0016img-20181024-wa0016

Da die Saison für den Sheriff fast vorbei war und es zum schrauben eh zu kalt war beschlossen wir den Wagen in seine Garage schleppen zu lassen. Dort war es wenigstens trocken und dort kann er von uns aus bis zum Sanktnimmerleinstag rumstehen ohne zu stören. Hauptsache der Wagen kommt erst einmal weg! So kam es das wir den Wagen via Abschleppwagen in die Garage gebracht haben. Der ätzende Teil daran war die knapp 2 Tonnen mit 2 Mann in die Garage zu schieben für die man auch noch einen winzigen Vorsprung überwinden muss der allerdings groß genug ist um in Verbindung mit dem Gewicht genug Wiederstand zu leisten. In dem Moment waren wir erst Recht sickig auf die Karre! Naja, lassen wir Ihn erst einmal stehen und widmen uns wichtigeren Dingen.

 

In der Zwischenzeit beschäftigte ich mich mit anderen Dingen wie Arbeiten, neuen Job suchen, Renovierung planen/durchziehen, Caprice Nummer 1 zwecks TÜV zur Werkstatt bringen und so weiter und sofort. Wir spulen ein paar Monate vor, wir haben mittlerweile 2019. Dynamix hat einen neuen Job, Caprice Nummer 1 ist bis auf eine kaputte Lambdasonde problemlos durch den TÜV gekommen und in der Wohnung ist auch sehr viel passiert.

 

Tauschen wir die Lambdasonde

 

img-20190208-095642img-20190208-095642

Zudem ist etwas Gras über die Sache gewachsen und ich hatte die Muße und das Bedürfnis mich mal wieder um das Auto zu kümmern. Auf der Liste der potenziellen Übeltäter standen noch die Zündung und die Lambdasonde. Ich beschloss erst einmal die Lambdasonde anzugehen. Schließlich hatte die bei meinem Auto auch für Ärger gesorgt und leicht zu tauschen war Sie dazu! Wer weiß, vielleicht ist es ja doch so einfach?! Fehlte nur das richtige Werkzeug. Zum Glück gibt es in der Stadt ein paar Läden für Spezialwerkzeuge wo ich mir dann die Nuss für die Lambdasonde bestellte. Diese war am nächsten Tag auch schon da und so beschloss ich schon mal alles Werkzeug einzupacken und dann die Nuss zu holen. Mit Sack und Pack sollte es dann direkt zum Auto gehen. Als ich die Garage öffnete überkam mich ein seltsames Gefühl. Schon komisch die Garage nach über 3 Monaten wieder zum ersten Mal zu öffnen. Ich holte mein Werkzeug und öffnete die Motorhaube und die Kofferraumklappe. Aus dem Kofferraum holte ich die Lambdasonde die ich mitgeordert hatte. Danach sprühte ich die alte Lambdasonde mit etwas Rostlöser ein, der Krümmer hat zwar nur feinen Flugrost aber man kann ja nie wissen! Ich trennte die Sonde vom Motor und setzte dann die Nuss auf die Sonde. Mit Hilfe meiner dicken Ratsche ging die Sonde problemlos ab. Ich musste nicht mal Kraft aufwenden. Im Haynes wurde dazu geraten es bei warmen Motor zu machen da sich das Metall bei Kälte zusammenzieht, blöd nur wenn der Motor gar nicht erst anspringt. Zweifel die Sonde ab zu bekommen hatte ich aber nicht, schließlich ist der Wagen ja in Sachen Rost sehr gut beisammen. Die Schrauben der Stoßdämpfer waren ja schon nicht festgegammelt, dann ist es die Lambdasonde erst recht nicht.

 

img-20190208-095612img-20190208-095612

Der nicht vorhanden Wiederstand den mir die Sonde entgegensetzte bestätigte dies :) Also alte Sonde raus und mal kurz checken. Joa, hatte schon ein paar Gebrauchsspuren. Schadet also nicht eine neue einzubauen, laut Service Manual sollen die eh alle 100.000km mal neu und ich habe keine Ahnung wie alt die verbaute war. Der Einbau der neuen gestaltete sich etwas fummelig da man natürlich erst einmal die neue Sonde so per Hand anziehen muss das Sie nicht rausfällt (was mir beim ersten mal natürlich prompt passiert ist :rolleyes:), schließlich will man Sie ja auch gerade festziehen. Es empfiehlt sich vor dem einsetzen das Gewinde mit Zinkpaste einzuschmieren. Bei den neuen Sonden ist dies nicht nötig, da diese ab Werk schon behandelt sind. Das einschmieren empfiehlt sich wenn man die bereits verbaute Sonde wiederverwendet.

 

Was denn nun schon wieder?!

 

Die Sonde war also verschraubt und wieder angeschlossen. Stunde der Wahrheit! Ich quetschte mich in das Auto und drehte den Zündschlüssel. Hmmm, der Motor dreht nur sehr wiederwillig und springt nicht an. Da fiel es mir dann ein! Wir hatten die Batterie nicht abgeklemmt :rolleyes: Heißt die Batterie war über mehrere Monate nicht geladen worden und die ganzen Startversuche taten Ihr übriges. Okay, also alles wieder einpacken und die Batterie mitnehmen. Ein kurzer Check am heimischen Ladegerät ergab:

 

Jepp, die Batterie war leer! Also erst einmal ans Ladegerät und warten. Die Batterie hatte sich zum Glück vollständig erholt, also baute ich Sie eine Woche später wieder ein. Würde er jetzt anspringen? Ich ließ Ihn orgeln aber er wollte einfach nicht anspringen. Mir fiel allerdings auf das ein merkwürdiges Geräusch von der Hinterachse kam. Kann eigentlich nur die Spritpumpe sein! Mist, bitte sag nicht das die jetzt auch noch den Geist aufgegeben hat. Als ich den Schlüssel zog pumpte diese noch ein paar Sekunden weiter. Ungewöhnlich, sollte Sie eigentlich nicht tun und der Ton ist auch eher träge und tief. Muss ich bei anderer Gelegenheit checken, eigentlich war die Nummer mit der Batterie schon knapp getimed. Die Symptome waren ziemlich eindeutig, die Pumpe muss einen weg haben. Vom Alter her würde es passen, schadet auch nicht wenn man Sie mal tauscht.

 

Die Reparatur ließ sich nicht so einfach zuhause bewerkstelligen, da der Tank beim Caprice ausgebaut werden muss um an die Pumpe zu kommen. Aber das wird eine andere Geschichte ;)

Hat Dir der Artikel gefallen?

24.06.2019 21:22    |    ToledoDriver82

Ich liebe ja solche Baustellen...wo man von einem ins andere kommt :p:D da wird einem nicht langweilig :D


24.06.2019 21:25    |    Dynamix

Dann wird dir Teil III erstrecht gefallen ;)


24.06.2019 21:26    |    ToledoDriver82

Ich hab da auch so ein Kandidaten ;)


24.06.2019 21:49    |    PIPD black

Langeweile hat Dynamix anscheinend eh nicht. Der kommt ja von einem Projekt zum nächsten.:p

 

Teil 3 wird sehnsüchtig erwartet.;)


24.06.2019 21:58    |    Dynamix

Mein ganzes Leben ist momentan ein Projekt :D Wenn 2019 vorbei ist kann ich mir auf die Schulter klopfen ;) Teil III kommt vielleicht noch diese Woche, Ihr dürft gespannt sein. In Teil III gibt es die Auflösung :)


24.06.2019 22:01    |    ToledoDriver82

Wir sind immer gespannt :D


24.06.2019 22:05    |    PIPD black

Gespannt wie deine Radlerhose.:D

 

......würden meine Kids jetzt sagen.:cool:


24.06.2019 22:36    |    Dynamix

Sagen wir es so: Wir haben Sachen gefunden mit denen ich nicht wirklich gerechnet hätte :D


24.06.2019 22:37    |    ToledoDriver82

Oh, ein Überraschungsei für große Kinder :D


24.06.2019 23:14    |    Ascender

Ich bewundere euren langen Atem bei dem Projekt.


25.06.2019 06:28    |    Dynamix

Ist ja kein Daily, da ist das mit dem langen Atem kein Problem. Das ist ja das schöne an solchen Projekten. Man hat keinen Zeitdruck, der Hobel kann notfalls bis zum Sankt Nimmerleinstag rumstehen und man kann sich deshalb die Finanzen gut einteilen :)

 

Dieses Jahr soll an dem Auto noch ein bisschen was passieren. Nächsten Monat kommen wenn es gut läuft mal ein paar neue Reifen und dann wären Scheibe und Dachhimmel mal ne Maßnahme.

 

Dann noch die Lackmacken ausbessern damit die Decals aufgeklebt werden können und so weiter und sofort. In den Wagen geht also noch ne viel Zeit und Geld aber der Wagen hat es verdient :) Nen relativ guten Crown kaufen kann jeder :D

 

 

Wobei wir beim Caprice den Vorteil haben das der Antrieb im Gegensatz zum Crown ewig hält. Beim Crown wäre bei unserer Laufleistung schon das zweite Getriebe fällig und der Motor hätte schon X Zündspulen, Ansaugbrücke und was weiss ich gefressen. Da können wir mit der aufwändigeren Suche nach Equipment und den kosmetischen Geschichten gut leben. Bis auf die Nummer jetzt lief er für sein Alter ja immer echt zuverlässig.

 

Ist für einen quasi Oldtimer der auch noch im harten Streifenalltag gelaufen ist alles andere als selbstverständlich. Kenne genug Leute deren Autos nicht mal halb so alt sind die mehr Probleme haben und ich kenne auch Leute mit deutschen Streifenwagen bei denen es mit ein bisschen Technik und Kosmetik bei weitem nicht getan war. Da wartete nicht selten eine ganze Latte an Karosseriearbeiten!

 

Von daher können wir uns glücklich schätzen.


25.06.2019 09:46    |    Trottel2011

Haben die Amis die Caprice eigentlich noch zöllig oder schon metrisch gebaut?

 

Die Amis haben sich ja recht spät zum metrischen System bekennen können... Angeblich sind noch heute in diverse Kisten noch zöllige Schrauben und Muttern bzw. Gewinde verbaut...


25.06.2019 10:02    |    Dynamix

Bisher bin ich mit metrischem Werkzeug überall wunderbar ausgekommen. Angeblich gibt es an dem Auto insgesamt noch 4 zöllige Schrauben und das sind die 2 Schrauben die jeweils den Bremssattel halten. Der Rest sollte schon komplett metrisch sein. Wie gesagt, bisher bin ich mit meinem metrischen Werkzeug gut ausgekommen. Habe aber auch einen Satz zölliger Aufsätze für die Ratsche für genau den Bremsfall.


27.06.2019 09:36    |    Trottel2011

Erstaunlich... An meinem TH400 ist alles zöllig, bis auf 2-3 Schrauben, die metrisch sind...

 

Die Bremse ist an meinem XJ-S metrisch, weil ATE... Die Befestigung an den Uprights (also die aufrechten Träger) sind dagegen wieder zöllig. Bei mir musst du 2 Knarrenkästen griffbereit haben... Und zwar immer! :D Egal wo. Egal wann. Egal wie.

 

Beispiel Bremspedal mit ABS... Der ABS Aktuator ist mit 4 Schrauben (metrisch) befestigt, wobei eines einen zölligen Inbus benötigt. Der ABS Aktuator ist aber sonst komplett metrisch. Die Pedalhalterung dagegen wieder zöllig.

 

Selbst bis 2005 waren noch einige Teile bei Jaguar zöllig (Radmuttern und Stehbolzengewinde) bis der X100 XK ausgelaufen war...


27.06.2019 09:59    |    Dynamix

Hatten die Engländer auch zöllige Schrauben? Könnte ne Erklärung dafür sein das dein TH400 zöllige Schrauben hat. Sagtest ja das die das Ding für Jaguar angepasst haben.


Deine Antwort auf "Sheriff Tales: Start me up!"

Wer war´s?

Dynamix Dynamix

Ivar, Ivar!Shelving unit!


Als Autonarr geboren und bei US-Cars hängengeblieben, so könnte man meinen automobilen Werdegang wohl am besten beschreiben ;) Meine Leidenschaft gehört allen US-Cars, meine wahre Liebe aber gehört neben meiner Liebsten der letzten Generation B-Bodys von General Motors. Anders lässt es sich auch nicht erklären das man gleich zwei Caprice besitzt :D

Welcome!

Willkommen in Dynamix Garage,

 

hier dreht sich alles um den American Way of Drive und andere spannende Themen die für mich zum Thema Auto einfach dazugehören. Wer auf amerikanisches Blech steht ist hier genau richtig ;)

 

Mittlerweile haben sich in meinem Blog diverse Blogreihen etabliert:

 

Memory Lane: Vorstellungen besonderer/bemerkenswerter Fahrzeuge

 

Whale Diaries: Erzählungen/Erlebnisse aus dem Leben unseres 1992 Caprice Classic

 

Sheriff Tales: Erzählungen/Erlebnisse aus dem Leben unseres 1993 Caprice 9C1

 

La macchina nera: Geschichten um die Wiederauferstehung meiner Vespa ET4 50

 

Ihr könnt aber auch einfach im Diner vorbeischauen um hemmungslos zu spammen oder Off-Topic zu werden :D

 

Zum Diner gehts übrigens hier entlang! ;)

 

Von Zeit zu Zeit gibts aber auch Artikel die ein wenig aus der Reihe fallen. Dies können aktuelle Themen sein, Spezialthemen die nicht in die etablierten Blogreihen passen, eigene Gedanken oder einfach nur anderes Zeug an dem ich irgendwie geschraubt habe :D

 

Enjoy your stay!

 

Dynamix

Cool wall (237)

Der Fuhrpark

Strange blokes

  • anonym
  • Badland
  • el lucero orgulloso
  • ToledoDriver82
  • V8-Junkie
  • PIPD black
  • Dynamix
  • Swissbob
  • MarioE200
  • Lumpi3000