ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. INPA: Laufunruhe ? und Lambdawerte ?

INPA: Laufunruhe ? und Lambdawerte ?

BMW 3er E46
Themenstarteram 20. Januar 2012 um 14:02

Fahrzeug meiner Tochter, 318Ci BJ 4/2000 mit M43TÜ, 36 tkm

Beim auslesen der Fahrzeugdaten mit INPA ist mir aufgefallen, dass der 3. Zylinder bei der Laufunruhe etwas höher liegt als die anderen Zylinder (Wert = ca. 1,98 1/s² ) was sagt dieser Wert aus und wie ist es zu deuten.

Weiterhin ist mir die Lambdasonde vor Kat (wurde vor 2 Monaten bereits gewechselt) aufgefallen, der Messwert pendelt zeitweise zwischen ca. 0,25V bis 0,8V wobei die Monitorsonde bei ca. 0,2 relativ stabil steht. Ist das normal, dass die Lamda so stark ausregelt?

Zu guter letzt steht noch im Fehlerspeicher, dass der Nockenwellengeber sporadisch einen Fehler hat, Fehler 6 mal im Speicher. Für was wird er genau gebraucht, Fahrzeug springt ob kalt oder warm normal an.

Fahrzeug läuft ruhig, stabiler Leerlauf, normaler Spritverbrauch, keine Falschluft.

Vieleicht kann hier jemand etwas dazu sagen, der sich mit EDIABAS/INPA auskennt.

PS: gibt es irgendwo eine Beschreibung des Programmes, Benutzerhandbuch ....???

Ähnliche Themen
26 Antworten

Ja das mit der Laufunruhe interessiert mich auch.

Hatte schon mal versucht etwas näheres rauszufinden, aber da gibt es wohl wenig.

Die Einheit weist auf eine Winkelbeschl. hin. ->

Ok das heißt die Rotationsbeschl. nicht überall gleichmässig ist. ->

Das wiederrum auf eine unterschiedliche Kompression der zylinder hindeutet.

Aber was man daraus jetzt noch schließen kann weis ich auch nicht.

 

bei Meinem wird die Unruhe monoton steigend größer vom 1-4.

tja

Wichtig ist dass man die Laufunruhe nur bei warmen Motor ausliest. Da müsste es irgendwo einen Thread zu dem Thema von mir geben, benutz mal die Suchfunktion, ist bestimmt nicht schwer zu finden. Da stehen bissl mehr Details drin,.

Eins vorweg: bist du dir mit der Laufleistung von 36(!) tkm in über 11 Jahren sicher?

Zur Laufunruhemessung:

Meines Wissens nach nur bei betriebswarmem Motor durchführen und diesen vor Beginn der Messung 3 Minuten im Leerlauf drehen lassen. Wenn du reproduzierbar eine Abweichung auf einem Zylinder hast, tausche vorher versuchsweise die Zündspule bzw. in einem zweiten Schritt die Zündkerze mit einem anderen Zylinder. Wenn die Laufunruhe mitwandert, hast du dort die Ursache.

Sollte das keinen Erfolg bringen, solltest du, bevor du weiter rumtestest aber besser den Nockenwellengeber tauschen (Einlass oder Auslass defekt?), kostet je um die € 90.- und der Einbau ist auch für ungeübte Schrauber relativ simpel.

Der Nockenwellensensor teilt deinem Motorsteuergerät vereinfacht gesagt mit wie die Nockenwelle gerade steht. Zusammen mit dem Kurbelwellengeber hat das Ganze dann Auswirkungen auf Zünd- und Einspritzzeitpunkte.

Hast du einen Defekt im NWS rechnet das Steuergerät die Werte aufgrund anderer Einflussgrößen hoch bzw. ersetzt sie mit festen Parameterwerten.

Die Lambdawerte sind soweit ich das beurteilen kann in Ordnung, die Vorkatsondenspannung pendelt im Bereich von min. 200mV (mager) bis max. 800mV (fett).

Eine Beschreibung zu Inpa wirst du nicht finden, da das Programm nicht freiverkäuflich ist und es somit jemand, der sich nicht damit auskennt, eigentlich gar nicht besitzen dürfte ;)

Ich habe auch bei Zylinder 2 eine größere Abweichung als die anderen drei Zylinder. Da hatte es mir mal die Zündspule zerlegt. Aufgrund dessen, will ich mal Zündspule tauschen und schauen, ob die Laufunruhe mitwandert. Wenn nicht, werde ich mir noch die Zündkerze anschauen, vielleicht hat die ja einen Schlag mitgekriegt als es die Zündspule zerlegt hat. Und ob die tatsächlich bei der Inspektion II getauscht wurden, kann ich nicht sagen, da mir die Unterlagen fehlen vom Vorgänger.

Zitat:

Original geschrieben von HZ543

Fahrzeug meiner Tochter, 318Ci BJ 4/2000 mit M43TÜ, 36 tkm

Beim auslesen der Fahrzeugdaten mit INPA ist mir aufgefallen, dass der 3. Zylinder bei der Laufunruhe etwas höher liegt als die anderen Zylinder (Wert = ca. 1,98 1/s² ) was sagt dieser Wert aus und wie ist es zu deuten.

Weiterhin ist mir die Lambdasonde vor Kat (wurde vor 2 Monaten bereits gewechselt) aufgefallen, der Messwert pendelt zeitweise zwischen ca. 0,25V bis 0,8V wobei die Monitorsonde bei ca. 0,2 relativ stabil steht. Ist das normal, dass die Lamda so stark ausregelt?

Zu guter letzt steht noch im Fehlerspeicher, dass der Nockenwellengeber sporadisch einen Fehler hat, Fehler 6 mal im Speicher. Für was wird er genau gebraucht, Fahrzeug springt ob kalt oder warm normal an.

Fahrzeug läuft ruhig, stabiler Leerlauf, normaler Spritverbrauch, keine Falschluft.

Vieleicht kann hier jemand etwas dazu sagen, der sich mit EDIABAS/INPA auskennt.

PS: gibt es irgendwo eine Beschreibung des Programmes, Benutzerhandbuch ....???

hab auch das Ediabas - ne Beschreibung oder ne Liste der Fehlermeldungen rückt niemand raus :(

bei ner Fehlermeldung am besten danach googeln ;):)

wenn du aber ein handbuch finden solltest,bitte bescheid geben :D:D

Gruß

odi

Themenstarteram 20. Januar 2012 um 22:35

Zitat:

Original geschrieben von stay4wake

Eins vorweg: bist du dir mit der Laufleistung von 36(!) tkm in über 11 Jahren sicher?

Laufleistung ist absolut richtig, war vorher in bekannter Rentnerhand, steht da wie neu.

Zündspulen hat der M43 TÜ doch nur eine, da wird es ja nicht einen einzigen Zylinder treffen. Zündkerzen sind erst 4 tkm alt.

Nockenwellensensor ist auch nur einer montiert am M43TÜ, wenn er defekt ist und man nichts merkt, für was braucht man in dann?

Ich glaube ja nicht, dass die Abweichung von < 2 1/s² relevant ist, ich will eigentlich nur wissen was es eigentlich besagt, werd da mal suchen danach.

Ok, hab mir den M43 TÜ mal angeschaut, der hat tatsächlich keine Einzelzündspulen, damit fällt das flach. Zündkerzen untereinander tauschen und ein Ergebnis einholen ist aber weiterhin eine Option. Unabhängig vom Alter der Kerzen.

Wegen deinem Nockenwellengeber: zuständig ist er, um z.B. über ein Inkrementrad die genaue Position der Nockenwelle zu erfassen. Daraus errechnet die DME den Einspritzbeginn (Zünd-OT) bei sequentieller Einspritzung. Wenn er defekt ist, holt sich dein Steuergerät wie gesagt Ersatzwerte, zum einen über den Kurbelwelleninduktivgeber oder halt über feste Parameter. Das kannst du als Fahrer merken, musst du aber nicht.

Wenn aber was im Fehlerspeicher steht, dann hat zumindest dein Auto was davon gemerkt. Ich würde das Teil tauschen. :)

Themenstarteram 21. Januar 2012 um 14:45

Zitat:

Original geschrieben von stay4wake

Ok, hab mir den M43 TÜ mal angeschaut, der hat tatsächlich keine Einzelzündspulen, damit fällt das flach. Zündkerzen untereinander tauschen und ein Ergebnis einholen ist aber weiterhin eine Option. Unabhängig vom Alter der Kerzen.

Wegen deinem Nockenwellengeber: zuständig ist er, um z.B. über ein Inkrementrad die genaue Position der Nockenwelle zu erfassen. Daraus errechnet die DME den Einspritzbeginn (Zünd-OT) bei sequentieller Einspritzung. Wenn er defekt ist, holt sich dein Steuergerät wie gesagt Ersatzwerte, zum einen über den Kurbelwelleninduktivgeber oder halt über feste Parameter. Das kannst du als Fahrer merken, musst du aber nicht.

Wenn aber was im Fehlerspeicher steht, dann hat zumindest dein Auto was davon gemerkt. Ich würde das Teil tauschen. :)

ja, werde den Nockenwellensensor nächste Woche mal tauschen.

Achso, bei mir siehts im Moment so aus wie im Anhang.

Also der Nockenwellensensor ist ein einfacher magnetischer Inkrementalgeber -> daher nimm was billiges.

Ich hab den auch ausgetauscht und habe den von Febi Bilstein genommen, läuft ohne Probleme.

Aber ich hab Ihn auch nur ausgetauscht, weil er dauerhaft als Fehler aufgetaucht ist und wenn dein Motor normal läuft, würde ich da gar nichts machen.

Themenstarteram 21. Januar 2012 um 16:22

Zitat:

Original geschrieben von schubischubsen

Achso, bei mir siehts im Moment so aus wie im Anhang.

diese Werte würde ich als sehr gut bezeichnen, da sie ja relativ gleich sind.

Aber wie gesagt, mir fehlt etwas die wirkliche Aussagekraft der Laufunruhe.

Gehe nicht zum Arzt, wenn Du nicht krank bist.

 

... genauso ist's mit INPA ... nicht messen, wenn kein Fehler vorhanden ist. Das beunruhigt nur alles ungemein.

Laufunruheabweichung ist ein Witz -> keine Gedanken machen.

Lambdaregelung ist in Ordnung wie sie sein soll -> keine Gedanken machen.

Schönes WE noch :-)

Hast du versucht, den Fehlerspeicher zu löschen und dann eine Probefahrt und erneut Auslesen? Der NW-Sensor könnte auch schonmal in der Vergangenheit Probleme gemacht haben, wodurch er noch immer im FS hinterlegt ist :)

BMW_verrückter

Zitat:

Original geschrieben von Bmw_verrückter

Hast du versucht, den Fehlerspeicher zu löschen und dann eine Probefahrt und erneut Auslesen? Der NW-Sensor könnte auch schonmal in der Vergangenheit Probleme gemacht haben, wodurch er noch immer im FS hinterlegt ist :)

BMW_verrückter

genau , hab ich auch gemacht :)

Fehlerspeicher gelöscht - Zündung an , und schon wieder der Fehler 2F6C :D:D

weiste Bescheid Schätzelein ;):)

 

Gruß

odi

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. INPA: Laufunruhe ? und Lambdawerte ?