ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. DeNox-Katalysator verschwefelt - gespeicherte Schwefelmasse Werte?

DeNox-Katalysator verschwefelt - gespeicherte Schwefelmasse Werte?

BMW 3er E90
Themenstarteram 2. März 2014 um 14:35

Hallo,

an unserem E90 (2008er / 320i / N43) steht mal wieder im Fehlerspeicher.

0x30EA DeNox-Katalysator, verschwefelt (Schwefelbelastung zu hoch)

Jetzt habe ich mal die gespeicherte Schwefelmasse im Katalysator abgefragt.

Ergebniss: 624mg

Dann wurde eine Entschwefelungsfahrt eingeleitet.

Danach war der Fehler weg.

Nun ist die gespeicherte Schwefelmasse im Katalysator = 245 mg.

Was für Werte sind denn da normal?

Hat einer Vergleichswerte?

Gruß

BMW Freund

Beste Antwort im Thema

Ich weiß zwar nicht welche Werte da normal sind, aber in der Beschreibung von

Ista Rhei*gold steht folgendes Zitat:

Hinweis: Verschwefelung des Stickoxidkatalysators!

Schwefelfreier Kraftstoff enthält doch minimal Schwefel. Der Schwefel reduziert die Speicherkapazität der Stickoxidkatalysatoren. Eine Verschwefelung des Stickoxidkatalysators führt dazu, dass der Motor nur mit homogenem Gemisch betrieben wird, da keine Stickoxide aufgenommen werden können. Die Motorsteuerung erkennt die Verschwefelung des Stickoxidkatalysators. Zur Entschwefelung wird der Stickoxidkatalysator auf 600 °C bis 650 °C aufgeheizt und mit fettem Gemisch betrieben (Lambda = 0,94).

Zur aktiven Aufheizung des Stickoxidkatalysators ist folgender Fahrzeugbetrieb notwendig:

- Fahrgeschwindigkeit größer 110 km/h für 25 Minuten

- Tankfüllstand größer 50 %

Bei einem Fehlerspeichereintrag (NOx-Kat verschwefelt) kann über eine Servicefunktion ein häufigeres Aufheizen aktiviert werden. Diese Freischaltung ist bis zur erfolgreichen Entschwefelung des Stickoxidkatalysators aktiv.

Zitat Ende.

Da du ja die Entschwefelung manuell angestoßen hast und kein Fehlerspeichereintrag

mehr vorhanden ist, sollte meiner Meinung nach alles wieder in Ordnung sein.

 

:)

66 weitere Antworten
Ähnliche Themen
66 Antworten

Ich habe jetzt auch die Meldung dass mein Kat voll ist. Muss ich diese gelbe Meldung im Tacho vor der Entschwefelungsfahrt löschen und die Entschwefelung einleiten lassen oder kann ich direkt auf die Autobahn?

Zitat:

@Pit 32 schrieb am 6. April 2014 um 20:28:40 Uhr:

Also ich fahre auch mit hohem Kurzstreckenanteil und tanke auch möglichst da wo der Sprit am billigsten ist aber eine Störung durch verschwefelten Kat hatte ich bisher nicht und mein N43 wird dieses Jahr 7

Mich würde mal interessieren ob hier auch der Einsatz von Motorenölen mit klassischer Additivierung LL01 eine Rolle spielt. Auch hier ist der Schwefelanteil oftmals deutlich höher

Hast du ihn schon mal an den Inpa angeschlossen? Vielleicht ist der schon längere Zeit im Homogenbetrieb?! Bei mir hat der damals auch bei 36Tkm automatisch gewechselt und ich habe es erst mit 75Tkm tauschen lassen! Laut Bmw passiert des schon mal und dann kommt keine Meldung im BC! Wenn der Verbrauch über 9 L liegt denke ich das es dann so sein wird! Mfg

So, heute mal über Carly die gespeicherte Schwefelmasse im Katalysator ausgelesen, liegt bei 491 mg. Das Auto läuft tadellos, kein Ruckeln, keine Warnleuchte, kein Fehlerspeichereintrag. Bin jetzt lange Zeit nur Kurzstrecke gefahren, in zwei Wochen gehts auf die Piste in den Urlaub, mal sehen, was der Wert danach macht.

120i 12/2007 186Tkm hat die Fehler wie im Bild

Regeneration habe ich manuell eingeleitet und wir sind 30min Autobahn gefahren (davor 15min Landstrasse und 15min Autobahn). Die Regeneration war noch nicht abgeschlossen.

Vor Regeneration 800g Schwefel, danach 450g

Die Fehler tauchen nach einiger Zeit wieder auf im Fehlerspeicher, die gelbe Motorkontrolleuchte noch nicht.

Ich kann keine Werte vom NOX Sensor anzeigen lassen. Das Feld bleibt leer.

Der NOX Sensor ist wohl kaputt?

Für den Kat scheint es noch Hoffnung zu geben, jedenfalls scheint die Regeneration nicht ganz zu klappen.

Wie sehr ihr das?

Img-20171006-wa0019

Niemand?

Also, neuen gebrauchten Sensor verbaut (auch defekt).

1h in der Schweiz gefahren, die Abgastemp kam aber nur auf 550°C, in der Zeit sank die Schwefelmenge nur von 400g auf 320g. Dann auf die Deutsche Autobahn bei 160-200, Abgastemp war nun bei 700°C. Die Schwefelmenge sank von 320g auf 80g in 20min. Der Fehler des Kats ist nun wegg.

Nun haben wir noch einen neuen Sensor bestellt.

Da wir gerade den selben Fehler haben e93 N43 Bj 2008 90.000km

DME: Stickoxydkatalysatorr, Alterung

DME: DeNox-Katalysator, verschwefelt

bin ich hier gelandet.

Wo könnt Ihr die Werte Schwefel und Temperatur auslesen?

In Rheingold finde ich den Punkt der manuellen regeneration nicht .

Eigentlich habe ich den Fehlerspeicher nur ausgelesen da das Fahrzeug nach Fahrten immer komisch stinkt.

Es kommt wenn ich vor dem Fahrzeug stehe und in Motorraum schaue von links hinten.

Ich sehe dort am Abgaskrümmer so einen runden Topf mit einem Schlauch/Kabel daran. Kann das Stinken mit er Info im Fehlerspeicher zu tun haben. ?

Bin echt ratlos scheint momentan echt ein Montagsauto zu sein.

Öldruckprobleme zeigt er ja auch an, habe ich aber in einem anderen Thread laufen.

Rheingold:

FZ behandeln, Antrieb, Abgasirgendwas, Stickoxodkatalysator, Regeneration anstossen.

Sowas in der Art, heisst wohl nicht ganz so, aber du solltest es finden.

Läuft Öl auf den Auspufd?

Auslesen geht über die Livewerte.

Zitat:

@BMW 528i M schrieb am 2. März 2014 um 14:35:54 Uhr:

....

Jetzt habe ich mal die gespeicherte Schwefelmasse im Katalysator abgefragt.

Ergebniss: 624mg...

Kann jemand bitte so nett sein und mir erklären, wie ich unter Rheingold die gespeicherte Schwefelmasse im Katalysator abfragen kann?

Herzlichen Dank und VG

Tenker

Fehlerspeicher auslesen, im Steuergerätebaum die DME auswählen und öffnen. Dann müsste es unter n53 Betriebswerte zu finden sein.

Danke,

werde ich morgen testen und berichten ;)

Bei mir ging es über: SG-Funktionen aufrufen (Bild 1)

Schau Euch die Bilder 2 und 3 an

Ich kann keine Werte

Schwefelbeladung des DeNOx-Katalysators

auslesen!

Ich habe den Motor kurz beim Testen gestartet aber der Wert ist immer bei 0.00. mg geblieben!

Mache ich etwas falsch?

VG Tenker

Bild-2
Image1
Image2

Zitat:

@mayer12 schrieb am 7. Juli 2017 um 12:37:09 Uhr:

So, heute mal über Carly die gespeicherte Schwefelmasse im Katalysator ausgelesen, liegt bei 491 mg. Das Auto läuft tadellos, kein Ruckeln, keine Warnleuchte, kein Fehlerspeichereintrag. Bin jetzt lange Zeit nur Kurzstrecke gefahren, in zwei Wochen gehts auf die Piste in den Urlaub, mal sehen, was der Wert danach macht.

Hallo Mayer,

Hallo alle,

danke, ich habe jetzt teil gefunden:

NOx Konzentration -> Funktioniert

NOX Sensor -> Keine Daten

aber, so wie Du geschrieben hast:

"So, heute mal über Carly die gespeicherte Schwefelmasse im Katalysator ausgelesen, liegt bei 491 mg."

Den Wert kann ich nirgendwo finden ;(

Kannst Du so nett sein und nachschauen unter welchen Punkt der Wert zum Auslesen ist?

Herzlichen Dank und ein schönes Wochenende

Tenker

Kann mir vlt. jemand definitiv sagen, ob man die 30 Minuten unbedingt am Stück fahren muss, was ich heute versucht habe, aber finde Mal in NRW eine Bahn wo das geht. Ich hätte es schaffen können, aber nach 20 Minuten haben sich zwei Brummis ein Elefantenrennen geliefert.

Und dann noch die Frage, wie oft muss ich sowas machen. Ich kann nix auslesen oder so, davon habe ich keine Ahnung.

Und wieso muss der Tank mindestens halbvoll sein? Letzteres ist natürlich unproblematisch, ich verstehe es nur nicht.

Danke an alle die antworten, vG ...

Hatte grade eine Entschwefelungsfahrt.

 

Die Schwefelmasse war vor begin bei 2780mg, ja krass

 

Die Regeneration haben wir mit Carly begonnen und dann sind wir auf die Autobahn. 120 Km/h im 6ten Gang. Die Temperatur stieg auf ca. 600-635 Grad. Die Schwefelmasse verringerte sich sehr schnell auf ca 1000mg bei der Hinfahrt. Auf der Rückfahrt verringerte es sich auf 450mg. Dann sind wir nochmal die selbe Strecke gefahren, es verringerte sich diesmal nur auf 150mg und auf der Rückfahrt, obwohl ich gleich gefahren bin, kam ich nicht mehr auf eine Temperatur von 600 Grad.

 

Weis jemand warum? Habe ich das Regeneriern zu oft ausgereizt? Da manchmal die App hängengeblieben ist musste ich die Regeneration öfters neu anstoßen. Ich hoffe bei der nächsten Möglichkeit funktioniert es wieder.

 

Mir fiel auch auf sobald man nicht 120 Km/h, 6. Gang ( in meinem Fall) fährt, dass die Schwefelmasse direkt zunimmt, ist das normal?

 

Am Anfang sind wir nicht durchgängig 120 Km/h gefahren, da ich mehrmals abbremsen musste und trotzdem fiel der Wert von 2780mg auf ca 1000mg.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. DeNox-Katalysator verschwefelt - gespeicherte Schwefelmasse Werte?