ForumKäfer
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Käfer, Beetle & New Beetle
  6. Käfer
  7. Zulassung 1600 Mexiko Käfer Bj 92

Zulassung 1600 Mexiko Käfer Bj 92

VW Käfer 1600
Themenstarteram 23. September 2018 um 20:45

Hallo Experten,

ich habe vor 2 Jahren einen 1600er Mexiko Käfer aus Mittelamerika nach Deutschland verschifft (nachdem ich 5.000 km mit meinen Brüdern von Mex City nach Panama City gefahren bin :-). Also ein Erinnerungsstück. Der Käfer hat einen AF Motor und muss einer der letzten 1600er ohne Einspritzer gewesen sein. Er hatte aber wohl mal einen KAT, wurde aber von irgendwelchen Bastlern in Mexiko umgepfuscht.

Da der Käfer noch nie in EU angemeldet war, brauche ich eine Vollabnahme. Dafür benötige ein Abgasgutachten ABE. Anfrage bei TÜV Süd und TÜV Nord ergab leider nix! Aussage war, dass es für dieses Modell kein Datenblatt gibt und man es mit einem Nachrüstkat von HJS versuchen sollte.

1. Hat jemand eine Idee, wie ich noch eine Zulassung hinbekommen kann ohne KAT?

2. Wenn nein, hat jemand eine Empfehlung für einen Nachrüst KAT. Von HJS gibt es m.E. keine Modelle mehr.

3. Kann es sein, dass die 1600 Mexiko Käfer ohne Einspritzer einen ungeregelten KAT hatten? Von Luftventilen und ähnlichem habe ich beim 1600 nichts gelesen.

Für Hinweise bin ich sehr dankbar. Wäre wirklich zu schade, wenn ich den schönen Kerl nicht zugelassen bekäme.

Servus

Michael

Img-1867
Beste Antwort im Thema

Ll schalter wird am Vergaser in Höhe des gaszugs angebaut.

Wenn es ein bereits schon mal verbauter kat ist braucht glaube ich nichts initalisiert werden.

Achte auf entstörte Zündkabel.

Gab bei mir nachweislich Probleme mit dem Steuergerät und den Kabeln.

30 weitere Antworten
Ähnliche Themen
30 Antworten

Da müsste man dann halt die MKB "ändern" und zumindest den Vergaser auf einen normalen umrüsten. Wobei dann halt noch die geringere Verdichtung durch die Muldenkolben bleibt, aber das sieht man ja von außen nicht.

Hallo welchen Vergaser ändern?

Ist doch ein normaler Vergaser an einem 1600´er Motor.

Der Bausatz von HJS ist wenn ich mich nicht irre für AS und AF Motoren.

Sollte dann doch passen oder?

Der HJS-Kat ist für AD und AS (weil das die 1,6l Standartmotoren im deutschen Käfer waren). Wenn der Prüfer auf Zack ist merkt er, dass der AF nicht im Gutachten steht und nimmt es nicht ab.

Der Vergaser vom U-Kat-AF hat noch einiges an Unterdruck-Gedöns verbaut, insbesondere einen Unterdrucksteller an der Hauptdüse. Wenn ich mich richtig erinnere, konnte man den nicht ohne Weiteres zum normalen 34PICT-3 zurückbauen.

Themenstarteram 5. Oktober 2018 um 18:57

Richtig, eigentlich ist der HJS für den AF nicht zugelassen. Allerdings hat mir der Typ vom TÜV NORD gerade das letztens empfohlen?! Ich hake da nochmal nach.

@GLI: Hast Du mehr Infos zu dem Unterdrucksteller an der Hauptdüse? Ich habe meinen alten nämlich gegen einen 34 PICT 3 Nachbau von Bocar ausgetauscht.

Wenn dir der Prüfer rh schon entgegenkommt, der HJS kann jederzeit auch an anderen Motoren eingetragen werden... nur muß der Prüfer mitspielen. Er macht's dann halt per Einzelabnahme, kostet halt ein paar Cent extra. Was soll's?

Ich habe den HJS am 1600i auf dem ACD eingetragen. Also wie so viele andere 1600i auch... man muß nur fragen. Ich habe ihn sogar mit Metallkat eingetragen, mit Leistungssteigerung. Es geht alles, man muß nur Argumente kennen...

Und wenn der Prüfer so ein wunderschön glänzendes Edelstahl Teil sieht und am Käfer einen Rostklumpen... na, da wird auch dem härtesten Prüfer das Herz weich ;)

Zitat:

@Mikele184 schrieb am 5. Oktober 2018 um 18:57:04 Uhr:

@GLI: Hast Du mehr Infos zu dem Unterdrucksteller an der Hauptdüse?

Nicht so richtig. Ich hatte so einen AF-Vergaser vor 10-15 Jahren mal bei Ebay geschossen in der Hoffnung den zum normalen 34PICT-3 für den AS-Motor umbauen zu können. Das ging aber iwie nicht. Müsste den nochmal rauskramen und mir anschauen.

Themenstarteram 10. Oktober 2018 um 21:21

Also: TÜV Nord hat mir heute bestätigt, dass er den HJS G-KAT auf dem AF Motor zulassen wird :-)

HJS KAT habe ich eben auf Ebay geschossen.

Beim Durchstöbern der Foren sind mir noch ein paar Sachen zum Thema HJS aufgefallen, bei denen ich noch auf dem Schlauch stehe:

- Im Original HJS Set ist eine 55 Düse für den Vergaser dabei. Mein PICT 34-3 hat doch schon eine 55 LL Düse, oder? Muss man die dennoch einbaue?

- Ich habe gelesen, dass man die Steuerelektronik mit einem HJS-Spezialgerät initialisieren muss, um einen geregelten KAT zu haben. Habe ich nicht! Gibt es Alternativen?

- Wo wird der Leerlaufschalter genau montiert?

Wer weiß was?

@GLI: Ich habe den Original AF Vergaser abgebaut und durch einen 34 PICT 3 Bocar ersetzt. Das sollte jetzt bei der Nachrüstung vom HJS KAT eigentlich klappen. Meine ich.

Ll schalter wird am Vergaser in Höhe des gaszugs angebaut.

Wenn es ein bereits schon mal verbauter kat ist braucht glaube ich nichts initalisiert werden.

Achte auf entstörte Zündkabel.

Gab bei mir nachweislich Probleme mit dem Steuergerät und den Kabeln.

Wir haben glaub ich mittlerweile 4 von diesen HJS-Kats an AS-Motoren verbaut und die LL-Düse 55 war immer schon vorhanden, also haben wir die auch nicht getauscht. Vielleicht gab es mal eine seltene Vergaserbedüsung, wo diese Düse eine andere Größe hatte und deshalb wird sie mitgeliefert.

Der LL-Schalter wird mit einem Halteblech von unten an der hinteren Vergaserschraube befestigt, so dass der Drosselklappenhebel den Schalter in Leerlaufstellung betätigt. Eingestellt wird der Schalter so, dass er kurz über Leerlauf in den anderen Schaltzustand wechselt.

Hast Du alle Teile und Papiere zu dem Kat bekommen? Oder war der neu?

Das HJS-Diagnosegerät haben Werkstätten, die früher die HJS-NAchrüstung durchgeführt haben. Sollte sogar in VW-Werkstätten mal vorhanden gewesen sein. Ich glaube mein Schrauber hat es noch, das letzte Mal dass wir so einen Kat nachgerüstet haben ist noch keine 2 Jahre her und der müsste dort aktiviert worden sein.

Das Steuergerät hat einen Pieper um Fehler zu signalisieren, wenn ich das richtig im Kopf habe, dann merkt man das schon, wenn es nicht freigeschaltet ist.

Zumindest um eine Grundeinstellung des CO-Werts auf die Regelung durchzuführen braucht man es glaub ich auch.

Es gab dieses HJS-Kats seinerzeit ja für viele Autos und es gab halt auch Werkstätten, die das alles irgendwie reingepfuscht, die Papiere ausgefüllt und sich die Freischaltung bzw. das Diagnosegerät gespart haben.

Themenstarteram 21. Oktober 2018 um 21:57

@GLI: Ja, ich habe alle Papiere. Scheint auch vollständig zu sein. Dummerweise sind nur die Bolzen am Motorflansch abgerissen. Die muss ich wohl ausbohren.

Eine Frage noch zum Steuergerät: Der 92 Mex Käfer hat ja auch ein Steuergerät für die TSZ-H. Kann das einfach durch das HJS Steuergerät ersetzen oder wird das zusätzlich geschaltet? In der HJS Anleitung ist dazu nicht viel zu finden.

Das Steuergerät für die Zündung hat nichts mit dem für den Kat zu tun. Die HJS-Anleitung ist ja für AD/AS-Motoren und die haben keine TSZ-H, sondern Kontaktzündung. Lass die Zündung einfach so.

Themenstarteram 11. November 2018 um 23:10

So, ein kurzes Update zu dem KAT Einbau:

Ich habe einen gebrauchten HJS KAT in Ebay für 225 € bekommen (ca. 10 Tkm gefahren, 20 J im Regal gelegen). Mal abgesehen von 2 abgerissenen Schrauben im Flansch für das Vorwärmrohr und einem teilabgerissenen Flansch an den re Motorausgang war der Zustand ok (musste ich ausbohren bzw. vom Schlosser schweißen lassen - Guß schweißen kriege ich nicht hin). Ich musste noch einen Flansch zum Wärmetauscher anschweißen, dann fertig.

Einbau war unkompliziert mit Ausnahme des Leerlaufabschalt Ventils. Ich habe eine gute Beschreibung hier gefunden: http://www.kaeferclub-siegerland.de/technik/tech-kat.htm

Allgemeine Infos auch hier: http://www.flat4.de/kats.htm

Motor springt an, läuft aber nur kurz. Es fühlt sich so an, als würde durch das Luftventil das Gemisch viel zu mager. Außerdem piepst das Steuergerät nach Zündung an ca. 10 Sekunden. Hat jemand einen Tip, woran das liegt?

Rattern die luftventile?

Wenn ja, hast du org.

Kupfer Zündkabel?

Dann stören die das steuergerät.

Nimm mal entstörte zündkabel.

Zitat:

@Mikele184 schrieb am 11. November 2018 um 23:10:26 Uhr:

Außerdem piepst das Steuergerät nach Zündung an ca. 10 Sekunden. Hat jemand einen Tip, woran das liegt?

Fehler im System oder nicht freigeschaltet, denke ich mal. Alles richtig angeschlossen?

Läuft der Motor denn, wenn Du das Kabel zu den Luftventilen trennst?

Guten morgen und ein gutes neues Jahr.

Hat sich etwas ergeben die Stecker von den Luftventilen zu ziehen? Alternativ kannst du auch die Sicherung des Steuergerätes raus nehmen.

Sollte der Motor dann normal laufen, versuches es mit entstörten Kabeln.

Die Kupferkabel hatten mich damals ein Steuergerät gekostet.

Durch die Störung der Kabel ist die Elektronik kaputt gegangen.

Deine Antwort
Ähnliche Themen