ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Servotronic defekt?

Servotronic defekt?

Audi A6 C4/4A
Themenstarteram 16. Dezember 2015 um 10:17

Mein Dicker geht beim Rangieren plötzlich schwerer, aber sonst ist beim Fahren alles wie gewohnt leichtgängig und da bekanntlich die Servotronic gerade beim Rangieren die Sache besonders unterstützt hab ich gleich auf das Servotronic Steuergerät getippt was mein Ihr dazu?

Beste Antwort im Thema

Schraube in der Mitte (roter Pfeil)

Schlüsselweite 10mm

Uhrzeigersinn => Spiel im Lenkgetriebe wird geringer

gegen Uhrzeigersinn=> Spiel im Lenkgetriebe größer

87 weitere Antworten
Ähnliche Themen
87 Antworten

ich tippe eher auf die Servopumpe oder zu wenig Servoöl.

Themenstarteram 16. Dezember 2015 um 20:22

Bei einer defekten Servopumpe würde logischerweise alles schwer gehen also auch beim Fahren und sie macht zudem Geräusche.

Hast Du die Möglichkeit mal ein Steuergerät von einem Bekannten querzutauschen?

Ich weiß nicht, ob man hier auch Fehler auslesen kann.

Themenstarteram 16. Dezember 2015 um 23:47

Hab mir mal schnell ein neues besorgt und dann wird sich zeigen ob es dieser Fehler ist, denn eine defekte Servopumpe wurde von Audi bereits ausgeschlossen

Dann sei so nett und gib mal Bescheid - wir wollen ja was lernen :-)

Nein, eine defekte Servopumpe müsstest du im Fahren nicht zwingend merken. Auch wenn das Servotronic STG defekt ist, ginge das Ventil ganz auf und die Servotronic wäre immer leichtgängig. In jedem Fall solltest du in dem Alter sicherlich mal das Servoöl tauschen.

Themenstarteram 20. Dezember 2015 um 10:05

Ich habe doch ein neues Lenkgetriebe bekommen und das Servoöl wurde komplett erneuert.

Wie lange fährst Du mit diesem "Defekt"?

Seit das überholte Lenkgetriebe verbaut ist?

Das Lenkgetriebe hat für die Feinjustierung der Zahnstange fahrerseitig eine Einstellschraube. Diese fluchtet mit der Kardanverbindung zur Lenksäule.

Gruß

Themenstarteram 20. Dezember 2015 um 19:52

Es ist seit dem Einbau so schwer also vom ersten Tag an, aber es ist das richtige Lenkgetriebe für Servotronic und es geht jetzt total schwer beim rangieren, ich bin todunglücklich vor dem Einbau ging es wunderschön leicht mit einem Finger zu rangieren und jetzt nur noch so ein schwerfälliger Mist, am besten ich reklamiere das Scheiss Lenkgetriebe es soll ja wieder raus denn das ist jetzt so schwer wie es beim rangieren geht unerträglich

Prüfe mal die Einstellung anhand der besagten Schraube.

Anbei ein Bild aus dem Forum.

Gruß

203461985-w988-h741

Andreas, was macht diese Schraube denn genau?

Damit nähern sich die Zahnflanken und das Spiel verringert sich.

Dreh die Schraube eine viertel Umdrehung nach rechts und das Lenkrad läuft nicht mehr selbständig zurück.

Noch weiter und die Lenkbewegung wird immer schwergängiger.

Gruß

Ich habe so ein ähnliches Problem.

Meine Servo geht eigentlich ansich gut, aber speziell nach längeren Fahrten hab auch ich das Problem, dass sich die Lenkung am Stand (z.B. beim Nachhausekommen und rückwärts einparken ins Carport) dann sehr schwer drehen lässt.

Ich habe erst vor ca. einem Jahr das Servoöl getauscht inkl. einer gründlichen Spülung, hat eigentlich nichts geholfen.

Themenstarteram 22. Dezember 2015 um 19:35

Bei Audi hat man gelacht und gemeint am Lenkgetriebe gäbe es keine Stellschraube, wo ich denn diesen Schwachsinn her hätte. Wenn es beim Rangieren schwer ginge bliebe nur ein Defekt an der Servotronic, an der Servopumpe oder das Lenkgetriebe müsste nochmal getauscht werden. Hab echt keine Freude mehr an einem Wagen den ich nichtmal mehr ordentlich einparken kann., werde ihn wohl jetzt abgeben.

Deine Antwort
Ähnliche Themen