ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Golf IV 1,9 TDI Vorglüh-Kontrolleuchte blinkt & Bremspedal

Golf IV 1,9 TDI Vorglüh-Kontrolleuchte blinkt & Bremspedal

Themenstarteram 27. Juli 2010 um 21:06

Folgendes ist heute Abend an meinem VW Golf IV, 1,9 TDI PD 130ps, ASZ passiert.

Ich fuhr ganz normal dann plötzlich leuchtete die Anzeige auf "Motorstörung, Werkstatt!" im MFA und es folgte ein andauerd blinkende Vorglüh-Kontrolleuchte. Glücklicherweise war ich wirchlich nur 200m von zu Hause(!!) (!!!!)

Habe: http://www.motor-talk.de/.../...kontrollleuchte-blinkt-pd-t330122.html gelessen und BoraSportKombi hat mich die Idee gegeben die Bremslichter zu prüfen. Zündung angemacht, Bremspedal betätigt. Habe gleich ein komisches "puuuuuch" beim Bremspedalrunterdrücken gehört. Wieder das Bremspedal ein paar mal betätigt und immer das komische Geräusch gehört. Das Bremspedal wurde auch dabei irgendwie immer fester. Jetzt ist das Bremspedal fast komplett fest in den ganz obigen Position. Es gibt kein "freeplay" wie es auf Englisch so heißt. Obwohl das Bremspedal ganz oben ist, fühlt es so an, daß die Bremse voll an ist. Man kann das Bremspedal nich mehr nach unten bewegen.

Hat jemand von Euch eine Idee? Ich würde vermuten, daß der Hauptbremszylinder kapput ist. Was denkt Ihr?

Noch eine zusätzliche Info. Habe vor 4 Tagen den Kühlmitteltemperatursensor ausgetauscht. War wegen eines änlichen Verhaltens wie hier beschrieben: http://www.motor-talk.de/forum/temperatur-anzeige-spinnt-t1867697.html Seit dem Austauch ist alles gut gelaufen bis heute. Glaube aber, daß der Kühlmitteltemperatursensoraustausch nichts mit der jetzigen blinkende Vorglüh-Kontrollleuchte und dem komisches Bremspedal zu tun hat, oder?

Vielen Dank für Eure Hilfe,

Jonathan

Ähnliche Themen
22 Antworten

teste mal lieber ob deine Bremslichter noch gehen.

Sollten diese nicht mehr gehen bitte den Bremslichschalter austauschen dann sind auch deine anderen Probleme weg.

 

Mfg

Zitat:

Original geschrieben von butljon

und BoraSportKombi hat mich die Idee gegeben die Bremslichter zu prüfen.

Und,funzen die jetzt?

Zitat:

Original geschrieben von butljon

Zündung angemacht, Bremspedal betätigt. Habe gleich ein komisches "puuuuuch" beim Bremspedalrunterdrücken gehört. Wieder das Bremspedal ein paar mal betätigt und immer das komische Geräusch gehört. Das Bremspedal wurde auch dabei irgendwie immer fester. Jetzt ist das Bremspedal fast komplett fest in den ganz obigen Position. Es gibt kein "freeplay" wie es auf Englisch so heißt. Obwohl das Bremspedal ganz oben ist, fühlt es so an, daß die Bremse voll an ist. Man kann das Bremspedal nich mehr nach unten bewegen.

Lief der Motor dabei,vermutlich nicht,oder?

Wenn 2 oder mehr Bremslichter defekt sind oder der Bremslichtschalter, blinkt die Vorglühanzeige.

Lampen und Sicherungen prüfen. Liegt es nicht daran, Fehler in der Werkstatt auslesen lassen.

Zitat:

Original geschrieben von butljon

 

Wieder das Bremspedal ein paar mal betätigt und immer das komische Geräusch gehört. Das Bremspedal wurde auch dabei irgendwie immer fester. Jetzt ist das Bremspedal fast komplett fest in den ganz obigen Position. Es gibt kein "freeplay" wie es auf Englisch so heißt. Obwohl das Bremspedal ganz oben ist, fühlt es so an, daß die Bremse voll an ist. Man kann das Bremspedal nich mehr nach unten bewegen.

Hat jemand von Euch eine Idee? Ich würde vermuten, daß der Hauptbremszylinder kapput ist. Was denkt Ihr?

Man könnte einfach mal den Motor laufen lassen, damit sich der Unterdruck wieder aufbaut ...

Hatte das gleiche letztes Wochenende.

Beim Bremse treten ging entweder die Warnleuchte vom ESP oder die Vorglühlampe oder beide an. Je nach dem, ob der Fehler im ABS- oder Motorsteuergerät abgelegt war.

Fehler ausgelesen -> im ABS-Steuergerät "Bremsdrucksensor unplausibles Signal" im Motorsteuergerät glaub ich "Bremslichtschalter unplausibles Signal". Zumindest sinngemäß. Nicht wörtlich.

Der Fehler ließ sich löschen, kam aber beim ersten Treten der Bremse wieder. Die Bremslichter haben funktioniert.

Das liegt daran, dass im Schalter zwei Kontakte sind. Ein Öffner und ein Schließer. Wenn der eine Kontakt öffnet, muss der andere Schließen. Der Schließer macht die Bremslichter an, der Öffner dient zur Kontrolle der Funktion des Schalters. Sind beide Kontakte gleichzeitig geöffnet oder geschlossen macht das Motorsteuergerät eine Fehlermeldung.

Das ABS-Steuergerät überwacht zusätzlich noch den Druck im Bremssystem. Wenn der steigt ohne dass der Schalter sagt, dass jemand auf die Bremse latscht, dann geht das ESP-Lämpchen an.

10,40€ in einen neuen Bremslichtschalter investiert und alles ist wieder gut. Ist gut selbst zu wechseln. Muss nur eine Abdeckung über den Pedalen für demontiert werden.

Ich habe den Schalter danach mal zerlegt. Da nutzen sich so zwei Plastiknöpsel ab, die die Kontakte bewegen. Ein ganz klares Verschleißteil. Hätte man aber durchaus auch robuster konstruieren können... Aber das kennt man ja. ;)

 

Dass das Bremspedal nach ein paarmal Treten hart wird, wenn der Motor aus ist, ist normal. Der Bremskraftverstärker hat halt nur eine "Unterdruckreserve" für ein paar Bremsvorgänge. Danach muss die Vakuumpumpe neuen Unterdruck erzeugen. Und die wird nunmal vom Motor angetrieben.

am 28. Juli 2010 um 17:55

hatte ich auch mal war der Bremslichtschalter

Themenstarteram 28. Juli 2010 um 19:04

Vielen Dank an alle für Eure Hilffe!

Danke an muhmann für einen sehr ausführlichen und erklärenden Beitrag.

Habe die Bremslichter wieder geprüft und alle drei sind i.O.

Ja, xy_freising, muhmann und Tommes 32: der Motor war aus als ich das Bremspedal mehrmals runtergedrückt habe -> das erklärt den Druckaufbau in der Bremsanlage, denk ich mal. Danke an Euch drei.

Jetzt glaub ich (hoffe ich), daß nach dem ich Eure Beiträge gelsen habe, daß der Bremslichtschalter sehr verdächtig ist. Habe das Teil schon ausgebaut - hat so eine Nummer: 1J0 945 511C - und werde sofort eine neue bestellen, Ich sehe es bei autoteile-meile.de für 17,95 + Versand.

Vielen Dank nochmals für Eure Hilfe. Ich melde mich wenn ich den neuen Schalter eingebaut habe.

Jonathan Butler

Zitat:

Original geschrieben von butljon

hat so eine Nummer: 1J0 945 511C - und werde sofort eine neue bestellen, Ich sehe es bei autoteile-meile.de für 17,95 + Versand.

Ich würde bald wetten wollen,das der beim Grinsenden :) günstiger ist.

hab wie gesagt 10,40€ bei VW gezahlt. Hat den Vorteil, dass der direkt oder spätestens am nächsten Tag da is.

Warum soll der Bremslichtschalter defekt sein, wenn alle 3 Lampen funktionieren??

Zitat:

Original geschrieben von Cabrioracer-Tr

Warum soll der Bremslichtschalter defekt sein, wenn alle 3 Lampen funktionieren??

Den oberen ausführlichen Beitrag von muhmann mal gelesen,das der Bremslichtschalter nicht nur das Bremslicht schaltet?

Ansonsten soll der TE halt noch den Fehlerspeicher auslesen lassen.

Zitat:

Original geschrieben von butljon

 

Ja, xy_freising, muhmann und Tommes 32: der Motor war aus als ich das Bremspedal mehrmals runtergedrückt habe -> das erklärt den Druckaufbau in der Bremsanlage, denk ich mal.

Nicht ganz. Muhmann hat's erklärt: Es baut sich nicht Druck in der Bremsanlage auf, sondern im Bremskraftverstärker ist irgendwann der Unterdruck raus.

Achja:

Vorsicht beim Einbauen des neuen Schalters.

Es gibt ein neueres Modell. Das ist grün. Hier darf man nicht den Pin rausziehen, wie man es früher bei den alten, schwarzen Schaltern gemacht hat.

Die grünen werden einfach eingesetzt und per Bajonett-Verschluss arretiert. Dann entriegeln die sich automatisch. Wenn man an dem Pin zieht, is der Schalter im Eimer.

Bin mir auch nicht sicher, ob man den nochmal ausbauen kann. Glaube, das ist ein Einmal-Artikel.

Also einfach in das Loch stecken und drehen, dass der Schalter einrastet. Am besten das Kabel vorher anstecken, kommt man sonst so schlecht dran da unten.

Themenstarteram 29. Juli 2010 um 8:55

Ist alles erledigt!

Neue Schalter von VW geholt - genau muhmann, es ist jetzt eine grün Teile, Nr 1C0 945 511A (der 1J0 945 511C ist, laut VW, in 2006 überholt worden von 1C0 945 511A). Hat nur 9,95€ gekosten - also doch günstiger alles on-line (danke Tommes 32 und muhmann für den Tipp). Eingebaut bevor ich zu Arbeit musste, und jetzt ist alles in Ordnung!

Unglaublich das so ein zentrales Teil der Bremsanlage sogar, nur irgendwie aus billig Kunstoff hergestelt ist, und wenn's kapput geht ein vollich irreführende Fehlermeldung - von wegen Vorgluh-Anlage!

In den letzten zwei Monate habe ich durch machen mussen:

- beim Zahnriemen wächsel, habe ich denn falschen Spannrolle von VW bekommen obwohl es sollte auf meinem Auto passen laut Fahrgestellnummer (ungenauigkeit in Katalogierung von VW bin ich davon ausgegangen)

- Beifahrer Fenster runter gefallen in dem Tür hinein (kapputten Kunstoff Fenster Träger)

- Kühlmittelsensor kapput

- Bremslichtschalter kapput.

Ich hoffe das mein Golf läuft jetzt ein Paar Jahren ohne Problemen - mal schaun was auf mich nächstes zu kommt!

(obwohl ich muss sagen das das Auto völlig problemlos 71/2 Jahren gefahren ist bis auf die jetzige geschichten!)

 

Vielen herzlichen Dank noch mals an alle von Euch für Ihre Hillfe und Unterstützung,

Jonathan Butler

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Golf IV 1,9 TDI Vorglüh-Kontrolleuchte blinkt & Bremspedal