ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Audi ACK Motor, geht beim Lenken aus. Vibriert im Leerlauf. läuft unrund.

Audi ACK Motor, geht beim Lenken aus. Vibriert im Leerlauf. läuft unrund.

Audi A6 C4/4A
Themenstarteram 13. September 2020 um 1:41

Moin.

 

Ich habe seit 2 Jahren einen Audi mit ACK Motor, 1996, Leider lief er in den 2 Jahren nie richtig, Ich habe das Auto komplett neu aufgebaut, und dann festgestellt das der Motor eine absolute Katastrophe ist.

 

Momentan ist es so, wenn man Volleinschlag Lenkung macht geht der Motor oft aus, da die Servo den Motor quasi abwürgt. (drehzahl geht von 750 runter auf 450), das passiert auch bei Ruckartigen Lenkbewegungen manchmal.

Oft ist es so das dieses Problem beim Abbiegen passiert. nicht gerade toll wenn der Motor dabei ausgeht und die Servo nicht mehr geht.

 

Probleme mit der Servo sind ausgeschlossen. Es wurde eh alles erdenkliche getauscht. Servoschläuche Pumpen.

 

Der Motor hat keine Kraft und geht deswegen in die Knie. auch wenn der Klimakompressor anspringt merkt man sofort wie der Motor sich verschluckt.

 

Getauscht und überprüft wurden.

Nockenwellenversteller beide.

Hallgeber beide.

Kompression

Zündkerzen.

Zündkabel und Zündspule.

Motorsteuergerät.

Undichtigkeiten oder Falschluft.

Einspritzdüsen

Drosselklappe

 

Die ganzen sachen wurden Getauscht und danach auch nochmal überprüft.

Fehlerspeicher ist natürlich leer und Drosselklappe mehrfach angelernt.

 

Der Motor wurde schon mehrfach zerlegt. die Ansaugbrücke war schon 3x runter. es wurde nie was festgestellt. vom Vorbesitzer war das Auto schon mehrfach in der Werkstatt wegen diesen Problem. auch hat der Wagen ca 2005 schon einen Austauschmotor von Audi bekommen.

 

Steuerzeiten stimmen auch, Kompression ca 13 Bar.

 

Diese Probleme sollen ja bekannt sein am ACK, aber wie ist es zu Erklären das ein 2.8L Motor mit ca 200 PS von der Lenkung abgewürgt wird ?.

Früher ging er auch manchmal aus wenn man die Bremse losgelassen hat (Automatik). quasi beim anfahren. da musste man Gas geben.

 

Es wurde schon unzählige Experimente mit den Fahrzeug gemacht, es wurden Leitungen zum Motorsteuergerät durchgemessen, oder auch Werte mit VCDS überprüft. alles top.

 

Das Problem tritt eigentlich sofort auf wenn der Motor einen niedrigen Leerlauf hat. also kurz nach Kaltstart. auch ohne Lambdasonden macht er das.

BKV und unterdruck Systeme wurden Testweise sogar mal abgeklemmt. ohne Besserung.

 

Mich wundert es auch das der Motor so unrund läuft. man merkt es hauptsächlich an den Vibrationen wenn man im Auto sitzt.

 

Problematisch ist auch, die Boardspannung bricht auch ein (12V). da Drehzahl unter 500 umdrehungen bei schlagartiger last. Lima mehrfach getauscht. Leitungen alle überprüft und Testweise gebrückt. daran liegt es nicht, der Motor hat keine Power.

 

Hält man das Gas bei ca 3500 umdrehungen und lenkt dabei geht die Drehzahl auf 3200.

 

und Probleme mit der Servo wurden ausgeschlossen. es wurden schon Test mit abgeklemmter Servopumpe und nur laufener Lima gemacht. Problem besteht weiterhin. man merkt auch das der wagen keine Kraft hat.

 

Eventuell weiss ja jemand was zu diesen typischen ACK Problem. es geht hauptsächlich darum das die Drehzahl nicht mehr in den Keller geht beim Lenken oder last. Durch die Ständigen Spannungsschwankungen wird das Licht schon richtig dunkel und die Standheizung stürzt ab ... (Ladestrom 14V, Batterie ca 12).

 

Und es ist Definitiv kein Elektrikproblem. wir hatten da schon 2x 70 Ampere Batterien dran ...

Auch mit Abgeklemmter Lima macht er die Leerlaufschwankungen beim Lenken.

Er läuft ansonsten stabil, aber bricht bei Last zusammen. (Ruckartiges Lenken oder Volleinschlag)

 

Steuerzeiten der Nockenwellen stimmen auch, ca 16 Rollen zwischen den Rädern, alles nach Vorschrift. die Teile waren auch draussen und wurden durch neue Nockenwellenversteller ersetzt. Motorlauf unverändert.

 

Eventuell weiss ja jemand was

 

Beste Antwort im Thema

ich schraube seit über 30 Jahren am Audi und habe bisher nur son ein Mist wie hier gehört ( ich bin u.a. gelernter KFZ-ler ).

Klar gab es Probleme beim ACK , die aber fast alle mit Handlungsanweisung von Audi behoben wurden.

 

Ich bin ab jetzt hier Raus !!!

viel spass noch beim schlachten

53 weitere Antworten
Ähnliche Themen
53 Antworten
Themenstarteram 24. September 2020 um 1:41

Auto wird die tage geschlachtet.

Selbst wenn ich jetzt einen Nagelneuen ACK Motor mit allen möglichen hätte. ich bin mit dem Motor nicht zufrieden, die Probleme scheinen normal zu sein, die Problemmatik mit den Absaufen ist ja jedenfalls normal. ein Motor der für Kurze Strecken nicht geeignet ist.

In meiner sicht ein absoluter Rückschritt von Audi, der 174 PS AAH Motor war Perfekt, deswegen wurde der auch bis zum Schluss angeboten, einen besseren Motor wie den AAH kann man gar nicht haben, lief in meinen vorherigen A6 schon Prima, und in meinen 100er heute noch.

Zumal es auch eine Gefahr ist, wenn jemand anderes das Auto fährt und der Unzuverlässige Motor geht in der Kurve aus, das ist nicht gut, bisher ist das noch nicht passiert, aber wer weiss, es ist schon oft genug passiert wenn der Motor mal nen schlechten tag hatte (z.b. wenn er wieder einmal abgesoffen war, dann fährt der keine 70 mehr und läuft erst nach 10 km wieder einigermaßen)

Die Kombination mit einen Leerlauf von 720 Umdrehungen und einen Fahrzeug mit voller Austattung funktioniert so sowieso nicht. Man hätte Reserven einplanen müssen, (Lenkung, Klima, Verbraucher, Lima). all dies hat Audi versäumt am 5V ACK Motor.

Auch hat der ACK Motor keine kraft, der AAH hat deutlich mehr und fährt auch los.

Einen Motorumbau mache ich auch nicht mehr, es lohnt sich nicht, das komplette Auto wurde für die Fehlersuche mehrfach zerlegt, Kabelbäume teilweise ausgebaut. Gestern ging das Fahrerfenster zu bruch ...

Es ist zwar Schade, aber es ist nicht zu ändern, Ich wusste nicht das es solch Schlechte Motoren gibt.

Er läuft ja so ganz gut, kein ruckeln mehr, leistung ist schlechter wie am AAH, fährt aber.

Nur das mit dem Leerlauf ist ein KO Kritikum, Ich hätte nicht gedacht das solch ein einfaches Problem dazu führt das ich dieses Auto abschiebe, das hätte ich sowieso nie gedacht da richtig viel zeit (Mittlerweile 3 Jahre, und einiges an Geld reingeflossen ist)

Es ist auch nicht zeitgemäß für dieses Auto das wenn man die Klimaanlage einschaltet es ein deutliches Rucken gibt und die Drehzahlmesser Nadel wie ein stein fällt und danach wieder hoch geht.

an meinen 1992er 100er merkt man dort gar nix.

 

Auch kann ich mich mit der Laufkultur absolut nicht anfreunden, der Motor wird immer leicht unrund laufen, nie so ein rund wie ein AAH, oder Golf 2 Motor ...

Ach ja, das letzte was ich heute noch gecheckt habe, die Abgasanlage, und die ist Samt kats komplett frei. daran liegt es nicht. Kats sind auch noch Vollständig

Mehr fehlersuche zu betreiben würde kein sinn machen, Wofür auch ?, Es ist kein Fehler vorhanden, der Motor gehört so und meine Erwartungen sind zu hoch.

Seit 1 Jahr steht er deswegen schon, ist aber nun seit 2 Wochen abgemeldet.

 

Einfach unpassend für ein normalerweise doch so gutes Auto.

schade um das Auto .... nur weil blind und planlos nach irgendwas gesucht wird.

 

was das Einschalten der Klima betrifft und angeblich nicht "zeitgemäß" ..... geregelt Klimakompressoren gab es leider erst ab 1998/2000 bei den Audis ... im C4 wird per Magnetkupplung sofort Kraftschluss hergestellt. Wenn der Kompressor 100% intakt ist (sprich volle Kompression) hat er ein Anlaufmoment von 20-25PS, und das merkt man selbst im V8 und im TDI . Im "Betrieb" schluckt Klima zwi 7-12 PS.

 

PS: ich habe 4 ACK in Betreuung/Wartung ... und nicht einer hat irgendwelche Probleme mit dem Motor.

Themenstarteram 24. September 2020 um 11:42

Zitat:

@krissi22 schrieb am 24. September 2020 um 07:59:55 Uhr:

schade um das Auto .... nur weil blind und planlos nach irgendwas gesucht wird.

 

was das Einschalten der Klima betrifft und angeblich nicht "zeitgemäß" ..... geregelt Klimakompressoren gab es leider erst ab 1998/2000 bei den Audis ... im C4 wird per Magnetkupplung sofort Kraftschluss hergestellt. Wenn der Kompressor 100% intakt ist (sprich volle Kompression) hat er ein Anlaufmoment von 20-25PS, und das merkt man selbst im V8 und im TDI . Im "Betrieb" schluckt Klima zwi 7-12 PS.

 

PS: ich habe 4 ACK in Betreuung/Wartung ... und nicht einer hat irgendwelche Probleme mit dem Motor.

Hör auf mir so einen Dreck zu erzählen.

Der ACK war ein Rückschritt und das muss mein einsehen.

mein 1992er Audi 100 da knallt nix beim Einschalten der Klima.

 

"Planlos gesucht wird"

Du hast doch gar keine Ahnung was dem Auto schon gemacht und überprüft wurde ??

Also hab mal mehr Respekt gegenüber andere und zweifel nicht an den Fähigkeiten anderer.

 

Themenstarteram 24. September 2020 um 11:49

Und hört auf mir zu erzählen das der ACK komplett Fehlerfrei ist, Überall liest man das die Motoren für Kurzstrecke nicht geeignet sind und dann Absaufen. Übrigens, welchen Einspritzer muss man mit viel Gas und lange Orgeln starten ?, Überhaupt wie kann ein Einspritzer noch absaufen ?, das schafft nichtmal mein 4,2 AEC oder 1.8er Golf 1 GTI mit Mechanischer Einspritzung.

 

Und dieses Problem ist selbst Audi bekannt, Lösung dazu ? Keine, anderes MSG Einspritzdüsen, Thermostat, und dann läuft es immernoch nicht, liest man so einiges zu.

Das ist einfach Lächerlich, startet man den ACK 5x hintereinander und macht ihn aus springt er nicht mehr an

 

Kenne keinen anderen Motor wo das so ist, nichtmal an uralten Vergaser Motoren ist das so schlimm.

 

Ich habe mehr als genug zeit und geld reingesteckt und bin keinesfalls unerfahren.

Auch war sicher der Vorbesitzer und die 3 VAG Werkstätten nicht ganz unerfahren oder ??.

Ein Motor der späten 90er, mit den Problem aus den letzten Jahrhunderten.

Es gibt Massenhaft Beiträge dazu das die Motoren schon von anfang an ab Werk nicht mehr ansprangen

Allein das ein Benziner so verkokt ist schon widerlich, der giftigste Diesel ist nicht so schlimm

Die Russen hauen schon immer regelmässig nen Ventilreiniger rein damit die Motoren überhaupt noch was machen

https://www.youtube.com/watch?v=-sXhA7d-6Ko&ab_channel=ClassicarMan

 

Man hört immer nur was von ACK Fahrern die keine Probleme haben, wenn man etwas hört von jemanden der auch probleme hat weiss auch keiner weiter, Genauso geht es einen bekannten (Gelernter KFZ mechaniker)der auch einen C4 mit ACK Motor nie probleme gemacht, und dann fing es an vor ein paar jahren den Fehler hat er bis heute nicht, Ruckelt Spontan springt manchmal nicht an, leerlauf schlecht

ich schraube seit über 30 Jahren am Audi und habe bisher nur son ein Mist wie hier gehört ( ich bin u.a. gelernter KFZ-ler ).

Klar gab es Probleme beim ACK , die aber fast alle mit Handlungsanweisung von Audi behoben wurden.

 

Ich bin ab jetzt hier Raus !!!

viel spass noch beim schlachten

Themenstarteram 27. September 2020 um 16:39

https://www.meinpassat.de/forum/t84202.html

Das sind genau die Probleme die mein ACK hat, aber zu 100% Wo es halt wieder keine antwort drauf gibt.

Also sind wohl die meisten 2.8er 30V Motoren davon betroffen.

So ein Mistmotor

 

Ich habe schonmal angefangen mit der Teilschlachtung, erstmal ist nur das E Heckrollo raus, braucht der eh nicht mehr

 

Auch hier

https://www.audidrivers.de/viewtopic.php?t=20574&p=156453

Es ist immer die Lenkung am 30V V6. oder die Kupplung, merkte man auch, manchmal ging der Automatik einfach aus wenn man angefahren ist.

Themenstarteram 27. Oktober 2020 um 1:00

Der Audi steht auf dem Hof und gammelt vor sich hin, dabei hat das ding noch fast 2 Jahre tüv.

Innenaustattung ist schon raus und verkauft.

Ich musste ihn in den letzten wochen noch ein paar mal umparken, Katastrophe. geht gar nicht, Mal springt er an mal nicht, und dann auch nur mit sehr viel Gas im Kaltstart, ohne Gas springt er sowieso nur ganz selten an, ansonsten säuft er ab.

Und der Motorlauf, Brauche ich nix zu sagen, das ist einfach nur Traurig und lächerlich.

Ich hab kürzlich nen 1er GTI wiederbelebt nach 20 Jahren Standzeit und über 300000 auf der uhr.

Das ding lief nach dem ersten start deutlich besser wie der Audi jemals.

Das waren noch Motoren!

Naja,

wenn es aber Leute gibt, die mit dem ACK kein Problem haben, dann müsste es ja irgend eine Ursache geben warum dieser hier nicht richtig läuft.

Ich habe einen bekannten, der hat bei einem Auto (war zwar kein Audi und auch kein ACK) nach Jahren herumprobieren sogar schon den Motor samt Steuergerät ausgetauscht, dann lief er wieder nicht richtig mit unveränderten Symptomen. Er wollte schon aufgeben.

Ich hab ihm geraten mal den Druck auf dem Düsenstock zu prüfen, und Bingo..., nach so vielen Jahren stellte sich heraus, dass die Kraftstoffförderpumpe einen Schuss hatte und sporadisch ausfiel.

Ausgetauscht und lief wie es besser nicht sein könnte.

Sicherlich fehlt bei dem Problem ACK etwas anderes, aber irgendwie scheint es ja doch Leute zu geben, bei denen der ACK aus irgendeinem Grund funktioniert.

Jetzt ist es schon so beschlossen und die Entscheidung wird schon richtig sein. Manchmal kann man die Ursache nicht finden. Wären sowieso viele andere Reparaturen mit der Zeit angefallen, wie Kraftstoffleitungen durchgerostet, Tankschweißnaht undicht und vieles mehr.

Themenstarteram 24. Dezember 2020 um 21:11

Ich denke nicht, klar gibt es viele Befürworter denen sowas nicht stört, für leute mit etwas höheren ansprüchen, und vorallem Kurzstrecken ist der ACK nicht geeignet, der AAH verträgt das problemlos, und auch einen S6 V8 AEC kann man völlig Problemlos auf Kurzstrecke bewegen oder umparken.

https://autosleben.com/.../

Für mich ist der Motor definitiv nix, Zu unruhig zu laut, keine Leistung, dann die Macke mit dem anspringen, und diversen anderen sachen, Ruckeln, geht aus beim Lenken.

Manche scheinen ja einigermaßen zu laufen, aber viele eben nicht, nahezu jeder Audi C4 mit ACK der bei Ebay Kleinanzeigen inseriert ist hat irgendwas mit dem Motor, 2x stehen drin mit Motorschaden, anderen Drehen teilweise leer durch ohne Kompression (was meiner auch ganz gerne mal hatte). und bei anderen wurden die Motoren schon bei 200,000 getauscht.

Man sieht ja auch die verzweifelten versuche von Audi das ganze noch zu retten, andere Einspritzventile, "Kühlerthermostat" sowie anderes Motorsteuergerät, welches es bei Problemen verbaut gab.

Allein schon das die ein anderes Kühlwasserthermostat verbaut haben spricht für sich ...

Okay
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Audi ACK Motor, geht beim Lenken aus. Vibriert im Leerlauf. läuft unrund.