ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320i M54 Unstimmigkeiten/Geräusche

320i M54 Unstimmigkeiten/Geräusche

BMW 3er E46
Themenstarteram 8. November 2013 um 20:56

Hi Leute,

bin vom e36 Forum jetzt hier rübergewechselt, da ich auf einen e46 320iA M54 Limo umgestiegen bin :)

Werde bei Zeiten mal ein Auto vorstellen bei Interesse..

Jetzt habe ich allerdings erstmal einige Fragen, zu Dingen die mir bei meinem neuen Auto "spanisch" vorkommen und mal erfahren möchte inwiefern das als normal einzustufen íst...

Also habe vorm Kauf das Auto durch den TÜV gebracht um Mängel aufzudecken bzw auch "schwarz auf weiss" festzuhalten, da ich mich mit dem Verkäufer geeinigt hatte, dass diese Mängel beseitigt werden bevor ich den Wagen übernehme..

Neben defektem Querlenker war auch die AU negativ ausgefallen, da im FS ein Fehler des Nockenwellensensors abgelegt war.

Jetzt hat der Verkäufer alles bei einem Freund machen lassen.. Die haben den Fehler nur gelöscht und dieser sei angeblich nicht wieder aufgetreten sodass die AU bestanden wurde.

Der Wagen hat für meinen Geschmack eine relativ hohe Leerlaufdrezahl (mitte zwischen 500 und 1000)

der 520i von meinem Kollegen dreht immer knapp über 500 .. Außerdem schwankt das Innenraumlicht im Leerlauf ("heller dunkler") recht leicht ist mir vorhin aufgefallen (Nadel bleibt aber ganz konstant)..

Wenn ich ganz leicht über 1000-1100 Umin Gas gebe erhöht sich die Drehzahl unweigerlich auf 1500 und vervleibt da ganz kurz und senkt sich dann ab.. (normal?!)

Sollte ich vllt mal den FS auslesen? Sind das Indizien für einen defekt oder alles normal?

 

Außerdem "klappert/vibriert" das Hitzeschutzblech in Fahrtrichtung rechts am Motor überm Krümmer je nachdem wie viel Verbraucher im Leerlauf mitlaufen... Hat jemand eine Idee wie man dem Abhilfe schaffen könnte bzw wo das überhaupt befestigt ist.?

 

Vielen Dank und sorry für den langen Text :D

Ähnliche Themen
15 Antworten

Hallo,

in Bezug auf deine Leerlaufdrehzahlwerte solltest du mal auf deinen AU Zettel schauen da stehen im Normalfall Soll und Ist werte drauf.

Die Lichtschwankungen können von einer schlechten Batterie bzw Lichtmaschine kommen.

Gruß

P.

Hallo!

Eine Leerlaufdrehzahl von ca. 700 1/min ist perfekt - nur leicht über 500 1/min wäre nicht normal, denn das ist zu gering. Zumindest hatten die M54-Motoren, die ich bisher gesehen/getestet habe, keine 500 1/min im Leerlauf :)

Ich würde wegen dem Steckenbleiben bei 1500 1/min mal die Drosselklappe reinigen - könnte sich darum handeln.

Sonst tippe ich auch auf LIMA-Schwankungen (Regler oder LIMA).

Grüße,

BMW_Verrückter

Themenstarteram 8. November 2013 um 22:07

Also mit der Drosselklappe das ist vielleicht nichtmal ganz so falsch und ich werde es bei Gelegenheit mal machen, aber ich glaube nicht dass deswegen die Drehzahl so komisch regelt. Das erscheint mir eher kein mechanisches Problem, sondern eher als würde elektronisch so geregelt.

also im Leerlauf auf P oder auch N gebe ich einen moderaten Gasstoß, sodass die 1500 nicht ganz erreicht werden.. die Drehzahl regelt dann von dort aus nochmals ein wenig hoch auf 1500 und bleibt ganz kkurz bei 1500 genau hängen und sackt von dort aus ab.. :confused:

Wenn der Wagen kalt ist, gibt's beim Lenken oder beim Zuschalten der Klima auch ein komisches Geräusch von vorne, was ich noch nicht lokalisiert habe... Muss mal morgen die Haube hochmachen und dann starten und hin und her lenken.

Aber Ihr habt recht, mittlerweile jetzt wo Ihr das auch sagt, kommt mir das echt auch schon so vor als wäre Grund allen Übels echt in Richtung Riemen/LIMA oder gar Riemenspanner ?! zu suchen...

Was meint ihr?

Themenstarteram 9. November 2013 um 12:42

keiner 'ne idee? :-)

Soll wohl auch Probleme mit bestimmten E-Gas-Pedalen geben. Allerdings dachte ich, dass das ein Problem von Handschaltern ist. Die Drehzahl lässt sich bei mir auch nur schwer konstant halten bis 1500, sondern sackt langsam ab.

Guggst du hier: http://www.motor-talk.de/.../...en-ruckeln-beim-anfahren-t4740234.html

Zitat:

Original geschrieben von dns13

Soll wohl auch Probleme mit bestimmten E-Gas-Pedalen geben. Allerdings dachte ich, dass das ein Problem von Handschaltern ist. Die Drehzahl lässt sich bei mir auch nur schwer konstant halten bis 1500, sondern sackt langsam ab.

Guggst du hier: http://www.motor-talk.de/.../...en-ruckeln-beim-anfahren-t4740234.html

Klingt sehr interessant.

bei meinem alten 318i mit dem N42 Motor (fährt meine Schwester jetzt) is es genau anders rum.

Man kann das Gas nicht halten, die Drehzahl geht von selbst hoch ohne dass am Gaspedal mehr Druck ausgeübt wird.

Dies hat den TÜVler bei der AU in den Wahnsinn gebracht. Der Motor gab bei gleicher Gasstellung selbstständig Gas, AU machen war nicht möglich.

Hat mich dann dann so durchgelassen (laut seiner Aussage).

Kann das auch mit dem Gaspedal zusammenhängen?

Bei Fahrzeugen mit Valvetronic ist mir das mit dem Gaspedal auch aufgefallen - das Gaspedal ist hier nochmals deutlich komischer und schwieriger zu dosieren!

Hier ist die DK nämlich bei warmen Motor immer voll geöffnet, es wird durch das Fahrpedalmodul (Gas) die Valvetronic (Stellmotor) angesteuert, der den Leerlauf bzw. die Ansaugmenge durch Veränderung des Ventilhubs (durch Exzenterwelle) ändert.

Grüße,

BMW_Verrückter

Themenstarteram 10. November 2013 um 10:37

So ähnlich ist es bei meinem neuen ja auch. Gibt man wenig Gas unter 1500 erhöht sich die Umdrehung automatisch doch auf 1500 und geht von dort aus in den Leerlauf. Mir ist auch ein Geräusch aufgefallen.. Und zwar kommt beim Gas geben immer so ein schnarren von hinten am Motor (also von hinterm Armaturenbrett.) Ist reproduzierbar und ist direkt im Motorraum nicht zu hören. Hört sich an wie ein "ccchrrrrrrrrrr"

Um beim Thema Leerlauf nochmal zu bleiben.Seitdem ich das Auto übernommen habe kam mir die leerlaufdrehzahl von ca. 7-800 zu hoch vor, da ich der Meinung bin dass der Wagen eigentlich nicht so viel drehen sollte. Jetzt steige ich gestern in den Wagen und starte und sehe: Leerlaufdrehzahl bei 550 U/min, Auto ist viel leiser... Dann will ich losfahren und denke ich sitze im verkehrten Auto..:eek:

Ich meine wohl dass es keine Einbildung war, dass der Wagen plötzlich gefühlte 30 PS mehr hatte und viel spritziger war.. Ich war begeistert von meinem Neuen :D War aber alles nicht von langer Dauer, 3-4 km weiter war wieder alles beim alten 800 U/min und weniger Leistung.

Hallo!

Was jetzt genau da schnarrt, kann ich dir nicht sagen.

Aber Falschluft beeinflusst die Leerlaufregelung auch maßgeblich, daher muss man irgendwo anfangen :)

Entweder du schaust mal nach Falschluft und dem Leerlaufregler, oder wir können hier noch zehn Tage uns unterhalten über MÖGLICHE Symptome :D

Grüße,

BMW_Verrückter

Themenstarteram 10. November 2013 um 19:11

Ok, würde denn wenn ich den FS auslese ein Fehler wegen der möglichen Falschluft angezeigt werden??

Danke! :)

Hallo!

Ja, es würde stehen, dass das Gemisch zu mager/fett ist und damit eine Regelabweichung der Lambdasonden verursacht worden ist. Bei geringen Mengen allerdings, die weggeregelt werden könne und nicht extrem beeinflussen, steht leider nichts im FS :(

Grüße,

BMW_Verrückter

Themenstarteram 12. November 2013 um 18:21

Hi,

So ein Mist...

Habe den FS heute ausgelesen :(:(:(

NWS Auslass hat einen Fehler abgelegt aber leider auch "Endanschlag VANOS nicht erreicht" :mad:

Ich habe sofort Recherchen angestellt und bin auf diesen Thread gestoßen:

http://www.bmw-syndikat.de/.../...bei_Gas_wegnehmen_3er_BMW_-_E46.html

Dort wird auch mein "rasseln" (chrrrrrr) wie oben schon erwähnt genau beschrieben...

Jetzt liegt ja die Vermutung nah: VANOS im Ar... :(

Habe den Wagen jetzt 1 Woche :eek:

Jetzt möchte ich ungern auch noch die 100 Euro für den Sensor umsonst ausgeben..

Kann man den irgendwie im Vorfeld testen/messen ohne ihn kaputt zu machen.

Vielleicht habe ich ja Glück und der Sensor ist Schuld an dem Fehler mit dem Endanschlag..

Hallo!

Würde erstmal den Nockenwellensensor austauschen - der sorgt oftmals für Probleme mit der VANOS, wenn er ein Problem hat.

Natürlich kann auch die VANOS selbst ein Problem haben - wird sich dann aber klären!

Man kann die Sensoren leider nicht so leicht prüfen - evtl. mit einem Oszilloskop die Signale verfolgen etc. (aufwändig).

Grüße,

BMW_Verrückter

Themenstarteram 13. November 2013 um 16:10

Hm, okay dann muss wohl erstmal auf Verdacht ein neuer Sensor her (hoffentlich nicht um hinterher festzustellen dass die noch teuere VANOS kaputt ist...

Wäre es dann mit der Instandsetzung mit einem Beisan-Kit getan oder kann an der Vanos noch etwas anderes defekt sein?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. 320i M54 Unstimmigkeiten/Geräusche