ForumW205
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Ziel an Fahrzeug senden (POI) funktioniert weder mit Connect me noch mit Google Maps ...

Ziel an Fahrzeug senden (POI) funktioniert weder mit Connect me noch mit Google Maps ...

Mercedes C-Klasse S205
Themenstarteram 5. Oktober 2015 um 13:59

Hallo zusammen,

ich bin ein wenig ratlos, auch die Hotline konnte bisher nicht wirklich weiterhelfen.

Aufgabe: Ich möchte gerne mit Mercedes Connect Me oder auch mit Google Maps Ziele an mein Fahrzeug (C300h) senden und diese als POI im Command downloaden.

In Mercedes Me gehe ich dazu auf "Routenplanung", "Ziele", "+" und klicke in der Karte z.B. auf ein Ziel. Das Sonderziel wird mit Adresse angezeigt, ich klicke auf "ins Fahrzeug senden" und erhalte die Fehlermeldung "Es ist ein Fehler beim Übertragen der Einstellung aufgetreten".

In Google Maps gehe ich auf ein Ziel und dann auf die Funktion "An Gerät senden" -> "An Auto senden". Fehlermeldung: "Dieses Reiseziel konnte nicht gesendet werden. Bitte versuchen Sie es erneut." Die ID wurde dabei vorab korrekt hinterlegt.

Nur zur Kontrolle habe ich ein 2tes Fahrzeug in Google angelegt und eine willkürliche ID hinterlegt, also bewusst falsch. Dann lautet die Fehlermeldung: "Ihre Nutzer-ID wurde vom Autohersteller nicht akzeptiert."

Im Command habe ich alle Bestimmungen akzeptiert, ID ist identisch, Datenverbindung steht, beim POI Download bekomme ich die Meldung, das kein POI zum Download zur Verfügung steht.

Die Hotline hat bisher nur "verzweifelt" reagiert. Neben Ausschnitten aus dem Handbuch habe ich den Hinweis bekommen, dass "Routenplanung" für einen C300h nicht zur Verfügung steht. Ich meine hier aber gelesen zu haben, dass ein POI Download möglich sein soll oder ist dies identisch mit Routenplanung? Oder versuche ich hier etwas unmögliches ... ?

Folgende Dienste (11 in Summe) wurden aktiviert:

Unfallmanagement

Pannenmanagement

Live Traffic Information

Fahrzeugortung

Mercedes-Benz Notrufsystem

Türfernschließung und -entriegelung

Fernabfrage Fahrzeugstatus

Fahrzeugstandort

Geographische Fahrzeugüberwachung

Wartungsmanagement

Telediagnose

 

Fehlt hier vielleicht etwas?

Für Hinweise wäre ich sehr dankbar.

Grüße

Dirk

Beste Antwort im Thema

So, das hat mir keine Ruhe gelassen:

Ziel senden via kompatibler Dritt-App (Kartenapp iPhone, Google Maps etc..) bei aktivierter "Adresse via BT senden"-Einstellung: Ziel ist im POI und muss dort abgeholt werden.

Ziel senden via kompatibler Dritt-App (Kartenapp iPhone, Google Maps etc.) bei deaktivierter oder nicht vorhandener "Adresse via BT senden"-Einstellung: Ziel findet sich im POI.

Ziel senden via Mercedes Me App bei deaktivierter oder nicht vorhandener "Adresse via BT senden"-Einstellung: Ziel findet sich im POI.

Ziel senden via Mercedes Me App bei aktivierter "Adresse via BT senden"-Einstellung: Ziel wird direkt ans Comand gesandt und beim Starten des Fahrzeuges als Navigationsziel vorgeschlagen.

Es macht Sinn, dass nur die Mercedes Me App DIREKT mit dem Comand kommunizieren kann. Aus Kompatibilitätsgründen, aus Sicherheitsüberlegungen und Komfortgründen. Der Fahrer kann ja statt Direkteingabe am Comand das Ziel im iPhone eingeben, das geht u. U. schneller und demzufolge würde es wenig Sinn machen, dieses Ziel umständlich über die POI Funktion aufzurufen/abzuholen, schliesslich möchte der Fahrer in diesem Fall wohl eher die Zielführung starten und losfahren und nicht noch umständliche zusätzliche Bedienungschritte tätigen.

206 weitere Antworten
Ähnliche Themen
206 Antworten

Zitat:

@helalwi schrieb am 7. Oktober 2015 um 13:29:31 Uhr:

[...]

Das ist jetzt noch kein Hit. Was mache ich falsch?

Hallo!

Ich denke, es liegt an einer falschen Eingabe der FIN. Die FIN wird ohne Leerschritte eingegeben und hat nur 17 Stellen!

Beispiel: WDD2052401A999999

Man kann übrigens im Fahrzeug am COMAND die FIN durch seine E-Mail-Adresse ersetzen. Somit fungiert ab dann die E-Mail-Adresse als Empfängeradresse der POIs. Man muss dann z.B. bei Google Maps oder Nokia Here die E-Mail-Adresse anstatt der FIN angeben. Klappt bei mir prima.

Aus der Bedienungsanleitung: Klick ...

 

Ciao,

Patrick

Zitat:

@P-CH schrieb am 7. Oktober 2015 um 16:59:26 Uhr:

Man kann übrigens im Fahrzeug am COMAND die FIN durch seine E-Mail-Adresse ersetzen. Somit fungiert ab dann die E-Mail-Adresse als Empfängeradresse der POIs.

Interessant... danke für die Info!

Zitat:

@P-CH schrieb am 7. Oktober 2015 um 16:59:26 Uhr:

Zitat:

@helalwi schrieb am 7. Oktober 2015 um 13:29:31 Uhr:

[...]

Das ist jetzt noch kein Hit. Was mache ich falsch?

Hallo!

Ich denke, es liegt an einer falschen Eingabe der FIN. Die FIN wird ohne Leerschritte eingegeben und hat nur 17 Stellen!

Beispiel: WDD2052401A999999

Man kann übrigens im Fahrzeug am COMAND die FIN durch seine E-Mail-Adresse ersetzen. Somit fungiert ab dann die E-Mail-Adresse als Empfängeradresse der POIs. Man muss dann z.B. bei Google Maps oder Nokia Here die E-Mail-Adresse anstatt der FIN angeben. Klappt bei mir prima.

Aus der Bedienungsanleitung: Klick ...

 

Ciao,

Patrick

Besten Dank für deine Tipps. Meine Nummer hat tatsächlich 18 Stellen. Nun habe ich mutig die letzte Stelle, eine Null, weggelassen; und siehe da: Es geht.

Danke des Forums. Einmal mehr !!!

Zitat:

@TheOnlyBrad schrieb am 7. Oktober 2015 um 19:52:19 Uhr:

Zitat:

@P-CH schrieb am 7. Oktober 2015 um 16:59:26 Uhr:

Man kann übrigens im Fahrzeug am COMAND die FIN durch seine E-Mail-Adresse ersetzen. Somit fungiert ab dann die E-Mail-Adresse als Empfängeradresse der POIs.

Interessant... danke für die Info!

Was soll der Vorteil dafür sein?

Zitat:

@helalwi schrieb am 7. Oktober 2015 um 20:44:57 Uhr:

Zitat:

@TheOnlyBrad schrieb am 7. Oktober 2015 um 19:52:19 Uhr:

 

Interessant... danke für die Info!

Was soll der Vorteil dafür sein?

Momentan wahrscheinlich keiner. Ich meine aber gehört zu haben, dass man zukünftig auch zwei oder mehr Fahrzeuge einbinden kann. Dann ist natürlich die E-Mail-Adresse praktisch, da man so in allen verknüpften Fahrzeugen die POIs abrufen kann.

Ciao,

Patrick

Danke, macht Sinn.

Zitat:

Was soll der Vorteil dafür sein?

- ...dass man zukünftig auch zwei oder mehr Fahrzeuge einbinden kann. Dann ist natürlich die E-Mail-Adresse praktisch, da man so in allen verknüpften Fahrzeugen die POIs abrufen kann.

Exakt. Ich richte die Adressen immer entsprechend der Nummerschilder der Fahrzeuge plus kleinem Code ein und Google Maps hat dazu eine eigene Verwaltung mit Namen "Autos oder GPS-Geräte". Dort kann man Zu- und Abgänge jederzeit am heimischen PC ändern.

Very komfortabel sage ich nur... ;)

Themenstarteram 5. November 2015 um 1:25

Mein C300h hat heute die Winterschuhe bekommen. Für die Telematik gab es ein Update, so dass ich die Hoffnung hatte, dass die Zielübergabe (POI Download) jetzt klappt.

Leider Fehlanzeige (siehe Anlage)

Bei der Dialogannahme war ich nicht sicher, ob man mein "Problem" überhaupt verstanden hat. Man verwies auf das Update, welches ich erst testen soll. Warum der Händler dies nicht selbst tut ... keine Ahnung.

Bei der MB-Hotline habe ich schon 2 Fälle aufgemacht, hier wird behauptet, dass diese Funktion von meinem Fahrzeug nicht unterstützt wird. Dies wurde hier eigentlich dementiert.

Jetzt bleibt mir wohl nichts anderes übrig, als noch mal einen Termin in der Werkstatt zu machen. Ich bezweifele, dass die etwas an der Meldung ausrichten können.

Muss ich mich wohl mit abfinden ... schöne neue Welt ... :-(

 

ich nutze die Mercedes Me App und auch ich habe das Problem, dass es nicht möglich ist Adressen per App an mein Fahrzeug/Comand zu senden.

In der App gehe ich auf "Adresse an mein Fahrzeug senden" gebe eine Adresse ein und es erscheint in rot die Meldung "Adresse konnte nicht ans Fahrzeug gesendet werden".

Alle anderen Funktionen der App, wie Steuerung der Standheizung, Fahrzeug verriegeln und Fahrzeuginformationen abrufen, funktioniert in der Regel einwandfrei.

Muss ich für das Übermitteln der Adresse auch am Fahrzeug selbst etwas einstellen oder aktivieren?

Was könnte ich sonst falsch machen?

Zitat:

@jane46 schrieb am 26. Januar 2016 um 15:50:18 Uhr:

ich nutze die Mercedes Me App und auch ich habe das Problem, dass es nicht möglich ist Adressen per App an mein Fahrzeug/Comand zu senden.

In der App gehe ich auf "Adresse an mein Fahrzeug senden" gebe eine Adresse ein und es erscheint in rot die Meldung "Adresse konnte nicht ans Fahrzeug gesendet werden".

Alle anderen Funktionen der App, wie Steuerung der Standheizung, Fahrzeug verriegeln und Fahrzeuginformationen abrufen, funktioniert in der Regel einwandfrei.

Muss ich für das Übermitteln der Adresse auch am Fahrzeug selbst etwas einstellen oder aktivieren?

Was könnte ich sonst falsch machen?

Dito, gleiches Problem bei mir. Gibts dafür idZ eine Lösung?

Themenstarteram 2. Oktober 2016 um 2:39

Zitat:

@mousi schrieb am 1. Oktober 2016 um 15:44:21 Uhr:

Zitat:

@jane46 schrieb am 26. Januar 2016 um 15:50:18 Uhr:

ich nutze die Mercedes Me App und auch ich habe das Problem, dass es nicht möglich ist Adressen per App an mein Fahrzeug/Comand zu senden.

In der App gehe ich auf "Adresse an mein Fahrzeug senden" gebe eine Adresse ein und es erscheint in rot die Meldung "Adresse konnte nicht ans Fahrzeug gesendet werden".

Alle anderen Funktionen der App, wie Steuerung der Standheizung, Fahrzeug verriegeln und Fahrzeuginformationen abrufen, funktioniert in der Regel einwandfrei.

Muss ich für das Übermitteln der Adresse auch am Fahrzeug selbst etwas einstellen oder aktivieren?

Was könnte ich sonst falsch machen?

Dito, gleiches Problem bei mir. Gibts dafür idZ eine Lösung?

Hab mit dem Werkstattmeister auf eine Flasche Sekt gewettet, dass er das Problem nicht gelöst bekommt, da ich mit der MB Hotline schon durch war. (Fahrzeug war wegen Diebstahlschaden mehrere Tage in der Werkstatt - Zeit zur Lösung gab es)

Bisher habe ich die Flasche nicht bekommen ...

Ich habe aufgegeben ... "The best or nothing" ... in diesem Fall halt "nothing" ... kochen halt alle nur mit Wasser ...

Fakt ist: Weder HQ noch NL haben den kompletten Durchblick. Einfach nur peinlich.

Ich hatte ja gehofft, dass es hier im Forum jemanden gibt der die "00" hat, das zu lösen - leider auch Fehlanzeige :-(

 

Hallo, vielleicht habt Ihr das schon probiert oder es nützt nix, aber ich versuch trotzdem mal zu helfen. Hatte mal ein ähnliches Problem in meiner A-Klasse. Diese hatte zwar kein mobil-me, aber man konnte per google maps "send2car" nutzen.

Anfangs hat alles problemlos funktioniert, was sich nach ein paar Monaten änderte. Die genaue Fehlerbeschreibung weiß ich zwar nicht mehr, aber es war wohl so ähnlich wie bei euch.

Nachdem ich dann mein Auto bei send2car ( https://www.google.com/maps/sendtocar ) gelöscht habe und anschliesend im comand die "Mercedes Apps" auf Werkseinstellungen zurückgesetzt habe, konnte ich beides wieder anmelden, und es lief dann problemlos.

In der A-Klasse gab es die Mobil me Funktion nicht, aber ich könnte mir vorstellen, dass die mobil me App auch nur auf den Google send2car Speicher zugreift.

Anbei noch ein Bild des Zurücksetzen der Mercedes Apps. Stammt zwar von Audio 20 des W205, dürfte aber im Comand ähnlich oder gleich sein.

Send2car

Ich habe rausgefunden wie es funktioniert.

Ihr müsst am iPhone den "Persönlichen Hotspot" aktivieren, da offensichtlich das Audio 20 nur darüber eine Datenverbindung aufbauen kann. Dann muss man einmal einen der Datendienste aufrufen z.B. Apps und die Datenschutzbestimmungen akzeptieren. Danach kann man alle Internetdienste im Auto nutzen, ist zwar sehr langsam aber es funktioniert. Auch die Übertragung von Adressen der "Mercedes me" App wird dann offensichtlich freigeschaltet. Allerdings ist der Zugriff auf übertragene Adressen eher umständlich. Man muss unter "Apps" im Fzg erst auf die "POI" app gehen und dann die übertragene Adresse dort runterladen. Erst danach sieht man sie im Navi und kann sie verwenden.

Cheers

-Mousi

p.s. ob das Command genau so arbeitet weiß ich nicht ;-)

Zitat:

@mousi schrieb am 2. Oktober 2016 um 23:35:49 Uhr:

 

p.s. ob das Command genau so arbeitet weiß ich nicht ;-)

Mit dem COMAND wird das mittels Mercedes Me versendete Navigationsziel über Remote Online unmittelbar auf dem Bildschirm eingeblendet und zur Auswahl als Navigationsziel vorgeschlagen.

Hierzu ist keine Hotspot-Internetverbindung mit dem Smartphone und somit auch kein vorheriger Umweg über die POI Download-App erforderlich.

Allerdings klappt das bisweilen aus noch ungeklärten Gründen nicht bei bei allen Nutzern des COMAND.

Zitat:

@Sternstrahler schrieb am 3. Oktober 2016 um 09:08:10 Uhr:

Mit dem COMAND wird das mittels Mercedes Me versendete Navigationsziel über Remote Online unmittelbar auf dem Bildschirm eingeblendet und zur Auswahl als Navigationsziel vorgeschlagen.

Hierzu ist keine Hotspot-Internetverbindung mit dem Smartphone und somit auch kein vorheriger Umweg über die POI Download-App erforderlich.

Ergänze: "Mit dem iPhone", dann stimmt die Aussage wohl. Mit einem Androiden funktioniert es so nämlich leider nicht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Ziel an Fahrzeug senden (POI) funktioniert weder mit Connect me noch mit Google Maps ...