ForumW205
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Ziel an Fahrzeug senden (POI) funktioniert weder mit Connect me noch mit Google Maps ...

Ziel an Fahrzeug senden (POI) funktioniert weder mit Connect me noch mit Google Maps ...

Mercedes C-Klasse S205
Themenstarteram 5. Oktober 2015 um 13:59

Hallo zusammen,

ich bin ein wenig ratlos, auch die Hotline konnte bisher nicht wirklich weiterhelfen.

Aufgabe: Ich möchte gerne mit Mercedes Connect Me oder auch mit Google Maps Ziele an mein Fahrzeug (C300h) senden und diese als POI im Command downloaden.

In Mercedes Me gehe ich dazu auf "Routenplanung", "Ziele", "+" und klicke in der Karte z.B. auf ein Ziel. Das Sonderziel wird mit Adresse angezeigt, ich klicke auf "ins Fahrzeug senden" und erhalte die Fehlermeldung "Es ist ein Fehler beim Übertragen der Einstellung aufgetreten".

In Google Maps gehe ich auf ein Ziel und dann auf die Funktion "An Gerät senden" -> "An Auto senden". Fehlermeldung: "Dieses Reiseziel konnte nicht gesendet werden. Bitte versuchen Sie es erneut." Die ID wurde dabei vorab korrekt hinterlegt.

Nur zur Kontrolle habe ich ein 2tes Fahrzeug in Google angelegt und eine willkürliche ID hinterlegt, also bewusst falsch. Dann lautet die Fehlermeldung: "Ihre Nutzer-ID wurde vom Autohersteller nicht akzeptiert."

Im Command habe ich alle Bestimmungen akzeptiert, ID ist identisch, Datenverbindung steht, beim POI Download bekomme ich die Meldung, das kein POI zum Download zur Verfügung steht.

Die Hotline hat bisher nur "verzweifelt" reagiert. Neben Ausschnitten aus dem Handbuch habe ich den Hinweis bekommen, dass "Routenplanung" für einen C300h nicht zur Verfügung steht. Ich meine hier aber gelesen zu haben, dass ein POI Download möglich sein soll oder ist dies identisch mit Routenplanung? Oder versuche ich hier etwas unmögliches ... ?

Folgende Dienste (11 in Summe) wurden aktiviert:

Unfallmanagement

Pannenmanagement

Live Traffic Information

Fahrzeugortung

Mercedes-Benz Notrufsystem

Türfernschließung und -entriegelung

Fernabfrage Fahrzeugstatus

Fahrzeugstandort

Geographische Fahrzeugüberwachung

Wartungsmanagement

Telediagnose

 

Fehlt hier vielleicht etwas?

Für Hinweise wäre ich sehr dankbar.

Grüße

Dirk

Beste Antwort im Thema

So, das hat mir keine Ruhe gelassen:

Ziel senden via kompatibler Dritt-App (Kartenapp iPhone, Google Maps etc..) bei aktivierter "Adresse via BT senden"-Einstellung: Ziel ist im POI und muss dort abgeholt werden.

Ziel senden via kompatibler Dritt-App (Kartenapp iPhone, Google Maps etc.) bei deaktivierter oder nicht vorhandener "Adresse via BT senden"-Einstellung: Ziel findet sich im POI.

Ziel senden via Mercedes Me App bei deaktivierter oder nicht vorhandener "Adresse via BT senden"-Einstellung: Ziel findet sich im POI.

Ziel senden via Mercedes Me App bei aktivierter "Adresse via BT senden"-Einstellung: Ziel wird direkt ans Comand gesandt und beim Starten des Fahrzeuges als Navigationsziel vorgeschlagen.

Es macht Sinn, dass nur die Mercedes Me App DIREKT mit dem Comand kommunizieren kann. Aus Kompatibilitätsgründen, aus Sicherheitsüberlegungen und Komfortgründen. Der Fahrer kann ja statt Direkteingabe am Comand das Ziel im iPhone eingeben, das geht u. U. schneller und demzufolge würde es wenig Sinn machen, dieses Ziel umständlich über die POI Funktion aufzurufen/abzuholen, schliesslich möchte der Fahrer in diesem Fall wohl eher die Zielführung starten und losfahren und nicht noch umständliche zusätzliche Bedienungschritte tätigen.

206 weitere Antworten
Ähnliche Themen
206 Antworten

Merkwürdig, merkwürdig.... Über Google funktioniert es bei mir nun auch nicht mehr.

Ja, bei mir ist auch nichts angekommen.

Über die Me App hingegen hat es wieder gleich funktioniert.

Über Maps hat man wohl eine Fehlerquelle mehr.

Bei iOS mit installierter Me App läuft es wohl so:

 

Me App -> Server -> Auto

 

Und über Google Maps:

Google Maps -> Me App -> Server -> Auto

 

Wenn bei der Übergabe von Google an die Me App ein Fehler passiert, wo auch immer, kommt anscheinend nichts mehr an. Oder habe ich etwas falsch gemacht ?

Ich bleibe dann lieber bei der Me App.

 

Grüße

Hab heute Morgen mit meinem iPhone 5s und aktueller Software versucht und bin online ohne Probleme und kann die POIS herunterladen.

POIs habe ich bei mir immer noch nicht gefunden. Also die App bzw den Aufrufpunkt in MB-Apps schon, aber dort ist nie etwas drin?!

 

Ein Ziel ans Fahrzeug senden, bei dem ich kurz nach Start gefragt werde, ob ich die Zielführung starten möchte, habe ich gestern mit Apple Karten probiert.

Auch das funktionierte analog Google Maps nicht.

 

Zur Zeit funktioniert das also nur per direkter Zieleingabe in der Me-App.

 

Ich schreibe mal den App-Support an. :)

Jetzt habe ich heute morgen den Support angeschrieben. Mit Screenshots aus Google Maps.

 

Was ist danach passiert? Ich setzte mich vorhin ins Auto und ich wurde gefragt, ob ich die Zielführung starten möchte. :rolleyes:

Vorführeffekt oder funktioniert es wieder?

Asset.PNG.jpg
Asset.PNG.jpg
Asset.HEIC.jpg

Braucht man, um diese Funktion nutzen zu können das „Fahrzeug-Monitoring Paket“?

Hallo allerseits, ich finde in der MErcedes me App gar keine Option um eine Karte einzugeben. Kann mir da jemand helfen, wo ich das machen müsste?

Vielen Dank!

Zitat:

@suchender12 schrieb am 15. Mai 2021 um 12:55:35 Uhr:

Hallo allerseits, ich finde in der MErcedes me App gar keine Option um eine Karte einzugeben. Kann mir da jemand helfen, wo ich das machen müsste?

Vielen Dank!

Unten auf der Startseite

Zieleingabe

Bei mir funktioniert seit über vier Wochen das Herunterladen von POIs wieder mal nicht. Weder mit Samsung Gerät sowie IPhone. Habe Mercedes me connect Support bereits kontaktiert, aber irgendwie haben die im Moment noch keine Lösung.

Jedes Jahr girbt es ein Problem, entweder mit dem Senden über die Me App oder im Fahrzeug mit dem Comand.

Timephoto-20210508

Zitat:

@theolingo schrieb am 15. Mai 2021 um 14:36:35 Uhr:

Bei mir funktioniert seit über vier Wochen das Herunterladen von POIs wieder mal nicht. Weder mit Samsung Gerät sowie IPhone. Habe Mercedes me connect Support bereits kontaktiert, aber irgendwie haben die im Moment noch keine Lösung.

Jedes Jahr girbt es ein Problem, entweder mit dem Senden über die Me App oder im Fahrzeug mit dem Comand.

Hatten die jemals ne Lösung ?

Nachdem ich etwas Druck gemacht hatte, lief es für 12 - 14 Monate wieder. Bin gespannt ob die neueste Version MBUX gut funktioniert?

Funktioniert bei Euch die Internetverbindung über das Smartphone? Ich habe heute die beiden Gelbe Pfeile oben rechts im Comand nicht.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W205
  7. Ziel an Fahrzeug senden (POI) funktioniert weder mit Connect me noch mit Google Maps ...