ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Zentralverriegelung funktioniert nicht

Zentralverriegelung funktioniert nicht

Opel Astra F
Themenstarteram 26. Juni 2019 um 13:24

Hallo zusammen,

habe die SuFu genutzt, aber keines der zu diesem Begriff gefundenen Themen trifft auf mein Problem zu:

Wenn ich die Fahrertür (oder Beifahrertür) aufschließe, ist ein Klacken zu hören in jeder einzelnen Tür so wie man das von einer Zentralverriegelung erwartet - allerdings geht keine Tür auf oder zu (außer der Tür die man gerade auf/zuschließt). Auch Heckklappe und Tankklappe reagieren nicht aufs Schließen.

Man hat den Eindruck die Motoren "versuchen" es zwar, aber schaffen es nicht. (Knöpfe der Türen bewegen sich ganz leicht im mm Bereich)

Knöpfe lassen sich innen alle drücken und hochziehen, das geht problemlos.

Worauf deutet das hin, Steuergerät ZV?

Lässt sich das irgendwie prüfen/messen?

Gruß

N

Ähnliche Themen
50 Antworten

Mit nem Multimeter aus dem Baumarkt, das billigste für nen 10er reicht dafür vollkommen aus.

Eine Messspitze an nen Pin vom großen Stecker und die andere Messspitze an das entsprechende Kabel das im Fußraum ist.

Lade dir den Stromlaufplan aus dem Net runter damit du siehst welche Farbe am Kabel wohin geht. Das ist ein ziemliches gewusel im Fußraum.

Der Bruch liegt irgendwo an einer beweglichen Stelle, also kann das nur an der Kabeldurchführung Fahrerseite, Beifahrerseite oder Heckklappe sein.

Lass mich mal was googlen... bin gleich zurück

Also. Der große runde Stecker Fahrertüre schaut so aus, das Gummi kann man zurückschieben und zwar ein ganzes Stück weit und den Stecker kann man fast komplett zerlegen so wie auf dem Foto zu sehen. Dort wo Sicherung steht da ist keine Sicherung für den Strom sondern das ist die Sicherung des Steckers damit der arretiert bleibt, ein wenig fummelig aber es geht.

http://www.zafira-forum.de/.../kbb_w3.jpg

Ohne Multimeter wird das aber nix

Themenstarteram 28. Juni 2019 um 1:13

Der Stecker sieht bei mir etwas anders aus, aber ich denke ich hab das Prinzip verstanden. Multimeter lässt sich auftreiben.

Schonmal vielen Dank für deine Mühe!

Themenstarteram 28. Juni 2019 um 9:26

...aber die Kabel zur Heckklappe lassen sich auf diese Weise nicht prüfen...

Zitat:

@Nanopixel schrieb am 28. Juni 2019 um 09:26:45 Uhr:

...aber die Kabel zur Heckklappe lassen sich auf diese Weise nicht prüfen...

... dann musst du nur die Heckklappe ausbauen

Themenstarteram 28. Juni 2019 um 18:26

Das mit dem Stromlaufplan war ein gutes Stichwort!

Im Etzold war einer drin, den hab ich mir mal betrachtet und konnte damit schonmal eine meiner Fragen selbst beantworten: Dass die Pins 7,8 und 11 Durchgang haben ist richtig. An 11 liegt Masse an und im Tür-geschlossen Zustand sind 7 und 8 intern mit 11 Verbunden, damit die Stellmotoren der Türen mit Masse versorgt werden. In Tür-auf Zustand liegen an 7 und 8 Plus an (geschaltet durch die beiden Relais, wie ich vermute).

Da hörts dann aber schon auf bei mir - wie ich auf dem Plan die beiden Motoren M18 und M32 interpretieren soll (mit dem Schlüssel-Symbol) das erschließt sich mir nicht.

Stromlaufplan

Für M18/ M32

Der Stromkreis wird fürs aufschließen in eine Richtung und fürs zuschließen in die andere Richtung, oder andres gesagt gibts für beide Funktionen jeweils einen Stromkreis.

So wie du gemessen hast kommt das langsam hin, du musst aber die Kabel zusätzlich auf Kurzschluß messen nicht nur die von dir angegebenen Pins

Wie du sehen kannst ist im Schaltplan bei M18/M32 ein Motor eingezeichnet, die haben ja 3 Anschlüsse, eben für auf und zuschließen je eine Richtung

 

Ps: das mit der Heckklappe ausbauen war nur ein kleiner Scherz

Themenstarteram 28. Juni 2019 um 18:45

Ja die Kabel prüfe ich noch. :cool:

Ich will nur gerne verstehen, wie das alles zusammenhängt :) :)

Die nächsten Fragen, die sich stellen:

- auf Kurzschluss prüfen: kann ich dazu einfach am Stecker (der ans Steuergerät kommt) jeden Pin mit jedem anderen auf Durchgang prüfen?

- da ich anhand des Plans nun weiß, welche Kabel zu welchen Motoren laufen, kann man zum Test der Stellmotoren nicht einfach mal 12V auf die entsprechenden Pins am Stecker geben und schauen ob sich was bewegt? Dann Verpolung umdrehen und die Knöpfe müssten wieder runtergehen?

Also letzteres falls Kabeltechnisch sich alles als OK herausstellen sollte.

Auf dem Stromlaufplan ist dir sicher aufgefallen dass es für ein Paar Kabel sowas wie eine Ringleitung gibt, quasi die Steuerkabel zum auf und zu schließen zb. Das wurde deshalb so gemacht weil man sonst jeweils komplett einzelne Schaltkreise für alle einzelnen Stellmotoren usw ziehen müsste, somit ist das einiges an Zusatzgewicht. Ist da irgendwo ein kurzschluß, ganz gleich wo, funktioniert nichts wenn nicht sogar das ZV Steuergerät im Eimer gegangen ist. Das eine Sicherung dabei rausfliegen soll, darauf würd ich mich nicht verlassen...

Kurzschlu0 prüfen: Du musst jeden einzelnen Pin mit jedem einzelnen Kabel auf Durchgang prüfen, genau. Am Stecker ZVStG und auf der anderen Seite die Pins, sind auf der Fahrerseite einige aber du musst ja ausschließen ob ein Defekt vorliegt oder eben nicht.

Das ZVStG gibt jeweils nur einen kurzen Impuls an die Stellmotoren weiter, bei längerem "draufhalten" mit 12 Batterie geht der sicher kaputt aber zum kurzen testen ob der sich überhaupt bewegt geht das. Das garantiert aber immer noch nicht ob ein Kurzschluß vorliegt oder nicht, du hast ja die Fotos gesehn die ich gepostet habe. Da ist einiges einfach agbedreht. Im laufe der Jahre wird die Isolierung spröde und diese Kabel sind nicht von guter Qualität, wenn du ersetzen musst besorge die Schleppfähiges Kabel die sind nahezu unkaputtbar oder ich schick dir ein Paar Meter davon...

Themenstarteram 28. Juni 2019 um 22:32

Danke für deine Geduld und deine Mühe mit all den Erklärungen. Sowas ist keinesfalls mehr selbstverständlich in Foren heutzutage.

Ich stelle auch nur deshalb so viele (dumme) Fragen, weil ich den Sachverhalt so gut es geht verstehen will um dann evtl. bei einem späteren, ähnlichen Problem selber bessere Schlüsse ziehen zu können.

Das mit der Ringleitung leuchtet mir ein, dass bei einer Unterbrechung gar nichts mehr geht.

Allerdings ist es hier nicht so, dass "nichts" passiert beim Schließen. Hab das nochmal genauer beobachtet, beim Abschließen Klackt es zweimal im Abstand von 1 sec in jeder Tür, die Knöpfe bewegen sich leicht, spürt man wenn man Finger dran hält. Innerhalb des Steuergerät Klickt es zweimal gleichermaßen. Also irgendwelche Signale kommen schon an in den Türen... (allerdings nur beim Abschließen - beim Aufschließen ist Stille).

Setz dich mal auf die Beifahrerseite und drück den Knopf runter wenn alle Türen und Kofferraumdeckel geschlossen ist, mal sehen ob die ZV zu macht...

hast du jetzt mal alle Leitungen durchgemessen oder gibt das ne Endlosschleife ?

nur so halt, ich hab zwar Urlaub und ich fahr nicht weg ( nur faulenzen )

wenn das so aussieht brauchst erst mal nix mehr messen sondern erst ersetzen und dann schau mer weiter

https://www.hk-auto.de/.../Kabelbruch_Kabelstrang.jpg

Themenstarteram 29. Juni 2019 um 0:47

Ich hatte heute keine Zeit zum werkeln aber soviel kann ich sagen: Wenn man den Knopf runter drückt (egal ob Fahrer oder Beifahrerseite) passiert genau das gleiche wie wenn man schließt. Das oben beschriebene Geräusch in allen Türen aber kein Abschließen der Türen.

Keines der Kabel die ich bisher zu Gesicht bekam sah so aus wie auf dem Bild. Ist klar dass sowas erstmal ersetzt werden müsste.

Messungen wie gesagt wenn Zeit ist (hoffentlich morgen).

Themenstarteram 30. Juni 2019 um 15:15

OK ich habe gestern alles durchgemessen. Alle Pins am Stecker zum Steuergerät ZV haben Verbindung mit ihren Entsprechungen an den Steckern in allen vier Türen. Alles durchgepiepst und durchgängig. (alle Stecker abgesteckt zum Testen)

Auch optisch sehen alle Kabel in den Gummitüllen tadellos aus.

Allerdings gibt es zwei Beobachtungen, die ich nicht so recht interpretieren kann:

1. Am Stecker zum StGerät haben das schwarz/gelbe und das schwarze/rote Kabel Durchgang. Vielleicht ist das aber auch logisch, weil die Verbindung durch die Stellmotoren besteht. Ich habe zwar alle Stecker in den Türen abgezogen - aber natürlich in der Heckklappe und Tankklappe nicht (bei letzterer wüsste ich auch nicht wie ich da rankomme).

2. Das schwarz/blaue Kabel an den beiden hinteren Türen hat keine Verbindung zum Stecker vorn am Steuergerät. Wenn man dem Stromlaufplan folgt, liegt dazwischen auch noch der S41 (Schalter-Diebstahlsicherung Fahrertür), der wohl nicht auf Durchlass steht (keine Ahnung ob das so sein soll).

Bin jetzt irgendwie nicht weiter als zuvor.

bei der heckklappe hast du nur die möglichkeit die gummitülle aufzuschneiden und anschließend mit klebeband umwickeln...

s41 ist so richtig, der gibt nur durchgang wenn der schlüssel gedreht wird ( eine dritte hand wäre da hilfreich )

Themenstarteram 30. Juni 2019 um 20:22

Nützt ja nichts nur die Gummitülle aufzuschneiden, ich müsste auch die Kabel zumindest anritzen um da was messen zu können...

Wie komme ich an den Stellmotor der Tankklappe?

Ist es korrekt, dass man Durchgang misst, wenn man am abgezogenen Stecker so eines Stellmotors das Multimeter anhält?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Zentralverriegelung funktioniert nicht