ForumOctavia 3
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Octavia
  6. Octavia 3
  7. Skoda Octavia mit Android Auto und Samsung - wie geht das?

Skoda Octavia mit Android Auto und Samsung - wie geht das?

Skoda Octavia 3 Scout (5E)
Themenstarteram 4. Februar 2018 um 16:05

Moin. Wir haben einen nagelneuen Octavia mit Android Auto Support. Ich bekomme jedoch nicht das Handy gespiegelt auf die Navi. In der App lässt sich auch kein Fahrzeug in den Einstellungen auswählen. Es klappt weder mit einem Samsung S7 noch mit einem A3. Verbindung über USB ist klar...

Was mache ich falsch?

Ähnliche Themen
19 Antworten

OK - also du hast die Android-Auto App auf deinem S7 installiert und in deinem Audi A3 funktioniert es?

Also ich habe das Columbus im SuperB und ich gehe auf "Menü", dann (steinigt mich bitte, ich glaube) "SmartLink" und dort kann ich Android-Auto auswählen, wenn er die Verbindung zum Handy bereits erkannt hat. Hat er nichts erkannt, steht dort nur "Mirror-Link"

Allerdings muss ich sagen, dass ich noch nicht voll überzeugt bin, da leider die Verbindung recht häufig abbricht und ich Android-Auto neustarten muss...

Auf dem Handy muss Android Auto (oder ggf. die passende Fahrzeugapp für Mirrorlink) installiert sein.

Das Handy muss zwingend mit einem geeigneten USB Kabel mit dem Fahrzeug verbunden sein.

Über das Autoradio, muss dann unter dem Menü App, Android Auto ausgewählt werden (wenn es nicht automatisch passiert) und auf dem Handy muss die Verbindung zugelassen werden (mein Samsung Handy nervt bei jeder Verbindung mit der Freigabe). Beim ersten Mal müssen zusätzlich noch Einstellungen in Android Auto auf dem Handy vorgenommen werden.

Bei Android Auto ist es aber nicht direkt ein spiegeln des Display, sondern eine begrenzte Auswahl an Apps werden eben auf dem Monitor dargstellt u.A. Spotify, GMaps und Kalendereinträge sowie Wetterbericht.

Themenstarteram 5. Februar 2018 um 10:44

Ich habe alle Zulassungen mit dem Handy erteilt. USB Kabel-Verbindung bestehlt. Android Auto ist somit auch im Handy installiert. Aber er erkennt nichts / spiegelt die Handy Anzeige Android Auto nicht im KFZ-Display wieder.

Wird das Handy denn in den Android Auto Modus versetzt, ist die App offen ?

Das Handy muss ebenfalls mit Bt mit dem Autoradio verbunden sein.

Themenstarteram 5. Februar 2018 um 11:18

Ja die App ist offen...das Radio erkennt auch die USB Verbindung. Aber beim Radio selber passiert dann unter dem Menüpunkt Link nichts.

Zitat:

@Frada84 schrieb am 5. Februar 2018 um 11:16:06 Uhr:

Das Handy muss ebenfalls mit Bt mit dem Autoradio verbunden sein.

Sicher? Diese Option ist in den Standard-Settings von Android Auto per Default sogar deaktiviert. Bei mir zumindest... Wüsste auch nicht wozu... Tonübertragung an's Fahrzeug erfolgt nativ. Ebenso die FSE.

@Fliesenstyles

Woran erkennst Du, dass dein Columbus das Handy erkannt hat?

Wenn ich mein Android Phone per USB verbinden habe muss ich außerdem auf Menü. Hier erkennt er manchmal direkt Android Auto und ich muss das nur anklicken. Manchmal ist das jedoch nicht der Fall. Dann nennt sich der Punkt "SmartLink". Diesen muss ich öffnen und dann zwischen MirrorLink und Android Auto auswählen.

Hast Du denn mal ein anderes USB Kabel probiert?

Ja, für das HFP (Hands Free Protokoll), also fürs telefonieren wird Bluetooth benötigt.

Android Auto Einrichten unter Punkt 3.

Vielleicht auch für den TE interessant?

Ich hatte jedenfalls noch bei keinem Handy Probleme gehabt.

Android Auto auf dem Handy runterladen und einrichten.

Handy mit dem geeigneten Kabel in der Mittelkonsole vorne anschließen.

Im Radio unter App Android Auto auswählen und ggf. auf dem Handy bestätigen bzw. Android Auto nochmals einrichten.

Vorher war mein Handy immer schon einmal per BT mit dem Fahrzeug verbunden.

Zitat:

@Frada84 schrieb am 6. Februar 2018 um 09:02:09 Uhr:

Ja, für das HFP (Hands Free Protokoll), also fürs telefonieren wird Bluetooth benötigt.

Funktioniert bei mir ohne BT :confused:

Bin da allerdings auch nicht der Spezialist vor dem Herrn - könnte sein das ich was falsch eingestellt habe und es durch Zufall trotzdem geht... will ich jetzt nicht ausschließen.

Hatte mich nur gewundert, dass bei mir BT per Default abgeschaltet wurde, wenn Android Auto aktiv ist.

War mit meinem neuen Octavia in der Werkstatt, habe ein Update bekommen für das Amundsen und das SkodaConnect. So mal nebenbei ... Es bestand da eine Servicemaßnahme oder wie man dies nennt.

Ich tippe auf das Kabel als Ursache. Nicht jedes Kaleb ist voll belegt. Versuche mal ein anderes Kabel.

am 15. Mai 2018 um 13:02

Hallo Gemeinde,

ich habe bei meinen Octavia III (Bj. 11/2016) das Smartlink nachrüsten lassen. Leider kann ich mich mit meinem Samsung S7 nicht koppeln bzw. es wird gar nicht erkannt. Was jedoch funktioniert sind Apple Smartphones.

Mir wurde dann vom Werkstattmeister gesagt, dass durch die USB Buchse zwischen Apple und Android unterschieden wird. --> Habe ich bis dato nicht nie gehört! Das heißt, ich habe anscheinend eine Apple USB Buchse drin.

Nun ja, jetzt stehe ich jedenfalls mit dem bezahlten Smartlink alleine da und es funktioniert nicht.

Hat jemand hier einen Vorschlag, etc. für mich?

Der Werkstattmeister meinte nur noch, dass wir die USB Buchse auf Android tauschen können, aber er weiß nicht, ob es 100% funktioniert. Der Rest der Belegschaft hat mich schulterzuckend angeschaut. :-/

 

Beste Grüße

 

[Von Motor-Talk aus dem Thema 'Smartlink (nachgerüstet) funktioniert nicht' überführt.]

Auf dem S7 ist aber Android Auto installiert und auch eingerichtet?

 

[Von Motor-Talk aus dem Thema 'Smartlink (nachgerüstet) funktioniert nicht' überführt.]

am 15. Mai 2018 um 21:52

Ja habe ich gemacht aber wird trotzdem nicht erkannt.

Habe schon paar Tipps bekommen, zwecks Einstellungen am handy und Kabel bzw Kabellänge durch tauschen.

Werde ich morgen mal testen

 

[Von Motor-Talk aus dem Thema 'Smartlink (nachgerüstet) funktioniert nicht' überführt.]

Wenn ich mich gerade nicht ganz täusche, hat Dein Werkstattmeister recht. Das folgende ist allerdings ohne Gewähr.

Im Detail: bei einer USB-Verbindung ist ja immer ein Gerät der Host, das andere der Slave. Normalerweise ist die Head Unit (das Navi, das Auto, wie auch immer Du das nennen willst) der Master, das Telefon der Slave, und m.W. ist das bei CarPlay auch der Fall.

Android Auto allerdings benutzt USB On The Go (OTG), und da will dann das Telefon der Host sein und die Head Unit der Slave.

Damit OTG funktioniert, müssen folgende Voraussetzungen erfüllt sein:

- Dein Telefon unterstützt OTG. Das tun alle Androiden, auf denen Android Auto läuft. Mag aber sein, dass es Telefone gibt, bei denen man das in den Einstellungen aktivieren muss.

- Deine USB-Buchse im Octavia unterstützt Slave-Modus. Es gibt tatsächlich zwei verschiedene Buchsen, Wurde die denn ausgetauscht, als Du Smartlink hast nachrüsten lassen? Oder war das eine reine Software-Freischaltung?

Es gibt im Netz einige Anleitungen, was nötig ist, um von MIB1 (ohne Smartlink) auf MIB2 (mit Smartlink) aufzurüsten, und dort ist immer auch der Austausch der USB-Buchse erwähnt, mit ein wenig Glück auch inklusive Teilenummer.

- Ein spezielles Kabel sollte nicht nötig sein. Es gibt OTG-Kabel (bei denen dann Pin 5 auf der Telefonseite auf Ground liegt), aber die haben am anderen Ende dann keinen USB-Stecker, sondern eine Buchse, um Mäuse. Festplatten, etc anstecken zu können.

So wie ich das verstanden habe, schließt Du Dein Telefon mit einem normalen Kabel an - dann ist initial auch das Telefon der Slave und das Navi der Host. Erst wenn Du Android Auto startest, verhandeln die beiden ein wenig miteinander und drehen dann die Host/Slave-Rollen um.

Hoffe, ich konnte Dir ein wenig weiterhelfen, auch wenn das alles ohne Gewähr ist. :)

Cheers

tadzio

 

[Von Motor-Talk aus dem Thema 'Smartlink (nachgerüstet) funktioniert nicht' überführt.]

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Skoda
  5. Octavia
  6. Octavia 3
  7. Skoda Octavia mit Android Auto und Samsung - wie geht das?