ForumF30, F31, F34 & F80
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. F30, F31, F34 & F80
  7. Sitzheizung nachrüsten F30

Sitzheizung nachrüsten F30

BMW 3er F30
Themenstarteram 18. März 2018 um 23:18

Hallo Forum,

ich bin am verzweifeln! Bin grade dabei in meinem F30 335i (US Import) Sitzheizung in den Ledersitzen nachzurüsten. Ich habe mit dem Fahrersitzangefangen. (Beifahrersitz folgt nächstes Wochenende) Der Einbau hat wunderbar geklappt. Dann habe ich den FA 494 in den Steuergeräten IHK, SM, FEM und REM hinzugefügt. Das codieren hat zwar geklappt, die Sitzheizung funktioniert jedoch nicht. Nach ca. 20min Fahrt funktioniert nun der gesamte Fahrersitz nicht mehr. Das Sitzmodul ist relativ warm und ich kann es per E-Sys nicht mehr erreichen. Auch Inpa gibt als Fehler aus, dass keine Verbindung zum Sitzmodul besteht.

Habe ich eventuell die Kabel der Sitzheizung nicht optimal verlegt, sie wurden beim Sitzverstellen gequetscht haben einen Kurzschluss verursacht und das Sitzmodul ist durchgebrannt? Die Platine sieht jedenfalls iO aus.

Vielen Dank vorab für jegliche Hilfe!

Gruß

Ähnliche Themen
18 Antworten

Warum tut man sich sowas an? Es gibt doch auch günstige Heizmatten für den Zigarettenanzünder für die kalten Tage. Die erfüllen auch ihren Zweck und hätten dir viel Stress erspart.

Per Ferndiagnose wird dir kaum jemand hier weiterhelfen können.

Themenstarteram 19. März 2018 um 9:53

Ich habe die Teile günstig bekommen (insgesamt ca 200€) und Spaß an solchen Projekten, also warum nicht?

Mich würde nur interessieren ob jemand weiß welchen Grund es haben kann dass ein Steuergerät nicht mehr aus Esys heraus erreicht werden kann: Error Time out, no response (in etwa).

Ist das mit den gequetschten Kabeln nur eine Vermutung oder ist das wirklich so passiert?

Ich würde erstmal in den Fehlerspeicher schauen.

Evtl. ist auch ne Sicherung rausgeflogen.

Themenstarteram 19. März 2018 um 10:25

Das mit dem quetschen ist nur eine Vermutung. Das Steuergerät wird warm, somit scheint die Sicherung in Ordnung. Im Fehlerspeicher steht, dass keine Verbindung zum Sitzmodul besteht.

 

Vielen Dank für eure Unterstützung!

Themenstarteram 19. März 2018 um 13:38

Kann es eventuell sein, dass das Sitzmodul mit Tool32 entsperrt werden muss, Kurzschlusssperre?

Keine Ahnung, ob Tool32 überhaupt am F3x funktioniert, aber Rheingold/ISTA sollte das auch können.

Aber hast du denn trotzdem mal die Sicherung F67 oder F65 (falls original verkabelt) überprüft?

Themenstarteram 19. März 2018 um 14:54

Ja F67 geprüft, F65 ist mE nur für Sitzheizungsmodul, welches beim Memorysitz nicht vorhanden ist.

 

Gruß

Themenstarteram 21. März 2018 um 0:34

Problem gelöst: Das Sitzmodul war offensichtlich defekt, ich habe es durch ein gebrauchtes von eBay ersetzt. Mit Esys ein „Backup“ aufgespielt und jetzt läuft alles wie geplant.

Ich hatte beim F10 meines Bruders auch mal die SHZ nachgerüstet und auch da wurde das Sitzmodul heiß. Es ging dann gar nichts mehr und musste ausgetauscht werden. War aber nichts falsch angeschlossen o.ä. War ebenfalls sehr merkwürdig.

Themenstarteram 21. März 2018 um 10:04

Und habt ihr ein neues eingebaut?

Ich habe denFA 494 nun erstmal wieder rausgenommen und werde an Ostern die Heizmatten messen. Würde nur ungern das nächste SM zerschießen.

Ja, neues SM eingebaut und danach war alles ok. Haben es letztendlich als blöden Zufall gewertet.

Themenstarteram 21. März 2018 um 10:38

Zitat:

@TePee schrieb am 21. März 2018 um 10:34:41 Uhr:

Ja, neues SM eingebaut und danach war alles ok. Haben es letztendlich als blöden Zufall gewertet.

Das heißt neues SM rein, SHZ angeschlossen, codiert und alles war gut?

Bei mir hat nämlich auch nach dem codieren die SHZ nicht funktioniert, alle anderen Sitzfunktionen waren für ca 20 min in Ordnung bevor sich das Modul dann ganz verabschiedet hat.

Es war vorher schon alles codiert und angeschlossen. Funktioniert hat’s inkl SHZ auch. Also dann nach dem Defekt nur neues SM eingebaut und alles war gut.

Wenn es bei dir vorher schon nicht ging, war vielleicht etwas anderes.

Themenstarteram 8. April 2018 um 20:14

Ich habe nun festgestellt, dass das Sitzmodul, obwohl es so aussieht als ob es für Sitzheizung ausgelegt wäre, offensichtlich nicht passt. Ich muss somit ein neues Sitzmodul einbauen.

Ich habe im etk nachgesehen welches das richtige Sitzmodul ist, das Problem ist, dass 90% der auf eBay etc angebotenen Sitzmodule nicht im etk gefunden werden, sodass ich nicht feststellen kann ob das jeweilige Modul Für mein Auto geeignet ist.

Soweit ich weiß wird zwischen vor 07/13 und nach 07/13 unterschieden, weil da wohl ein neues can bus System eingeführt wurde. Was ich noch nicht nachvollziehen kann, ist welches Gerät für welches Auto und welche Ausstattung geeignet ist.

 

Ich würde mich wirklich freuen, wenn mir jemand weiterhelfen könnte.

Deine Antwort
Ähnliche Themen