ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Sitzheizung 8PA Mj. 09, FL

Sitzheizung 8PA Mj. 09, FL

Wer suchet, der findet...... nicht das richtige!

Meine Sitzheizung wird nicht richtig heiß; auf 6 gerade mal so, das der Popo

und der Rücken lauwarm wird; bei meinem Vorgängermodell (03) brauchte

ich die Einstellung 6 garnicht, so hätte es nämlich gekochte E... gegeben!

Und nun nur noch laufwarm!

Hat jemand einen Tipp, was ich dem Freundlichen hierzu am besten sagen

kann, bzw. woran könnte es liegen??

Danke im voraus

Eljo

Beste Antwort im Thema

Zitat:

Original geschrieben von otiswright

hallo zusammen,

 

wie marco schon gesagt hat ist die sitzheizung wohl an die heizung bzw klima gekoppelt, oder sogar an den außenluft temeraturfühler.

je nach außentemperatur gibt das steuergerät dann mehr oder weniger energie zur verfügung.

im winter und somit bei kälteren temperaturen besteht ja auch mehr bedarf wärme zu produzieren als im sommer bei 30°C im schatten.

 

zudem würde ja auch keiner wollen, dass bei 30°C (um dabei zu bleiben :) ) die sitzheizung auf leistung läuft.

 

wobei ja der gesunde menschenverstand einem rechtzeitig mitteilen sollte, dass die sitzheizung im sommer nicht wirklich benötigt wird :), oder zumindest nicht in der höchsten stufe.

 

wenn ihr im sommer also auf spiegelei im sitz besteht, dann gart den restlichen körper gleich mit indem ihr die heizung auch aufdreht und die fenster schließt :)

 

bis dann

 

otis

Leider muss ich euch da enttäuschen; die Sitzheizung hat absolut NICHTS mit der Klima und der Aussentemp zu tun.

Sie hat eine eigene Steuerung und steuert das ganze ganz einfach über die vorhandene Sitztemperatur!

 

Sprich ist der Sitz von Grund auf Wärmer im Sommer so wird er auch nicht gleich mit Vollerlast geheizt.

Hat das Auto aber wie z.B. im Winter eine Innnentemp. von 3°C dann wird auch etwas schneller bzw. mit einer etwas höheren Last geheizt.

 

Die Sitzheizung wird übrigens mit als erster Verbraucher abgeschaltet wenn das Batteriemanagment eine zu niedriger Spannung feststellt!

 

Mfg

Andy

 

593 weitere Antworten
Ähnliche Themen
593 Antworten

Zitat:

Original geschrieben von woegi

so, jetzt habe ich ausgiebig getestet, wenn ich AC an Lüftung an hab und die sitzheizung auf stufe 6

dann kommt die sitzoberfläche lt. thermometer (infrarotthermometer) auf genau 29,1°C schalte ich

klima aus passiert nichts, schalte ich aber dazu die lüftung komplett aus dann schafft es der sitz auf 36,9°C

 

ich kann mir das nur so erklären, dass wohl jeder recht hat hier und es tatsächlich an der spannung liegt,

sind weniger verbraucher an, bekommt die sitzheizung volle last und funktioniert so wie man es sich eigentlich

vorstellt...

 

hat jemand ein vergleichswert mit den temparaturen, wieviel °C schafft eine SH mit leder stufe6die diese "probleme" nicht hat ????

ich denke mal du hast das ganze im Standgas getestet???

- hier liegt das Problem. kommt der Motor auf Drehzahl, dann erhöht sich auch die Spannung leicht (Lima macht mehr umdrehungen) Auch wenn es einen Festspannungsregler gibt- er schafft es einfach nich im Standgas die Spannung zu halten.

Während der Fahrt, ist die Spannung konstant und dann wirst du auch keine unterschiede mehr feststellen ...

 

Wie ich schon gesagt habe, die Sitzheizung hat mit AC (ECON ON/OFF) nichts zu tun.... Die SH hat ein eigenes Steuergerät mit Temperatursensoren im Sitz

 

Mfg

Andy

 

Zitat:

Original geschrieben von Scotty18

Zitat:

Original geschrieben von woegi

so, jetzt habe ich ausgiebig getestet, wenn ich AC an Lüftung an hab und die sitzheizung auf stufe 6

dann kommt die sitzoberfläche lt. thermometer (infrarotthermometer) auf genau 29,1°C schalte ich

klima aus passiert nichts, schalte ich aber dazu die lüftung komplett aus dann schafft es der sitz auf 36,9°C

ich kann mir das nur so erklären, dass wohl jeder recht hat hier und es tatsächlich an der spannung liegt,

sind weniger verbraucher an, bekommt die sitzheizung volle last und funktioniert so wie man es sich eigentlich

vorstellt...

hat jemand ein vergleichswert mit den temparaturen, wieviel °C schafft eine SH mit leder stufe6die diese "probleme" nicht hat ????

ich denke mal du hast das ganze im Standgas getestet???

- hier liegt das Problem. kommt der Motor auf Drehzahl, dann erhöht sich auch die Spannung leicht (Lima macht mehr umdrehungen) Auch wenn es einen Festspannungsregler gibt- er schafft es einfach nich im Standgas die Spannung zu halten.

Während der Fahrt, ist die Spannung konstant und dann wirst du auch keine unterschiede mehr feststellen ...

Wie ich schon gesagt habe, die Sitzheizung hat mit AC (ECON ON/OFF) nichts zu tun.... Die SH hat ein eigenes Steuergerät mit Temperatursensoren im Sitz

Mfg

Andy

ne, bei voller fahrt (40 minuten) habe ich getestet... wenn ich verbraucher aus mach wird das teil wärmer aber immernoch nicht heiss, ich werde das auch beim händler reklamieren :-((

ich hoffe dieser thread bringt den richtigen ansatzpunkt was man gegen das argument vom händler "ist alles okay" sagen kann...

Hallo zusammen

@"Scotty18":

Bitte fühle Dich nicht angegriffen - Du hast meinen vollsten Respekt was AUDI A3 angeht - wenn ich jetzt sage:

Zitat:

ich denke mal du hast das ganze im Standgas getestet???

- hier liegt das Problem. kommt der Motor auf Drehzahl, dann erhöht sich auch die Spannung leicht (Lima macht mehr umdrehungen) Auch wenn es einen Festspannungsregler gibt- er schafft es einfach nich im Standgas die Spannung zu halten.

Während der Fahrt, ist die Spannung konstant und dann wirst du auch keine unterschiede mehr feststellen ...

Das ist m.E. Quatsch.

Wenn das so wäre würde das ganze Fahrzeug während der Fahrt (Ampel, anfahren, Autobahn, Stadt etc.) "rumspinnen" oder es müsste jedes Steuergerät eine eigenständige Pufferung haben die die Spannungsschwankungen ausgleicht.

Das kann so nicht sein und auch nicht die Ursache für das komische Verhalten der Sitzheizung!

Alleine die Spannungshöhe um die es schwanken müsste damit die Sitzheizung "es nicht schafft" voll zu heizen ist so hoch das sämtliche andere Elektronik (Radio, Airbags, Lenkhilfe(!), ABS(!)) rumzicken würden. Und "mal eben" die Leistung puffern die ABS oder Lenkhilfe benötigen steht in keinem Aufwand, nein, nein.

Um es mal zu testen 1:

- Leerlauf, Fahzeug steht, Motor läuft

- Mach ein Fenster ganz runter

- Lass es mit der Automatik hochlaufen und gib dabei im Stand Gas

- Wird es schneller?

- Nein?

- siehste!

Um es mal zu testen 2:

- Leerlauf, Fahzeug steht, Motor läuft

- Abblendlicht an

- gib im Stand Gas

- wird das Licht heller?

- Nein?

- siehste!

Wir brauchen uns sicher nicht zu Unterhalrten welcher Aufwand nötig wäre um den Energieverbrauch des Abblendlichts zu puffern!

Wir reden hier von 12V/55W mal 2.

Sorry "Scotty18" der Navis in A3 einbaut wie andere Leute Leuchtmittel in der Stehlampe wechselen, sorry. :)

Gruß

Roland

gegenbeispiel: mehrfach bestätigt..

 

dunkel man steht vor der garage -tfl an

motor läuft,

auf die bremse terten, bremslichter gehen an

tfl birnen vorn flackern leicht ....bzw. werden geringfügig dunkler..

 

dies ist wiederholbar bei jedem motor vom 1.4er bis 3.2er

 

motor warm

 

fakt ist das im moment es einschaltens der bremslichter die gesamte bordspannung abfällt , wenn du es genau willst um 0,4 volt bis 0,38volt

ich habe es mehfach mit vcds geloggt und es ist wie gesagt beim kräftigen diesel sowie sparsamen benziner wiederholbar..

 

daraus habe ich meine rückschlüsse gezogen das es bei der sitzheizung ähnlich ist

 

-sorry für die rechtschreibung bin am eee

Stimmt, man kann die Spannungsschwankungen an herkömmlichen Glühlampen (TFL z.B.) sehen, wenn ein Verbraucher eingeschaltet wird, auch das mit den Bremslichtern kann stimmen.

Das hat aber vor allem den Grund dass der Spannungsregler der Lima einen Moment braucht um nachzureglen (ist auch so gewollt denke ich). Wenn der Verbraucher längerfristig eingeschaltet ist, wird die Spannung nicht oder nur geringfügig kleiner werden. Normalerweise (Batterie geladen) sollten auch im Standgas alle Verbraucher anständig versorgt werden können.

Hab das selbst schon paar mal probiert. Heckscheibenheizung, Sitzheizung, NSW, NSL, Xenon, Lüftung volle Drehzahl. Erst wenn alles eingeschaltet ist, geht die Spannung im Leerlauf auf 13,5V. Wenn man dann Gas gibt steigt die Spannung wieder auf 13,8V. Ohne Zusatzverbraucher sinds dann 14,2 V gewesen. Wenn der Motor nicht läuft ist die Spannung schnell unter 12V, obwohl die Batt vorher ziemlich voll war. Dann wird auch die Sitzheizung zurückgeregelt bzw. abgeschaltet, die Lüfterdrehzahl gedrosselt (kann man durch drücken der Abtautaste für Frontscheibe wieder anheben).

Ich denke wenn im Leerlauf die Sitzheizung nicht ordentlich funktioniert, obwohl sonst keine starken Verbraucher eingeschaltet sind, dürfte es nicht an der niedrigeren Spannung liegen, außer die Abschaltschwelle ist evtl. zu niedrig eingestellt beim neuen Mj.

 

Ich werde mal ggf. testen wieviel die Lima wirklich hergibt, an die aufgedruckten 140A glaub ich nicht ganz, obwohl viel weniger wirds wohl nicht sein, wenn alleine schon der el. Zuheizer beim Diesel schon 1kW (~80A) hat, der sich bei kalter Aussentemp. und kaltem Motor einschaltet.

Muss ich mal warten bis es so kalt wird und ich das Zangenamperemeter wieder zu Hause hab.

 

Grüße

Erwin

ich sehe es schon kommen - das wird die neue bastelrunde im winter werden ;-)

 

wie dem auch sei- mein ARSCH wird HEISS .... und der meiner Freundin ist das so wie so ;-)

Hallo zusammen

@"Scotty18":

Du hast es ja selbst bestätigt: ;)

Zitat:

"wenn du es genau willst um 0,4 volt bis 0,38volt"

Diesen Unterschied merkst du nicht an der Leistung der Sitzheizung!

Es muss einen anderen Grund dafür geben, kann ja sein das "etwas" (BNSG oder was weis ich) die Leistung der Sitzheizung in bestimmten Situationen (mit Absicht) herunterregelt.

Zitat:

.... und der meiner Freundin ist das so wie so ;-)

Sehr schön, das wäre dann ja wohl geklärt und bereitet "uns" keine weiteren Probleme. :D

Gruß

Roland

Habt ihr gesehen? Da ist ein relativ alter Thread aus der Versenkung gekommen.

Gleiches Problem wie hier...

http://www.motor-talk.de/.../...defekt-oder-nicht-defekt-t1947703.html

Bin ja mal gespannt, was meine Sitzheizung bringt...(Dezember 08 kann ich berichten....) Ich hoffe ihr habt bis dahin so viel Terror gemacht, dass das Problem behoben sein wird ;-)

ok, ich schalte mich dazu!

heut morgen dürfte ich nach 1 monat fahrerlaubnis-zwangspause (s3 sei dank :D) wieder in meinem a3 140ps s-tronic fl.09 einsteigen. ich hatte davor nicht die möglichkeit die sitzheizung zu testen, da ich das fahrzeug ende august abgeholt hatte, grad mal 400 km damit gefahren bin, und es in der garage verschwinden hab lassen.

mir fiel nach ca. 10 km auf, dass mein bobo nicht warm war, bei stufe 3. ich habe ganz normale stoff-sitze. in meinem s3, bj.07/07, bei stufe 3, "kochten" die eier -> alcantara s3-sitze.

heut morgen wars nicht bibber-kalt. wir hatten ca. 12°c in stuttgart - im inneren ansich wars auch nicht kalt. AC war auch off, nur lüftung lief. es könnte also gut sein, dass die sitzheizung bei stufe 3 und 0-5°c zb. stärker heizt, als bei 12°c +...

ich werde die sache beobachten.

Hi Jungs,

nachdem ich die ganze Sache ans laufen gebracht habe,

hier nun meine Info´s zum Stand der Dinge:

Bei meinem Freundlichen bisher nur kopfschütteln!

Habe nun eine offizielle Reklamation meinerseits,

nun müssen die Jungs aus dem Quark kommen!

Meine Sitzheizung bleibt weiter wie ganz oben beschrieben einfach nur

lauwarm, habe auch versucht, irgendwelche Sachen abzuschalten, es tut

sich einfach nichts; habe auch Alcantara-Leder, vorher Leder-beige, und

da war´s dann einfach klasse; werde mich definitiv nicht mit der

Leistung

meiner jetzigen Sitzheizung zufrieden stellen; sobald ich nähere Info´s

hierzug habe, melde ich mich wieder!

Für die bisherigen Tipps und Anregungen vielen Dank und eine schöne Restwoche!

Grüße

Eljo

Zitat:

Original geschrieben von Eljo

Hi Jungs,

nachdem ich die ganze Sache ans laufen gebracht habe,

hier nun meine Info´s zum Stand der Dinge:

Bei meinem Freundlichen bisher nur kopfschütteln!

Habe nun eine offizielle Reklamation meinerseits,

nun müssen die Jungs aus dem Quark kommen!

Meine Sitzheizung bleibt weiter wie ganz oben beschrieben einfach nur

lauwarm, habe auch versucht, irgendwelche Sachen abzuschalten, es tut

sich einfach nichts; habe auch Alcantara-Leder, vorher Leder-beige, und

da war´s dann einfach klasse; werde mich definitiv nicht mit der

Leistung

meiner jetzigen Sitzheizung zufrieden stellen; sobald ich nähere Info´s

hierzug habe, melde ich mich wieder!

Für die bisherigen Tipps und Anregungen vielen Dank und eine schöne Restwoche!

Grüße

Eljo

hast es mal getestet, wenns draussen 5°c hat? aber eigentlich ist es ja nicht sinn der sache...

wenn man bei 15°c einen warmen popo will, dann soll man den auch bekommen

Hat denn schonmal jemand in einem Facelift A3 gesessen und eine vollkommen intakte (= HEISSE) Sitzheizung genossen? Also ist es ein Defekt an einzelnen Fahrzeugen oder Serie?

S3 SB, Sitzheizung völlig in Ordnung.

wie schauts mittlerweile aus? ich muss schon sagen, dass es mich stört, dass ich erst

bei stufe 5 einen warmen sitz habe.

im vorgänger-modell mit stufe 5 hatte ich bereits 3-min eier...

Hey,

 

ich finde meine Sitzheizung auch etwas schwach. Ich knalle sie meistens auch auf Stufe 5 oder 6 hoch, um überhaupt was zu merken. Wenn es einmal warm ist, dann schraub ich meistens auf 3 oder 4 runter.

 

War ehrlich gesagt etwas enttäuscht. Kannte vorher nur die Sitzheizung von Mercedes und die ist wirklich super. Man hat 2 Stufen, diese werden schnell warm und nach einer gewissen Zeit springt sie automatisch auf Stufe 1 zurück.

 

Gruß

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Sitzheizung 8PA Mj. 09, FL