ForumA6 4G
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. Sammelthread: 3.0 TDI Abgassoftware - Erfahrungen nach dem Update

Sammelthread: 3.0 TDI Abgassoftware - Erfahrungen nach dem Update

Audi A6 C7/4G
Themenstarteram 14. November 2018 um 16:31

Aktuell werden Besitzer der 3.0 TDI Modelle kontaktiert um eine Softwareaktualisierung (bzgl. Dieselskandal) durchführen zu lassen.

Mich würden eure Erfahrungen interessieren. Habt ihr seit dem Update Veränderungen festgestellt, welche Steuergeräte wurden modifiziert, wurden sonstige Arbeiten ausgeführt?

Bitte gebt auch euren Motor und das BJ mit an.

 

Zitat:

FÜR ALLE NEU BZW: ERSTLESER:
Wenn ihr bereits Erfahrungen mit einem entsprechenden Update beim A6 4G machen konntet und ihr die Erfahrungen auch Anderen zur Verfügung stellen möchtet, so könnt ihr hier im Thread gerne Beiträge verfassen, aber euch auch in eine von einem User des Forums erstellte Tabelle eintragen( @Ski_Andi ). Diese gibt es hier:
https://docs.google.com/.../edit?usp=sharing

Vielen Dank für euer Mitwirken!

 

Polmaster

MT-Moderation

20190218-074950
Beste Antwort im Thema

Ich hoffe, meine "Erfahrung nach dem DOWNGRADE" interessiert euch trotzdem, auch wenn oben im Titel Update steht.

Ich habe in einer freien KFZ-Werkstatt (nicht in Deutschland), welche u.a. über ODIS-Engineering verfügt, sowohl Motorsteuergerät als auch Getriebe erfolgreich downgraden lassen. Der Meister hat mir auf meinen Wunsch exakt die Versionen drübergebügelt, die vor dem skandalösen Schummelupdate drauf waren. Bei beiden Steuergeräten hätte es vor dem Schummelupdate auch noch neuere Versionen gegeben. Da ich aber nicht wusste, was darin verändert wurde, habe ich's bei den Originalversionen belassen.

A6 3.0 Bi-TDI Competition Modelljahr 2016

Motorsteuergerät: 4G0907589F 0008 --> 0001

Getriebesteuergerät: 4G0927158AK 1015 --> 1005

Versionskontrolle und EXPECTED-IDENTS mussten deaktiviert werden. ODIS-E war Version 9.0.6. Flashen dauerte beim Motorsteuergerät etwa 4 Minuten, Getriebesteuergerät ging etwas schneller. Empfehlung: Batterieladegerät an die entsprechenden Punkte im Motorraum klemmen und den Schlepptop mit Netzstrom betreiben. Nicht erschrecken, das ist scheinbar normal wenn es während dem Flashvorgang piept und ein Dutzend obskure Fehlermeldungen im Schalttafeleinsatz angezeigt werden. Wichtig: die Codierung beider Steuergeräte blieb erhalten (hatten wir uns natürlich trotzdem vorher aufgeschrieben für alle Fälle). Nach dem Flashvorgang liessen wir ODIS noch die Fehlerspeicher löschen.

Damit bin ich nun bis ca. Ende Jahr noch völlig legal unterwegs und kann im 2020 den Hobel jederzeit wieder mit der aktuellen Software in den Bereich der Emissionslegalität flashen lassen.

Den Unterschied empfinde ich als erheblich gegenüber vorher. Besseres Ansprechverhalten in allen Situationen, kein nervöses Hin- und Hergeschalte und endlich ist dieses sehr störende Dieselnageln wieder weg. Er brummt nun wieder auf sehr erträglichem Niveau - für einen Diesel! Genau so hatte ich ihn damals gekauft.

Übrigens, in Deutschland hätte ich den Hobel dank Rechtsschutzversicherung einfach an Audi zurückgegeben und auf den Downgrade verzichtet. Leider habe ich diese Option nicht. Die Gesetzgebung ist da wo ich herkomme weniger konsumentenfreundlich. Blöderweise hatte ich den Wagen damals bar bezahlt und kann ihn deswegen nicht einfach dem Händler nach Leasing-Ablauf auf den Hof stellen. Bei einem Verkauf müsste ich neben dem normalen Abschreiber noch zusätzlich den Dieselskandalabschlag selber tragen.

Bitte Danke drücken wenn dieser Beitrag für euch hilfreich war. Danke!

Und jetzt werde ich gleich noch mit dem Adaptionskanal für die AGR-Rate rumspielen, vor 0008 darf man da nämlich noch schreiben, ab 0008 ist der gesperrt.

3991 weitere Antworten
Ähnliche Themen
3991 Antworten

So das blöde Update ist jetzt drauf. Heimweg 60km, höhere Drehzahl gemerkt. Beim beschleunigen hab ich kein Unterschied gemerkt. Tempomat 100km/h bleibt beim 7. Gang, wenn man bisschen drüber ist schaltet er um auf 8 und bleibt auch. Kein hin und her schalten. Bis 85 km/h mit ACC bleibt es auch.

 

Werde mal die Tage 100-200 messen. Adblue war vorher durchschnittlich 0,69 Liter auf 1000km.

Asset.PNG.jpg
Asset.PNG.jpg

Mit der 1009 Sw im Getriebe ist es sehr ähnlich. Nur da geht es mit Tempomat auch bei 100kmh bei mir in 8.

Sprich egal was für ne Software bei Anhänger Betrieb immer 7 gang?

Zitat:

@wolfgang253 schrieb am 11. September 2020 um 10:55:41 Uhr:

Zitat:

@s.l.i.n.e.r schrieb am 8. September 2020 um 18:20:25 Uhr:

weiß einer, wie man genau den AdBlue Stand auslesen kann? Hab i-wo hier mal gelsen, finde es nicht mehr.

Meinst Du das hier?

M.f.G.

Wolfgang

ich denke, ja, danke

ich meine, es war in Prozent angegeben

im SQ5 habe ich 1005 wieder geflash und es lässt sich auch mit Anhäger normal fahren. Mit 1015 katasrophal, mit Anhäger bei 100km/h kein 8. Gang

Nach nun etwas mehr als 1000km mit dem Update, kann ich echt nur noch mit dem Kopf schütteln. Hier wird einen einfach nach dem „Update, ein ganz anderes Auto vor die Nase gestellt. Vorher konnte ich noch mein ACC aktivieren und gemütlich auf der Landstraße dahingleiten. Nun muss man ja schon die Geschwindigkeit extra überschreiten, um alle Gänge nutzen zu können und da ich leider in einem bergigen Landkreis wohne, kann sich jeder schnell mal ausmalen wie viel das bringt. So bin ich direkt mal doppelt bestraft ??.

Beim Anfahren kommt er mir nun auch etwas träger vor, da das jetzt aber erstmal Subjektiv ist, muss ich noch schauen, wie ich das auch beweisen kann.

Dazu kommt, dass das Softwareupdate auch manchmal rumspinnt. Hier mal ein kurzes Video, wo ich versuche mit 100km/h und ja, dort ist wirklich 100 erlaubt, den 8 Gang einzulegen (vorher immer in D8). Nach dem ich aber den Wahlhebel von M nach D stelle, schaltet er auf einmal ohne Grund in den 6 runter.

https://www.youtube.com/watch?v=bkFS_6QWZXQ

Geupdated wurden mir die üblichen Verdächtigen:

Motor:

SW: 4G0907589D HW: 4G0907589B SW Version 0002

SW: 4G0907589F HW: 4G0907589B SW Version 0008

Getriebe:

SW: 4G0927158AK HW: 0BK927156AM SW Version 1005

SW: 4G0927158AK HW: 0BK927156AM SW Version 1015

Na dann schnell

- 6

-10

??

@Styler Wie ich vor ein paar Seiten schrieb, geht der 8. Gang (egal ob M oder D) erst ab 101 km/h rein, wenn es ebenerdig ist. Leicht ansteigend braucht es mindestens 110 km/h.

Es ist aber wesentlich nerviger wenn er im 5. festhängt und erst hoch schaltet wenn man vom Gas geht bzw. bremst. Sobald man dann wieder Gas gibt kommt es dann auch gerne dazu, dass er direkt wieder vom 6. in den 5. schaltet und der Mist von vorne losgeht. Das ganze ist bei 90 km/h bei rund 2100-2200 U/min echt toll.

@Styler heißt du merkst untenrum keinen Unterschied das er viel Träger ist unter 2000rpm? Da geht doch mit dem Update gefühlt nichts mehr.

 

Ich habe ja nur das Getriebe auf 1009 gemacht und es ist besser. Er schaltet früh hoch. Aber wenn ich im 8. das Gaspedal nur angucke schaltet er auch sofort in den 7. oder auch mal in den 6.

Hat hier eigentlich schon jemand erfolgreich geklagt, bei dem das Kaufdatum nach Bekanntwerden der Manipulation in 2015 lag?

Hallo Leute, ich lese hier schon ne ganze das leid der Abgassoftware mit. Ich habe bei meinen A6 4g 3.0 bitdi 313 PS VFL das Update nun auch schon eine ganze Weile drauf und bin mit dem schaltverhalten total unzufrieden. Meine Frage in die Runde: gibt es jemanden im Raum Wartburgkreis oder nähere Umgebung jemanden der mir die alte Getriebe Software wieder drauf machen kann ? Ich hatte vorher die 1003 drauf und mit der war bis auf den Schlupf in den ersten drei Gängen zufrieden.

Danke schonmal im voraus

Zitat:

@Ric13 schrieb am 14. September 2020 um 13:49:27 Uhr:

Hallo Leute, ich lese hier schon ne ganze das leid der Abgassoftware mit. Ich habe bei meinen A6 4g 3.0 bitdi 313 PS VFL das Update nun auch schon eine ganze Weile drauf und bin mit dem schaltverhalten total unzufrieden. Meine Frage in die Runde: gibt es jemanden im Raum Wartburgkreis oder nähere Umgebung jemanden der mir die alte Getriebe Software wieder drauf machen kann ? Ich hatte vorher die 1003 drauf und mit der war bis auf den Schlupf in den ersten drei Gängen zufrieden.

Danke schonmal im voraus

Hallo Ric13,

ich (kommend aus Eisenach) war in Magdala in der "KFZ Klinik Walter Fink", der hat mir im Frühjahr das Getriebedowngrade gemacht.

Bitte nicht wundern, er hat keine eigene Homepage, nur eine Facebook Seite.

Er hat mir die Software auf 1006 gespielt (vor Update hatte ich die 1005).

Das mit dem Wandlerschlupf war bei mir übrigens nach dem Update besser als vorher. mit der 1006 war zwar der Wandlerschlupf genauso schlecht wie mit der 1005; die restlichen Schaltvorgänge waren aber wieder vernünftig.

Ich würde dir raten die 1008 aufzuspielen, eventuell ist bei dieser der Wandlerschlupf geringer (die 1008 ist der letzte Software-Stand vor dem des Updates).

Danke dir für die info, hatte die 1008 nicht die Pendelschaltung von 8 auf 7 oder irre ich mich da ?

Wollte euch mal kurz eine Information weitergeben.

 

Da mich das Thema mit dem Update und Tüv sehr beschäftigt hat, war ich vorhin bei einem Leiter von Tüv Rheinland und habe mein Auto anschließen lassen. Ich hätte trotz Downgrade von Motor und Getriebe ohne weiteres AU bestanden und Tüv erhalten. Audi hat bisher noch keine Werte an die Zentrale weitergeleitet.

 

Wann sich das ändern könnte, konnte er mir nicht sagen.

Zitat:

@Ric13 schrieb am 14. September 2020 um 14:49:01 Uhr:

Danke dir für die info, hatte die 1008 nicht die Pendelschaltung von 8 auf 7 oder irre ich mich da ?

Das kannnich Dir nicht genau sagen, am Besten mal mit dem aus Magdala besprechen, eventuell kannst du die 1008 aufspielen, ne Testrunde drehen und ggf.auf 1006 flashen, die 1006 hat zu mindest bei mir den gleichen langen Wandlerschlupf bis in den 3.Gang.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. Sammelthread: 3.0 TDI Abgassoftware - Erfahrungen nach dem Update