ForumW177
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W177
  7. POI (Blitzer) im MBUX Navi

POI (Blitzer) im MBUX Navi

Mercedes A-Klasse W177
Themenstarteram 26. Juni 2018 um 21:02

Hallo zusammen,

Einige von euch haben ja bereits ihre neue A-Klasse bekommen. Kann mir denn jemand sagen, ob es beim MBUX-Navi möglich ist, eigene POIs drauf zu speichern?

Ich denke da vor allem an die Blitzer-Datenbank von SCDB (scdb.info).

Leider bietet Mercedes über Mercedes Me ja keinen Online-Service für Blitzer an. Bei Nachfrage beim Händler hieß es wahrscheinlich aus rechtlichen Gründen (obwohl andere deutsche Navi-Hersteller wie beispielsweise Navigon das für ihre App ja auch hinbekommen haben).

Wäre daher schön wenn wir uns zumindest mit eigenen POIs Blitzerdaten auf das Navi speichern könnten - hat ja eine schöne große Festplatte...

 

Vielen Dank & beste Grüße,

Maggi

 

Beste Antwort im Thema

Du hast dir wahrscheinlich nicht mal die letzten Seiten durchgelesen, oder? Daraus ging hervor, dass das Problem mit FUP2 schon seit über einem Jahr bekannt ist und erst mit FUP3 gelöst wurde!

 

Es kennen quasi alle das Problem mit FUP2. ;)

344 weitere Antworten
Ähnliche Themen
344 Antworten

Hallo an alle,

für mich als "Blitzerapp und Mercedes-fast-Neuling" mal kurz den aktuellen Stand zusammengefasst:

Ich bekomme, hoffentlich bald meinen CLA 250e SB mit Hight End Paket.

Welche Möglichkeiten gibt es? Die von euch beschriebenen USB Sticks sind mit irgendwelchen Datenbanken von POIs bespielt, sind aber sicher nur Daten, wo mal irgendwann ein Blitzer stand. Kann ja schlecht aktuell/live sein, oder?

Dann gab es hier am Anfang mal die Idee mit Blitzer.de... das ist bis jetzt zwar meine erste Wahl hat aber 2 Probleme:

1. Es braucht immer Sichtkontakt zu den Satelliten was auch bedeutet, es zieht viel Strom

2. Es redet ewig lange, so dass, wenn ich es im Fall einer Kontolle nicht ganz ausschalten kann, nur in den Hintergrund lege, plappert es dann los, dass keine Verbindung zum Satelliten da ist.

Die Anzeige im Display ist natürlich cool und die Jungs von der Polizei kennen natürlich nicht jedes Symbol von jedem Navi. Dazu sind es am Ende auch nur Menschen, die ihren Job machen und meist nicht auf der Jagd sind.

Bei mir funzt es immer noch nicht, alles unverändert, nix geht, egal welcher Stick

Hast du schon FUP 3 drauf? Da klappt es jetzt.

mfg Wiesel

Moin,

ist hier zufällig jemand, der ein Xiaomi MI 9 SE besitzt,

und es geschafft hat mit Blitzer.de plus eine saubere BT Verbindung zum MBUX aufzubauen?

Habe meine Berta seit Do., und bekomme es mit dem Xiaomi nicht gebacken.

Mit einem alten Samsung A5 funzt es...

Danke.

Habe noch FUP2 und POIbase drauf sehe auch alle Blitzer aber bekomme

Kein akustisches Signal obwohl aktiviert.

Kennt da jmd dass Problem?

Du hast dir wahrscheinlich nicht mal die letzten Seiten durchgelesen, oder? Daraus ging hervor, dass das Problem mit FUP2 schon seit über einem Jahr bekannt ist und erst mit FUP3 gelöst wurde!

 

Es kennen quasi alle das Problem mit FUP2. ;)

Denke schon, dass ich FUP3 drauf habe. Funktioniert aber leider immer noch nicht.

@Kopprasch

 

Guten Morgen!

 

Hast du dir mal meine Beiträge aus August durchgelesen? Du müsstest auch mal genauer beschreiben was du versucht hast?! Funktioniert nicht, hilft leider nicht.

 

Ich bleibe dabei, unter FUP3 MUSS es funktionieren!

 

Gib zu folgenden Punkten bitte Rückmeldung.

 

 

- Woher beziehst du die POIs?

- wie sieht die Ordnerstruktur auf dem Stick aus?

- sind bei dir die "Pers. Sonderziele" anwählbar, oder ausgegraut?

- Was für einen Stick verwendest du? Evtl. Link?

- Nutzt du einen Adapter, oder direkt einen USB-C Stick?

- Wo hast du den Stick eingesteckt bzw. getestet?

- Hast du mal einen anderen USB-C Stick getestet?

- welche Formatierung hat dein Stick?

 

Ach ja, bezüglich FUP3, du scheinst deine Version nicht genau zu kennen. Bitte poste ein Bild deiner Softwareversion! Zu finden unter den Einstellungen...

 

Laut Dirk "solltest" du FUP3 haben?!

 

Grüße, Thomas

Die Blitzer funktionieren bei mir jetzt auch

Die Optionen Auf Karte anzeigen und Optischer Hinweis und Akustischer Hinweis ist aktiviert

aber die Blitzer werden nur auf der karte angezeigt aber das mit dem Hinweis optisch und akutisch geht nicht

Warum geht das nicht???

@Benz-Tom

- POIs sind von scdb

- Ordner PersonalPOI ist der einzige Ordner, dort sind die Blitzer drin

- USB-C UND USB-A/B Sticks probiert, insgesamt 8 verschiedene bisher, verschiedene Hersteller. Formatiert in FAT32. Stickgrössen von 8GB bis 64GB

Persönliche Sonderziele sind nicht anwählst, weiterhin angegraut.

In die Einstellungen habe ich heute nicht geguckt, sorry. War dann einfach nur noch genervt, weil nicht funzt.

Habe heute noch einmal 4 Sticks probiert, übrigens in allen 3 Steckplätzen, mit und ohne Adapter.

Spasseshalber bei einer anderen B-Klasse probiert, da funzt mein USB-C-Stick. Aber bei meiner Lady nicht.

Es funktioniert bei mir nicht!

Funktioniert der USB Stick zum Abspielen von MP3s? Wenn nein, dann liegt es an der Hardware des Autos. Die USB Schnittstelle ist normiert. Dass ein Stick nicht funktionieren soll, ist eher auszuschließen.

Zitat:

@Kopprasch schrieb am 7. September 2020 um 18:06:49 Uhr:

@Benz-Tom

- POIs sind von scdb

- Ordner PersonalPOI ist der einzige Ordner, dort sind die Blitzer drin

- USB-C UND USB-A/B Sticks probiert, insgesamt 8 verschiedene bisher, verschiedene Hersteller. Formatiert in FAT32. Stickgrössen von 8GB bis 64GB

Persönliche Sonderziele sind nicht anwählst, weiterhin angegraut.

In die Einstellungen habe ich heute nicht geguckt, sorry. War dann einfach nur noch genervt, weil nicht funzt.

Habe heute noch einmal 4 Sticks probiert, übrigens in allen 3 Steckplätzen, mit und ohne Adapter.

Spasseshalber bei einer anderen B-Klasse probiert, da funzt mein USB-C-Stick. Aber bei meiner Lady nicht.

Es funktioniert bei mir nicht!

@Kopprasch

Vielen Dank für deine Rückmeldung. Soweit klingt alles schlüssig, dennoch kenne ich deine beschriebene Problematik mit den ausgegrauten pers. Sonderzielen nur unter FUP2!

Poste daher bitte dringend ein Bild deiner installierten FUP-Version! Es muss die Version "apilevel/ntg60/080" sein!

Auch wenn es dich Nerven kostet. ;)

Danke dir!

LG Thomas

Zitat:

@Kopprasch schrieb am 7. September 2020 um 18:06:49 Uhr:

@Benz-Tom

- POIs sind von scdb

- Ordner PersonalPOI ist der einzige Ordner, dort sind die Blitzer drin

- USB-C UND USB-A/B Sticks probiert, insgesamt 8 verschiedene bisher, verschiedene Hersteller. Formatiert in FAT32. Stickgrössen von 8GB bis 64GB

Persönliche Sonderziele sind nicht anwählst, weiterhin angegraut.

In die Einstellungen habe ich heute nicht geguckt, sorry. War dann einfach nur noch genervt, weil nicht funzt.

Habe heute noch einmal 4 Sticks probiert, übrigens in allen 3 Steckplätzen, mit und ohne Adapter.

Spasseshalber bei einer anderen B-Klasse probiert, da funzt mein USB-C-Stick. Aber bei meiner Lady nicht.

Es funktioniert bei mir nicht!

Bei mir sind die POI erst nach 10-20 min sichtbar und einstellbar.

Die Optionen Auf Karte anzeigen und Optischer Hinweis und Akustischer Hinweis ist aktiviert

aber die Blitzer werden nur auf der karte angezeigt aber das mit dem Hinweis optisch und akutisch geht nicht

Warum geht das nicht???

@tommy20209

 

Auch für dich: Gib uns bitte mehr "Futter" wie z.B. der installieren FUP Version. Am besten mit aktuellem Bild aus deinem Fahrzeug.

 

Danke dir!

Deine Antwort
Ähnliche Themen