ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. P0244 Stellmotor Turbolader

P0244 Stellmotor Turbolader

Mercedes E-Klasse W211
Themenstarteram 2. November 2013 um 12:29

Bei meinen 280 CDi V6 hatte ich die Meldung P0244 Stellmotor Turbo anstehen. Nach löschen des Fehlercodes kam die Meldung nach kurzer Zeit wieder und der Motor ging in den Notlauf. Bei meiner Freien Werkstatt haben wir dann ein Tester angeschlossen und die Ladedrücke gemessen. Drücke waren mal zu hoch oder zu niedrig. MB-Werkstatt sagt der Turbo muss gewechselt werden!!!

Von wegen! Bei Ebay einen überholten Stellmotor bestellt, eingebaut und er läuft!

Ich finde es einen Skandal das man den Stellmotor sonst niergendwo einzeln bekommt.

Beste Antwort im Thema

Hi habe das bei meinem 420er auch erst nachgelötet.

Hatte den selben Mist.

Musste allerdings auf der Platine erst vorsichtig die alte alu schicht wegdremeln, bis auf die Kupferschicht. War wohl hart gelötet oder so was.

Nun konnte man Problemlos neue Drähte weich wieder einlöten.

Siehe Bild, zwar kein Meisterstück, aber was solls.

gruß stefan

195 weitere Antworten
Ähnliche Themen
195 Antworten

Ah oben hab ich ja die Fotos schon rein gemacht

Verständnisfrage an die Lötfraktion der ersten Seite:

nimmt man das Teil dafür aus dem Auto (also den Stellmotor oder den ganzen Turbolader) oder lötet man am lebenden Objekt? Wird dafür irgendwelche Elektronik im Auto stillgelegt? Der Ein-/Ausbau vom Turbolader für ~270€ soll ja schon mal ein Haufen Arbeit sein.

Was braucht man dafür an Werkzeug usw?

 

Seit vorgestern ist die Motorkontrollleuchte an.

Laut meiner Werkstatt kommt der Fehler '2510 Ladedrucksteller'; es entweichen an der "Pressstelle des Turboladers" Abgase, die vor ein paar Wochen auch mal zeitweilig im Innenraum zu riechen waren (das erste Mal vor einigen Monaten). Dazu gibt es seit die Motorkontrollleuchte leuchtet bei der Fahrt besonders bei kaltem Motor ein Ruckeln, wenn sich mit Fuß vom Gas oder bei leichtem Bremsen die Geschwindigkeit von ca 20 km/h auf ca 15 km/h reduziert.

Turbolader soll 2300-2400€ inkl Arbeit kosten. Wenn der Motor danach wieder normal fährt wär mir ein Löten deutlich lieber..

Was meinst du mit Pressstelle? Wenn der Turbo selbst undicht ist, kannst du ihn ausbauen und schauen ob du ihn selbst abdichten kannst oder austauschen musst.

Zum löten muss der Steller ausgebaut werden.

So habe ich das vom Meister erzählt bekommen ("Presstelle"). Sein Adjutant meinte noch, es würde an der "Abgasschraubstelle" riechen und alles würde da relativ schwarz aussehen. Es würden nur Abgase und kein Öl entweichen.

Wenn ich http://www.motor-talk.de/.../...at-das-schon-mal-gemacht-t3221225.html recht verstehe ist der Ausbau des Stellmotors entweder ziemlich unspaßig ("..die beiden Klammern die man auf jeden Fall erneuern muss. Wenn das einer macht der keine Ahnung hat, brechen sie einem das Kunststoffgestänge der Klappenverstellung ab. Also nur bei einer Firma machen lassen die Ahnung haben!") oder mit dem Ausbau des gesamten Turbos verbunden. Macht es dann Sinn, bei der Werkstatt zu fragen, was ein Ausbau des Stellmotors kostet, ihn dann ggf. selber zu löten, und wieder einbauen zu lassen?

P.S.: In dem Thread gibt es auch einen Nutzer, der meint, er hätte den (defekten) Stellmotor einfach überbrückt, http://www.motor-talk.de/.../...as-schon-mal-gemacht-t3221225.html?... ..

Zitat:

@lukszsz schrieb am 19. Februar 2016 um 04:55:37 Uhr:

So habe ich das vom Meister erzählt bekommen ("Presstelle"). Sein Adjutant meinte noch, es würde an der "Abgasschraubstelle" riechen und alles würde da relativ schwarz aussehen. Es würden nur Abgase und kein Öl entweichen.

Wenn ich http://www.motor-talk.de/.../...at-das-schon-mal-gemacht-t3221225.html recht verstehe ist der Ausbau des Stellmotors entweder ziemlich unspaßig ("..die beiden Klammern die man auf jeden Fall erneuern muss. Wenn das einer macht der keine Ahnung hat, brechen sie einem das Kunststoffgestänge der Klappenverstellung ab. Also nur bei einer Firma machen lassen die Ahnung haben!") oder mit dem Ausbau des gesamten Turbos verbunden. Macht es dann Sinn, bei der Werkstatt zu fragen, was ein Ausbau des Stellmotors kostet, ihn dann ggf. selber zu löten, und wieder einbauen zu lassen?

P.S.: In dem Thread gibt es auch einen Nutzer, der meint, er hätte den (defekten) Stellmotor einfach überbrückt, http://www.motor-talk.de/.../...as-schon-mal-gemacht-t3221225.html?... ..

Du verwechselst hier den Turbosteller mit dem EKAS Motor. Das sind zwei verschiedene Paar Schuhe. Der Turbosteller sitzt am Turbolader und kann kinderleicht ausgebaut werden. Der EKAS Motor steuert die Klappen der Einlasskanäle und sitzt tief unter dem Turbolader.

Oh....

Also ist ein http://www.ebay.de/.../360967391964?... dann das richtige Teil für's EKAS, nicht für den Turbosteller, und somit hier völlig falsch?

Bei Fehler "2510 Ladedrucksteller (PCR) defekt" bin ich dann hier im Thread aber doch richtig, ja?

(OM642 W211)

Zitat:

@lukszsz schrieb am 19. Februar 2016 um 16:05:41 Uhr:

Oh....

Also ist ein http://www.ebay.de/.../360967391964?... dann das richtige Teil für's EKAS, nicht für den Turbosteller, und somit hier völlig falsch?

Bei Fehler "2510 Ladedrucksteller (PCR) defekt" bin ich dann hier im Thread aber doch richtig, ja?

(OM642 W211)

Der ebay-Link zeigt keinen Ladedrucksteller, sondern EKAS!

Zitat:

@lukszsz schrieb am 19. Februar 2016 um 16:05:41 Uhr:

Oh....

Also ist ein http://www.ebay.de/.../360967391964?... dann das richtige Teil für's EKAS, nicht für den Turbosteller, und somit hier völlig falsch?

Bei Fehler "2510 Ladedrucksteller (PCR) defekt" bin ich dann hier im Thread aber doch richtig, ja?

(OM642 W211)

Genau, 2510 wird von dem hier gemeldet:

http://www.ebay.de/itm/252261063437

am 18. März 2016 um 20:34

super Nachricht! Hab nämlich das Problem seit ca. ner Woche... Hättest du ne detaillierte Anleitung zu dem Ganzen, vor allem löten...wäre super! Dann würde ich mich am Wochenende dran machen. Wo finde ich den Silberlack?

Gruß

Zitat:

@211222 schrieb am 28. Mai 2014 um 22:21:59 Uhr:

Vielen Dank an Die Tipgeber in diesem Thread!

Nachdem vorgestern mein Differenzdruckgeber die Grätsche gemacht hatte, hat's gestern meinen Ladedrucksteller erwischt. Nach langem Suchen fand ich diesen Thread. Daraufhin habe ich mich, wegen vermuteter kalter Lötstelle, an einen Reparaturversuch gemacht, wie er hier beschrieben wurde.

Resultat:

Keine 3400€ bei MB für neuen Ladedrucksteller samt neuem Turbo + Einbau ausgegeben.

Keine 1500€ für generalüberholten Turbo samt generalüberholten Ladedrucksteller + Einbau in freier Werkstatt ausgegeben.

Keine 150 - 250€ für Reparatur des Ladedruckstellers beim Steuergeräte-Spezialisten ausgegeben.

Sondern Ladedrucksteller ausgebaut, geöffnet, mit Reinigungsspray saubergepustet, mit Silberleitlack die Löt-/Schweißpunkte der beschriebenen Drähte behandelt, wieder zusammengebaut, Ladedrucksteller eigebaut.

Notlauf weg, Mehrverbrauch weg, Leistung wieder da, Motorkontrolleuchte aus, Fehlermeldung taucht in SD nicht mehr auf. Gesamtkosten für Auslesen, Reinigungsspray und Silberleitlack 38,70€. Ich bin begeistert! :)

Nach dem löten könnte ich Kurze Zeit lang fahren Dan ging es von vorne los !

Zitat:

@merdzo schrieb am 18. März 2016 um 20:34:21 Uhr:

super Nachricht! Hab nämlich das Problem seit ca. ner Woche... Hättest du ne detaillierte Anleitung zu dem Ganzen, vor allem löten...wäre super! Dann würde ich mich am Wochenende dran machen. Wo finde ich den Silberlack?

Gruß

Eben nicht löten, sondern Silber-Leitlack verwenden, hält bei mir problemlos.

Den Silber-Leitlack gibt's bei jedem Elektronik-Höker, z.B. Conrad o.ä. .

Zum Ausbau: (Link zum Foto)

Der Ladedrucksteller sitzt in Fahrtrichtung rechts am Verdichtergehäuse des Turboladers (rote Markierung).

Es geht sehr eng zu, aber mit schmalen Fingern und Geduld kann man den Ladedrucksteller vom Turbo abmontieren. Es hilft, vorher das Hitzeschtzblech über der Turbinenseite des Turbos zu demontieren (Schrauben mit gelber Markierung).

Außerdem mußt Du den Kabelstecker lösen, sowie das Verstellgestänge für die VTG-Mimik am Stellhebel des Ladedruckstellers aushängen (Achtung: Federring vor Wegspringen sichern, z.B. mit Faden o.Ä.).

Der Ladedrucksteller ist mit 5 Schrauben (M6 x 10) und einem Halter am Turbo montiert. 2 davon verbinden lediglich den Halter mit dem Turbogehäuse, die anderen 3 halten den Ladedrucksteller.

Bei der Demontage darauf achten, daß Dir die Schrauben nicht in den Motorraum fallen. Sie sind aufgrund ihrer geringen Länge und der beengten Platzverhältnisse schwierig zu greifen.

Benötigt werden ein 10er Gabel/Ringschlüssel oder Ratschenschlüssel, kleine Knarre mit kurzer Verlängerung und ggf. Gelenkstück, 10er Nuß für die Schrauben am Ladedrucksteller, Nuß für den Außentorx der Schrauben am Hitzeschutzblech (geht notfalls auch mit 7er oder 8er Sechskant-Nuß), ggf. flexibler Haltegreifer für die Schrauben - und etwas Geduld/Zeit, mit Hektik fliegen Dir die Schräubchen grantiert in die Tiefen des Motorraumes.

 

Ldedrucksteller:

Es geht um die Verbindungsdrähtchen zwischen Platine und Gehäuse. Die vibrieren sich gern mal ab, oder produzieren durch Vibration Kontaktprobleme/kalte Lötstellen.

An den Kontaktpunkten (siehe rote Kreise im Foto unten, nur ein Beispiel, kann alle Kontaktpunkte betreffen) vorsichtig mit Silberleitlack betupfen (z.B. mit einem Zahnstocher).

Sparsam verwenden, auf keinen Fall kleckern!

Trocknen lassen und mehrfach wiederholen. Dann wieder einbauen und fertig.

Das Foto zeigt den Ladedrucksteller mit gelöteten Kontaktpunkten von einem Kollegen, bei mir hat intensives Bearbeiten mit Silber-Leitlack genügt. Viel Erfolg!

Gruß 211222

Om642ldsg
am 24. März 2016 um 15:03

Vielen Dank für deine Nachricht! Ich habe den LDS aus- und wieder eingebaut. Im Inneren dah es sehr gut aus, so dass ich nix gemacht hab. Den Stecker habe ich etwas mit WD-40 besprüht und anschließend mit Druckluft ausgeblasen...mal schauen, ob die Motorlampe jetzt von alleine ausgeht wie vor ein paar Tagen...

am 18. Juni 2016 um 21:26

Hey ich fahre nen w203 220 CDI mopf und habe auch ein Problem mit dem LDS. Wir hatten diesen schon gewechselt. Jedoch ist der Fehler weiterhin vorhanden. Turbo ist meiner Meinung nach nicht defekt. Könnte mir jemand helfen? Also lt Delphi Diagnose ist es der LDS und das ist der einzigste Fehler.

Wollte hier einmal danke sagen, habe gestern meinen Turbosteller erfolgreich repariert. Der Ansatz von @211222 war super . Habe in 5 Gängen Silberleitlack auf die Kontakte geben, nach einer ausgiebigen Probefahrt scheint das Problem beseitigt zu sein.

Verwendet habe ich :

https://www.conrad.de/de/...-ml-kemo-l100-inhalt-1-st-1387067.html?...

sowie zum Aufbringen

https://www.conrad.de/de/...microbrush-kunststoff-10teilig-221933.html

allerdings in der Größe : Fine

nach 1,5 std was alles erledigt.

Danke die Herren.

Hatte mich hier nicht mehr gemeldet. Bei mir war der ganze Turbo mechanisch hinüber; die Elektrik vom Stellmotor ist witzigerweise in grandiosem Zustand. ("2510 Ladedrucksteller (PCR) defekt")

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. P0244 Stellmotor Turbolader