ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. P0244 Stellmotor Turbolader

P0244 Stellmotor Turbolader

Mercedes E-Klasse W211
Themenstarteram 2. November 2013 um 12:29

Bei meinen 280 CDi V6 hatte ich die Meldung P0244 Stellmotor Turbo anstehen. Nach löschen des Fehlercodes kam die Meldung nach kurzer Zeit wieder und der Motor ging in den Notlauf. Bei meiner Freien Werkstatt haben wir dann ein Tester angeschlossen und die Ladedrücke gemessen. Drücke waren mal zu hoch oder zu niedrig. MB-Werkstatt sagt der Turbo muss gewechselt werden!!!

Von wegen! Bei Ebay einen überholten Stellmotor bestellt, eingebaut und er läuft!

Ich finde es einen Skandal das man den Stellmotor sonst niergendwo einzeln bekommt.

Beste Antwort im Thema

Hi habe das bei meinem 420er auch erst nachgelötet.

Hatte den selben Mist.

Musste allerdings auf der Platine erst vorsichtig die alte alu schicht wegdremeln, bis auf die Kupferschicht. War wohl hart gelötet oder so was.

Nun konnte man Problemlos neue Drähte weich wieder einlöten.

Siehe Bild, zwar kein Meisterstück, aber was solls.

gruß stefan

195 weitere Antworten
Ähnliche Themen
195 Antworten
am 2. November 2013 um 12:57

Das gleiche gilt auch bei die LMM, dazu muß beim V6 die gesamte Luftansaugleitung

( Hirschgeweih) gewechselt werden.

 

glyoxal 

Hallo die Luftmassenmesser gibt es bei Ebay einzeln!

Der Ladedrucksteller am Turbo gibt es deshalb nicht einzeln weil der Ladedrucksteller auf den Turbo eingestellt ist mit einem speziellen Gerät. Soll wohl eine komplizierte Sache sein. Bei Mercedes wird deshalb immer der komplette Turbo getauscht.

Ich persönlich würde auch erstmal versuchen den Stellmotor zu tauschen

Ich würde den eigenen Stellmotor nachlöten (gibt auch STG-Rep-Service), der läuft dann nämlich wieder und passt auch zum Turbo

Mercedes wechselt nur Elektronik und Turbo komplett weil angeblich beides aufeinenader abgestimmt sind. Ich persönlich halte da sfür unfug, weil der Hebel vom Stellmotor schon ca. 2mm Spiel hat. Ich habe die Elektronik mal selbst repariert.

Zitat:

Original geschrieben von heizölraser

Ich würde den eigenen Stellmotor nachlöten (gibt auch STG-Rep-Service), der läuft dann nämlich wieder und passt auch zum Turbo

Hi,

könntest du bitte etwas mehr dazu sagen? Wo, was wird nachgelötet? Eventuell mit Fotos?

Danke und Gruß,

Nipo

Leider habe ich damals keien Fotos gemacht. Aber es ist so, wenn man den Deckel aufmacht sind seitlich ganz feine Drähte von außen auf die Platine. Diese brechen ab und sind nicht lötbar da maschinell gepunktet. Bei mir war es der Draht zum Stellmotor. Ich hab dann einfach einen anderen Lötpunkt auf der Platine gesucht der Verbindung zum selben Punkt hat und habe dann neu Drähte angelötet. Es funktiniert einwandfrei. Und die wollten mir einen neuen Turbo für 3400 einbauen.

Zitat:

Original geschrieben von Nina320cdi

Leider habe ich damals keien Fotos gemacht. Aber es ist so, wenn man den Deckel aufmacht sind seitlich ganz feine Drähte von außen auf die Platine. Diese brechen ab und sind nicht lötbar da maschinell gepunktet. Bei mir war es der Draht zum Stellmotor. Ich hab dann einfach einen anderen Lötpunkt auf der Platine gesucht der Verbindung zum selben Punkt hat und habe dann neu Drähte angelötet. Es funktiniert einwandfrei. Und die wollten mir einen neuen Turbo für 3400 einbauen.

Danke. Das hört sich nach der selben Problematik und der Lösung wie bei der Glühzeitendstufe. Da brechen/brennen durch die feinen Alu-Drähte, die mit der Platine verschweißt sind. Man kann Alu nicht löten, aber wenn man diese Schweißpunkte mit dem Dremel vorsichtig entfernt, so kommt eine Kupferschicht, die sich bestens löten lässt.

Gruß,

Nipo

Hi habe das bei meinem 420er auch erst nachgelötet.

Hatte den selben Mist.

Musste allerdings auf der Platine erst vorsichtig die alte alu schicht wegdremeln, bis auf die Kupferschicht. War wohl hart gelötet oder so was.

Nun konnte man Problemlos neue Drähte weich wieder einlöten.

Siehe Bild, zwar kein Meisterstück, aber was solls.

gruß stefan

Ladedrucksteller-420-cdi

Hallo Nipo,

konnte man das einfach sehen, ob die Drähte gebrochen bzw. durchgebrannt sind? Mein Turbo macht nämlich auch nicht mehr das was er soll, schaut aber sowohl mechanisch als auch elektronisch vollkommen unauffällig aus.... und die Werkstatt will nun tauschen. Ich würde nun aber gerne das Nachlöten ausprobieren; kann jedoch wie erwähnt keinerlei Schäden erkennen.

@ Stefan, was für Drähte hast Du denn genommen? Normale Kupferdrähte?

Schonmal im Voraus vielen Dank.

Gruß

Johannes

Übrigens: Kann evtl. jemand was zu den Reparaturangeboten der elektr. Steller sagen, die im Internet angeboten werden z.B. Turboservice24 GmbH? Klingt ja schon seriös :confused:

Hallo johicar,

ich konnte den geschmolzenen Draht sehen. Wackele einfach mal an den Drähten herum, evtl. siehst du dann was.

Gruß,

Nipo

Also gesehen habe ich den Bruch nicht. Ich habe an allen Drähten mit einem Schraubenzieher gewackelt und dann den Bruch entdeckt. Zur Sicherheit hab ich alle Drähte gewechselt. Waren versilberte Kupferdrähte die ich verlötet habe.

Vielen Dank für die Infos. Wie geschrieben kann ich bei meinem Teil nichts erkennen, was bei den feinen Drähten aber auch nichts heißen will. Evtl schicke ich den zur Reparatur; 200 EUR sind doch ne ganze Latte weniger als 2000 für den ganzen Lader.

Wünsche euch allen ein frohes Fest.

Gruß Johannes

Hallo zusammen,

so ganz glauben kann ich's noch nicht, aber das Problem scheint gelöst. Bin heute von Stuttgart nach Hannover gefahren ohne jegliche Probleme. Gestern kam mir noch die Idee statt nachzulöten Silberlack zu probieren. Ich hatte noch ein Fläschchen von der Reparatur meiner Scheibenantenne. Also habe ich mit einem Zahnstocher jeweils einen winzigen Tropfen auf die Lötstellen und auch über den Aludraht. Seitdem läuft er wieder.

Vielleicht hilft's ja dem einen oder anderen. Ist zumindest ein tolles Weihnachtsgeschenk.

Wünsche euch allen noch ein frohes Weihnachtsfest und einen guten Start nach 2014

Gruß Johannes

Hi Johannes,

dann ist jetzt klar, was zu tun ist: nachlöten.

Frohes Fest!

Gruß,

Nipo

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. P0244 Stellmotor Turbolader