ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Nach Update auf IOS13 - Bluetooth Benutzername und Passwort?

Nach Update auf IOS13 - Bluetooth Benutzername und Passwort?

Audi A4 B9/8W
Themenstarteram 20. September 2019 um 11:12

Hallo zusammen,

heute morgen hat mich mein Audi darum gebeten einen BT-Benutzernamen und Passwort einzugeben.

dies hatte ich bisher nie und weiß daher garnicht was ich hier eingeben soll.

IPhone verbindet sich trotzdem mit dem Wagen. habe es auch einmal entkoppelt und neu verbunden.

Hat aber nichts gebraucht.

ist es möglich dass es mit IOs13 zusammenhängt- dies habe ich seit gestern auf meinem Iphone. kann zeitlich passen oder zufall sein.

vorher ist diese Meldung nie erschienen.

 

kennt das jemand?

Beste Antwort im Thema

Hab jetzt nochmal nachgesehen. Die Einstellungen findet man wie folgt:

- Verbindungsmanager

- Unter “Telefonieren” aufs iPhone gehen, dann Controller nach rechts bewegen

- “Bluetoothprofile anzeigen” auswählen

- Alles “verbinden”

-> keine Passwortabfrage mehr

65 weitere Antworten
Ähnliche Themen
65 Antworten

Ok danke:)

Alles wie beschrieben durchgeführt, auch das Phone neu angemeldet. Passwortabfrage bleibt. Nerv.

Zitat:

@q3utzi schrieb am 21. September 2019 um 15:19:15 Uhr:

Alles wie beschrieben durchgeführt, auch das Phone neu angemeldet. Passwortabfrage bleibt. Nerv.

hast du auch im iPhone unter den Bluetooth Einstellungen alles aktiviert?

Ff121b7b-a3a5-44f5-a90e-b903de22e91a

Genau das ist bei mir auch der Fall. Ebenfalls nach dem Update auf iOS13.

Muss ich morgen mal testen.

Ich habe nach dem Update auf iOS 13 das gleiche Problem. Die hier geschilderten Maßnahmen bringen bei mir leider überhaupt nichts. Zunächst waren an der besagten Stelle Mitteilungen und Kontakte nicht aktiviert. Nachdem ich sie aktiviert hatte, habe ich das System einmal ausgeschaltet und neu gestartet. Anschließend wieder der gleiche Mist und die beiden Optionen Mitteilungen und Kontakte waren erneut nicht aktiviert.

Zitat:

@yreiser schrieb am 21. September 2019 um 17:17:12 Uhr:

Zitat:

@q3utzi schrieb am 21. September 2019 um 15:19:15 Uhr:

Alles wie beschrieben durchgeführt, auch das Phone neu angemeldet. Passwortabfrage bleibt. Nerv.

hast du auch im iPhone unter den Bluetooth Einstellungen alles aktiviert?

Ja, alles auf Aktiviert. Mittwoch kommt iOS 13.1, evtl. legt es sich ja dann wieder.

Habe ich auch seit iOS 13. Leider keine Lösung bisher.

Gleiches Problem hab ich auch.

Hängt wohl definitiv an iOS 13, allerdings beim Golf kommt so ne seltsame Meldung nicht.

Hab es probeweise mal mit meiner AppleID und anderen wie zB myAudi, aber bringt alles nix.

Themenstarteram 24. September 2019 um 8:20

Zitat:

Wie gesagt unter Telefon Optionen - dann Bluetoothprofile, dann hier alles aktivieren. Dann bleibt die Meldung weg.

ich habe nichts verändert und alle Einstellungen waren schon aktiviert.

die Meldung war dann einfach irgendwann nicht mehr da. komisch.

Bei mir ist alles an und die Meldung kommt weiterhin.

Bei mir hat der Tipp von Yreiser funktioniert. Es kommt keine Meldung mehr und die Kontaktliste wird auch im MMI angezeigt. Danke !

Zitat:

@yreiser schrieb am 20. September 2019 um 19:54:11 Uhr:

Wie gesagt unter Telefon Optionen - dann Bluetoothprofile, dann hier alles aktivieren. Dann bleibt die Meldung weg.

Habe grade gelesen, das IOS 13 sehr viele Fehler hat, deswegen zieht Apple das IOS 13.1 vor und es soll noch diese Woche verfügbar sein!

Heute um 19h um genau zu sein

Auch mit 13.1 gleiches Problem. Auch neu koppeln etc. bringt alles nicht.

Daten werden zwar alle angezeigt, auch Kontaktliste etc., das einzigste die lästige Benutzername/Kennwort Abfrage kommt sofort beim Einschalten. Sind auch alle Häkchen, Bluetoothprofile etc. gesetzt.

Update:Nach dem erneuten Koppeln Fahrzeug verlassen, später wieder eingeschaltet (ca. 1h); nun ist es weg. Vielleicht erst nach einem erneuten Boot des MMI wirksam?!?

Ich hatte das Problem nach dem Update auf IOS 13 auch mit zwei iPhones.

Nach löschen der Geräte im MMI und anschließenden neu verbinden war die Abfrage nach Benutzername und Passwort wieder verschwunden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Nach Update auf IOS13 - Bluetooth Benutzername und Passwort?