ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. MWB 13 + 14 - Leerlaufruheregelung 2,5 TDI

MWB 13 + 14 - Leerlaufruheregelung 2,5 TDI

Audi A6 C5/4B
Themenstarteram 26. November 2008 um 20:06

Hallo,

heute meinte bzgl. meiner Leerlaufruckler eine freie Werkstatt dass es die ESP sein KÖNNTE. Wenn der Motor läuft so klackt die ESP recht hell. Dies scheint auch normal zu sein so weit. Und immer wenn dieser Aussetzer kommt schüttelt der Motor und dabei fehlt ein solcher "klack" von der ESP. Einmal alle paar Sekunden einer, dann zwei hintereinander. Sehr ungleichmäßig also. Auch nach dem erneuten Starten (nach einer Standzeit von wenigen Sekunden) fängt es langsam wieder an... Ist aber definitiv Außentemp.- und Motortemparaturabhängig. Er tut es nur wenn Motor richtig kalt ist und das erste mal warmläuft und draußen müssen weniger als ca 13° sein.

Das andere, MWB 13+14.

Bei 13 sind folgende Werte drin: 0,14 und 0,18

Bei 14 sind es diese: 1,65, 1,88, 2,20

Wie lassen sich diese Dinge erklären?

Nur auf einer Bank? NW, Stössel etc neu, Düsen von Bosch komplett überholt.

Öl frisch, 5W40 Shell

Bitte um Hinweise und Tipps...

Vielleicht auch bzgl. der Pumpe??

Ist bei 90tkm schon mal getauscht worden, nun sind 186tkm drauf. Problem besteht seit mind. 1 Jahr und sei Tachostand 164tkm, da hab ich das Auto gekauft.

Grüße und Danke,

Michael

Beste Antwort im Thema

Bei 78 Grad Wasser wechselt der 2,5 TDI von einem in das nächste Spritzbeginnkennfeld.

Unter dieser Temperatur wird er Spritzbeginn absichtlich etwas spät gehalten.

Vorteil: Weniger Nageln, höhere Brennraum/Abgastemperaturen - > So wird der Motor "Warm" gemacht

Nachteil: Nicht so effektiv !

Es gibt 5 Einspritzbeginnkennfelder im Datenstand. Ich glaub 2 davon sind nicht direkt Temperaturabhängig.

Es gibt für mehrere Temperaturbereiche ein Kennfeld.

Das Nageln ab 2000upm ist normal. Ein VP Diesel Nagelt nunmal wenn er was Leisten soll. Das er es bis knapp 2000upm nicht tut hat unter anderem den Grund das man bewusst einen späteren Einspritzbeginn in niedrigen Drehzahlen hat um den Lader auf Trab zu bringen. Späte Einspritzung bringt den Lader schneller zum Ladedruckaufbau !

Auch wird in gewissen Drehzahlbereichen der Spritzbeginn absichtlich spät gelegt um die Abgasqualität zu verbessern.

Also fassen wir zusammen:

Späte Einsprizung

- produziert mehr Abwärme -> Motor schneller war

- Treibt den Turbolader besser an -> schnellerer Ladedruckaufbau

- Nagelt nicht

- Verbrennung unter gewissen Bedingungen sauberer

allerdings

- nicht so ganz effektiv.

Leistung und Spritersparnis gibts nur wenn er früh Einspritzt. Ansprechen tut er ebenfalls besser.

Bei früher Einspritzung nagelt der 2,5er eben und das Bauart bedingt eben lauter als andere Diesel das tun !

Mit geschlossener AGR nagelt er sogar noch etwas stärker weil die zurück geführten Abgase das ganze etwas Dämpfen. Aber die Abgase verdrängen Frischluft...

Ich hab bei meinem 2,5er das ganze Spritzbeginnkennfeld etwas in Richtung Früh angepasst.

Nach OT lass ich ihn fast gar nicht mehr einspritzen. Nur im minimallast rumroll Bereich bringt ne OT Einspritzung nen gewissen Spareffekt mit sich. Meine Pumpe selbst steht auf +1,2°.

Jedenfalls nagelt mein TDI immer. Warm, kalt, unter und über 2000upm. Dafür nimmt er Gas an wie die ersten AFB´s und läuft erste Sahne !

57 weitere Antworten
Ähnliche Themen
57 Antworten
Themenstarteram 11. Dezember 2008 um 21:54

Hallo,

danke für die Antwort. Werde morgen mit ungutem Gefühl in die Arbeit fahren... Besonders wenn der :) dann anruft... Steht beim :), morgen wird Kompression geprüft. Leider hab ich nen Automatik, kann das mit dem Berg nicht testen...

Mir fällt nix mehr ein, außer Kompression. Denke aber da hätte ich wesentliche Probleme - beim Starten, beim Fahren... Irgendwo... Irgendwas gab es da mal, das stimmt, Schmierung der Köpfe... Muss da mal nachfragen und schauen.

Grüße

Michael

Themenstarteram 23. Dezember 2008 um 21:49

Hallo,

ich bins wieder einmal... Habe eine theoretische Frage :)

Die Geschichte steht ja schon weiter oben/eine Seite vorher.

Düsen neu/Druck bei allen identisch, habe die Ausdrucke von Bosch bekommen und war dabei, waren meine Düsen.

Steuerzeiten passen.

Werte sind sofort nach Kaltstart gut, nach ein Paar Minuten streut eine Seite auf gut 5,x - dann fahre ich, während der Fahrt einmal bei 5,x, dann bei 0,x, aber beist um 1,x bis 3,x.

ALLE wohlgemerkt immer Plus, nicht Minus. Und die anderen beiden Zylinder immer um 0,X.

Gestern plötzlich waren die Werte mal bei Minus 3,x und 1,x, die andere Bank (zwei Zylinder) bei Minus 0,X.

Und, im Fehlerspeicher war der Nadelhubgeber als sporadischer Fehler, Kurzschluss nach Masse oder Plus, das weiß ich nicht mehr genau.

Nun die Frage, ich hören auch etwas stärkeres Nageln auf der Beifahrerseite...

Ist es möglich dass es der ist??

Bitte um Hilfe :)

Dann würde ich den machen lassen...

Grüße und frohe Weihnachten!!

Michael

Themenstarteram 24. Dezember 2008 um 10:02

Guten Morgen,

sind keine Spezis mehr da an/vor Weihnachten?

Oder behängt ihr eure Christbäume ;)

Grüße

Michael

Zitat:

Original geschrieben von MichaelK.

Guten Morgen,

sind keine Spezis mehr da an/vor Weihnachten?

Oder behängt ihr eure Christbäume ;)

Grüße

Michael

Hallo,

also bevor ich den Nadelhubgeber tauschen würde müsste ich schon sehr sicher sein das der im Eimer ist .

Kostet 460€ ca.

Mit der Leerlaufruheregelung mach dich da nicht verrückt.

Die flattern bei mir auch manchmal aus der Reihe .

Warum?weiß ich auch nicht.

Könnte mir vorstellen das das bei vielen so ist.

Aber wann wird das überprüft ?

Viele bei Audi wissen nicht einmal was das ist.

Also entspanne Dich und genieße die Feiertage.

Gruß

Themenstarteram 24. Dezember 2008 um 10:34

ja aber immer wenn die werte zu hoch sind (ab 3,x) beginnt der Wagen zu zittern/fibrieren und die Drehzahl hat hörbare Aussetzer und er Nagelt in dem Bereich etwas mehr. Drehzahlmesser hüpft dann auch immer so lustig. Das nervt gewaltig... Würde diesen Verdammten Fehler gerne finden, ist eh schon bald alles erneuert und ich blicke in dieser Hinsicht in eine entspannte Zukunft :)+

Kann er es sein, oder eher nicht? :

Grüße und danke für diese Antwort.

Michael

Zitat:

Original geschrieben von MichaelK.

ja aber immer wenn die werte zu hoch sind (ab 3,x) beginnt der Wagen zu zittern/fibrieren und die Drehzahl hat hörbare Aussetzer und er Nagelt in dem Bereich etwas mehr. Drehzahlmesser hüpft dann auch immer so lustig. Das nervt gewaltig... Würde diesen Verdammten Fehler gerne finden, ist eh schon bald alles erneuert und ich blicke in dieser Hinsicht in eine entspannte Zukunft :)+

Kann er es sein, oder eher nicht? :

Grüße und danke für diese Antwort.

Michael

Es gibt bei Dieselschrauber Community eine Anleitung wie man den Nadelhubgeber testen kann,mußt da mal stöbern.

Das war irgendwie den Motor auf dreitausend halten und dann gegen den Nadelhubgeber mit nem Schraubendreherkopf schlagen.

Aber was er dann machen muß weiß ich nicht mehr so genau ich meine humpeln bin da aber nicht sicher.

Deswegen schau dort mal nach.

http://community.dieselschrauber.de/

Gruß

Themenstarteram 24. Dezember 2008 um 11:40

hab ich schon versucht. macht nix und ändert nix.

habe auch schon einen anderen NHG im ausgebauten Zustand angeschlossen - ergebnis: Die Regelung war statt wie davor bei +3, dann bei -3,

Bin etwas ratlos ob es der dann ist..

Aber mich machte stutzig dass nichts passierte als der NHG nicht angeschlossen war und ein anderer, der paktisch nicht eingebaut war dran war... Nur die Leerlaufruheregelung war statt positiv dann negativ. Aber kein hörbarer Unterschied.

am 9. März 2013 um 21:46

Hallo MichaelK,

Leider zu diese alte tread zu øffen, aber ich brauche wirklich ihre hilfe.

Mein auto, A6 2,5 tdi AKE-2001, haben genau den gleicher fehler. Das letzte jahr habe ich

diese erneuert : ESP, Einspritzdusen ( auch nadelhub) nockenwellen, turbo +++, aber den motor immer noch ruckeln/ nageln und das MWB 14 ist verruckt. ( heute,wenn kalt war, uber 5,5)

Kønnten sie bitte, mir helfen ?

Mfg, John

Habe jetzt ein von dir andere thread gefunden. Pleuellager ? Hmm, nicht gut, wo abgenutz

waren sie ? Und was mit das øldruck ? Fehlersprecher leeher ?

Und ja, als sie sicher verstehen hat, Deutsch ist schwer :)

Schreibe Ihn doch einfach einen Private Nachricht (PN) dann bekommt er auf sein Mailkonto eine Meldung das er hier bei Motor-talk im Postfach eine neue Nachricht hat.

Pleullager hört sich nicht gut an!

Themenstarteram 11. März 2013 um 22:57

Hallo,

ich habe alles

Mögliche getauscht. Und es ist so geblieben. Kaum Änderungen. Was ich noch nicht tauschte war die einspritzpumpe.

Von der Überlegung her kann es nur an schlechter Kompression oder der Einspritzung liegen. Kompression bei mir in Ordnung und einspritzdüsen habe ich gemacht. Ohne Erfolg.

Gruß

Michael

Dann wird er ungleiche Kompression haben.

Da läuft er dann auch etwas komisch.

Da kann ich froh sein das mein BDG mit den Firad Tuning Düsen Leerlaufruhewerte im 0,xx Bereich schafft.

Mal sehen ob das nach dem Winterschlaf auch noch der Fall ist !

Themenstarteram 12. März 2013 um 8:10

Kompression zwei mal geprüft. Bei 170 tkm und bei 210 tkm. Jedesmal alle zwischen 23,7 Bar und 24.4

am 12. März 2013 um 9:29

Zitat:

Original geschrieben von MichaelK.

Hallo,

ich habe alles

Mögliche getauscht. Und es ist so geblieben. Kaum Änderungen. Was ich noch nicht tauschte war die einspritzpumpe.

Von der Überlegung her kann es nur an schlechter Kompression oder der Einspritzung liegen. Kompression bei mir in Ordnung und einspritzdüsen habe ich gemacht. Ohne Erfolg.

Gruß

Michael

Hallo,

Danke fur die antwort. Tut mir leid ihre thread zu entfuhren, aber ich bin Norwegish, und

leider mein Deutsch nicht gut sind, so wiel einfacher fur mich.

Ausser das MAP sensor, das kurbenwellen sensor und das ECU, habe ich "alles" erneuert.

Kompression I. O., auch das leitungen uberpruft. ECU ist auch uberpruft, I.O.

Immer noch ist MWB 14 verruckt und das motor ruckeln in warmlaufphase.

Wenn warm sind ( uber 78) es nageln in teillast.

Ist ihre auto jetzt einwandelfrei gelaufen ? ( pleuellager erneuert) und hatte sie das

kurbenwellen sensor erneuert ?

Mfg

Mach mal eine Liste was du schon alles getauscht hast. Passt der Spritzbegin. Temperaturgeber, Luft in der Dieselleitung (Förderpumpe im Tank, Rücklaufleitungen der Einspritzdüsen undicht, oder auch der Ansaug im Tank verdreckt oder vestoft - Tankentlüftung in Ordnung). Unterdruckleitungen alle in Ordnung(Unterdruckpumpe). Anschluss am Dieselfilter in Ordnung(Knackfrosch). Ladeluftstrecke dicht(bei mir war mal die Dichtung vom AGR defekt). Das sind alle Dinge die mir eingefallen ist und was ich alles prüfen würde. Bin auch nur ein Hobbyschrauber.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. MWB 13 + 14 - Leerlaufruheregelung 2,5 TDI