ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 2,5 TDI Quattro BDH Ladedruck gering

2,5 TDI Quattro BDH Ladedruck gering

Audi
Themenstarteram 16. November 2016 um 20:22

Hey Leute,

der Gute hat folgende Symptome in den letzten Wochen gezeigt

* er will bis etwa 2200upm nicht so richtig in die Gänge

* zwischen 1600-2000upm zischt/flattert es aus dem Turbo (wenn man die Verbindung LMM-Verdichterseite abmacht, hört man deutlich, dass es AUS dem Turbo kommen müsste, nicht von einem Leck der Ladeluftstrecke oder sonstwo her)

-> Verdichterrad hat minimales Spiel

* wenn man bergauf aus derm Keller konstant leicht beschleunigt, zieht er zwar schon ab 1400upm relativ schön los, genau in dem "Flatter-Bereich" fehlt ihm dann ordentlich Kraft, er beschleunigt kaum mehr, erst ab etwa 2000upm zieht er dann wieder an

Nun habe ich eine Logfahrt im 5ten Gang mit (hoffentlich) allen relevanten Daten mal hochgeladen.

Was mir selbst auffällt

* Ladedruck ist erst ab etwa 2300 wirklich schön konstant und hoch, vorher hüpft er auf und nieder

* AGR sollte bei Vollgas eigentlich 0% anzeigen? Hier sind es permanent 88,4%!?

* KANN der Lader die geforderten 2200mbar Absolutdruck (gechipt) schon bei ~1300 erreichen?

* Luftmasse, Rußbegrenzung und tatsächliche Einspritzmenge ist soweit okay

* Termperaturen der Ladeluft (10° über Außentemperatur) und des Diesels (22°) sollten auch i.O sein?

Sieht so aus, als ob der Lader nicht mehr so richtig will, was meint ihr? Das Flatter-Geräusch klingt in etwa so, wie wenn eine Klappe schnell auf- und zuginge, wie bei einer Dampflock, nur viel schneller.

Was könnte ein soclhes Geräusch im Turbolader verursachen?

Vielen Dank :-)

Ähnliche Themen
27 Antworten

Dein turbolader ist kaputt.

Bei mir war genau das gleiche.

Turbolader raus anderen rein und dann ging er wieder ab.

....und dann so bei ca. 2200-2300U/min zischt es so, als wenn ein Ventil aufgehen würde?

ist die VTG leichtgängig? Wurde am VTG-Gestänge mal was verstellt? Ladeluftstrecke ist dicht?

Themenstarteram 17. November 2016 um 11:42

Zitat:

@wallmi59 schrieb am 17. November 2016 um 09:21:20 Uhr:

....und dann so bei ca. 2200-2300U/min zischt es so, als wenn ein Ventil aufgehen würde?

Stimmt, hier ist dann tatsächlich ein leichtes Zischen zu vernehmen.

@ReCoNtY

VTG fährt schön aus und ein, beim Abziehen des Schlauchs. Verstellt wurde auch nichts, die Markierungen shen zumindest nicht danach aus.

Ladeluftstrecke sollte dicht sein, wurde bereits 2x kontrolliert.

Wenn sie das nicht wäre, müsste sich dann der Druckaufbau nicht genau anders rum verhalten? Also untenrum bei geringen Drehzahlen noch ok, bei höherem Druck und höheren Drehzahlen würde dann aber Ladeluft durch ein mögliches Leck entweichen? Das seltsame Geräusch, welches ein Entweichen erahnen lassen KÖNNTE, gibts aber nur bis etwa 2000upm, darüberhinaus ist Alles in Ordnung. :-)

Vielen Dank!

Dito bei meinem - und das schon seit Jahren....!

Durch Zufall wurde ich vor einigen Wochen stolzer Besitzer eines BDH-Quattro mit Motorschaden, welchen ich eigentlich aufgrund eines Auffahrunfalles ausschlachten und die Teile für meinen verwenden wollte.

Ist aber anders gekommen und habe den Motor repariert, alleine schon um zu sehen, wie dieser läuft und ob der auch diese komische Geräuschbildung hat.

Und, Ende vom Lied, er hatte die auch, zwar nicht so stark, war aber auch vorhanden.....

prüf auch mal den Schlauch zwischen LMM und Lader. Wenn er da Falschluft zieht, kommt das MSG auch durcheinander. Der Schlauch (bzw. Plastikrohr) bekommt unten gerne einen unscheinbaren Riss...

Themenstarteram 17. November 2016 um 13:46

@wallmi59

Das Geräusch an sich scheint jeder zu haben - es ist mit der Zeit einfach laut geworden. Ein Kollege hat denselben Motor im A4, bei diesem hört man es ebenfalls, aber nur GAAANZ leise. Deutet also doch irgendwie auf Verschleiß des Turbos hin?! Dann fährt sich deiner im besagten Drehzahlbereich aber auch nicht normal oder?

Speziell im kalten Zustand, bergauf, ist in diesem Bereich beinahe keine Leistung vorhanden.

@ReCoNtY

Werde ich nochmal genau prüfen, aber wie gesagt, das Zischen/Flattern kommt eindeutig AUS dem Turbo, wenn der Schlauch ab ist. Ich kann mir nur nicht erklären welches Bauteil dafür verantwortlich sein könnte? Das Verdichterrad hat laut Werkstatt minimales Spiel, das Turbinenrad kann man ja leider nicht so einfach checken - kann es sein, dass es dort noch etwas schlechter aussieht?

Ich würde den Turbo ja "gerne" tauschen, nur wenn es noch eine andere, günstigere Ursache haben kann, wäre mir diese natürlich lieber. Ich könnte zumindest mal im Stand die Geräusche aufnehmen, auch wenn diese nicht ganz jene während der Fahrt widerspiegeln. Allerdings zischt es auch im Stand ganz schön aus dem Lader. :-/

MfG

Zitat:

@CX Pro 500 schrieb am 17. November 2016 um 13:46:32 Uhr:

@wallmi59

Das Geräusch an sich scheint jeder zu haben - es ist mit der Zeit einfach laut geworden. Ein Kollege hat denselben Motor im A4, bei diesem hört man es ebenfalls, aber nur GAAANZ leise. Deutet also doch irgendwie auf Verschleiß des Turbos hin?! Dann fährt sich deiner im besagten Drehzahlbereich aber auch nicht normal oder?

Speziell im kalten Zustand, bergauf, ist in diesem Bereich beinahe keine Leistung vorhanden.

.........

MfG

Wenn es berghoch geht und er von "unten raus" ziehen muss (was man nicht wirklich "ziehen" nennen kann..), dann ist so ein "Flattern" "Zischeln" "Knättern", weiß nicht, wie man es beschreiben kann, vorhanden.

Bei der o.g. Drehzahl verschwindet es dann, als wenn ein Ventil aufgehen würde und dann ist auch Leistung vorhanden.

Es macht auch noch einen Unterschied, ob man direkt Vollgas gibt oder das Pedal der Geschwindigkeit anpassend betätigt.

Themenstarteram 17. November 2016 um 14:08

Das müsste genau dasselbe wie bei mir sein! Wenn man bergauf untertourig (bis 1800) leicht beschleunigt, schüttelt er sich auch immer wieder mal... Was mir noch aufgefallen ist - gibt man Vollgas (zb 4. Gang) und er zieht ab etwa 1800 spürbar weg, nimmt das Gas weg und gibt sofort wieder Gas, dauert es manchmal bis zu 1sek, bis er wieder beschleunigt, obwohl eigentlich voller Ladedruck (bei 1800upm) gegeben sein müsste.

Hast du den Turbo mal ersetzt?

...ja, ist aber schon 150tKm her....!

Habe noch was gefunden: KLICK!

Dann könnt ihr mal sehen, wie lange ich mich schon damit herumschlage und wieviel Geduld ich habe....;)

Zu diesem Zeitpunkt war noch der originale Lader mit ca. 90-100tKm drin.

Themenstarteram 17. November 2016 um 16:36

Hat der neue Lader keine Besserung gebracht?

Hab noch mal ein Log vom Spritzbeginn gemacht, sieht eigentlich gut aus für mich, da Ist/Soll immer sehr nahe beinander liegen?!

MfG

ich würde ja auf eine verdreckte oder verstellte VTG tippen... die Leitschaufeln sind einfach zu weit geschlossen und bilden somit einen Widerstand, der nicht sein sollte. Erst bei höherer Drehzahl und somit mehr geöffneter VTG pendelt sich der Ladedruck wieder ein.

Solche Symptome hatte ich mal, als ich aus 2 defekten Ladern einen ganzen gemacht habe - da passte dann natürlich die Einstellung des VTG-Gestänges bzw. der Endanschläge nicht mehr. Ohne Laderprüfstand ist das natürlich schwer einzustellen - ich habe stundenlang Logfahrten machen müssen, um die richtige Einstellung der Endanschläge auszutesten.

Am sinnigsten Lader ausbauen, zerlegen und die VTG erstmal reinigen und das Verdichterrad begutachten.

Hier etwas Lesestoff: http://audi.reconty.de/thema.php?board=7&thema=12

Themenstarteram 18. November 2016 um 10:49

Danke für die ganzen Antworten!

@ReCoNtY

Kann es sein, dass das VTG Gestänge schön aus- und einfährt und die Leitschaufeln sich dennoch nicht richtig schließen / öffnen? Denn das Gestänge macht, was es soll. Wenn man im Leerlauf den Unterdruckschlauch abzieht, bewegt sich das Gestänge etwa einen guten Zentimeter.

Könnten sich verstellende Schaufeln auch das seltsame Zischen erklären?

MfG

das VTG-Gestänge muss leichtgängig sein - ohne zu ruckeln oder hakeln. Wenn der Verstellmechanismus nicht gerade gebrochen ist, werden die Leitschaufeln immer verstellt, wenn sich die Stange bewegt.

Wenn der Endanschlag verstellt wurde, wären die Leitschaufeln ggf. zu weit geschlossen - dann drückt der Abgasstrom dagegen und wird nur gebremst, ohne den Lader wirklich anzutreiben.

Hier mal ein Auszugs aus den oben von mir geposteten Links:

Nahe des Geschlossen-Anschlages reagiert das System bereits auf geringes Verdrehen der Leitschaufeln mit starken Änderungen von Ladedruck und Abgasgegendruck. Beides beeinflusst auch die AGR-Regelung, da der Rückfuhrungsstrom vom Druckgefälle zwischen Auspuff und Saugrohr in Gang gesetzt wird.

Daher haben VTG-Lader eine Justierschraube am Geschlossen-Anschlag, die im Werk auf dem Laderprüfstand eingestellt wird.

Wird die VTG nicht weit genug geschlossen, so verschiebt sich der Ladedruckaufbau nach unnötig hohen Drehzahlen, und die Anfahrschwäche bzw. das Turboloch werden größer, was sich besonders bei Vollgas bemerkbar macht.

Bei zu weit geschlossener VTG wird der Durchlaß zwischen den Schaufeln so eng, dass der Abgasstrom übermäßig gebremst wird. Ergebnis: geringer Turbinenantrieb ergibt wieder zuwenig Ladedruck, allerdings diesmal bei höherem Abgasgegendruck, d.h. besonders beim Gasgeben erstickt der Motor sozusagen an den eigenen Abgasen.

Wenn dann bei Vollgas im Drehzahlkeller und mühsam steigender Drehzahl die VTG vom Geschlossen-Anschlag zurückgenommen wird, erreichen die Leitschaufeln schon nach minimaler Drehung den Bereich der normalen Geschlossen-Stellung. Dabei sinkt der Abgasgegendruck stark ab, und gleichzeitig steigt der Ladedruck schnell an. Folge: das Drehmoment springt auch in hohen Gängen fast schlagartig von "zu schlapp" auf die normalen Werte, anstatt wie gewohnt allmählich anzusteigen. Dieser extrem unharmonische Drehmomentverlauf ist der fühlbare Hauptunterschied gegenüber einer nicht weit genug geschlossenen VTG.

Um diese Symptome noch rätselhafter zu machen, kann der Motor scheinbare Tagesformen zeigen, die letztlich durch Wetter und Höhenlage bedingt sind: Je höher der Umgebungsdruck, desto länger bleibt die VTG bei beginnender Änderung des Magnetventil-Tastverhältnisses (zu weit) geschlossen, und umso länger quält sich der Motor im Drehzahlkeller, bis die VTG zu öffnen beginnt und die Drehmoment-Explosion kommt. Bei geringer Fehleinstellung des Anschlages könnte sich ein Motor u.U. bei Tiefdrucklagen in Mittelgebirgen noch annähernd normal verhalten, während er an der Küste bei schönem Wetter im Drehzahlkeller keinen Hering mehr vom Teller zieht . . .

Im mittleren und oberen Drehzahlbereich können sich Motoren mit verstelltem VTG-Anschlag dagegen (ständig) völlig normal verhalten, da der Geschlossen-Anschlag hier keine Rolle spielt.

Zwischen den Fehleinstellungen des Geschlossen-Anschlages liegt ein relativ schmaler Bereich guter Fahrbarkeit im Drehzahlkeller, auf den der Lader im Werk justiert wird.

Der Offen-Anschlag der VTG ist weniger kritisch und hat daher keine Justagemöglichkeit.

 

Der Endanschlag verstellt sich aber eigentlich nicht von alleine - daher ist die Frage: Besteht das Problem schon immer? Wurde früher mal was am Lader gemacht?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. 2,5 TDI Quattro BDH Ladedruck gering