ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. MWB 13 + 14 - Leerlaufruheregelung 2,5 TDI

MWB 13 + 14 - Leerlaufruheregelung 2,5 TDI

Audi A6 C5/4B
Themenstarteram 26. November 2008 um 20:06

Hallo,

heute meinte bzgl. meiner Leerlaufruckler eine freie Werkstatt dass es die ESP sein KÖNNTE. Wenn der Motor läuft so klackt die ESP recht hell. Dies scheint auch normal zu sein so weit. Und immer wenn dieser Aussetzer kommt schüttelt der Motor und dabei fehlt ein solcher "klack" von der ESP. Einmal alle paar Sekunden einer, dann zwei hintereinander. Sehr ungleichmäßig also. Auch nach dem erneuten Starten (nach einer Standzeit von wenigen Sekunden) fängt es langsam wieder an... Ist aber definitiv Außentemp.- und Motortemparaturabhängig. Er tut es nur wenn Motor richtig kalt ist und das erste mal warmläuft und draußen müssen weniger als ca 13° sein.

Das andere, MWB 13+14.

Bei 13 sind folgende Werte drin: 0,14 und 0,18

Bei 14 sind es diese: 1,65, 1,88, 2,20

Wie lassen sich diese Dinge erklären?

Nur auf einer Bank? NW, Stössel etc neu, Düsen von Bosch komplett überholt.

Öl frisch, 5W40 Shell

Bitte um Hinweise und Tipps...

Vielleicht auch bzgl. der Pumpe??

Ist bei 90tkm schon mal getauscht worden, nun sind 186tkm drauf. Problem besteht seit mind. 1 Jahr und sei Tachostand 164tkm, da hab ich das Auto gekauft.

Grüße und Danke,

Michael

Beste Antwort im Thema

Bei 78 Grad Wasser wechselt der 2,5 TDI von einem in das nächste Spritzbeginnkennfeld.

Unter dieser Temperatur wird er Spritzbeginn absichtlich etwas spät gehalten.

Vorteil: Weniger Nageln, höhere Brennraum/Abgastemperaturen - > So wird der Motor "Warm" gemacht

Nachteil: Nicht so effektiv !

Es gibt 5 Einspritzbeginnkennfelder im Datenstand. Ich glaub 2 davon sind nicht direkt Temperaturabhängig.

Es gibt für mehrere Temperaturbereiche ein Kennfeld.

Das Nageln ab 2000upm ist normal. Ein VP Diesel Nagelt nunmal wenn er was Leisten soll. Das er es bis knapp 2000upm nicht tut hat unter anderem den Grund das man bewusst einen späteren Einspritzbeginn in niedrigen Drehzahlen hat um den Lader auf Trab zu bringen. Späte Einspritzung bringt den Lader schneller zum Ladedruckaufbau !

Auch wird in gewissen Drehzahlbereichen der Spritzbeginn absichtlich spät gelegt um die Abgasqualität zu verbessern.

Also fassen wir zusammen:

Späte Einsprizung

- produziert mehr Abwärme -> Motor schneller war

- Treibt den Turbolader besser an -> schnellerer Ladedruckaufbau

- Nagelt nicht

- Verbrennung unter gewissen Bedingungen sauberer

allerdings

- nicht so ganz effektiv.

Leistung und Spritersparnis gibts nur wenn er früh Einspritzt. Ansprechen tut er ebenfalls besser.

Bei früher Einspritzung nagelt der 2,5er eben und das Bauart bedingt eben lauter als andere Diesel das tun !

Mit geschlossener AGR nagelt er sogar noch etwas stärker weil die zurück geführten Abgase das ganze etwas Dämpfen. Aber die Abgase verdrängen Frischluft...

Ich hab bei meinem 2,5er das ganze Spritzbeginnkennfeld etwas in Richtung Früh angepasst.

Nach OT lass ich ihn fast gar nicht mehr einspritzen. Nur im minimallast rumroll Bereich bringt ne OT Einspritzung nen gewissen Spareffekt mit sich. Meine Pumpe selbst steht auf +1,2°.

Jedenfalls nagelt mein TDI immer. Warm, kalt, unter und über 2000upm. Dafür nimmt er Gas an wie die ersten AFB´s und läuft erste Sahne !

57 weitere Antworten
Ähnliche Themen
57 Antworten

Hallo Michael,

Deine Werte deuten auf defekte Einspritzdüsen hin. Ich habe nach der selbst durchgeführtem Nockenwellentausch

auch die Düsen beim Bosch-Dienst instandsetzen lassen un anschließend im MWB 13+14 die Einspritzmengen mitgeloggt.

Werde Diir die Datei noch zukommen lassen.

Zur Info die Werte aus dem Original Audi-Leitfaden.

 

Gruß Wilfried

Geht ein Mann in die Werkstatt und fragt den Meister: "Mein Licht geht nicht. was kann das sein?"
Der Meister grübelt und erklärt eine halbe Stunde lang alle möglichen Ursachen.

......hätte der Mann gleich gesagt das er eben gegen einen Baum gefahren ist.....
:D

Warum machst du nicht hier weiter? http://www.motor-talk.de/.../PostJump.html?postId=18157498&highlight

Da wären dann ja schon mal alle "nebensächlichen" Informationen beisammen.

Wegen dem Klacken der ESPu sollte man sich die Ansteuerung mit des Oszilloskop ansehen. Wenn die elektischen Steuerpulse stabil sind aber dennoch unregelmäßiges Klacken von der Pumpe kommt könnte die tatsächlich defekt sein.

2. Versuch. das Steuergerät der Pumpe (Ja das was oben drangeschraubt ist wo der große Stecke ran geht) mit Kältespray einnebeln kurz nachdem der Motor wieder rund läuft. Wenn dort ein thermischer Fehler vorliegt sollte er gleich wieder anfangen zu ruckeln.

 

Da bei dir eine komplette Bank mit der Sollwerten der Leerlauf-Ruheregelung daneben liegt kann es auch an der Zahnriemenspannung (Spannelement) Spannrolle und/oder den Steuerzeiten liegen. Auch das kann Temperaturabhängig sein.

Themenstarteram 26. November 2008 um 22:42

Überallroad, ich danke für die Antwort :)

Die Ansteuerung mit dem Oszi, macht das jeder :) so auf Verlangen??

Das Teil oben auf der Pumpe kann ich mit Kältespray testen. Denn das habe ich zur Genüge in der Arbeit. Daran werde ich mich morgen sofort machen... Dann kann ich das testen.

Ansonsten, pringt es was wenn ich den Stecker an dem Steuerteil der ESP ab mache und dann Kontakspray reinsprühe?

Zu den MWB 13 + 14,

ZR und dessen Spannung wurde geprüft. Sollte dennoch was fehlen, müssten dann nicht die drei Zylinder in etwa den gleichen Wert aufweisen? Alle drei bei 2,2x oder so?

Die Unregelmäßigkeiten waren bei allen Temperaturen vorhanden, sogar schon vor dem Tausch der Nockenwellen wenn ich mich recht erinnere. Damals dachte man nämlich dass es von den eingelaufenen Nocken kommt. Wars aber nicht. ZR war/ist aber der gleiche und ist erst vor drei Wochen soweit geprüft worden.

Wie prüfen ich bzw stelle ich die Steuerzeiten ein? Das sagt mir ned viel jetzt, leider...

Grüße und vielen Dank,

Michael

Themenstarteram 26. November 2008 um 22:43

Hallo Wilfried,

Düsen sind vor 14 Tagen vom Bosch-Dienst komplett überholt worden.

Sollten es also nicht sein. Werte vorher/nachher nahezu unverändert.

Grüße

Michael

Themenstarteram 27. November 2008 um 8:38

Morgen,

sehe ich es richtig dass MWB 13+14 die Steuerzeiten sind?

Grüße

Michael

Nein, es gibt an, wieviel mehr oder weniger gegenüber Düse Nr. 2 eingespritzt werden muß damit der Motor im LL exakt rund läuft. Max: 1,6 mg/hub.

Themenstarteram 27. November 2008 um 19:15

Ok, und was ist wenn ich drüber bin -> 2,2x?

Hallo Michael,

 

wie Christians schon richtig beschrieben hat, sind die Werte aus MWB 13 + 14 die abweichenden

Einspritzmengen zu Zyl 2, um einen runden Leerlauf zu erhalten.

Hat Bosch denn die Düsenabspritzdruck an allen Düsen korrekt identisch eingestellt ???

Ausreißer lassen sich nur durch mitloggen der Daten aus MWB 13 + 14 im Leerlauf feststellen.

Daten der angehängten Log-Datei habe bei ich meinem AKE Motor mit VAG-Com erzeugt und mit EXCEL als

Diagramm dargestellt.

 

Gruß Wilfried

 

Das ausgerechnet alle 3 Düsen auf einer Bank falsch justiert wurde halte ich für sehr, sehr unwahrscheinlich.

Wenn du mit den Werten über der Toleranz (1,5mg/hub) bist sollst du die Düsen tauschen.:D

Mach also alle 3 Neu und ..... stelle fest da immer noch was nicht stimmt?

Was soll man hier raten? Entweder du hast Arbeit oder Kosten.:( Oder gar beides:eek:

Ganz ehrlich? Ich würde mal so weiterfahren und alles im Auge behalten. Jeden Monat mal auf Veränderungen prüfen und dann Entscheiden wann es Zeit ist wieder in den Reparaturmodus zu verfallen.

Themenstarteram 27. November 2008 um 22:52

Hallo, danke für due Hilfe.

Die Werte sind exakt gleich (bis auf die zweite Stelle hinterm Komma evtl...) vor/nach Nockenwellentausch, vor/nach Überholung der Einspritzdüsen. Also denke ich dass ich beides ausschließen kann...

Spritzbild ist perfekt, habe sogar die Ausdrucke der Ergebnisse der Reparatur meiner Düsen. Also da sollte nichts schief gelaufen sein. War ein Bosch Diesel Center.

Ich könnte mir nun wirklich nur noch den ZR vorstellen... Alles andere lässt sich meiner Meinung nach beinahe ausschließen. Und dass alle drei Zylinder Kompressionsprobleme habe ist auch sehr, sehr unwahrscheinlich, oder was denkt ihr?

Grüße

Ich würde die Ansteuerung des Magnetventils per Oskar prüfen, die Steuerzeiten und die Kompression. Alle Zylinder einer Bank? Warum nicht wenn er mal Wasserangesaugt hat.

Themenstarteram 10. Dezember 2008 um 22:09

Hallo,

folgendes ist neu:

Die Werte der rechten Bank betragen durchgehend 0,xx

Die Linke Bank dagegen regelt teilweise bis auf 5,X und nach ner Minute wieder auf 1,x und mal so mal so...

Förderbeginn ist nun auf 1,8 bis 2 n OT gestellt, genau im Sollwert praktisch.

Nun, kann es bei Problemen mit der Kompression zu einer in wenigen Minuten schwankende Leerlaufruheregelung kommen??

Sofort nach dam Start und auch die erste Minute in etwa sind alle 5 Werte der beiden Bänke bei 0,1x bis 0,5x... Erst nach kurzer Warmlaufphase wird die linke Bank höher und höher.

Wenn ich den Nadelhubgeber abstecke und einen anderen dran mache, (ausgebaut, also nur dass einer dran steckt) dann sind die Wert der linken Bank bei -2,x Sonst immer bei +, mal 0,x, mal 5,5...

Bitte um Hilfe.

Grüße

Michael (der nicht hofft dass die Kompression dreier Zylinder im Eimer ist --> Maschine sonst tot :(

Öl und Wasserverbrauch absolut 0!!

Themenstarteram 11. Dezember 2008 um 15:34

Hallo,

kann keiner was dazu sagen?

Woran würde ich vorab mangelnde Kompression erkennen? Gibt es dafür hinweise?

Wie gesagt, Öl- und Wasserverbrauch = absolut 0

Grüße

Michael

Es gibt da noch den Ruckeltest, bergab bei stehendem Motor mit passendem Gang langsam rollen lasse, so daß man jeden Zylinder einzeln spürt.

Könnte auch mit der Ölversorgung der ZK zusammenhängen, so daß die Ventile einer Bank nicht mehr richtig öffnen oder schließen weil die Hydros kein Öl, oder, da weiß ich aber nicht, ob das wirklich funktioniert, so viel Druck bekommen, daß sie zu sehr ausfahren.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. MWB 13 + 14 - Leerlaufruheregelung 2,5 TDI