ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. M54 Lambadas defekt ... ?

M54 Lambadas defekt ... ?

BMW 3er E46
Themenstarteram 25. November 2017 um 13:38

hallo zusammen

also, ich mach es kurz - MKL angegangen - ausgelesen (inpa)

M54B22 - Cab BJ 2003 - 200 TKM Laufleistung - die Lambadas

wie auch der LMM und DISA müssten alle noch original sein -

bin jetzt mit MKL ca. 20km gefahren - Leistung wie immer auch

Anzug, etc. - KGE, Zündkerzen & Spulen sind quasi neuwertig

 

1. N 32 1024,00 rpm

MAF 98,05 mg/stk

TCO 66,75 Grad C

LAM_MV_2 13,67% (vor 4,1 h)

Abweichung fett

2. N_32 608,00 rpm

MAF 92,6 mg/stk

TCO 63,75 Grad C%

LAM_MV_1 22,26% (vor 1,00 h)

Abweichung fett

das würde bedeuten, daß beide Vor-Kat (Regel)Sonden defekt

sind ?, oder irgendwo Falschluft vorhanden wäre, was ich mir

nicht vorstellen kann, da absoluter Rundlauf (auch im Leerlauf)

was könnte das sein ... ? über hilfreiche tipps freu ich mich ... :-)

Ähnliche Themen
24 Antworten

Klingt aber nach Falschluft.

Mal die Analogwerte genauer anschauen.

Könntest die gegeneinander tauschen und gucken ob trotzdem beide angezeigt werden.

Themenstarteram 25. November 2017 um 14:45

hallo,

so, habe eben nochmals inpa gequält - siehe Bilder anbei

mmhhhh - absolut runder Leerlauf, keine Wackler, nichts

stimmen die Werte der Nach-Kat-Sonden von immerhin

um die 0,7V ... ? solltn die nicht bei 0,2V liegen ? wenn

ich gas gebe, dann geht diese Werte auch runter auf

0,0 V, um dann natürlich wieder anzusteigen

Lambda-1
Lambda-2
Motor-analog
+1

Guck dir mal die Gemischaufbereitung an, die ist interessant

Themenstarteram 25. November 2017 um 15:16

hallo,

welche Werte sollen das denn sein ? steh grade auf dem berühmten ... ?

danke

Themenstarteram 25. November 2017 um 17:18

hallo zusammen,

so, habe nochmals inpa bemüht ... und siehe da ... (Bilder)

im Leerlauf Probleme (Gemischadaption) aber bei ca. 2.000

rpm alles im grünen Bereich ... und nun ... ?

die MKL ist aber bisher nicht wieder aufgetaucht, obwohl im

FS immer noch die beiden Lambadas stehen (Regelabweich

ung - zu fett)

 

danke

Gemisch-leerlauf
Gemisch-2-oo-rpm

Hallo

 

Ich tippe auf Falschluft......

 

Grade wenn das Gemisch im Standgas nicht stimmt, aber ab 2000u alles gut ist ;)

 

Gruß Stormy

Themenstarteram 25. November 2017 um 20:18

hallo,

@stormy ... danke, also, ich denke auch, daß es sehr wahrscheinlich

an einem Falschluftproblem liegen könnte, denn sonst kann ich an

sich das allermeiste ja ausschliessen - na, dann werde ich mal die üb-

lichen Verdächtigen genauer unter die Lupe nehmen ...

was mich dennoch wundert ist, daß, wie bereits erwähnt die bei-

den Lambadas immer noch im FS stehen, aber die MKL-Lampe sich

nicht melden will ... mhhhh

werd mich mal von der Verbindung Luffi zur DK vorarbeiten (Gummis)

dann auch, weil ja eh alles freigelegt ist die berühmte DISA mal näher

in Augenschein nehmen - einen neuen Dichtring für die Verstelleinheit

konnte ich aber im ETK nicht finden ? in ebay gibt es diesen O-Ring se

perat für stolze 10€ - 20€ zu kaufen (hallo ?) - warum finde ich da im

ETK nix, oder ist der nicht einzeln zu tauschen, nur kpl. (bei BMW) ?

bei einer wesentlichen Besserung oder einem Totalerfolg melde ich

mich wieder - bis dahin

good lack

Mal so ganz nebenbei, diese Sonden heißen Lambda und nicht Lambada. Lambada ist ein Tanz ;)

Die Dichtung ist aus Silikon und in die Nut an der Disa eingegossen, da gibt's von BMW aus keinen Ersatzdichtring.

 

Du kannst auch die Größe messen und im Sanitärhandel dir den passenden Dichtring für ein paar Cent geben lassen.

Oder einfach etwas Dichtmasse nehmen ;)

 

Die Erfahrung mit den Lambdasonden habe ich auch schon gemacht.....

Ich glaube die stehen im FS, kurz bevor die Regelgrenze erreicht ist und die MKL geht erst danach an.......

Themenstarteram 26. November 2017 um 10:13

hallo,

@he-man - das sollte einfach eine lustige Benennung eines sehr diffizilen Teiles sein

(ich bin auch der, der mit einer Bakterie statt Batterie durchs Ländle fährt)

@stormy - soweit ich mich mal durch die Materie gelesen habe, sollte doch bei 12%

Abweichung Schluss sein und darüber hinaus würde dann das Kontroll-

Lämpchen zum Vorschein kommen - bei der letzten Auslese waren es im-

merhin jeweils (bei beiden Sonden) der gleiche Wert von 26,56 %

egal - werde mich jetzt mal um die verdächtigen Gummis kümmern - auch KGE-Ver-

teiler unter der Motorabdeckung, sowie den Dichtungsstöpseln am Ende des Blocks

danke all denen, die sich bemüht haben - melde mich, wenn der Fehler gefunden ist

War der Motor auf Betriebstemperatur?

Sieht so aus als wäre die Regelung gar nicht aktiv.

Die Adaptionswerte Multiplikativ sind Langzeitwerte die sich langsam einpendeln.

Oben die Werte sind eher zu vernachlässigen.

Im Bild 3. sind Normalwerte.

 

Zitat:

@cabriofreek schrieb am 25. November 2017 um 17:18:33 Uhr:

hallo zusammen,

so, habe nochmals inpa bemüht ... und siehe da ... (Bilder)

im Leerlauf Probleme (Gemischadaption) aber bei ca. 2.000

rpm alles im grünen Bereich ... und nun ... ?

die MKL ist aber bisher nicht wieder aufgetaucht, obwohl im

FS immer noch die beiden Lambadas stehen (Regelabweich

ung - zu fett)

 

danke

Mit-lmm
Ohne-lmm
Gemischadaption
Themenstarteram 27. November 2017 um 8:34

hallo,

danke für die Info ... und stimmt und hab ich total übersehen

die Kühlmittel-Temperatur lag bei der ersten Messung nur bei

68°C, bzw. 70°C bei der 2. Analyse, wobei es ja 80°C sein soll

ten ... machs dann nochmals bei korrekten Bedingungen, aber

werde trotzdem mal nach Falschluft suchen gehen - bis dahin

good lack

Ich habe den Kampf auch gerade. Falschluft hatte ich beim Unterdruckschlauch der KGE. Und zwar bei dem der zurück zur Ölwanne führt. Der war gerissen. KGE und Faltenbalg sind immer Kandidaten genauso wie die DISA.

Hast du den LMM mal abgesteckt und geguckt wie der Motor reagiert?

Oder, wie ich heute gelernt habe, bei laufendem Motor den Stecker der DISA mal ab und wieder angesteckt? Bewegt sich das Gestänge? Ist die Klappenfederung in Ordnung? Membran ok?

MAch am besten den Rauchtest. Da sieht man eventuell ob er irgendwo undicht ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. M54 Lambadas defekt ... ?