ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Focus PDC Defekt? (5 Sek. Dauerpiepton)

Focus PDC Defekt? (5 Sek. Dauerpiepton)

Ford Focus Mk2
Themenstarteram 11. März 2020 um 23:08

Hallo,

ich hab seit einigen Wochen das Problem das das PDC bei meinem Focus MK2 ST spinnt.

Wenn ich den Rückwärtsgang einlege macht es normalerweise einmal piep damit ich weiß das es an ist quasi und es funktioniert dann auch ganz normal mit dem akustischen Signal.

Jetzt ist es aber so, dass wenn ich den Rückwärtsgang einlege ein Dauerpiepton ertönt für etwa 5-6 Sekunden und dann ist funktstille. Lege ich den Rückwärtsgang dann nochmals ein bleibt es still, da wird er es wohl dann ganz deaktiviert haben. Eine Fehlermeldung im Cockpit oder so zeigt er nicht an.

Als das ganze anfing war es noch so ein hin und her mal gings mal gings dann eben nicht.

Hatte jemand vielleicht mal ein ähnliches Problem bei seinem Focus oder einem anderen Fabrikat?

Ich vermute im Endeffekt das es an nem defekten Sensor liegen wird das er dann direkt alle abschaltet aber sicher bin ich mir halt nicht. Der würde beim freundlichen mit Einbau sicherlich um die 150€ kosten könnte ich mir vorstellen. Und ob ich sowas bei der freien machen lassen würde, weiß ich halt auch nicht.

Danke schonmal für eure Ratschläge.

Ähnliche Themen
14 Antworten

Ja da wird einer der Sensoren defekt sein. Um zu wissen welcher solltest du Mal Zündung an , rückwärts Gang rein ( ohne Motorstart !!!) Und dann jeden Sensor anfühlen. Ganz leicht über den Sensor streichen. Heile Sensoren pulsieren leicht. So hab ich schon einige Sensoren als defekt ertastet.

ja das ist mit ziemlicher Sicherheit ein kaputter Sensor, selten ein kaputtes Kabel

Hast du schon die Sensoren kontrolliert, ist eventuell einer beschädigt (zB. äußerlich oxidiert)? Man kann auch den Fehlerspeicher auslesen, um zu wissen mit welchem Sensor es Probleme gibt. Man kann auch einen Sensor kaufen (gebracht von ebay) und durchwechseln.

Themenstarteram 11. März 2020 um 23:49

Danke schonmal für die Hinweise. Also äußerlich konnte ich keine Auffäligkeiten ausmachen. Ist das austauschen denn groß Anspruchsvoll? Weil ja mit Sicherheit die Stoßstange abmontiert werden muss?

Erstmal versuche ich aber den "Übeltäter" zu ertasten :)

Hatte das gleiche Problem bei meinem Cabrio. Da kam ich von hinten unterm Auto liegend an die Sensoren ran. Hab mit dem Multimeter alle Sensoren geprüft. Einer hatte Durchgang. Diesen hab ich gegen ein Noname eBay Artikel ersetzt. Seitdem alles i.O.

Themenstarteram 12. März 2020 um 10:52

Zitat:

@newfocus schrieb am 12. März 2020 um 07:17:55 Uhr:

Hatte das gleiche Problem bei meinem Cabrio. Da kam ich von hinten unterm Auto liegend an die Sensoren ran. Hab mit dem Multimeter alle Sensoren geprüft. Einer hatte Durchgang. Diesen hab ich gegen ein Noname eBay Artikel ersetzt. Seitdem alles i.O.

Ich müsste mal prüfen ob das bei meinem auch möglich ist. Durch den Großen Endschalldämpfer vom ST ist da eigentlich nicht soviel Platz.

Themenstarteram 12. März 2020 um 13:55

Zitat:

@Finnspapa schrieb am 11. März 2020 um 23:30:49 Uhr:

Ja da wird einer der Sensoren defekt sein. Um zu wissen welcher solltest du Mal Zündung an , rückwärts Gang rein ( ohne Motorstart !!!) Und dann jeden Sensor anfühlen. Ganz leicht über den Sensor streichen. Heile Sensoren pulsieren leicht. So hab ich schon einige Sensoren als defekt ertastet.

Kleines Update. Ich habe das eben mal am Wagen so probiert. Also Zündung an und Rückwärtsgang rein.

Bin nach hinten und hab mal gefühlt. So groß viel gemerkt habe ich jetzt erstmal nicht vielleicht lag es auch am starken Wind der mich irritiert hat. Aaaaber ich habe von innnen ein piepen gehört also hab ich den Kofferraum mal aufgemacht und bin weiter hinterm Wagen rumgelaufen. Und verwunderlicher weise hat es relativ normal funktioniert. Jeder Sensor ist egal wo ich stand in irrgendeiner Form angeschlagen und hat wieder die normalen Laute von sich gegeben. Starte ich aber den Motor, Dauerpiepen und dannach Komplettausfall.

Kann es vielleicht doch noch an etwas anderem liegen? Das vielleicht die Spannung bei Motorstart gestört ist oder sonstiges?

Du hast einen Fehler auf dem CANBUS.

Das Signal für RWG-Scheinwerfer kommt über den CANBUS vom CJB.

Da wirste wenig selbst machen können.

Ausser rumprobieren mit Stecker wackeln.

Abziehen und Kontaktspray einsprühen.

Ansonsten musste FFH fahren zum Fehlercode auslesen.

Was für ne Kiste haste denn ?

Facelift oder Vorfacelift ?

Themenstarteram 12. März 2020 um 15:21

Zitat:

@BlackyST170 schrieb am 12. März 2020 um 14:13:49 Uhr:

Du hast einen Fehler auf dem CANBUS.

Das Signal für RWG-Scheinwerfer kommt über den CANBUS vom CJB.

Da wirste wenig selbst machen können.

Ausser rumprobieren mit Stecker wackeln.

Abziehen und Kontaktspray einsprühen.

Ansonsten musste FFH fahren zum Fehlercode auslesen.

Was für ne Kiste haste denn ?

Facelift oder Vorfacelift ?

WoW. Thema Canbus... Dann könnte ich mir vorstellen woran es liegen könnte. Ich habe vor geraumer Zeit meine Innenraumbeleuchtung auf "billo" LED Lampen umgerüstet. Allerdings sollten die nicht das Canbussystem beeinträchtigen laut Anzeige :D. Aber ist jetzt nur eine spekulation von mir. Aber der Fehler trat jetzt aber nicht sofort nach dem Umbau der Lichter auf sonder Tage/Wochen später.

Ich fahre den Facelift BJ 2010.

Also ich hab auch billig W5W LED im Innenraum und das macht bei mir nix.

Themenstarteram 12. März 2020 um 16:07

Zitat:

@newfocus schrieb am 12. März 2020 um 15:35:30 Uhr:

Also ich hab auch billig W5W LED im Innenraum und das macht bei mir nix.

Naya mir kam es halt in den Sinn weil ich das auch letztens gemacht habe. Muss ja nicht gezwungener Maßen daran liegen. Zudem habe ich auch hin und wieder mal eine Dashcam in Betrieb über den Zigarettenanzünder.

Aber das das Probleme macht würde ich auch ausschließen, da ich auch oft ohne fahre.

Ich seh schon ich komm um den Besuch beim Ford Partner nicht drumherum :D Dann kann er ja meine Reifen gleich mit umstecken ;)

Gib dann mal Kostenschätzung vom FFH durch.

Würd mich interessieren,was er haben will für die Fehlerbehebung.

Themenstarteram 13. März 2020 um 8:07

Wenn ich mal da bin sag ich hier bescheid. Bin eigentlich Stammkunde vielleicht machen sie es ja sogar aus Kulanz :)

Es kann mit einer sehr hohen Wahrscheinlichkeit auch der Rückfahrlichtschalter sein. Spricht das es sein kann das der einen Weg hat.

wenn es der Schalter wäre würde es gar nicht piepsen (der PDC würde sich nicht einschalten)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Focus PDC Defekt? (5 Sek. Dauerpiepton)