ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Edelbrock 1406 geht aus wenn warm im standgas

Edelbrock 1406 geht aus wenn warm im standgas

Pontiac
Themenstarteram 13. Juni 2022 um 18:41

moin, habe folgendes Problem: Mein 5.7 er Motor geht aus wenn Motor warm ist im Standgas. Es ist ein 1406 er Vergaser von edelbrock drauf. danach brachte ich ihn nur einmal kurz mit viel gas und Husten zum laufen. danach war Schluss. Auto stand jetzt in ner Garage über den Winter. Zündkabel und Kerzen neu. Batterie neu. Gemischschrauben 2 1/4 Umdrehungen rausgedreht. Choke völlig geöffnet. Ideen? Danke im Voraus

Ähnliche Themen
236 Antworten

Zitat:

@eckat0100 schrieb am 21. Juni 2022 um 22:08:01 Uhr:

hallo. also heute lief er für 15 bis 20 minuten ohne probleme einwandfrei (ohne gaspedal tippen und offenem tankdeckel). auch bei erneutem startversuch sofort wieder angesprungen und lief auch mit wieder geschlossenem tankdeckel. was ich in den letzten tagen gemacht habe: riss im kühlerschlauch abgeklebt mit reparaturband selbstverschweissend. 10 liter frisches benzin in den tank geschüttet. keinerlei umdrehungsschwankungen, rauchbildung, extremer benzingeruch etc. aufgefallen ist mir dass am benzinschlauch der an der benzinleitung sitzt (einlass benzin zum benzinfilter) sehr wenig kraftstoff in den benzinfilter reingepumpt wird (mein benzinfilter befindet sich noch vor der benzinpumpe). jetzt ist die frage ob der benzinfilter immer in etwas kraftstoff getränkt sein muss oder wenn der motor läuft trocken läuft (was bei mir der Fall ist). weiters habe ich am vergaserdeckel direkt vor der choke klappe links und rechts die beiden torx schrauben gelöst und die nadeln rausgezogen (darunter befindet sich je eine feder auf jeder seite). diese nadeln waren unbeweglich drin steckend in der feder. das habe ich behoben sodass sich beide nadeln jetzt wieder nach oben und unten bewegen können. mfg

Das hast Du am 21.6.22 geschrieben. Schon vergessen ?

Du hast den Vergaser verstellt. Hätte mich auch gewundert, wenn bei dir mal was funktioniert hätte.

Zitat:

@schleuti schrieb am 6. Juli 2022 um 06:41:44 Uhr:

Zitat:

@eckat0100 schrieb am 5. Juli 2022 um 18:52:00 Uhr:

Alte Pumpe wieder eingebaut, benzinschläuche erneuert. Benzinfilter nach oben zum vergaser verlegt. Benzin kommt oben am filter an, jedoch Filter undicht. Benzin kommt auch im vergaser an. Auto springt nicht an.

Hi Eckat,

na wenigstens haben wir einen Übeltäter gefunden. :)

Ich würde jetzt den Vergaser auf Grundeinstellung, laut Edelbrock, stellen.

Und die Zündung kontrollieren/einstellen.

Dann müsste er wenigstens zeigen, dass er will.

Zündung einstellen wenn der Motor nicht anspringt???

Themenstarteram 6. Juli 2022 um 14:53

ich habe nur die metering rods auf Gängigkeit der Federn geprüft so wie sich das gehört. malcolm zodiac deine aussagen sind hier nicht erwünscht

Themenstarteram 6. Juli 2022 um 16:47

Also er sprang heute für genau 1 Minute 30 Sekunden an dann würgte er ab wie wenn man Zündung abschaltet. Nach 5 Minuten Wartezeit sprang er für ca 10 Sekunden an und würgte ab. Danach ging nix mehr ausser dahin Orgeln. Rauch aus den vorderen Drosselklappen beim manual Gas geben am vergaser.

Rauch aus dem Vergaser deutet auf darauf hin, dass Verbrennungsgase durch die Einlassventile ausgestoßen werden. Das kann im Einzelfall passieren, wenn der Motor "abwürgt" wie Du geschrieben hast. Z.B. bei einem sehr frühen Zündzeitpunkt oder falsch eingestellten Gemisch. - Ich gestehe, ich habe nicht alle 11 Seiten gelesen - die Kerzen waren trocken?

Themenstarteram 6. Juli 2022 um 18:35

kerzenbild habe ich mir nicht angesehen. diese sind aber neu. mit bremsenreiniger startversuch bringt auch nichts.

Dann liegt es an der Zündung. Wenn die halbwegs stimmt springt der mit Bremsenreiniger sogar an, wenn der Vergaser abgebaut ist, etwas überspitzt ausgedrückt. Normalerweise stellt man auch sicher, dass auf der Zündung seite alles picobello in Ordnung ist, bevor man an der Gasfabrik rumfummelt.

Eilt ja nicht. Falls Du es noch mal versuchst, und er wieder ausgeht, die am besten zugängliche Kerze rausdrehen und mal sehen, ob die feucht ist.

Zitat:

@Go}][{esZorN schrieb am 06. Juli 2022 um 18:54:54 Uhr:

Dann liegt es an der Zündung. Wenn die halbwegs stimmt springt der mit Bremsenreiniger sogar an, wenn der Vergaser abgebaut ist, etwas überspitzt ausgedrückt.

...was halt irritiert ist, dass er sporadisch läuft. :confused:

Dann so er alle Kabel durchklingeln oder neu ziehen und ein Kabelbruch suchen.

Themenstarteram 6. Juli 2022 um 19:14

kabeln alle in ordnung. ich tendiere zum kaputten vergaser.

Denn tendiere doch weiter. Ich bin raus, das wird mir langsam zu blöd.

Themenstarteram 6. Juli 2022 um 19:23

Zündkabeln alle neu

Ok, einen Tipp noch: Strobolampe an allen Zünkkabeln zeigt an? Zündspule kriegt zu jeder Zeit und Immer genug Saft? Schließwinkel überprüft? Das alles muss über einen längeren Testzeitraum tadellos sein. Prüfen! Elektrodenabstand der Kerzen in Ordnung? Elektroteil von Zündschloss in Ordnung? Alles auf Widerstände über die Strecke geprüft?

Themenstarteram 6. Juli 2022 um 19:40

Mein Gott komplett ab gesoffen feucht

16571292032045600126190585334667
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Edelbrock 1406 geht aus wenn warm im standgas