ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Chevrolet Express (1998, 5.7, LPG) geht warm aus, springt warm nicht mehr an?

Chevrolet Express (1998, 5.7, LPG) geht warm aus, springt warm nicht mehr an?

Chevrolet Express I
Themenstarteram 18. März 2019 um 14:52

Hallo in die Runde,

Ich würde mir hier gerne schon mal eine Meinung holen, bevor ich damit in die Werkstatt gehe.

Nachdem ich mit meinem kürzlich erworbenen Van bisher schon ein paar hundert Kilometer ohne Probleme gefahren bin, habe ich jetzt ein Problem.

Nach etwas längerer Fahrt, ist der Motor beim Einlegen des Rückwärtsgangs ausgegangen und wollte dann nicht mehr anspringen. Erst dachte ich es liegt an der Batterie, aber nach längerer Pause ist er problemlos wieder angesprungen.

Nach kurzer Rückwärtsfahrt ist er allerdings wieder ausgegangen. Nach erneuter Pause ist er wieder angegangen und ich konnte ohne Probleme nach Hause fahren.

Seit dem ist allerdings das Problem, dass er warm (etwa 20-30Min Stadtverkehr) immer wieder mal ausgeht, allerdings nur beim Rangieren. Wenn man den Motor anlassen möchte, merkte man auch, dass der Anlasser arbeitet, aber der Motor zündet nicht. Ich habe dann den „Trick“ aus dem Handbuch angewandt, Schlüssel etwa 10 Sekunden auf Start -> es tut sich nichts -> Das Gaspedal voll durchtreten -> der Motor springt mit Geheule an. So konnte ich zumindest noch einen Parkplatz finden. Stop and Go hat dann eigentlich funktioniert, nur wenn Rückwärtsfahren ins Spiel kam, ging der Motor aus. Ob es ausschließlich beim Rückwärtsfahren war, möchte ich aber nicht garantieren.

Zusätzlich kam mir das Standgas ziemlich hoch vor, auch wenn die Automatik schon in den 2. oder 3. Gang geschaltet hat und ich kein Gas gegeben habe, bin ich ziemlich schnell gerollt - meiner Meinung nach zu schnell für Standgas.

Das Problem besteht sowohl unter Gas als auch Benzinbetrieb.

Ich habe mal per OBD die Fehlercodes ausgelesen und habe kalt P0118 und P0125 erhalten. Anbei 3 Bilder der Sensordaten im kalten Zustand.

Warm hatte ich, wenn ich mich richtig erinnere, nur den Fehler P0118. Auch hier 3 Bilder der Sensordaten im warmen Zustand.

1) Nun bin ich auf der Recherche auf defekte Kühlwassersensoren gestoßen. Diese würde ich nun beide vorsorglich tauschen wollen (Den für die Anzeige und den fürs Steuergerät). Darauf deutet ja auch die beiden ausgelesen Fehler und die Temperatur hin, oder?

2) Macht es Sinn bei solch einer Aktion noch weitere Sensoren vorsorglich auszutauschen? Z.b. die Lambdasonde? Habe gehört, dass dies bei hoher Laufleistung durchaus Sinn machen kann.

3) Anbei ein Foto vom Steuergerät. Inwiefern bewegt sich hier der Schmutz/ Verrottung noch im Rahmen? Kann dies Auswirkung auf die Funktionsweise haben oder ist das so gut gekapselt, dass es nichts ausmacht, wenn es von außen so aussieht? Oder macht langfristig Sinn dieses auch zu tauschen?

 

Der Van hat knappe 200.000 Meilen auf der Uhr - mechanisch wurde aber nachweislich sehr viel reingesteckt, inkl. Austauschgetriebe und Motorrevision. Was die Elektrik, bzw. Sensorik angeht, vermutlich aber noch nicht so sehr.

 

Über Tipps und Anregungen bin ich sehr dankbar. :)

Viele Grüße und einen schönen Nachmittag,

Lukas

Kalt_Fehlercodes
Kalt_Sensoren1
Kalt_Sensoren2
+5
Ähnliche Themen
5 Antworten

Moin Lukas. Bei den Werten (-40°C und -25°C) würde ich auch zuerst bei den Kühlmitteltemp.sensoren ansetzen. Rußt der Wagen? Er müsste dann eigentlich übel anfetten...

Steuergerät... das fässt man eigentlich nicht an bevor man ALLES andere durchgecheckt /-tauscht hat. Die machen auch eigentlich selten Probleme... Hitze iss' eher schlimm für die als das bisschen Dreck. Die Stecker da sind SEHR gut gekapselt.

Anderes Fahrzeug, aber weil ich gestern auch 3x mitm unserem Corsa B 1.2 16V liegen gelieben bin... ähnliche Symptome: Beim normalen Fahren bzw. auch auf Autobahn die Sporen gegeben usw.: kein Problem.

Dann irgendwann von der AB runter, wenig Drehzahl und Last nur noch -> Motor geht aus. Geht auch nicht mehr an. Zündung wird nicht freigegeben.

Nach paar min Abkühlen gehts wieder.

-> Ich vermute hier SEHR STARK den Kurbelwellenpositionssensor.

Müsste/könnte deiner auch haben?! Falls JA, KÖNNTEST du den auch nochmal auf Verdacht wechseln (auch wenn ich da nicht so der Freund von bin, ohne es GENAU zu wissen, aber wenns beruhigt...).

Hast du 'n Reparaturhandbuch o.ä.? Falls ja könntest ihn ja mal kalt und dann warm (~80°, Ofen) durchmessen und gucken ob sich der Wert STARK ändert. Widerstand denke ich mal..

Moin,

so viele Fehler auf einmal sind eher ungewöhnlich.

Da wir nicht in Sibirien leben, dürften -40°C bei dir vor der Haustüre eher wohl eher nicht zu spüren sein.

Von daher würde ich dir in erster Linie dazu raten, den betroffenen Kühlwasser-Wärmefühler zu tauschen. Zeigt das Steuergerät danach die korrekte Temp im kalten als auch warmen Betriebszutand an, dann wirst du um einen Tausch der Lambdasonden beider Bänke vermutlich auch nicht herum kommen. Die Werte weichen viel zu stark voneinander ab - sollen auf beiden Bänken eher gleich sein, sowohl von Sonde 1 als auch Sonde 2 - 0,05V zu 0,63V sind schon ein erheblicher Unterschied. Da würde kein Motor mehr laufen. Das Steuergerät sagt der Einspritzung die ganze Zeit "mager ab" oder "lauf fetter" - eben bis der Motor nicht mehr richtig läuft. Dreh mal die Zündkerzen (sofern Benziner) raus und schaue sie dir an. Sind die verrußt oder gar nass, läuft der Motor zu fett.

WENN sich nach dem Tausch des Kühlwasser-Tempsensors nichts nennenswert ändert, darfst du hingegen von einem Problem mit dem Steuergerät ausgehen, was ja die gemessenen Widerstandswerte verarbeitet und einfach nur in vorprogrammierte Zahlen umwandelt.

In dem Fall: Steuergerät ausbauen, vorsichtig öffnen. Ist es von innen nass oder gar korrodiert - Fehler gefunden. Dann versuchen, vorsichtig zu trocknen und mit Glasfaser-Pinsel die Korrosionsspuren an Leiterbahnen, Kontakten und el. Bauteilen vorsichtig zu entfernen. Keinesfalls Reis oder anderweitige Küchenhelfer einfüllen!

Ist das Steuergerät jedoch trocken, gibt es 2 Möglichkeiten:

1.) Kabelstrang und Stecker auf Korrosion prüfen

2.) Steuergerät zur Überprüfung mit einer Fehlerbeschreibung an eine Fachfirma einschicken.

Wo sitz den das Steuergerät? Nach unten frei im Motorraum, vielleicht auch in der Nähe sich erwärmender Teile, oder in einer nach unten geschlossenen Verkastung, wie beispielsweise dem Blätterfangkaste (oft bei VW der Fall).

Die Korrosionsspuren sind kein eindeutiges Anzeichen, was auf das Steuergerät hindeuten muss. Wie gesagt - erstmal den Temp-Fühler tauschen und sehen, ob sich die Werte verändern.

Kurbelwellensensor würde ich erstmal nicht angehen. Das Absterben des Motors beim Einlegen des Rückwärtsgangs kann ebenfalls auf ein Steuergeräte-Problem hindeuten.

 

Liebe Grüße - Maik

Themenstarteram 21. März 2019 um 14:35

Danke für die Antworten! Und sorry, dass ich erst jetzt wieder schreibe - lag die ganze Zeit flach.

Wollte gerade bei rockauto bestellen, damit ich zuerst die ECTs tauschen kann und im Zweifel dann auch die Lambdasonden.

Da gibt es ja immer recht viele verschiedene Versionen.

1) Macht es für den ECT Sinn den teuersten zu nehmen oder reicht auch der? - Das ganze ja dann 2-mal, oder? Einmal fürs Steuergerät und einmal für die Anzeige?

2) Wie sieht es bei den Lambasonden aus? Hier brauche ich auch 2 - ist das jeweils die gleiche? Auf was sollte man hier achten, welche der bei rockauto angebotenen man nimmt?

Hoffe ihr könnt mir ein paar Tipps geben.

@MT-Nord siehe das angefügte Bild, dort habe ich versucht einzuzeichnen, wo das Steuergerät in etwa sitzt.

Viele Grüße,

Lukas

Motorhaube-blick-gesamt-pfeilsteuergeraet

Kannst ruhig den günstigeren Sensor nehmen, NTK ist auch ein solider Hersteller.

Lass die Lambda-Sonden drin.

Die jetzt vorliegenden Werte kommen von der falschen Gemischafbereitung.

Sehr wahrscheinlich wird sich das wieder geben,

wenn das Steuergerät wieder richtig rechnen kann.

P0118 Engine Coolant Temperature Sensor Circuit High Input

PO125 Insufficient Coolant Temperature For Closed Loop Fuel Control

Fall erledigt, oder? Der Sensor ist dulle.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Chevrolet Express (1998, 5.7, LPG) geht warm aus, springt warm nicht mehr an?