ForumA4 B8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Audi-Sound-System oder Bang & Olufsen-System ?

Audi-Sound-System oder Bang & Olufsen-System ?

Audi A4 B8/8K

Hallo,

ich plane die Anschaffung eines Audi A4. Da ich viel Wert auf eine gute Musikanlage im Auto lege, bin ich am überlegen, ob ich mir zum Fahrzeug ein Audi-Sound-System oder eine Bang & Olufsen-Anlage bestelle ? Das Problem ist nur, ich kenne beide nicht, da unsere Audi-Händler kein Fahrzeug da hat mit diesen Anlagen.

Ich vermute mal das Bang & Olufsen-System ist das Bessere, ab ist es für den stark erhöhten Preis gegenüber des Audi-Sound-System diesen Preis auch wert oder sind die Unterschiede zwischen beiden vielleicht nicht so groß ?

Danke für Eure Hilfe.

Mario

Beste Antwort im Thema

Also ich kenne beide Systeme, klanglich ist das B&O schon besser wenn du jedoch gerne Musik mit viel Bass hörst dann würd ich das Audi Sound System nehmen, da ist der Bass um einiges satter.

- Klanglich definitiv B&O

- Bass und Preis/Leistung ASS

Ist halt Geschmacksache

486 weitere Antworten
Ähnliche Themen
486 Antworten
am 28. Juni 2013 um 9:20

meine Vermutung ist wenn man den Thread verfolgt, dass es an ASS ohne Adapter funktioniert.

Die B&O aber die Spannung nicht erreicht, die das Remotemodul von Alpine braucht.

ggf sind die Eingangssingnale der 50er und 55er auch noch unterschiedlich?

Zitat:

Original geschrieben von Amok83

Die Alpines haben doch Auto-Sense oder wie das heißt. Das heißt die schalten sich alleine ein, wenn auf den Highlevel-Eingängen was kommt. Zumindest haben das die hier empfohlenen.

Die neuen schon (MRX). Aber ich habe wegen dem MRP gefragt und der hat noch kein Autosensing. Aber das wollte ich gar nicht wissen, sondern die generelle Meinung zu dem Teil.

Ich werde wohl testen müssen, ist recht günstig. Autosensing ist mir nicht so wichtig, dann geht der Bass hält erst mit der Zündung an.

Zitat:

Original geschrieben von ONKELTOM7777

meine Vermutung ist wenn man den Thread verfolgt, dass es an ASS ohne Adapter funktioniert.

Die B&O aber die Spannung nicht erreicht, die das Remotemodul von Alpine braucht.

ggf sind die Eingangssingnale der 50er und 55er auch noch unterschiedlich?

Wenn ich in die High-Level Eingänge einer Endstufe gehe, wieso sollte ich dann einen Adapter benötigen?

Einfach das verstärkte Sub-Signal vom B&O Verstärker in die High-Level der Alpine führen und fertig.

Oder verstehe ich da gerade was falsch?

Es geht hier aber nicht um die LS-Signale, sondern um den dabei durch die Autosensing-Funktion entstehenden Remote-Strom, wodurch der Verstärker eingeschaltet wird.

Hat das B&O immer einen extra Verstärker, auch bei den neuen Modellen? Also nicht in die K-Box integriert? Warum ich frage:

Laut einem im Netz gefundenen ETK hat die K-Box ab 10/2011 die gleiche Teilenr. beim Passivsystem (PR-8RX) als auch beim B&O (9VK): 4G1035503D.

Wenn das stimmen würde, dann wäre das für eine Nachrüstung interressant. Bin mit aber nicht sicher ob man dieser Website trauen kann.

Ich war nun kurz davor auch bei mir das B&O mit einem extra Verstärker und aufgerüsteten original Sub, bzw einem neuen großen Sub dem System etwas auf die Sprünge zu helfen.

Dann habe ich mir das Chassis im B&O Sub angeschaut und dachte mir noch, warum kommt da so wenig raus? Immerhin ein 17er und Langhubtreiber. Dann den Sub abgezogen und einen halben Tag Musik gehört ohne einen hörbaren Unterschied im Tieftonbereich. Ist doch komisch? Warum ist das so?

Dann kam mir in Erinnerung das einige davon sprachen den Sub umzupolen. Also kurz die Nase vom Stecker abgeschnippelt damit er 180 Grad verdreht reinpasst. Und tja, was soll ich sagen; ein Unterschied wie Tag und Nacht. Hörbarer und spürbarer satter Bass schält durch das Fahrzeug. Vor allem sehr tiefe Frequenzen kommen jetzt super rüber.

Warum dies ab Werk falsch angeschlossen ist versteht wohl keiner. Vorher haben sich wohl die tiefen Töne der Frontlautsprecher mit denen des Sub über die Phasenverschiebung aufgehoben. Kennen vielleicht einige vom Homehifi. Da haben aktive Sub meistens auch eine stufenlose, oder schaltbare Phasenverschiebung.

In Summe bin ich mit dem B&O jetzt sehr zufrieden. Habe auch noch einen alten Softwarestand auf meinem MMI2G bei dem das System noch nicht kastriert ist. Siehe dazu:

http://www.motor-talk.de/.../...mi-update-beheben-mmi-2g-t4467014.html

Mich ärgert nur das ich dies erst nach 1,5 Jahren Fahrzeugbesitz ausprobiert habe.

Hallo Wuggi :)

sehr interessant!

Wo genau sitzt denn dieser Stecker?

Gruß

Am besten Du löst kurz die 3 Schrauben vom Sub. Stecker liegt vor dem Kofferaum stehend links unten.

Zitat:

Original geschrieben von TePee

Hat das B&O immer einen extra Verstärker, auch bei den neuen Modellen? Also nicht in die K-Box integriert?

Ja!

Zitat:

Original geschrieben von sniffthetears

Zitat:

Original geschrieben von TePee

Hat das B&O immer einen extra Verstärker, auch bei den neuen Modellen? Also nicht in die K-Box integriert?

Ja!

Danke für die Info. Inzwischen habe ich herausgefunden dass die Radio-Unit beim B&O die gleiche ist wie beim Standardsystem. Bei B&O wird aber auf externen Verstärker umcodiert und der Verstärker an den MOST-Ring angeschlossen. Wenn der Verstärker nur nicht so s**teuer wäre. Und dann noch die vielen LS und Kabel.

ASS wäre viel einfacher, aber da braucht man ja eine neue Radio-Unit (da Verstärker integriert), was die Sache auch sehr teuer macht. Dann doch lieber B&O oder einen MOST-Adapter, wenn ich mal einen geeigneten finden würde.

Falsch! ASS mit Concert ist CAN und hat auch einen externen Verstärker! Auch das B&O hat CAN (ohne Navi/MMI)! Alle mit Navi und MMI haben MOST!

Alle Systeme ohne MMI/Navi klingen deutlich besser als die selben in der MMI/Navi-Version!

Zitat:

Original geschrieben von Mike3BG

Falsch! ASS mit Concert ist CAN und hat auch einen externen Verstärker! Auch das B&O hat CAN (ohne Navi/MMI)! Alle mit Navi und MMI haben MOST!

Alle Systeme ohne MMI/Navi klingen deutlich besser als die selben in der MMI/Navi-Version!

kann ich bestätigen- was definitiv an dem Ausgangslevel vom MMI liegt

Ja das stimmt. Ich habe es halt auf meinen Fall mit Navi bezogen.

Bin jeden Tag genervt vom Pappkarton-Sound grrr.

Zitat:

Original geschrieben von Scotty18

Zitat:

Original geschrieben von Mike3BG

Falsch! ASS mit Concert ist CAN und hat auch einen externen Verstärker! Auch das B&O hat CAN (ohne Navi/MMI)! Alle mit Navi und MMI haben MOST!

Alle Systeme ohne MMI/Navi klingen deutlich besser als die selben in der MMI/Navi-Version!

kann ich bestätigen- was definitiv an dem Ausgangslevel vom MMI liegt

leider nicht nur deshalb.

Woran liegt es denn genau?

Beim B&O kann es zumindest nicht am integrierten Verstärker liegen, da dieser ja einen externen hat.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B8
  7. Audi-Sound-System oder Bang & Olufsen-System ?