ForumMk2, CC & C-Max Mk1
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Focus & C-Max
  6. Mk2, CC & C-Max Mk1
  7. Android Radio Nachgerüstet

Android Radio Nachgerüstet

Ford Focus Mk2
Themenstarteram 20. November 2019 um 22:25

Guten Abend,

Ich habe mir bei EBay ein Android Radio für meinen Ford Focus Baujahr 2009 bestellt dies ist heute angekommen und wollte es natürlich direkt einbauen nur leider ist mir nach dem Einbau aufgefallen das ich mein Auto nun nicht mehr mit der Fernbedienung abschließen kann. Dann habe ich das Alte Radio (Orginal) wieder eingebaut und dort denn Ford Code eingeben vom Radio, anschließend war das abschließen wieder Möglich. Weiß aber leider nun nicht weiter was ich tun soll.

Hier denn Link zum Radio falls dies hilft.

https://www.ebay.de/i/392507815276?...

 

Mit freundlichen Grüßen

Jonas Lotz

Ähnliche Themen
31 Antworten

Zitat:

Dann habe ich das Alte Radio (Orginal) wieder eingebaut und dort denn Ford Code eingeben vom Radio, anschließend war das abschließen wieder Möglich.

das abschließen sollte aber schon früher möglich gewesen sein, Direkt nach dem abklemmen des neues Radios, die Fernbedienung hat nichts mit dem Original-Radio (oder dem Code) zu tun.

Für dein Problem fallen mir 2 Dinge ein, 1. das neue Radio funkt auf der gleichen Frequenz oder überlagert die Frequenz der Fernbedienung (und stört so die Übertragung der Befehle), 2. das neue Radio stört die Fahrzeugmodule.

Du solltest das neue Radio nochmals einbauen, und dann alles nach und nach abklemmen und abschalten und immer nachsehen ob und wann die Fernbedienung geht. Abschalten kannst du zB. die Blutooth-Funktion, Wlan, etc., auch die GPS-Atenne ausstecken. Wenn Möglich auch die CAN-Bus Funktion abschalten oder die CAN-Box ausstecken (wenn möglich).

Themenstarteram 20. November 2019 um 22:59

Zitat:

@FocusGT schrieb am 20. November 2019 um 22:56:34 Uhr:

Zitat:

Dann habe ich das Alte Radio (Orginal) wieder eingebaut und dort denn Ford Code eingeben vom Radio, anschließend war das abschließen wieder Möglich.

das abschließen sollte aber schon früher möglich gewesen sein, Direkt nach dem abklemmen des neues Radios, die Fernbedienung hat nichts mit dem Original-Radio (oder dem Code) zu tun.

Für dein Problem fallen mir 2 Dinge ein, 1. das neue Radio funkt auf der gleichen Frequenz oder überlagert die Frequenz der Fernbedienung (und stört so die Übertragung der Befehle), 2. das neue Radio stört die Fahrzeugmodule.

Du solltest das neue Radio nochmals einbauen, und dann alles nach und nach abklemmen und abschalten und immer nachsehen ob und wann die Fernbedienung geht. Abschalten kannst du zB. die Blutooth-Funktion, Wlan, GPS, etc., wenn Möglich auch die CAN-Bus Funktion abschalten oder die Box ausstecken (wenn möglich).

Viele Dank, diese werde ich morgen natürlich einmal ausprobieren vielleicht liegt es ja am GPS sonst ist nämlich nichts anderes angeschlossen

Zitat:

@Lautiiiii schrieb am 20. November 2019 um 22:25:19 Uhr:

Guten Abend,

Ich habe mir bei EBay ein Android Radio für meinen Ford Focus Baujahr 2009 bestellt dies ist heute angekommen und wollte es natürlich direkt einbauen nur leider ist mir nach dem Einbau aufgefallen das ich mein Auto nun nicht mehr mit der Fernbedienung abschließen kann. Dann habe ich das Alte Radio (Orginal) wieder eingebaut und dort denn Ford Code eingeben vom Radio, anschließend war das abschließen wieder Möglich. Weiß aber leider nun nicht weiter was ich tun soll.

Hier denn Link zum Radio falls dies hilft.

xx

Mit freundlichen Grüßen

Jonas Lotz

Das stinkt stark nach einem Anschlussfehler! Ich kenne zwar den 2009er Focus nicht. Und ob es da irgend eine Kopplung zwischen Radio und Fernbedienungsempfänger gibt. Was ich mir auch nicht vorstellen kann. Und von so einem Fall habe ich auch noch nie gehört.

Es gibt für mich auch nur eine logische Erklärung. Nämlich CAN-BUS teilweise blockiert durch das Radio durch falschen Anschluss. Alle anderen Anschlüsse wie Lautsprecher und Stromversorgung können sowas nicht auslösen. Gekaufter oder selbst gebastelter Adapter Ford <> Radio?

Eine ganz verrückte Sache könnte sein, dass das Radio immense Störstrahlung auf der Frequenz der FB absondert. Sowas hatte ich mal mit einem Thermometer/Voltmeter für den Zigarettenanzünder. Das Ding hat als ganz übler Störsender gearbeitet. Oder z.B. der drahtlose Kassenscanner meiner damaligen Apotheke. Wenn mein Auto direkt vor dem Schaufenster geparkt war, ging die FB nicht mehr. Der Scanner arbeitete auf der gleichen Frequenz wie die FB und hat im Umkreis von ca. 10 Metern alles andere gestört. Bis raus auf den Parkplatz vor dem Laden. Technisch kann fast jedes elektronische Gerät durch Defekt oder Konstruktionsfehler zum Störsender werden!

Bei meinem FoFo ist der Empfänger der FB oben hinter der Leseleuchte im Himmel. Versuch mal da mit der FB ganz nah dran zu gehen. Wenn dann die FB funktioniert hast du wohl eine Störquelle im Funkbereich, so dass von außen nicht mehr genug Nutzsignal ankommt.

Hast Du nen externen CAN-Bus Adapter oder nen Adapter für die Lenkrad-FB dran? Wenn ja, die _können_ bei falschem Anschluss bzw. zu großer Nähe zum Empfänger der Bord-FB zu Störungen führen. Das Radio selbst kenn ich nicht, habe bei unserem FoKo (MK2, 2007) nen anderen China-Böller drin - ohne Probleme

hatte seiner zeit auch ein Problem, Can-Bus nur alle sagten man mir es Geht nicht, geschweige Machbar !! das China Radio hat sich wie auch immer mit meinen Scheiben Heizung und der Klima Automatic zusammen geschlossen , und laufend war die Batterie Leer . RAdio raus , und ruhe war es . mittlerweile habe ich das Radio , und soweit ist ruhe . Halt der Radio Empfang läst zu Wünschen über Von dem Pumpking Android Radio .

Kuck mal im Radio im Menüpunkt Werkseinstellungen ob auch der richtige CanBus Adapter/Box ausgewählt ist. Es muss nicht heißen das es daran liegt, aber die Möglichkeit besteht.

Und Du musst auch die Steckverbindung vom roten Kabel trennen, sonst ist morgen die Batterie leer. So war es zumindest bei meinem China Android.

Themenstarteram 21. November 2019 um 16:57

Habe keinen Canbus angeschlossen nur GPS Welches Rote Kabel muss ich trennen?

Ich meinte die kleine Canbus Decoder Box. Die solltest Du schon anschliessen damit das Radio vernünftig mit dem Auto "kommunizieren" kann

Das rote/orange Kabel ist an dem Mini-Kabelbaum das Radios. Du erkennst es daran dass es das einzige Kabel mit einer Steckverbindung ist. Auf dem Bild bei eBay wo das ganze Zubehör drauf ist erkennt man es ganz gut

Themenstarteram 22. November 2019 um 18:40

UPDATE

Radio läuft nun einwandfrei nun habe ich aber noch ein kleines Problem. Und zwar Folgendes nun habe ich das Problem das ich meine Uhrzeit im Boardcomputer einstelle nach wenigen Minuten stellt sich die Uhr wieder um und passt sich das Radio ein. Hab nun leider keine Ahnung was ich da tun soll.

Mit freundlichen Grüßen

Jonas

Wann genau? Wenn man vom Radioumbau absieht passiert das gerne wenn die Batterie schwach ist, man stellt das Auto mit der richtigen Uhrzeit ab, und wenn man wiederkommt ist die Uhrzeit verstellt.

Kann es umgekehrt sein, das sich das Radio verstellt. und sich die Uhr im Bordcomputer anpasst? Wenn nein würde ich auf die schwache Batterie tippen. Wenn möglich mal laden, oder eine längere Strecke fahren und beobachten.

Themenstarteram 22. November 2019 um 21:04

Zitat:

@FocusGT schrieb am 22. November 2019 um 20:01:36 Uhr:

Wann genau? Wenn man vom Radioumbau absieht passiert das gerne wenn die Batterie schwach ist, man stellt das Auto mit der richtigen Uhrzeit ab, und wenn man wiederkommt ist die Uhrzeit verstellt.

Kann es umgekehrt sein, das sich das Radio verstellt. und sich die Uhr im Bordcomputer anpasst? Wenn nein würde ich auf die schwache Batterie tippen. Wenn möglich mal laden, oder eine längere Strecke fahren und beobachten.

Hey, Nein ich kann es am Radio umstellen dann ändert sich es auch im Boardcomputer jedoch wenn ich mein Auto ausschalte und wieder einschalte steht Die Uhr im Radio und Computer wieder auf 0:00 an der Batterie ist es nicht abhängig .

Gruß Jonas

Echt merkwürdig wie viele Probleme Dein Auto nach einem simplen Radiotausch hat. Ich tippe auch auf ein schwache Batterie da der Facelift darauf sehr empfindlich reagiert.

Was ist jetzt mit der Fernbedienung? Schließt und öffnet wieder?

Themenstarteram 22. November 2019 um 21:56

Zitat:

@tualek schrieb am 22. November 2019 um 21:51:17 Uhr:

Echt merkwürdig wie viele Probleme Dein Auto nach einem simplen Radiotausch hat. Ich tippe auch auf ein schwache Batterie da der Facelift darauf sehr empfindlich reagiert.

Was ist jetzt mit der Fernbedienung? Schließt und öffnet wieder?

Ja dies lag daran das Dauerplus angeschlossen war und dies von Ford eine Sicherheit ist das man nicht vergisst das Radio aus zu schalten. Dauerplus abgeklemmt danach ging das Abschließen ohne Probleme. Jetzt habe ich nur das Problem mit der Uhr alles andere klappt einwandfrei, vllt. Klappt das mit dem Radio nur nicht weil es China Billig Kram war.

Das originale Radio hat doch auch Dauerplus sonst wäre der Speicher immer leer. Bei meinem Chinaradio gab's keine Probleme. Das einzige was nicht geht ist Radio an ohne Zündung Stufe1. Ich habe aber auch das rote Kabel nicht verbunden sonst würde das Radio nicht auf die Zündung reagieren und wäre immer an.

Deine Antwort
Ähnliche Themen