ForumA6 4A
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Aktives Soundsystem im C4?

Aktives Soundsystem im C4?

Audi A6 C4/4A
Themenstarteram 4. Februar 2007 um 10:35

Guten Morgen Allerseits!

Hab da mal wieder ein paar Fragezeichen auf meiner Stirn stehen, was das "original" Soundsystem in meinen A6 Avant betrifft. ;-)

Bei mir kommt hinten der Sound nur sehr leise über die Lautsprecher, als wären nur die "Hochtöner" aktiviert. Dieses Problem hatte ich schon von Anfang an, seit ich das Auto Besitze (Nov 2006). Nachdem ich das Autoradio umgerüstet hatte (vom Gamma zum Concert 2, dank toller Unterstützung von Lexmaul23) wurde das Problem nicht besser. Allerdings bin ich auch nicht so ganz schlau aus dem Soundsystem geworden. Wenn es ein aktives System ist, müsste doch irgendwo so eine Art Endstufe bzw. Verstärker im Auto existieren, oder? Der Anschluss für die vorderen LS am Radio wird über einen entsprechenden großen Stecker hergestellt. Für die hinteren LS mit einem kleinen gelben Stecker. Vorne funktioniert alles einwandfrei, hinten leider immer noch nicht. Am neuen Radio oder am CAN-BUS kann es nicht liegen, da das Problem wie bereits erwähnt auch schon von Anfang an, mit dem bisher org. Audi gamma existierte.

Was kann man machen??? ;-)

Gruß

Thomas

Ähnliche Themen
43 Antworten

Vorne Passiv, hinten Aktiv...

Und die Verstärker sitzen direkt an den unteren Boxen hinten. Darüber laufen dann aber auch die Hochtöner. Deshalb verstehe ich nicht ganz warum die unteren nicht gehen...

Aber mehr kann ich dir auch nicht sagen

Es werden schlicht und ergreifend die Boxen bzw. deren Endstufen tot sein :)

Versuch mal neue zu bekommen - gibt es immer wieder recht günstig bei Ebay!

ich könnte dir meine anbieten. Weiß nur nicht ob du Bose hast. Ich nämlich nicht...

Ich habe das estwas umgebaut... Hinten im Kofferaum ne Endstufe. Die 2 Wege Boxen durch neue ersetzt und einfach den Ausgang aus dem Radio für die Endstufe benutzt.

Jetzt fehlt mir nur noch eine ordentliche Lösung für eine Bassbox im Heck.

Zitat:

Original geschrieben von Nero171186

Jetzt fehlt mir nur noch eine ordentliche Lösung für eine Bassbox im Heck.

warte einen moment, ich zeig dir mal meine lösung ;)

Themenstarteram 4. Februar 2007 um 11:19

Ich hatte es schon fast befürchtet. Also muss ich wohl die hinteren Türverkleidungen ausbauen um an die LS zukommen bzw. umzubauen. Bose? Glaube nicht, woran erkenne ich das denn nun wieder? :-)

Hallo tomju,

bei mir waren an den Tief/Mitteltönern die Litzen abgebrochen. habe angestückelt und die Boxen gehen wieder.

Such mal den Beitrag

"LS hinten von aktiv auf passiv?" Link

dort habe ich ein paar Bilder eingestellt, als ich die Lautsprecher bei mir repariert habe.

Gruß

didi_diesel

Themenstarteram 4. Februar 2007 um 11:34

Zitat:

Original geschrieben von didi_diesel

Hallo tomju,

bei mir waren an den Tief/Mitteltönern die Litzen abgebrochen. habe angestückelt und die Boxen gehen wieder.

Such mal den Beitrag

"LS hinten von aktiv auf passiv?" Link

dort habe ich ein paar Bilder eingestellt, als ich die Lautsprecher bei mir repariert habe.

Gruß

didi_diesel

Das könnte es sein! Tolle Bilder, werde dann wohl mal die Türverkleidung abbauen müssen, um erstmal die Ursache festellen zu können. Vorsichtshalber schon mal Lötkolben vorglühen!! ;-) Falls jedoch tatsächlich die LS defekt sind, werde ich gerne auf das Angebot von Nero zurück kommen.

;-) Ein kompletten Umbau so mit Subwoofer etc. ist da nicht so mein Ding, wenn das orginal funktioniert, reicht mir das ganz und gar ;-)

Zitat:

Original geschrieben von Nero171186

Jetzt fehlt mir nur noch eine ordentliche Lösung für eine Bassbox im Heck.

so, hier mal meine lösung:

ist ein doppelter boden, auf die box kommt dann das audi-logo rauf, damit die box geschützt ist

der doppelte boden hat auch ein fach für die abnehmbare anhängerkupplung

ist bose soundsystem, den bose-sub hab ich umgangen und nen vernünftigen verstärker rangehangen.

 

www.dreiergolf.net/a6-2.jpg

 

www.dreiergolf.net/a6-3.jpg

 

www.dreiergolf.net/a6-1.jpg

Themenstarteram 4. Februar 2007 um 12:07

Einen hab ich noch!

Beim Ausbau der Türverkleidung sind doch bestimmt grundsätzlich wieder irgendwelche gemeinen Sachen zu beachten, nicht das mir da gleich alles um die Ohren fliegt!!! :-) habe hinten keine elek. Fensterheber sondern Kurbeln. hab schon im Forum ein bisschen gesucht, bin auch schon fündig geworden, allerdings hab ich noch nicht eure genauen "Innsider-Tipps" gefunden!!?? ;-) hat einer von Euch eine schöne fast idiotensichere Anleitung?

Gruß

Thomas

@HenrikP

 

das ist doch mal ne ordentliche Lösung ;)

Nur da wo deine Enstufe ist,ist mein Wechsler...

Ich hatte mehr an eine 2 Wand hinter der Rücksitzbank gedacht. Einfach im Plug and Play Prinzip.

Da der Raum unter der Laderaumabdeckung eh tot ist, wollte ich da halt eine Bassbox rein basteln.

@tomju

Das ist super einfach.

Zuerst schraube die kurbel ab. Dazu machst du die Abdeckung ab, kannst einfach rausschieben.

Dann hast du einfach ne Schraube und kannst das Ding abnehmen.

Dann baue den Türgriff aus. Dazu musst du unter die Armauflage greifen, um das Printip zu verstehen ;)

Einfach raus reißen :D

Da gibt es für einen Schraubenzieher ein Loch, fällt auch auf. Darein und etwas hebeln.

Schon hast das Ding in der Hand. Dann sind da wieder 2 Schrauben. Lösen und den ganzen Mist abnehmen.

Dann kannst du oben am "Öffner" die Blende, in der der Griff steckte rausnehmen.

Jetzt ziehe den ganzen Öffner vorsichtig nach vorne raus. Bis du den Bautenzug siehst. Der ist mit einer Klammer so aritiert. Versuche die Klammer nicht fallen zu lassen!!! Nimm sie ab. Dann kannst du den Öffner durch drehen vom bautenzug befeien.

Jetzt noch die (glaube) 2 Schrauben oben am Rahmen lösen (sind Sichtbar). Nun hebel die Tür einfach hoch.

Die ist mit solchen Haken eingesetzt. Am Blech sitzen Gummiteile, die für den Halt sorgen. Ist ganz einfach. Hoch und dann zu dir rausnehmen. Nicht zu voreilig denn da hängt noch die Box dran!!! Also Stecker ab und fertig.

so long... :p

Themenstarteram 4. Februar 2007 um 12:32

@Nero

Danke! so ist der Sonntag schon wieder gerettet! das mit dem Bautenzug (Türöffner) ist hoffentlich nicht so eine fummelei, der anschließende Einbau hoffe ich auch nicht. zitter angst..., ;-)

das ist eigentlich recht einfach. Außerdem erklärt sich das alles von selbst.

Nimm dir nen Bier und a bissel Zeit...

Diese Klammer ist halt wichtig weil sie den Bautenzug daran hindert rumzueiern und womöglich herauszurutschen.

Dann bekommst die Tür nicht mehr auf, von Innen.

Ich spreche da aus Erfahrung :D

Themenstarteram 4. Februar 2007 um 12:48

O.K!

Werkzeug bereitgelegt, gehe nun mal in Ruhe dran, melde mich dann noch, wie es gelaufen ist, wenn ich mich nicht bis heute abend gemeldet habe ist meine Kiste wohl in Einzelteile zerlegt. :-)

Themenstarteram 4. Februar 2007 um 14:00

Und da bin auch schon wieder!

Also war nun tatsächlich nicht besonders schwer! ;-) Aufpassen nur mit der Klammer beim Bolzenzug, klappte aber alles hervorragend! Beim Einbau der TV aufpassen auf den Knopf oben, mit etwas fummelei wieder richtig "einfädeln".

Fazit: Tatsächlich funktionieren nur die Hochtöner, die org. Nokia LS sind zwar äußerlich i.o., kein Kabel etc. ab, kommt aber kein Ton. Nehme an das die wohl wirklich hin sind. Vielleicht sind wirklich die jeweiligen Vestärker hin. Hab gemäß Didi_Diesel die LS geprüft, nichts gefunden! Nun werde ich mich mal um funktionierende LS kümmern müssen. Oder kann da noch was nicht hinhauen?

@Nero

Hast Du die org. Nokia-Dinger? Was möchtest Du denn dafür noch haben? Kannst mir ja Dein Angebot direkt per Mail senden.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4A
  7. Aktives Soundsystem im C4?