ForumA8 D4
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. ACC und Audi Braking Guard: nicht verfügbar

ACC und Audi Braking Guard: nicht verfügbar

Audi A8 D4/4H
Themenstarteram 18. Februar 2018 um 0:07

Hallo,

ich habe seit heute das problem, dass mein A8 anzeigt, dass ACC und Audi Braking guard nicht verfügbar sind.

Die Meldung kommt gleich nach dem Motorstart, und piept in unregelmäßigen Abständen auf... ca alle 20-30 Sekunden. Manchmal auch 10-15 mal pro Minute.

Habe sofort alles auf Verschmutzungen geprüft und gereinigt, aber keine Besserung.

Nach dm Fehler auslesen kommt von diversen Steuergeräten die mit dem ACC und der Kamera zu tun haben folgende Meldung: Funktionseinschränkung durch empfangenen Fehlerwert.

Nur aus dem Steuergerät der Informationselektrik kommt folgende Fehlermeldung:

1 Fehler gefunden:

00862 - Antenne für Navigation (GPS) (R50)/(R52)

011 - Unterbrechung

Umgebungsbedingungen:

Fehlerstatus: 01101011

Fehlerpriorität: 5

Fehlerhäufigkeit: 16

Verlernzähler: 70

Kilometerstand: 123337 km

Zeitangabe: 0

Datum: 2018.02.17

Zeit: 15:27:53

Ich habe im A6 Forum schon gelesen, dass der Ausfall der GPS Antenne auch das ACC und den Breaking Guard lahm legt, nur was mich doch sehr wundert ist, dass das Navi einwandfrei funktioniert, dürfte ja eigentlich nicht sein.

Hat das schon mal jemand gehabt, oder kann mir jemand diese Fehlermeldungen "deuten"?

Leider kann ich mit den Fehlermeldungen nicht so viel anfangen, und ich würde echt ungerne auf verdacht die GPS Antenne austauschen lassen... ist ja nicht gerade umsonst der spaß.

Vielen Dank für jede Hilfe.

Beste Antwort im Thema
Themenstarteram 21. Februar 2018 um 16:10

Zitat:

@VectraC200 schrieb am 20. Februar 2018 um 23:29:45 Uhr:

Wie komme ich an die Anleitung?

Danke im Voraus

Hab dir hier mal die Anleitung in Bildern hochgeladen.

Ich habe auch nur eine Seite abgesenkt, reicht völlig aus.

Dachhaltegriff ist beim Einbau mit 4,5 Nm fest zu ziehen, und die Dachantenne mit 6Nm.

+2
97 weitere Antworten
Ähnliche Themen
97 Antworten

Welchen meinst du denn jetzt den 4E ?

Themenstarteram 18. Februar 2018 um 19:16

Ich werde gleich morgen früh mal zu Audi und mir ein Angebot machen lassen für den Tausch der Antenne.

Versteh nur nicht warum das Navi dann noch geht.

Bin eben noch gefahren, und hatte nie weniger als 7 Satellieten zur verfügung.

Wahrscheinlich werde ich in den sauren Apfel beißen müssen und die Antenne austauschen lassen, auch wenn ich da noch so meine Zweifel habe.

Das ACC und Audi Braking guard nicht verfügbar ist durch eine defekte GPS-Antenne kommt wohl öfters vor deiner ist nicht der einzigste.

...da deine Haifischflosse heil ist und nicht lackiert werden muss, solltest du für den Wechsel der Antenne mit unter 500€ wegkommen. Habe vor nem Jahr meine Antenne beim Waschen halb abgeschert....( Lackierung hat ein Fachbetrieb für ca. 50Euro gemacht.).. Also von 4 stellig bist du weit weg und Dachimmel absenken ist nicht der Supergau. Würde an deiner Stelle mal im Kofferraum hinten links links ne Sichtprüfung auf den Kabelverlauf machen. Wenn‘s Navi funzt und beim ACC nix ankommt ist evt. ein Signalteiler/Anschlusskabel defekt oder nur abgesteckt...

Themenstarteram 19. Februar 2018 um 10:39

So, bin gerade wieder von meinem örtlichen Audi Händler zurück... wird auf jeden Fall immer lustiger.

Laut Audi empfängt mein Fahrzeug das GPS Signal nicht über die Antenne auf dem Dach.

Es sind laut Audi nur 2 Anschlüsse an der Antenne. Einer für Radio, und für die Standheizung mit Funkfernbedienung.

Daraufhin habe ich gleich mal selber den Dachhimmel hinten abgesenkt, und siehe da... 3 Anschlüsse.

Sogar in dem Selbststudienprogramm 456, Seite 88 ist die Antenne mit 3 Anschlüssen abgebildet, einer davon ist für die Navigation gekenzeichnet. (siehe Bild im Anhang).

Scheinbar haben die selber keine Ahnung.

Habe jetzt einfach mal die Antenne bestellt (189€ plus Lackieren) und werde diese selber austauschen. Hoffe das der Fehler dann weg ist.

Cci19022018

Dein Audihändler hat nicht viel Ahnung.

Die Dachantenne hat 3 Anschlüsse: Telefon , Standheizung , und für GPS.

Radio wird über die Heckscheibe empfangen.

Es gibt Fahrzeuge da sitzt das GPS Modul an der Heckscheibe.

Dachantenne-001

Wenn das Kabel mit dem blauen Stecker da nicht liegt nützt das nichts.

Hast du das Fz neu oder gebraucht gekauft?

Einmal bitte das genaue Baujahr und den Typ z.B. 4HC01A steht oben im Serviceheft dann kann ich genau nachschauen.

Themenstarteram 19. Februar 2018 um 11:05

Ja, wie gesagt. Ich habe den Dachhimmel hinten abgesenkt, und es sind definitif 3 Anschlüsse vorhanden, auch der Blaue Anschluss ist da.

Das Baujahr ist 03.2013, Typ ist 4H20CA

Mir wurde vorgeschlagen, das Auto für ein paar Tage da zu lassen, um den Fehler zu finden und zu beheben.

Ich denke die wollen einfach nur ein bischen mehr Geld verdienen, obwohl die genau wissen was Sache ist.

Der blaue Anschluß ist immer dran.

Genau geschaut ob das Kabel da irgendwo liegt nicht das es jemand abgezogen hat?

Nicht das der Vorbesitzer vor dem Verkauf nicht mehr so viel reinstecken wollte.

Es gibt auch Notreparaturen da wird am MMI einfach nur eine Klebeantenne für 10 Euro angschlossen.

Themenstarteram 19. Februar 2018 um 11:32

Ne, Kabel sitz, und ist auch fest.

Das mein Vorbesitzer da selber was dran gemacht hat bezweilfel ich.

War ein Staatsfahrzeug... Bürgermeister. Ich glaube nicht das der da was selber gemacht hat. :D

Darf ich da mal reingrätschen - wo habt Ihr denn den Auszug aus dem Selbststudienprogramm her? Kann man sich den runterladen? Suche im Internet bringt bei mir irgendwie nix...

Themenstarteram 19. Februar 2018 um 11:57

Also ich habe die Bücher alle Original bei mir zu Hause liegen. Von SSP 456 bis 462, und dann noch SSP 607 extra für den 4.0 TFSI Motor.

Ich habe teilweise auch welche digital als PDF, die aber nur in Englischer Sprache.

Für GPS gibt es nur die Dachantenne R126.

Genau schauen ob das Antennenkabel hinten noch irgendwo liegt.

Als nächstes muß das MMI Steuergerä J794 ausgebaut werden.

Da zu braucht man 2 Radiohaken.

Vorher muß die Klappe und Blende ausgebaut werden.

Hinten am Antennenanschluß schauen ob nicht doch eine andere Antenne angeschlossen wurde.

Von wo soll denn sonst der GPS -empfang kommen.

Themenstarteram 19. Februar 2018 um 12:26

Danke für die Hilfe.

Ich werde erst mal die Antenne austauschen, und wenn ich Glück habe ist der Spuk dann vorbei.

Wenn es gut läuft habe ich die Antenne in 2 Tagen lackiert bei mir, und kann die dan tauschen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. ACC und Audi Braking Guard: nicht verfügbar