ForumA8 D4
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. ACC und Audi Braking Guard: nicht verfügbar

ACC und Audi Braking Guard: nicht verfügbar

Audi A8 D4/4H
Themenstarteram 18. Februar 2018 um 0:07

Hallo,

ich habe seit heute das problem, dass mein A8 anzeigt, dass ACC und Audi Braking guard nicht verfügbar sind.

Die Meldung kommt gleich nach dem Motorstart, und piept in unregelmäßigen Abständen auf... ca alle 20-30 Sekunden. Manchmal auch 10-15 mal pro Minute.

Habe sofort alles auf Verschmutzungen geprüft und gereinigt, aber keine Besserung.

Nach dm Fehler auslesen kommt von diversen Steuergeräten die mit dem ACC und der Kamera zu tun haben folgende Meldung: Funktionseinschränkung durch empfangenen Fehlerwert.

Nur aus dem Steuergerät der Informationselektrik kommt folgende Fehlermeldung:

1 Fehler gefunden:

00862 - Antenne für Navigation (GPS) (R50)/(R52)

011 - Unterbrechung

Umgebungsbedingungen:

Fehlerstatus: 01101011

Fehlerpriorität: 5

Fehlerhäufigkeit: 16

Verlernzähler: 70

Kilometerstand: 123337 km

Zeitangabe: 0

Datum: 2018.02.17

Zeit: 15:27:53

Ich habe im A6 Forum schon gelesen, dass der Ausfall der GPS Antenne auch das ACC und den Breaking Guard lahm legt, nur was mich doch sehr wundert ist, dass das Navi einwandfrei funktioniert, dürfte ja eigentlich nicht sein.

Hat das schon mal jemand gehabt, oder kann mir jemand diese Fehlermeldungen "deuten"?

Leider kann ich mit den Fehlermeldungen nicht so viel anfangen, und ich würde echt ungerne auf verdacht die GPS Antenne austauschen lassen... ist ja nicht gerade umsonst der spaß.

Vielen Dank für jede Hilfe.

Beste Antwort im Thema
Themenstarteram 21. Februar 2018 um 16:10

Zitat:

@VectraC200 schrieb am 20. Februar 2018 um 23:29:45 Uhr:

Wie komme ich an die Anleitung?

Danke im Voraus

Hab dir hier mal die Anleitung in Bildern hochgeladen.

Ich habe auch nur eine Seite abgesenkt, reicht völlig aus.

Dachhaltegriff ist beim Einbau mit 4,5 Nm fest zu ziehen, und die Dachantenne mit 6Nm.

+2
98 weitere Antworten
Ähnliche Themen
98 Antworten

Dieses Problem hatte ich auch schau mal i Forum unter Navi GPS Antenne zeigt dein Navi falsche Standort an wen das so ist dan ist da die Antenne Montage + Einbau beim Audi 530€ ohne Lackierung der Antenne wen sie se selber Einbauen können dan ist günstiger da nu die Antenne knap 130 € kostet

Themenstarteram 18. Februar 2018 um 12:06

Danke für die Antwort.

Das kann ich aber leider ausschließen.

Ich bin eine lange Strecke gefahren, und habe es heute Morgen noch mal ausprobiert. Mein Navi funktioniert absolut einwandfrei, und auch der Standort wird immer korrekt angezeigt.

Ist bei mir nun zwar ein Hinweis auf defekten ACC Sensor L oder R unten Stoßstange vorne (200 Euro gebraucht), dann wenn es der master (rechts) ist, muss man glaube ich bei Audi synchronisieren lassen (eine Art geflasht werden) wie weiß ich nicht (einer wohl rechts ist aktiv mit Sender , der andere wohl der ACC links empfängt). Kann sein irgendwie online/oder geht über Diangnose/bzw Kabel VAS 5055 + PC DYI? Kostenpunkt ca. 800 Euro für Diagnoseinterface VAS 5055 mit USB-Anschlussleitung

VAS 5055/3 würde ich rechnen. Lohnt sich also beim Freundlichen aber der ACC Sensor wird teuer, also lieber Mitgeben und bei Audi reparieren lassen, geht das in DE? Berichte wie das dann schliesslich war. Hoffe es hat geholfen. Wenn ich mich irre, bitte melden. Gruß Peter

Zitat:

@turtel21 schrieb am 18. Februar 2018 um 12:06:52 Uhr:

Danke für die Antwort.

Das kann ich aber leider ausschließen.

Ich bin eine lange Strecke gefahren, und habe es heute Morgen noch mal ausprobiert. Mein Navi funktioniert absolut einwandfrei, und auch der Standort wird immer korrekt angezeigt.

Dann ist der Fehler nur sporradisch mit mit der GPS-Antenne.

Hat denn ACC auch funktioniert?

Es kann auch sein das der Fehlerspeicher erst gelöscht werden muss.

Das mit dem GPS wird aber wieder kommen um eine neue Antenne kommt man nicht rum.

Ich habe gerade mal nachgeschaut für eine GPS-Dachantenne beim Typ 4HC aus und einbauen gibt es gerade mal 90ZE.

Themenstarteram 18. Februar 2018 um 14:07

ACC und Breaking Guard haben immer funktioniert. Jetzt wo der Fehler da ist geht beides nicht mehr.

Ich habe den Fehlerspeicher bereits einmal komplett gelöscht, aber nach erneutem Motorstart sind sofort alle Fehlereinträge wieder da.

Ich verstehe nur nicht was "Funktionseinschränkung durch empfangenen Fehlerwert" bedeuten soll.

Theoretisch kann ja auch ein verstellter ACC Sensor einen "Fehlerwert" liefern.

Und dann laut Fehlereintrag soll die GPS Antenne kaputt sein, Navi geht aber einwandfrei. im A6 Forum wurde mir gesagt dass das Navi auch erst nach einigen Tagen ausfallen kann... muss ich mal abwarten.

So ein Antennenaustausch liegt ja Preislich bestimmt auch im vierstelligem Bereich, da der Dachhimmel hinten abgesenkt werden muss usw.

Möchte ich halt nicht auf Verdacht machen lassen.

Was mich auch stutzig macht ist, dass es die ganze Zeit am piepen ist, und der Fehler immer wieder neu im FIS angezeigt wird. Als Laie würde ich sagen das es ein Wackelkontakt ist. Manchmal (ganz selten) verschwindet der Fehler auch ganz, und ist sekunden später wieder da... diese gepiepe geht bei längeren strecken tierisch auf die Nerven.

Viele Dank für die Hilfe.

Der Fehlerursache ist die Unterbrechung der GPS-Anenne.

00862 - Antenne für Navigation (GPS) (R50)/(R52)

011 - Unterbrechung

Der Eintrag im ACC Steuergerät: Funktionseinschränkung durch empfangenen Fehlerwert wird gesetzt weil die Antenne eine Unterbrechung hat und deswegen funktioniert ACC und Audi Braking guard nicht.

Doppelpost

Themenstarteram 18. Februar 2018 um 14:34

Zitat:

@Nick-Nickel schrieb am 18. Februar 2018 um 14:01:15 Uhr:

Ich habe gerade mal nachgeschaut für eine GPS-Dachantenne beim Typ 4HC aus und einbauen gibt es gerade mal 90ZE.

Was genau bedeutet "90ZE" ?

Sorry für die dumme Frage, aber ich kenn mich da nicht so gut aus. :D

Zeiteinheiten:

Eine Stunde durch 100 x 90

Welcher Typ ist denn den der A8 jetzt genau? 4HC

Themenstarteram 18. Februar 2018 um 14:46

Danke für die Erklärung.

Müsste Typ 4H2 sein. Ist mit dem 4.0 TFSI (420PS), aber noch vor Fachelift.

Bei mir ist auch sporadisch acc usw Ausfall nur das bei mir im Speicher in alle Stg. CAN Bus Kommunikation Fehler ist.

Und keiner kann den genauer eingrenzen.

An den Sensoren L+R schauen ob Feuchtikeit im Stecker ist.

Steckergehäuse abnehmen und genau anschauen auch an den Sensoren.

Bei mir ist glaub ich was ganz schlimmes.

Da nicht nur die Meldung kommt, sonder Klima Anlage und noch paar andere Sachen was am canbus hängen kurzzeitig ausfallen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A8
  6. A8 D4
  7. ACC und Audi Braking Guard: nicht verfügbar