ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. VZE Flash mit VCP

VZE Flash mit VCP

Audi S4 B9/8W, Audi A4 B9/8W Allroad, Audi A4 B9/8W
Themenstarteram 10. Januar 2018 um 0:54

Hallo,

 

Hat jemand erfolgreich VZE codiert indem er vorher mit VCP geflasht hat? Es gibt je nach Index des Steuergerätes 4 Flashdateien.

 

AEB OFF VZE ON

AEB OFF VZE OFF

ABE ON VZE ON

AEB ON VZE OFF

 

Ich habe bei meinem versehentlich AEB Off, VZE On genommen, konnte es codieren aber es funktionierte nicht.

Da ich AEB habe, hätte ich bestimmt die andere Datei nehmen sollen? Was mich wundert ist, dass trotz des AEB OFF VZE ON flashes AEB weiterhin funktionierte.

 

Kann ich bedenkenlos AEB ON VZE ON drüber bügeln um VZE erneut zu codieren?

Asset.JPG
Beste Antwort im Thema

Zitat:

@Audibitdi schrieb am 14. November 2020 um 19:46:37 Uhr:

Es geht nicht ums besser wissen es geht darum wenn man fragt dass man geholfen kriegt aber dieses Prinzip haben ganz viele Leute noch nicht verstanden. Er hat sich selbst mit VCDS das 5F noch codiert. Und dann ging es noch nicht, wir haben dann über den Hinweis noch im KI 14/6 gesetzt und dann ging es

Was viele noch nicht verstanden haben ist vielmehr, dass wir hier unser Wissen freiwillig, kostenlos und aus freien Stücken anderen zur Verfügung stellen, und das rotzfrech von so vielen hier ausgenutzt wird und die Leute wohl ermutigt, dass man keinen Handschlag mehr selbst machen oder recherchieren muss.

170 weitere Antworten
Ähnliche Themen
170 Antworten

von mir bekommst du keine Empfehlung für OBD11 .... aber das Thema ist hier endlos .. von daher , bleibt dir am ende überlassen

Guten morgen,

wünsche euch vorweg einen schönen Sonntag und Nikolaustag.

Ich habe ebenfalls vor VZE zu programmieren, habe auch die OBDelvenPRO Version. Wie kann ich die Kamera genau Flashen? Finde keine Möglichkeit diese Kamera zu entsprechend einzustellen.

LG

Du brauchst VCP dafür, steht sogar im Beitragstitel ;)

Nur OBD11 reicht nicht.

Vielen Dank für den Hinweis.

Noch kurz eine Frage, Codiere mich OBD11 das Spurhaltesystem.

Laut dem I-net habe ich alles so codiert wie beschrieben, trotzdem zeigt er mir im Steuergerät zwei Fehler an.

Steuergerät A5

Byte 12 Bit 3 aktivieren (TXT-Coding: EFP)

Byte 16 Bit 7 aktivieren (TXT-Coding HC)

Habt ihr eine Idee oder muss ich etwas anders machen?

LG und danke

welche fehler ...

Zitat:

@Omiausbremser schrieb am 7. Dezember 2020 um 15:24:09 Uhr:

Vielen Dank für den Hinweis.

Noch kurz eine Frage, Codiere mich OBD11 das Spurhaltesystem.

Laut dem I-net habe ich alles so codiert wie beschrieben, trotzdem zeigt er mir im Steuergerät zwei Fehler an.

Steuergerät A5

Byte 12 Bit 3 aktivieren (TXT-Coding: EFP)

Byte 16 Bit 7 aktivieren (TXT-Coding HC)

Habt ihr eine Idee oder muss ich etwas anders machen?

LG und danke

Es sind noch Anpassungen im STRG A5 zu machen, außerdem fehlt dir die Kodierungen/Anpassungen im STRG 5F, 17, 44, 09

Deine Antwort
Ähnliche Themen