ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Umbau APS50 auf Comand APS50

Umbau APS50 auf Comand APS50

Mercedes C-Klasse W204
Themenstarteram 6. August 2013 um 0:56

Hallo @ all

zuerst muss ein großes Lob an die Macher des Forum und auf alle Fälle an die Leute mit Know-How aussprechen, die Ihr Wissen jeden Tag hier posten.

Ich habe nach den hier dargelgten Anleitungen das APS 50 ausgebaut und das Comand APS 50 eingebaut. Ich habe folgende Probleme:

Der Monitor macht kleine Geräusche, aber der Monitor klappt nicht aus und auf den Punkt gebracht, sieht es so aus ob es keine Funktion hat. Was habe ich hier falsch gemacht? Ich habe zwei Kabel am Monitor angeschlossen. Kann es sein, dass der Monitor defekt ist???

Bei der Unit Einheit funktionert nur der Radio und im KI ist alles auf Englisch. Wie kann ich die Sprache ändern????

Ich habe den Displayschalter ausgelassen. Muss man ein Displayschalter einbauen?

Ich bin auf eure Kommentare gespannt und erst Recht auf die hilfreiche Beiträge....

Euer Junky

Ähnliche Themen
33 Antworten

ich würde denken, da muss mit star diagnose noch was freigeschaltet werden. ist der monitor vielleicht defekt? denn ausfahren sollte der schon..

wo hast du es gekauft? ebay?

Man braucht einen Adapter, da die Pinbelegung Strom für das Klappdisplay Comand anders ist.

Sprache wird über die headunit geändert. Aber da kein Bild ohne Adapter, (noch) kein Umstellen möglich.

Neue Luftdusche mit Taster muss man nicht haben, gehört aber imho zu einem vernünftigen Umbau dazu.

Themenstarteram 6. August 2013 um 12:31

danke für deinen sehr hilfreichen Tip !!!

Wie heißt dieses Adapter und wo schleisse ich diesen an???

Hast Du eine Artikelnummer für mich???

Nochmals vielen vielen Dank

Euer Junky

Adapter hier z.B. bestellen. Du hast doch bei Ausbau den stromführenden Stecker vom Display gezogen. Und da wird der Adapter angeschlossen und dann in's Klappdisplay.

Themenstarteram 6. August 2013 um 12:48

Meinst du, das wäre die Ursache warum der Monitor kein Lebenszeichen hat oder soll ich den Monitor in eine Werkstatt bringen und es testen lassen. Nicht das ich den Adapter kaufe und der Monitor ist defekt ????

 

Many Thx

wenn ich das richtig sehe, brauchst du den adapter so oder so, wenn du ein comand haben willst, ob das display defekt ist oder nicht..

Ich habe diesen Umbau mittlerweile um die 10x gemacht und weiß, daß man diesen Adapter braucht. Von MB selbst gibt es keinen Adapter, da bei Nachrüstung das Einziehen eines komplett neuen Kabelsatzes vorgesehen ist. Natürlich kannst Du den Monitor für 100irgendwas Euro überprüfen lassen. Aber ich würde, wenn mir jemand sagt, daß es ohne Adapter nicht funktioniert, mit dem kleinsten möglichen Fehler anfangen. Und das ist der Kauf eines Adapters für 26 Taler, den man so oder so benötigt. Ob Display defekt oder nicht...

Themenstarteram 6. August 2013 um 13:01

vielen Dank für eure Postings.

Ich werde mir auf jeden Fall das Kabel bestellen.

Welche genauere Funktionen hat das Kabel???

Zitat:

Original geschrieben von Minuszeit

..., da die Pinbelegung Strom für das Klappdisplay Comand anders ist.

Themenstarteram 6. August 2013 um 13:17

genau, jede Pinbelegung hat eine Funkiton am Stromkabel und meine Frage ist, welche Funktion hat die zusätzliche Pinbelegung.

Danke für deine Mühe und Aufklärung

Zitat:

Original geschrieben von ebayo2junky

 

genau, jede Pinbelegung hat eine Funkiton am Stromkabel und meine Frage ist, welche Funktion hat die zusätzliche Pinbelegung.

Danke für deine Mühe und Aufklärung

wo steht was von zusätzlicher pinbelegung?

aber ich zitiere das gerne nochmal:

Zitat:

da die Pinbelegung Strom für das Klappdisplay Comand anders ist.

Themenstarteram 6. August 2013 um 14:52

Kabel ist schon bestellt. Danke für den Link !!!

Ist es normal, dass die Command Einheit keine Rohling annimmt bzw. die Laufwerköffnung zu ist???

Zitat:

Original geschrieben von ebayo2junky

 

Kabel ist schon bestellt. Danke für den Link !!!

Ist es normal, dass die Command Einheit keine Rohling annimmt bzw. die Laufwerköffnung zu ist???

Ich finde bevor das Thema aufbläht warte auf dein adapterkabel !

Zitat:

Original geschrieben von ebayo2junky

 

Kabel ist schon bestellt. Danke für den Link !!!

Ist es normal, dass die Command Einheit keine Rohling annimmt bzw. die Laufwerköffnung zu ist???

wenn die öffnung zu ist, ist das was drin. rohlinge nimmt das teil aber auch nicht an, wenn die öffnung offen ist, wozu denn auch, das Comand hat keinen Brenner, die CDs müssen schon gebrannt sein, mit Musik, dann funktioniert es ziemlich gut, sogar mit MP3 DVDs

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Umbau APS50 auf Comand APS50