ForumCaddy 3 & 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Caddy
  6. Caddy 3 & 4
  7. Standheizung bläst kalte Luft

Standheizung bläst kalte Luft

VW Caddy 4 (SA)

Hallo,

habe schon einige Beiträge durchforstet, aber kann die Antwort noch nicht so richtig finden...

Ich habe folgendes Problem:

Im Caddy 4 Diesel (2019) ist eine Webasto Thermo&Comfort SE/ Thermo Top VEVO ab Werk verbaut.

Egal wie sie eingeschaltet wird (Programmierung/Fernbedienung/Direkteingabe)

-> sie springt an, es stinkt draussen gewaltig

-> sie läuft, aber bläst nur kalte Luft ins Auto

-> nach einer halben Stunde ist die Nadel der Temperaturanzeige auf 90, digitale Anzeige aber Öltemperatur ------

-> nach 5 Min. Fahrzeit ist das Öl immerhin auf ca. 50°.

Also wärmt sie das Öl teilweise vor?, aber wärmt den Innenraum nicht? Woran kann das liegen?

Werkstatttermin ist schon gemacht, aber wär' super, wenn mir schon jemand weiterhelfen könnte.

Ähnliche Themen
38 Antworten

Sie wärmt das Öl indirekt auf. Eine WSH soll ja das Kühlwasser aufheizen, was über den Wärmetauscher die Hitze in den Fahrgastraum abgibt. Dadurch dass beim Start das Kühlwasser schon warm ist und durch die Kanäle des kalten Motors läuft, braucht der Motor nicht mehr so lange um das Öl auf Temperatur zu bringen.

Also heißt das, dass wahrscheinlich der Wärmetauscher kaputt ist?

Irgendwas passt da zumindest nicht, so genau kenne ich mich da nicht aus.

Funktioniert denn die Heizung wenn du ganz normal fährst ohne vorher die Standheizung angehabt zu haben?

Ja, Heizung und Airco funktionieren.

Eine der drei elektrischen Wasserpumpen eventuell defekt.

Bei meinem ähnlichen Problem damals (https://www.motor-talk.de/.../...ht-krachen-im-motorraum-t6751382.html) war es wohl eine Wasserpumpe...

Danke. Den Thread hatte ich mir auch schon durchgelesen. Vielleicht ist es ja in der Tat was in der Richtung...

Das mit Zündung an (ohne Motorstart) habe ich auch schon ausprobiert, da ändert sich aber nichts. ??

Ganz blöde Frage, du hast schon auf Heizen gestellt und nicht auf kühlen? Das kann man im Menü machen, nur Mal so, weil ich heute genau das gemacht habe. Heizen brauch ich hoffentlich nicht mehr bis zum Herbst

Zitat:

@Böhnchen schrieb am 11. April 2021 um 22:25:10 Uhr:

Ganz blöde Frage, du hast schon auf Heizen gestellt und nicht auf kühlen? Das kann man im Menü machen, nur Mal so, weil ich heute genau das gemacht habe. Heizen brauch ich hoffentlich nicht mehr bis zum Herbst

Wenn die Standheizung nur auf Lüften (und nicht Heizen) gestellt ist, springt der Brenner gar nicht erst an...

Der TE schrieb aber vom dtaußen Stinken... also wird sie wohl auf Heizen stehen...

Ah, okay, gute Info! Das hab ich fast vermutet, war aber nicht sicher.

Themenstarteram 12. April 2021 um 8:53

Ja, steht in der Tat auf Heizen.

Wie man die Temperatur einstellt/verändert könnte ich allerdings noch nicht entdecken.

Zitat:

@HDK2 schrieb am 12. April 2021 um 08:53:51 Uhr:

Wie man die Temperatur einstellt/verändert könnte ich allerdings noch nicht entdecken.

Steht das nicht in der Anleitung auf seite 16 ?

https://www.webasto-comfort.com/.../...l-multicontrol-smartcontrol.pdf

Ich habe gar keinen Steuerungsknopf. ??

Die Bedienung geht nur über das Hauptmenü im Display vom Auto. Da könnte ich kein Untermenü für die Temperatur entdecken.

Deine Antwort
Ähnliche Themen