ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Schalterbeleuchtung leuchtet auch ohne Zündung

Schalterbeleuchtung leuchtet auch ohne Zündung

Audi A6 C5/4B
Themenstarteram 11. Dezember 2010 um 19:31

Hallo,

bei mir ist heute folgende Problem aufgetreten:

Beim Starten war noch alles in Ordnung. Mit der Standheizung hatte ich ca. 30 Minuten vorgeheizt.

Nach etwa 15 Minuten Fahrt bei Dunkelheit stellte ich den Motor ab und merkte sofort, dass mit

den Innenleuchten etwas nicht stimmte. Alle roten Schalterlämpchen im Armaturenbrett, in der

Mittelkonsole und in den Türen leuchteten, obwohl ich den Zündschlüssel abgezogen hatte.

Zunächst leuchteten auch noch die Anzeige der Uhr und die Kilometeranzeige im KI. Die waren

später aus.

Ich habe alles abgeschlossen, aufgeschlossen, noch mal den Motor gestartet. Aber es half nichts.

Auch nach über 10 Minuten Wartezeit leuchten die Schaltenlampen noch.

Ich habe dann die Batterie abgeklemmt, in der Hoffnung, dass hierdurch der Fehler behoben wird.

Fehlanzeige. Die Lämpchen leuchteten immer noch. Soweit ich das ausprobiert habe, funktioniert

sonst alles einwandfrei.

Ich habe die Batterie nun wieder abgeklemmt.

Was kann die Ursache sein?

A6 Avant, 1,9 TDI, Bj. 11/2003,

Gruß

Bernd

Ähnliche Themen
30 Antworten

Hallo,

mal eine blöde Idee: Du hast aber schon das Licht bzw. den Lichtschalter ausgemacht? Denn die Lämpchen gehen nicht vom Zündschloss aus sondern vom ausgeschaltenem Lichtschalter.... Und die KI-Anzeigen legen sich nach einer Zeit schlafen wenn der Schlüssel vom Schloss abgezogen ist... Ist eigentlich alles ganz normale bei Dir... Ausser Du sagst es ist das Licht aus ;)

Gruß,

Ho.Hu

Themenstarteram 11. Dezember 2010 um 19:39

Hallo ho.hu,

ja das Licht war aus. Hatte ich auch sofort dran gedacht.

Ich sogar ums Auto rumgelaufen, um zu schauen, ob das Licht aus ist.

Wie gesagt, sonst scheint alles normal zu sein.

Gruß

Bernd

ja, hat sich wirklich so angehört als ob du einfach das licht vergessen hattest...

nun gut, wenn dem nicht so ist ist das schwierig, zumal es ja am lichtschalter auch nicht unbedingt liegen kann wenn aussen alles aus geht :confused: ausser der lichtschalter steuert jetzt die inneren beleuchtungen extra, was ich aber nicht weiss..?

hast du die möglichkeit, den Fehlerspeicher auszulesen?

Themenstarteram 11. Dezember 2010 um 20:07

Hallo ho.hu,

nein, den Fehlerspeicher kann ich nicht auslesen.

Bernd

weiss auch nich tunbedingt, ob das was bringen würde.. aber einen versuch wäre es wert.. aber schon ein komischer fall bei dir, sowas habe ich noch nie hier gelesen..

wenn es nur der lichtschalter ist der spinnt wäre es ja relativ günstig zu beheben..

sorry für dich und viel glück!!

gruß,

ho.hu

Wie wärs mit Lichtschalter probehalber abstecken?

Ausbau des Lichtschalters durch Hineindrücken (!) des Schalterknebels und gleichzeitigem nach links drehen. Dabei rutscht der Knebel ein Stück hinein und man spürt beim Linksdrehen einen federartigen Widerstand. Dadurch werden Haltenasen des Lichtschalters ins Gehäuse eingezogen und der Schalter kann komplett aus dem Armaturenbrett herausgezogen werden.

Stecker hinten abziehen - wenn weiter alles leuchtet, kommts nicht vom Schalter ;-)

Ich hoffe, ich habe das Rausnehmen des Schalters aus dem Gedächtnis richtig zitiert - momentan ists mir zu kalt und unfreundlich um raus zu gehen und das vorab zu erproben.

lg

Andreas

Themenstarteram 12. Dezember 2010 um 9:19

Hallo seafian,

den Lichtschalter habe ich eben raus genommen und stromlos gemacht.

Das hatte aber keinen Erfolg. Es leuchtete genau wie vorher.

Ich bin dann noch dabei gegangen, die Sicherungen einzeln zu ziehen.

Meine "Dauerbeleuchtung" ging mit Ziehen der Sicherung für die

Innenbeleuchtung aus.

Ansonsten, wie geschrieben, scheint alles bestens zu funktionieren.

Gruß

Bernd

Hallöchen..probier mal deine Standheizung abzuklemmen.(Sicherung ziehen) ob das Problem dann noch ist.Könnte eventuell damit zusammen hängen.Hast mal an irgendwas an Deinem Dicken gebastelt?:) woher das Problem kommen könnte.

Grüßle Frank

Themenstarteram 12. Dezember 2010 um 10:27

Hallo Frank,

mein Dicker ist völlig unverbastelt. Da fällt mir kein

Grund für die jetzigen Symptome ein.

Die Standheizung werde ich noch mal abklemmen und

dann berichten.

Gruß

Bernd

Themenstarteram 12. Dezember 2010 um 11:15

Hallo,

ich habe eben nochmal die Sicherung der Standheizung gezogen.

Es leuchtet weiter.

Ich habe mal zwei Foto's gemacht. Ich hoffe es ist einigermaßen

zu erkennen, welche Leuchten ich meine.

Gruß

Bernd

Fahrertür mit Lichtschalter
Mittelkonsole

Hast Du Lichtsensor?

Themenstarteram 12. Dezember 2010 um 12:22

HalloFrank,

nein, ich habe keinen Lichtsensor.

Gruß

Bernd

Lass mal die Batterie für ca.20 min.abgeklemmt.Dann dürfte sich das Steuergerät danach automatisch Resetet haben.

Grüßle Frank

Themenstarteram 12. Dezember 2010 um 13:19

Hallo Frank,

ich hatte die gesamte letzte Nacht die Batterie abgeklemmt.

Hat auch nicht geholfen.

Gruß

Bernd

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Schalterbeleuchtung leuchtet auch ohne Zündung