ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. S-Tronic Gangwechsel "verschliffen"

S-Tronic Gangwechsel "verschliffen"

Audi S5 8T & 8F
Themenstarteram 17. November 2019 um 21:58

Hallo Zusammen,

 

Ich mache zu meinem Thema einen neuen Thread auf, da der letzte leider vom Thema her nicht gepasst hat.

Werde dort auch auf diesen Thread verweisen.

 

Mein Auto: Audi S5 Fl SB 2012 / S-Tronic 7G.

 

Ich habe folgende Feststellung gemacht:

Beim Gangwechsel vom 4->5 und vom 6->7 werden die Gänge irgendwie "verschliffen" eingelegt. Ich hoffe ich treffe die Beschreibung richtig:

 

Beim Gangwechsel in den 5. Gang ist es am auffälligsten: Da geht der Drehzahlzeiger runter auf eine gewisse Drehzahl und passt dann direkt im Anschluss noch einmal weitere 0-50 u/min an.

Die Drehzahl geht also noch mal kurz runter bis die Kupplung dann greift.

Der Schaltvorgang dauert keine Sekunde und ist blitzschnell.

 

Kurz anders beschrieben: Schaut so aus, als würde das Auto eine Drehzahl nehmen, dass es grob passt und dann die Kupplung dran drücken und dadurch wird die Drehzahl an die richtige Drehzahl angepasst werden.

Dann gibt das Auto gas. Ich hab kein rutschen oder sonst was im Getriebe. Das läuft sonst Top.

 

Das ganze ist ein wenig abhängig von der Drehzahl, in welcher sich dann das Auto zum Zeitpunkt des Schaltvorgangs befindet. Bei unter 2000 u/min sinds nur irgendwie so 20 u/min, wenn überhsupt und bei 3500 u/min können es dann scho mal 50 - ca. 80 oder 90 u/min sein, die der Zeiger dann noch einmal runter geht. Aber ich hatte bis jetzt noch nie mehr als 80 oder 90 u/min feststellen können auch beim Sprint nach 200. Es ist auch immer beim Schalten in den 5. und 7. Gang und ich kanns jederzeit reproduzieren.

Wenn er in den 7. Gang schaltet dann sieht man das gleiche auch, aber um Welten nicht so extrem. Vom 2. -> 3. Gang kann ich das gar nicht feststellen.

 

Das Verhalten habe ich schon seit meinem letzten Getriebeupdate und dachte, das ist normal so, aber ich wollte mich dann doch mal in der Community erkundigen, ob das Thema bereits bekannt ist. Im Internet habe ich leider nichts da zu gefunden .

 

Danke vorab für eure Hilfe

 

MFG

Ähnliche Themen
25 Antworten

Beim Hochschalten wird das Getriebe ja mit einem Drehmomentsprung belastet. Ich weiß, dass der RS5 als Besonderheit "binär" schaltet, also schlagartig eine Kupplung auf und gleichzeitig die andere 100% zu. Er hat dazu speziell behandelte Zahnräder. Im Umkehrschluss heisst das, dass die anderen Getriebetypen des DL501 den Schaltvorgang etwas "analoger" mit Schlupf durchführen, um den Drehmomentsprung abzuschwächen. Ich hab selbst noch nicht auf den Drehzahlmesser geachtet, aber das was du beschreibst kann ich fühlen, speziell bei manuellem gangwechsel unter volllast im Bereich 5000U/min. Generell erscheinen mir die Gangwechsel im manuellen Modus aber härter, mit weniger Kupplungsschlupf.

Themenstarteram 18. November 2019 um 9:55

Servus aluarebo,

danke für die Info.

Meinst du, du könntest bei dir mal im nächsten Fahrbetrieb nachschauen, ob bei dir das gleiche Verhalten auftritt.

Also hauptsächlich gehts eigentlich um das Schalten vom 4->5 Gang. Das würde dann bekräftigen, dass das wahrscheinlich tatsächlich so gewollt ist von Audi, um die Teile zu schonen vermutlich.

Dazu muss ich auch sagen, dass ichs eigentlich gar nicht so wirklich im Schaltvorgang selber merke.

Hätte ich keine Sport-AGA, wärs mir vermutlich nicht mal wirklich aufgefallen.

Ich hörs eben durch meine AGA, dass die dann eben beim Schalten kurz Ploppt und dann aber den "Ton" kurzfristig monoton - bzw. ganz knapp fällt - hält bevors dann weiter Röhrt. Ich hoffe ich konnte das jetzt bildlich rüberbringen.

Und ich merks in dem Moment eben an der Drehzahlnadel.

Ich war eben bei meinem Freundlichen und habe mit Ihm meine Lernwerte zurückgesetzt.

Mich hats einfach mal interessiert, obs nicht doch an einem möglich falschen Fahrstil liegt.

Fazit: Alles noch beim alten - bezogen auf das "verschliffene" Gangwechseln in den 5.

Das Kuppeln allgemein und die Schaltzeiten sind jetzt ein Traum, wird sich aber durch das DSP wohl schnell wieder legen :D.

Egal, denn ich gehe stark davon aus, dass meine Kupplungen rein technisch in Ordnung sind. Die Adaptionswerte vom Kupplungsdruck waren heute in Ordnung und das Addaptionsprogramm selbst lief ohne Probleme durch.

Fehlerspeicher war leer.

Themenstarteram 18. November 2019 um 12:08

Nachtrag:

Ich lese immer wieder mal in verschiedene Foren hier, das die 012 Version der Getriebesoftware (die ich leider drauf habe) ein völliges Debakel ist und die ungeraden Gänge verschleift einlegt.

Selten fällt mal ein Beitrag, wo die Leute das Motorsteuergerät auch zurücksetzen haben lassen und dann wohl alles gut war.

In den meisten Fällen scheint es aber wohl an der Getriebesoftware zu liegen.

Ich hoffe dass jemand etwas genauer auf diese These eingehen kann?

MFG

Hier im Forum hieß es mal, dass die STronic kein DSP hat und immer nach festen Werten schaltet.

Das Verhalten was Du ursprünglich beschreibst ist die Kupplung. Der Druck wird langsam angepasst. Das sehe ich grundsätzlich positiv.

Schau doch mal ob es Drive Select Mode abhängig ist. Hast Du noch ein Video der Drehzahl davon?

Themenstarteram 18. November 2019 um 12:28

Servus cepheid,

ich hab ein Video. Wie kann ich das euch zur Verfügung stellen?

Muss ich das via Youtube Link ins Forum posten oder kann ichs direkt hierein laden?

Glaube zu wissen dass man hier im Forum selbst nur Bilder hochladen kann und keine Videos.

Alternativ habe ich die beiden Videos mal auf Dropbox geladen:

https://www.dropbox.com/.../AABiVd5tnaFDLC3j2FTCi3cJa?dl=0

Ich hoffe man kanns auf den Videos erkennen. Habe zur Sicherheit gleich drei gemacht.

MFG

Die Mechatronik meiner S tronic wurde in 9 1/2 Jahren viermal durch unterschiedliche Baustände ersetzt und jede hat die Kupplungen in den hohen Gängen etwas schleifen lassen. Wenn man richtig drauflatscht, schleift es tendenziell weniger.

Würde auch sagen, dass das zum Bauteilschutz geschieht.

P.S. Deinen Threadtitel hätte ich auch anpassen können. ;)

Zitat:

@Rasterix schrieb am 18. November 2019 um 12:28:56 Uhr:

Servus cepheid,

ich hab ein Video. Wie kann ich das euch zur Verfügung stellen?

Muss ich das via Youtube Link ins Forum posten oder kann ichs direkt hierein laden?

Glaube zu wissen dass man hier im Forum selbst nur Bilder hochladen kann und keine Videos.

Alternativ habe ich die beiden Videos mal auf Dropbox geladen:

https://www.dropbox.com/.../AABiVd5tnaFDLC3j2FTCi3cJa?dl=0

Ich hoffe man kanns auf den Videos erkennen. Habe zur Sicherheit gleich drei gemacht.

MFG

Uih...das sieht komisch aus. Der Gangwechsel dauert ja ewig....bei meinem 2015er ist das zack zack zack. Ich habe leider kein Video, mache es aber bei Gelegenheit.

Wenn Du einen S5 hast, wo ist das S5 Symbol im Cockpit? Vom Klang her hätte ich 2.0 TFSI gesagt.

Zitat:

@cepheid1 schrieb am 18. November 2019 um 20:35:11 Uhr:

Uih...das sieht komisch aus. Der Gangwechsel dauert ja ewig....bei meinem 2015er ist das zack zack zack. Ich habe leider kein Video, mache es aber bei Gelegenheit.

Er beschleunigt halt sehr langsam, da dauern auch die Gangwechsel entsprechend länger. Einzig beim dritten Video sieht das etwas komisch aus, finde ich.

Zitat:

@cepheid1 schrieb am 18. November 2019 um 20:35:11 Uhr:

Wenn Du einen S5 hast, wo ist das S5 Symbol im Cockpit? Vom Klang her hätte ich 2.0 TFSI gesagt.

Na ja, es ist dunkel und das Logo ist nicht beleuchtet. ;) Dass es sich um einen S5-Tacho handelt, sieht man allerdings daran, dass die Ziffern kursiv sind. Den Klang finde ich für einen V6K jetzt nicht ungewöhnlich.

Ich meine das meiner auch bei normalem Beschleunigen schnell schaltet. Wie gesagt, muss mal ein Video machend und es hier teilen.

Jungs das mit den Videos ist ja schön und gut aber wirklich Aufschlussreich sind sie nicht. Das Schaltverhalten ist halt je nach Gasbedalstellung etwas unterschiedlich. Wenn ihr unbedingt etwas vergleichen wollt macht Logfahrten mit Drehzahl, Geschwindigkeit, Gasbedalstellung, Motormoment und Kupplungsdruck.

Im Gegensatz zu den Videos schaltet mein 3.0 tdi butterweich und zackig. Viel schneller als hier im Video. Auch wenn ich langsam beschleunige.

Und an dem Sound hört es sich wirklich an als ob die Kupplung nicht sofort zu macht sondern erst noch ein wenig rutscht.

Wäre interessant zu sehen wie das Getriebe auf Vollast schaltet

Themenstarteram 19. November 2019 um 12:11

Hallo zusammen,

danke an alle für die aktive Teilnahme an der Sache.

Also zu aller erst: Es ist ein S5, da bin ich mir sicher :D.

Als nächstes will ich dazu sagen, dass ich nicht grad voll beschleunige. Ich steh da echt nur mäßig auf dem Gas.

Das hatte in dem Moment den Grund, dass ich einerseits eine Aufnahme für euch machen wollte und anderer seits aber die Straße im Blick behalten wollte. Hatte gerade nix um mein Handy fest zu schnallen.

Außerdem waren meine Klappen an der AGA zu und dann hört man natürlich kein großartiges Gedröhne. Das brauch ich in der Nacht auch nicht wirklich :).

Das "verschliffene" Schalten in den 5. Gang kann man bei einigen Beschleunigungs- Videos in Youtube auch beobachten. Das ist eines davon.

https://www.youtube.com/watch?v=TZmlhi4lqFc

Gibt bei weitem mehrere, in denen es um 0-200 etc geht und da sieht mans bei einigen dann auch.

@cepheid: Dass der Gangwechsel ewig dauert kann daran liegen, dass ich in den Videos im Comfort-Modus fahre und dort eben weicher geschalten wird als im Dynamik-Modus.

Da gehts schon etwas schneller.

Außerdem muss ich hier auch dazu sagen, dass gerade das ja auch Softwaresache ist. Ich würde nicht ausschließen, dass du vielleicht einfach eine andere Software / einen anderen Softwarestand drauf hast wie ich und daher direkteres schalten gewohnt bist. Meine mich erinnern zu können, dass mein Auto bei meinem alten Stand - müsste glaube ich 0009 gewesen sein - auch echt schnell geschalten hat. Außerdem schaltet die Automatik bei meinem gemäßigten Fahrstiel tatsächlich sanfter und träger als vor dem Update, aber das passt auch in der Situation. Wenn ich ordentlich drauf latsche geht auch mehr.

@RedBanana: Du hast ja einen TDI! Ich weis zwar nicht ob du nicht doch mit einem Wandler fährst aber ich glaube die Automatik muss bei dir dann doch noch mit einem ganz anderen Kaliber an Drehmoment umgehen als bei mir. Da wird wohl auch die Software und das Verhalten der Automatik nicht mit einem Benziner zu vergleichen sein?

@volatitle: Im ersten und dritten Video sieht man das ganze am besten.

Generell ist zu sagen, dass das Phänomen immer präsent ist. Schaltet das Auto bei niedrigerer Drehzahl sieht mans fast gar nicht, bei entsprechend höherer merkt mann's dann lienar zur zunehmenden Drehzahl immer mehr. Aber es sind nie mehr als 70 oder 80 u/min, was hier die Drehzahl anpasst, wenn überhaupt.

Lasst mich hier noch einmal erwähnen, dass das vor meinem Softwareupdate nie war. Ich möchte nicht drauf schwören, aber seit dem Update habe ich das. Fiel mir Anfangs nicht so auf, da ich nicht drauf geachtet habe, aber ja, es ist schon länger da und es verhält sich immer gleich. Und das seit fast einem Jahr.

Ich mag jetzt nicht spekulieren, aber wenn ich könnte würde ich vielleicht auch darauf Tippen:

Gegen Ende 2013 oder um 2014 rum wurde meines Wissens der A5/S5 ja noch einmal überarbeitet. Kann es evtl denn sein, dass dort einige Internals im Getriebe auch geändert wurden? Vielleicht wird hier über die Generation 2012 - 2017 die gleiche Software verwendet, welche aufgrund verschiedener Internals im Getriebe einfach diesen Effekt erzielen, dass Autos bis 2013/2014 eben den gleichen Effekt zeigen wie ich habe mit dieser Softwareversion und Autos, die darauffolgend Produziert wurden, eben nicht?

Ist aber reine Spekulation. Doch plausibel wäre sie finde ich auch.

MFG

Ich habe einen A4 B8 3.0 TDI - CleanDiesel (245 PS) mit der S-Tronic (BJ15) - sollte ja überall das 05B sein - A4, wie auch A5 (S4, S5). Bei mir macht das Getriebe auch diesen ganz kleinen Sprung nach dem Einkuppeln.

Aus meiner Sicht ist dies aber eher ungefährlich, da die Kupplungen im 05B im Öl laufen und somit der Verschleiß hier fast zu vernachlässigen sein sollte.

Da rubbeln die Kupplungen eher mehr, wenn er bei niedriger Geschwindigkeit im zweiten Gang vor sich hin kriecht. Da regelt die S-Tronic viel mehr über Kupplungsschlupf um zu kriechen und gerade im Straßenverkehr, im Stop'n'Go, ist man da viel länger mit schleifender Kupplung unterwegs als dieser ganz kurze Moment beim schalten.

Und auch bei diesen schleifen während des kriechens ist in meinen Augen kein großes Verschleißproblems.

PS: Meiner schaltet auch genauso "träge" wenn ich gemütlich fahre. Im S-Modus hingegen schaltet er um einiges schneller.

PPS: Bei meiner S-Tronic ist derzeit die 005 installiert und da soll bei 006 Schluß sein. Hängt also noch davon ab welche genaue Version des 05B geradae verbaut ist: https://www.motor-talk.de/.../...e-update-empfehlung-t4859033.html?...

Ich habs mal ausprobiert. Der Drehzahlmesser geht beim autom. Schalten 4 nach 5 und geringer Last nochmal um ca. 100 U/min zurück. Als Verschliffen hab ich das nie wahrgenommen. Unter Last (4000 U/min und 80% gaspedalstellung) findet es bei mir aber nicht satt, auch bergab im Rollen konnte ich es nicht erkennen. Mein SW Stand ist 002. Es hat möglicherweise auch damit zu tun, dass gewisse Komfortvorgaben im Lastenheft standen, und der Gangwechsel bei gemütlichem Fahren nicht wahrnehmbar sein soll.

Zitat:

@Rasterix schrieb am 18. November 2019 um 09:55:25 Uhr:

Servus aluarebo,

danke für die Info.

Meinst du, du könntest bei dir mal im nächsten Fahrbetrieb nachschauen, ob bei dir das gleiche Verhalten auftritt.

Also hauptsächlich gehts eigentlich um das Schalten vom 4->5 Gang. Das würde dann bekräftigen, dass das wahrscheinlich tatsächlich so gewollt ist von Audi, um die Teile zu schonen vermutlich.

Dazu muss ich auch sagen, dass ichs eigentlich gar nicht so wirklich im Schaltvorgang selber merke.

Hätte ich keine Sport-AGA, wärs mir vermutlich nicht mal wirklich aufgefallen.

Ich hörs eben durch meine AGA, dass die dann eben beim Schalten kurz Ploppt und dann aber den "Ton" kurzfristig monoton - bzw. ganz knapp fällt - hält bevors dann weiter Röhrt. Ich hoffe ich konnte das jetzt bildlich rüberbringen.

Und ich merks in dem Moment eben an der Drehzahlnadel.

Ich war eben bei meinem Freundlichen und habe mit Ihm meine Lernwerte zurückgesetzt.

Mich hats einfach mal interessiert, obs nicht doch an einem möglich falschen Fahrstil liegt.

Fazit: Alles noch beim alten - bezogen auf das "verschliffene" Gangwechseln in den 5.

Das Kuppeln allgemein und die Schaltzeiten sind jetzt ein Traum, wird sich aber durch das DSP wohl schnell wieder legen :D.

Egal, denn ich gehe stark davon aus, dass meine Kupplungen rein technisch in Ordnung sind. Die Adaptionswerte vom Kupplungsdruck waren heute in Ordnung und das Addaptionsprogramm selbst lief ohne Probleme durch.

Fehlerspeicher war leer.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. S-Tronic Gangwechsel "verschliffen"