ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Probleme mit dem Motor. Unerklärliche Ursache auch mit Auslesung

Probleme mit dem Motor. Unerklärliche Ursache auch mit Auslesung

BMW 3er E46
Themenstarteram 25. Juni 2021 um 7:16

Guten Tag,

Aus Verzweiflung hoffe ich ihr ein paar gute Lösungsansätze mitgeteilt zu bekommen.

Ich hab das Problem bei meinem e46 320ci, dass zb. der Anlasser aus dem Kaltstart manchmal so 3-4 Sekunden leiern muss, eh der Motor anspringt. Das heißt dann meistens auch, dass auch das nächste Problem nicht auf sich warten lässt, was da wäre: Wenn ich in der Fahrt bei egal wann 2..3000 Umdrehungen Volllast gebe, er nur schleppend nach oben zieht und auch (gefühlt) etwas lauter aus dem Auspuff "röhrt".

Ich fahre dann meistens rechts ran, mache den Motor aus, warte kurz und beim nächsten Start fängt er sich meistens und läuft dann normal. Damit meine ich das er sauber die Drehzahl nach oben zieht und seine Leistung auch frei gibt.

Ich hab ihn schon paar mal auslesen lassen (Bilder im Anhang) und dann auch schlussendlich mal den Nockenwellensensor ausgetauscht gegen einen neuen. Danach wurde er wieder zurück gesetzt und seit dem geht auch die MKL nicht mehr an.

Was nur kurz nach dem Motorstart ist, dass die gelbe Öllampe angeht für ca. 30 Sekunden und dann aber auch wieder verschwindet. Da vermute ich einfach mal, dass es der Ölniveausensor ist.

Ich will als nächstes mal die Zündkerzen wechseln. Motoröl kommt auch bald dran.

Ich hoffe hier findet sich ein BMW 3er M54 Spezie! Nehme auch gerne privaten Kontakt auf.

Ich hab nämlich überlegt ihn einfach in die Werkstatt zu geben, aber da werde ich wahrscheinlich gut Geld los.

Ähnliche Themen
43 Antworten

Wenn beim starten das Steuergerät unplausible Werte für irgendeinen Zylinder erhält, wird dieser abgeschaltet, nach einem erneutem Start könnten die Werte wieder stimmig sein und der Fehler entfällt.

Hauptursache Falschluft. Leider passiert es auch öfter, das die Sensoren einen Riss bekommen und Öl rein läuft, dadurch entstehen entsprechende falsche Werte NWS/KWS.

NKW Ein und Auslass mal ausbauen und darauf prüfen.

Themenstarteram 26. Juni 2021 um 11:04

Aber wenn es Falschluft wäre, müsste er doch das Problem immer haben oder? Jetzt ist es immer nur sporadisch. Mal will er..mal nicht.

Themenstarteram 26. Juni 2021 um 11:06

Zitat:

@Cougi schrieb am 26. Juni 2021 um 10:52:25 Uhr:

Wenn beim starten das Steuergerät unplausible Werte für irgendeinen Zylinder erhält, wird dieser abgeschaltet, nach einem erneutem Start könnten die Werte wieder stimmig sein und der Fehler entfällt.

Hauptursache Falschluft. Leider passiert es auch öfter, das die Sensoren einen Riss bekommen und Öl rein läuft, dadurch entstehen entsprechende falsche Werte NWS/KWS.

NKW Ein und Auslass mal ausbauen und darauf prüfen.

Den hab ich schon getauscht, bzw den Einlass.

Themenstarteram 28. Juni 2021 um 7:20

Zündkerzen gewechselt. Springt wieder besser an.

Aber im Kaltstart, wenn ich ihn nur an mache, stehen lasse, dann ist es immer noch so, dass wenn er langsam runter tourt, der Motor merklich "schwingt" was man durchs ganze Auto merkt weil es dann mit "wackelt".

Klanglich hört er sich nicht deutlich anders an, nur hinten aus dem Auspuff "wummert" es mehr...vllt etwas "v8 like". Die Motorkontrollleuchte ging darauf hin auch an. Nach dem erneuten Motorstart war sie dann wieder aus. Also war es definitiv nur ein kurzer Fehler. Wahrscheinlich Sensorproblem?

Themenstarteram 29. Juni 2021 um 10:18

@FlashbackFM @raccoon_touring @Cougi @Violance @schweps2 Was sagt ihr dazu? Tipps eventuell oder Vermutung was es sein kann?

Meinen Rat hast du bisher nicht befolgt, oder? Also was soll ich jetzt sagen? Die Symptome sprechen nach wie vor für Falschluft. Dein Tausch der Zündkerzen hat vermutlich nichts gebracht, außer Placebo.

Bei dauerhaften Fehler bleibt die kontrollleuchte an, bei sporadische Fehler geht sie erst dauerhaft an, wenn er weiterhin Auftritt, wenn der Fehler zwischenzeitlich durch entsprechende Einflüsse (Temp, Luft-Feuchtigkeit, gemischaufbereitung etc.) nicht mehr Auftritt, bleibt sie aus.

Bei Falschluft kommt es sehr oft vor, das der Wagen scheinbar normal und ohne Fehler läuft, bis die Werte durch die Falschluft aus der Toleranz laufen, dann beginnt der Spaß.

Ich hatte mich 1/2 Jahr damit rumgeärgert, bis ich die KGE komplett gewechselt habe, danach war Ruhe.

Schon die KGE geprüft?

Themenstarteram 29. Juni 2021 um 10:42

Zitat:

@FlashbackFM schrieb am 29. Juni 2021 um 10:31:18 Uhr:

Meinen Rat hast du bisher nicht befolgt, oder? Also was soll ich jetzt sagen? Die Symptome sprechen nach wie vor für Falschluft.

Dem werde ich auf jeden Fall mal noch nach gehen. Ich dachte mir nur das der Fehler dann dauerhaft statt finden würde. Er macht es aber nur im Kaltstart wenn ich ihn einfach starte und in Ruhe lasse.

Aber ja werde ich mal machen.

Mein Kfz Kumpel meinte als er die Kerzen gesehen hat das er etwas zu mager läuft.

Und was mir aufgefallen ist, dass der "Zündkerzenschacht" auf zylinder 3 etwas "verrust" innendrin drin aussah. Da wurde mir gesagt ich müsste eventuell mal die Kopfdichtung neu machen. Kann aber auch sein das der nur durch die Quetschdichtung durch gedrückt hat.

Wieder ein Indiz für Falschluft, Zündkerzen sehen Mager aus, warum, weil das Steuergerät versucht das passende Gemisch bereitzustellen aber der Sauerstoffanteil durch Falschlufterhöht wird und dadurch magerer verbrennt.

Themenstarteram 29. Juni 2021 um 11:25

Zitat:

@Cougi schrieb am 29. Juni 2021 um 11:04:51 Uhr:

Wieder ein Indiz für Falschluft, Zündkerzen sehen Mager aus, warum, weil das Steuergerät versucht das passende Gemisch bereitzustellen aber der Sauerstoffanteil durch Falschlufterhöht wird und dadurch magerer verbrennt.

Heißt also, dass er dauerhaft flaschluft ziehen kann ohne das es sich bei normaler Fahrt bemerktbar macht?

Müsste mal das Auslesegerät dran hängen, wenn ich ihm im Kaltstart starte und einfach stehen lasse. Würde mich interessieren was da für ein Fehler auftaucht.

Wieso "schwinkt" sich denn der Motor da im Kaltstart eigentlich so auf? Fühlt sich so an als würde er unrund laufen. Wenn er warm ist bzw auf Temperatur kommt und er steht merkt man fast nichts vom Motor. Er läuft sonst so ruhig.

Ach und mal noch ne Frage.. Was wäre denn wenn der Kurbelwellensensor einen Weg hat?

Weil ich auch überlegt habe diesen mal zu wechseln.

Das können wir gerne über ein paar Seiten so machen. Wir geben eindeutige Tipps, was du tun sollst, du äußerst Theorien, was es stattdessen sein könnte. Dadurch wird das Problem allerdings nicht verschwinden.

 

Nochmal: prüfe auf Falschluft und behebe alle Lecks. Besteht DANACH immer noch ein Problem, kann man weitersehen.

Dem ist nichts hinzuzufügen.

Bedenke, wir können das auch nur aus der Ferne beurteilen.

Willst du es gaaaaanz genau wissen-Werkstatt.

Themenstarteram 29. Juli 2021 um 7:05

wollte mal ein Update geben und zwar springt er schon mal besser an als sonst seitdem ich auch die Zündspule von Zyl. 2 gewechselt habe, aber gestern zb. sprang er einmal wieder komisch an und als ich losfahren wollte brach die Drehzahl jedes mal so krass ein das ich gar nicht ordentlich fahren konnte. Als ich ihn dann nochmal an machte, sprang er gut an lief aber im Leerlauf auch noch bei 800 Umdrehungen und klang wieder so komisch "hoch".

Nochmal aus-an und es war wieder alles gut.

Was mir auch aufgefallen ist, dass wenn ich im 1gang richtig los Beschleunigen will, er die ersten paar Sekunden "hummbelnd" anfährt.

Ich hatte letzten einen richtig guten Tag. Die Schaltvorgänge waren geschmeidiger als sonst und er zog auch sofort an und "stotterte" nicht so mit der Leistung.

Falschluft wurde ausgeschlossen.

Was immer noch geblieben ist, ist der unruhige Leerlauf, wenn ich ihm im Kaltstart von alleine runter Touren lasse bis er seine 600 Umdrehungen hat. In der ersten Minute läuft er bei 1000 Umdrehungen und fährt dann langsam auf nenndrehzahl. In dem Bereich wankt er ganz schön das man es durchs ganze Auto merkt. Kommt aber kein Fehler dabei.

Auch als er so komisch angesprungen ist ( 2..3 Sekunden geleiert bis er an gesprungen ist) stand kein Fehler im Speicher.

Zündkerzen wurden alle gewechselt. Zündspule auf zyl. 2 wurde gewechselt. Nockenwellensensor Einlass wurde gewechselt (Hella). Ölwechsel wurde gemacht mit 5W40 Liquid Moly.

Aufgefallen ist mir auch das er manchmal im Leerlauf wenn ich Gas gebe hoch tourt, ganz nochmal runter tourt, aber dann kurz bei zb. 800 Umdrehungen stehen bleibt und dann nach einer Sekunden auf 600 absackt. Wenn er das macht "flackert" ganz kurz das Licht im Innenraum.

Wenn der Motor noch nicht richtig warm gefahren ist spinnt auch etwas die Drehzahl der Innenraumlüfter. Mal schneller mal langsamer..Intervallmäßig.

@FlashbackFM

darf man fragen wie genau "Falschluft ausgeschlossen" wurde?

Wenn Du jetzt mit Bremsenreiniger kommst, hab ich ne karte für Dich wo drauf steht: "Gehe zurück zum Anfang des Themas ;)"

Wenn du es gemacht hast wie Dir geraten wurde, kann man weiter sehen.

KWS hatte @FlashbackFM Dir ja schon gesagt. Wie siehts mir dem LMM aus?

Ganz klar:

Mach einen Rauchtest, Söhnchen.

 

Auch die steinharte, jahrealte, werksverbaute Ventildeckeldichtung kann es sein.

 

Das lange "Georgel" ist übrigens auch ein Indiz für Falschluft. Es wird einfach beim Ansaugen nichts verbrennungsfähiges erzeugt und der Motor muss erstmal die Ansaugbrücke leer kurbeln, damit das Gemisch auch wirklich fett wird. Dass du nach dem ersten Motorstart normal starten kannst, ist kein Wunder.

 

Auch fahren etliche Leute mit Falschluftlecks rum und merken es nie, weil es schlichtweg nicht angezeigt wird oder im FS auftaucht.

 

"Verbrennungsaussetzer" ist übrigens ein Zeichen dafür, dass die Zündung funktioniert. Sonst wäre es ein Zündaussetzer. Das heißt, die Zündung funktioniert, aber das Gemisch ist Mist. Und "mageres Gemisch" kommt vor bei niedrigem Kraftstoffdruck oder (wait for it) Falschluft.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Probleme mit dem Motor. Unerklärliche Ursache auch mit Auslesung