ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Probleme mit dem Motor. Unerklärliche Ursache auch mit Auslesung

Probleme mit dem Motor. Unerklärliche Ursache auch mit Auslesung

BMW 3er E46
Themenstarteram 25. Juni 2021 um 7:16

Guten Tag,

Aus Verzweiflung hoffe ich ihr ein paar gute Lösungsansätze mitgeteilt zu bekommen.

Ich hab das Problem bei meinem e46 320ci, dass zb. der Anlasser aus dem Kaltstart manchmal so 3-4 Sekunden leiern muss, eh der Motor anspringt. Das heißt dann meistens auch, dass auch das nächste Problem nicht auf sich warten lässt, was da wäre: Wenn ich in der Fahrt bei egal wann 2..3000 Umdrehungen Volllast gebe, er nur schleppend nach oben zieht und auch (gefühlt) etwas lauter aus dem Auspuff "röhrt".

Ich fahre dann meistens rechts ran, mache den Motor aus, warte kurz und beim nächsten Start fängt er sich meistens und läuft dann normal. Damit meine ich das er sauber die Drehzahl nach oben zieht und seine Leistung auch frei gibt.

Ich hab ihn schon paar mal auslesen lassen (Bilder im Anhang) und dann auch schlussendlich mal den Nockenwellensensor ausgetauscht gegen einen neuen. Danach wurde er wieder zurück gesetzt und seit dem geht auch die MKL nicht mehr an.

Was nur kurz nach dem Motorstart ist, dass die gelbe Öllampe angeht für ca. 30 Sekunden und dann aber auch wieder verschwindet. Da vermute ich einfach mal, dass es der Ölniveausensor ist.

Ich will als nächstes mal die Zündkerzen wechseln. Motoröl kommt auch bald dran.

Ich hoffe hier findet sich ein BMW 3er M54 Spezie! Nehme auch gerne privaten Kontakt auf.

Ich hab nämlich überlegt ihn einfach in die Werkstatt zu geben, aber da werde ich wahrscheinlich gut Geld los.

Ähnliche Themen
43 Antworten

Moin,

aus welcher Ecke kommst Du denn? es findet sich möglicherweise jemand hier, der dir den Wagen mal auslesen kann.

Das dürfte dann schon mal Hinweise geben.

Weches Baujahr ist er denn und wieviel km hat der gute runter?

Bei solchen Symptomen würde mir Falschluft einfallen - zu Prüfen nach der bewährten Methode unseres Falschluftbeauftragten @flashbackFM

Dann könnte man die üblichen Verdächtigen mal testen, LMM, KWS/NWS... und wenn das was getauscht wird bitte nur original oder wenigstens HELLA

und ja - die öllampe kommt vom TÖNS :) die Dinger gehen gerne in die ewigen Jagdgründe.

und zumindest ich sehe die erwähnten Bilder im Anhang nicht. ;)

Auslesen wäre bestimmt nicht verkehrt.

 

Das unrunde Laufen kommt vermutlich durch die Abschaltung einesteils Zylinders zustande, Ursache dafür ist oft Falschluft.

 

Der Sensor, den du ersetzt hast, von welchem Hersteller ist der? Ich kann inzwischen nur noch dass Original direkt von BMW empfehlen. Mit "günstigen" holt man sich meistens Probleme ins Auto.

 

Falschluftsuche

https://youtu.be/AsgB9eBl58I

 

Erklärung

https://youtu.be/uZKZQNo5wpY

 

Hier handelt es sich zwar um einen BMW-Sechszylinder, aber die generelle Vorgehensweise kann auf alle Motoren übertragen werden. Das Öffnen des Öldeckels sollte man gleich zu Beginn machen. Sobald hier Rauch rauskommt, den Deckel verschließen und weiterpumpen. Überall, wo jetzt Rauch austritt, ist ein Leck.

 

Die verwendete Pumpe ist eine Absaugpumpe bzw Siphonpumpe für Flüssigkeiten (z. B. Öl und Benzin). Bekommt man im Baumarkt für 10 €. Wird dort meist für Rasenmäher verkauft.

 

 

Hier noch eine Liste möglicher, typischer Lecks ohne Anspruch auf Vollständigkeit:

  • Faltenbalge Ansaugtrakt
  • alle Leitungen der KGE
  • Ölpeilstab
  • DISA
  • Stopfen Rückseite Ansaugbrücke
  • Unterdruckleitung zum Benzindruckfilter/-regler
  • Ansaugbrücke
  • Sekundärluftpumpe
  • Einspritzdüsen
  • Öldeckel
  • Ventildeckel und Ventildeckeldichtung

 

Wenn Falschluft ausgeschlossen wurde, kann auch eine schwächelnde Kraftstoffpumpe oder ein dichter Kraftstofffilter für mageres Gemisch verantwortlich sein.

Themenstarteram 25. Juni 2021 um 9:30

Hier noch die Bilder vom Auslesen.

Baujahr 2001 gelaufen 190.000km

20210616
20210616

Zitat:

@Lukas_e46 schrieb am 25. Juni 2021 um 09:30:29 Uhr:

Hier noch die Bilder vom Auslesen.

Da siehst du doch.. NWS Einlass...

Zitat:

@schweps2 schrieb am 25. Juni 2021 um 09:32:04 Uhr:

Zitat:

@Lukas_e46 schrieb am 25. Juni 2021 um 09:30:29 Uhr:

Hier noch die Bilder vom Auslesen.

Da siehst du doch.. NWS Einlass...

was in sehr vielen Fällen Falschluft bedeutet, der NWS muss nicht kaputt sein... wenn du sicher keine falschluft hast - dann kannst du anfangen teile zu tauschen.

Zitat:

@raccoon_touring schrieb am 25. Juni 2021 um 09:33:38 Uhr:

Zitat:

@schweps2 schrieb am 25. Juni 2021 um 09:32:04 Uhr:

 

Da siehst du doch.. NWS Einlass...

was in sehr vielen Fällen Falschluft bedeutet, der NWS muss nicht kaputt sein... wenn du sicher keine falschluft hast - dann kannst du anfangen teile zu tauschen.

Da hat jemand mehr erfahrung:D

Oft ist es ein Riss im Faltenbalg oder die KGE muss gewechselt werden.

Gehört alles zu Falschluft wodurch falsche Werte für das Gemisch entsteht.

Es gibt viele die ähnliche Symptome hatten, bei mir war es letztenendes die KGE.

Themenstarteram 25. Juni 2021 um 9:51

Achso und ich komme aus Leipzig ;)

okay danke schon mal für die vielen schnellen und guten Antworten! Ich werde am Samstag auf jeden Fall die Zündkerzen tauschen, dass wollte ich sowieso mal machen. Dann sehe ich weiter.

Inwieweit denkst du, das neue Zündkerzen ein evtl vorhandenes Falschluftproblem beheben?

Themenstarteram 25. Juni 2021 um 11:43

Zitat:

@FlashbackFM schrieb am 25. Juni 2021 um 11:25:00 Uhr:

Inwieweit denkst du, das neue Zündkerzen ein evtl vorhandenes Falschluftproblem beheben?

Ich dachte mir nur, weil die Zündaussetzer mit im Ausleseprotokoll standen, dass es eventuell auch an verschlissenen Zündkerzen liegen könnte. Da nicht weiß, wann die mal gewechselt oder ob sie überhaupt mal gewechselt wurden, wollte ich einfach auf Nummer sicher gehen damit ich den Fehler schon mal ausschließen könnte. Eventuell könnte es auch an den Zündspulen liegen, aber das werde ich dann sehen.

Themenstarteram 25. Juni 2021 um 11:57

Was für mich nur etwas unerklärlich ist, ist das Problem mit dem Anspringen. Das er manchmal lange leiert bis er anspringt und manchmal eben nicht.

Somal er das mit der Leistungsreduzierung auch dann hat, wenn er gut anspringt. Aber das Problem besteht ja nicht immer. Manchmal läuft er auch genau so wie er soll.

Schlechtes Anspringen wird gern durch einen sterbenden KWS verursacht. Der steht oft nicht im Fehlerspeicher, sondern ein NWS, die aber oft nur Folgefehler sind.

 

Ich empfehle erst mal auf Falschluft zu prüfen. Ich schätze, du wirst fündig werden.

Ich hatte das gleiche Problem....plötzlicher Leistungsverlust....Motor hat sich angehört als wenn es ein Sauger wäre....Motor aus und an Leistung wieder da. Habe dann KGE neu gemacht und Lmm auch.....keine Besserung. Ihr werdet es nicht glauben, durch Zufall bin ich auf einen Kabelbruch im Kofferraum Kabelstrang gekommen weil immer wenn ich bremste mein Kofferraum aufging....die Nummernschildbeleuchtung ging auch unmotiviert an und aus obwohl das Licht ausgeschaltet war. Kabelbruch repariert Leistung wieder ohne Unterbrechung da....

Ach ja....er orgelte dann auch beim Anlassen wenn er keine Leistung hatte. Jetzt springt er sofort, wie gewohnt, an....

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. Probleme mit dem Motor. Unerklärliche Ursache auch mit Auslesung