ForumGolf 5
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 5
  7. Problem mit MP3-Player und Navi MFD

Problem mit MP3-Player und Navi MFD

Themenstarteram 13. November 2004 um 19:22

Hallo Leute,

ich habe mir heute einen MP3-Player gekauft, den ich an mein Navi (MFD2) anschliessen wollte. Habe mir dazu den entsprechenden Adapter (Dietz 1215) besorgt und an den AUX-Eingang des Navis angeschlossen.

Leider tut sich jedoch nichts, wenn ich auf AUX schalte. Kann sich jemand von euch vorstellen, wo der Fehler liegt? Sitzt der Stecker vielleicht nicht richtig im Navi oder muss ich irgendwo noch was einstellen? Habe die AUX-Einstellungen des Navis eigentlich schon alle durch!?

Bin ratlos, bitte helft mir!

Ähnliche Themen
31 Antworten

Habe/hatte auch den Adapter und bei mir hat das wunderbar funktioniert !

Dumme Frage aber der Mp3 Player war schon an ?

Themenstarteram 13. November 2004 um 20:30

Ja klar, der Player war schon an!

Gibt's vielleicht noch einen "Trick"? Welchen Ausgang beim Navi hast du ausgewählt? AUX hat ja einmal A/V und einmal nur Audio, wobei man beim A/V auch nur Audio auswählen kann!?

Mach einfach in den Einstellungen alles auf AN und dann Drückst du auf den Aux Knopf und da müsste dann die Musik schon kommen !?

Hast du so ein Chinchkabel mit Klinke ende oder wie hast du den mp3 player angeschlossen ?

Themenstarteram 14. November 2004 um 10:21

Ja genau, habe ein Kabel mit Klinkenstecker, den ich in den Kopfhörer-Ausgang des mp3-Players stecke. Am anderen Ende des Kabels sind zweich Chinch-Stecker, die ich mit dem Dietz-Adapter verbunde habe.

Ich werde gleich nochmal mein Glück probieren. Ich mache mir langsam schon Sorgen, ob ich evtl. den Stecker am Navi nicht richtig angeschlossen habe. Es hat aber ein Einrast-Geräusch gegeben, so dass das Ding doch eigentlich sitzen müsste, oder!? Habe jetzt nicht mit aller Gewalt den Stecker in die Buchse gedrückt.

Kann es sein, dass aus irgendwelchen Gründen das Signal nicht stark genug am Navi ankommt?

Oh mann, habe keine Lust den ganzen Kram nochmal ausbauen zu müssen!

Zitat:

Original geschrieben von Naranja

Ja genau, habe ein Kabel mit Klinkenstecker, den ich in den Kopfhörer-Ausgang des mp3-Players stecke. Am anderen Ende des Kabels sind zweich Chinch-Stecker, die ich mit dem Dietz-Adapter verbunde habe.

Ich werde gleich nochmal mein Glück probieren. Ich mache mir langsam schon Sorgen, ob ich evtl. den Stecker am Navi nicht richtig angeschlossen habe. Es hat aber ein Einrast-Geräusch gegeben, so dass das Ding doch eigentlich sitzen müsste, oder!? Habe jetzt nicht mit aller Gewalt den Stecker in die Buchse gedrückt.

Kann es sein, dass aus irgendwelchen Gründen das Signal nicht stark genug am Navi ankommt?

Oh mann, habe keine Lust den ganzen Kram nochmal ausbauen zu müssen!

Also der Aux Stecker passt nur in eine richtung , man kann den nicht falschrum reinstecken etc. und wenn ein Einrastgeräusch "ertönt" ist dann sitzt der auch ! ;)

Vieleicht ist dein Mp3 Player auch zu leise eingestellt oder dein Kabel hat einen Kabelbruch oder der Köpfhörer ausgang an deinem MP3 Player funzt net etc. kann eben vieles sein !

Bei der Navi im Aux Menü kannst du doch auswählen zwischen AV und AUX , musst halt da mal bisschen probieren , müsste eigentlich auf AUX stehen !

Themenstarteram 14. November 2004 um 15:48

Puh, der Sonntag ist doch noch gerettet, habe meinen Fehler gefunden. Ich hatte den Stecker hinten am Navi zwar richtig reingesteckt, aber nicht richtig verriegelt, so dass er wieder rausgerutscht war. Habe dies nun korrigiert und es funktioniert einwandfrei!

Danke an Jonny3010 für die Hilfe!

PS: Heute hat der Aus- und Einbau des Navis schon nicht mehr 1,5h, sonder nur noch 15 Minuten gedauert!

Zitat:

Original geschrieben von Naranja

PS: Heute hat der Aus- und Einbau des Navis schon nicht mehr 1,5h, sonder nur noch 15 Minuten gedauert!

nur Übung macht den "MEISTER", gönn Dir ein Flens

*********plopp plopp plopp :D***********+

Vadder

@ NARANJA

hi.

als ich das:

Zitat:

PS: Heute hat der Aus- und Einbau des Navis schon nicht mehr 1,5h, sonder nur noch 15 Minuten gedauert!

gelesen habe, fiel mir ein, dass noch keine hilfestellungen dazu habe.....

ich habe hier glaube ich mal was gesehen, aber jetzt nicht mehr gefunden.

Hast du da was für mich????????

cu

Themenstarteram 14. November 2004 um 19:57

Zitat:

Original geschrieben von maxcyclop

@ NARANJA

hi.

als ich das:

 

gelesen habe, fiel mir ein, dass noch keine hilfestellungen dazu habe.....

ich habe hier glaube ich mal was gesehen, aber jetzt nicht mehr gefunden.

Hast du da was für mich????????

cu

Kann dir vadder maier's seite www.golf5-sound.de sowie folgenden Link empfehlen: http://www.motor-talk.de/t312036/f217/s/thread.html

Was ansonsten beim Ausbau extrem gut hilft ist der "Montage-Keil" aus Plastik vom Freundlichen!

Themenstarteram 17. November 2004 um 19:43

Hallo nochmal,

wie berichtet läuft ja mein mp3-Player nun und ich kann schön Musik hören. Das ganze hat jetzt nur noch einen "Schönheitsfehler": wenn ich über AUX meine mp3s hören will, muss ich die Lautstärke ziemlich erhöhen, damit ich annähernd den Level der Radiolautstärke habe. Wenn ich nun wieder auf Radio zurückschalte und nicht dran denke, die Lautstärke vorher runterzudrehen, fliegen mir bald die Ohren weg.

Was kann ich da machen? Kann ich die mp3-Dateien irgendwie "lauter" machen?

PS: Der Player läuft schon auf max. Volume.

Danke und Gruß.

Zitat:

Original geschrieben von Naranja

Hallo nochmal,

Was kann ich da machen? Kann ich die mp3-Dateien irgendwie "lauter" machen?

Danke und Gruß.

Ne, das geht eigentlich nur wenn man die files z.B vor dem Brennen auf eine CD im Pegel angleicht. Das macht aber auf Dauer zuviel Stress. Bau einen kleinen NF-Verstärker der sich im Pegel regeln lässt und schleif das Ding dazwischen.

Gruss

Vadder

Themenstarteram 17. November 2004 um 19:59

Zitat:

Original geschrieben von vadder.meier

Ne, das geht eigentlich nur wenn man die files z.B vor dem Brennen auf eine CD im Pegel angleicht. Das macht aber auf Dauer zuviel Stress. Bau einen kleinen NF-Verstärker der sich im Pegel regeln lässt und schleif das Ding dazwischen.

Gruss

Vadder

Hi Vadder, ich brenne die Dateien nicht, sondern ziehe sie auf meinen mp3-Player (mit 2 GB Festplatte).

Habe die mp3s mit dem Media-Player von Windows erzeugt mit der höchstmöglichen Qualität (350 k/bits oder so ähnlich) weil ich dachte sie würden so lauter. Wurden sie aber nicht. :-(

Gibt's noch eine Möglichkeit mit dem Pegel-Angleichen bzw. kannst du mir als HiFi-Laien kurz erklären, was ein NF-Verstärker ist? Wäre sehr nett! Danke.

192 kbit reicht , das ist CD Quallität und was drüber ist hörst du im Auto eh nicht raus !

Ich hatte mit der Lautstärke bei meinem Mp3 Player keine Probleme da war noch viel Luft nach oben ! ;)

Lautstärke kannst du zb mit Nero Wave editor ändern !

Themenstarteram 17. November 2004 um 20:57

War halt so eine Idee mit den 350 kbit. Bringt aber wirklich nichts, ausser das weniger Titel auf die Festplatte passen!

Lade mir gerade mal eine Demoversion von Nero runter, werde damit mal testen, ob es besser bzw. lauter geht.

Komisch finde ich übrigens, dass sich ein Rauschen/leichtes Pfeifen einstellt, wenn ich einen Netzadapter an den Mp3-Player anschliesse. Ist das normal oder ein Zeichen dafür, dass mit meinem Gerät etwas nicht stimmt?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 5
  7. Problem mit MP3-Player und Navi MFD