ForumPassat B8
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B8
  7. Premium Telefonie: Probleme mit Samsung Galaxy S6 und Android 5.1.1

Premium Telefonie: Probleme mit Samsung Galaxy S6 und Android 5.1.1

VW Passat B8
Themenstarteram 1. Oktober 2015 um 7:05

Hallo zusammen,

mich würde mal interessieren, ob jemand die Premium Telefonie hat und ebenfalls Probleme mit dem Samsung Galaxy S6 und dem Android Update 5.1.1 hat?

Ich habe konkret das Problem, dass die Bluetooth Verbindung (rSAP) alle 5 Minuten abbricht und sich neu verbindet. Auf dem Display des Discover Pro erscheint dann jedes Mal eine entsprechende Meldung.

Mit Android 5.0.2 (Auslieferungszustand) hat alles problemlos funktioniert. Das blöde ist nun, dass man das Phone nicht wieder auf 5.0.2 downgraden kann.

Gruß,

abgassschnüffler

Ähnliche Themen
32 Antworten

Das hatte ich auch mit meinem S6. Habe bei Samsung einen Case aufgemacht. Antwort des Supports: nach dem Upgrade auf 5.1.1 Telefon zurücksetzen! Na toll, alles wieder neu installieren, aber seither habe ich keine Probleme mehr.

Hope it helps

Passnis

Das Problem hatte ich auch mit einem S5, das erst nach Update stabil lief. Das aktuelle S6 läuft mit 5.1.1. allerdings problemlos.

Themenstarteram 1. Oktober 2015 um 10:03

Das ist sehr komisch. Ich habe nach dem 5.1.1 Update schon mehrfach das Phone auf die Werkseinstellungen zurückgesetzt und habe immer noch Probleme. Ich hatte den Verdacht, dass irgendeine App das Bluetooth stört, daher habe ich auf die Werkseinstellungen zurückgesetzt und sonst keine App installiert. Trotzdem ist bei mir die Bluetooth Verbindung gestört.

Ich habe auch das S 6 mit 5.1.1 und es geht super

Themenstarteram 1. Oktober 2015 um 10:16

Sehr merkwürdig! Ich schaue heute mal nach welche genaue Version mein Discover Pro hat. Vielleicht habe ich mir durch die Rückrufaktion "91M7" eine neuere Version eingefangen.

Bei denen wo es funktioniert, habt ihr auch wirklich die Premium Telefonie und verbindet das Phone via rSAP?

Zitat:

@abgasschnueffler schrieb am 1. Oktober 2015 um 10:16:07 Uhr:

Bei denen wo es funktioniert, habt ihr auch wirklich die Premium Telefonie und verbindet das Phone via rSAP?

Ja!

Hallo zusammen,

 

ich habe mit dem S6 Edge und DP Pro ein anderes Problem und möchte deshalb nicht unbedingt einen neuen Thread aufmachen, daher wollte ich meine Erfahrung mit Euch teilen vielleicht habt Ihr ja einen Lösungsansatz.

Das S6 Edge verbindet sich mit dem DP Pro ganz normal und funktioniert auch weitesgehend normal, allerdings habe ich fast jedes Mal das Problem das wenn ich mein Fahrzeug verlasse sich das Handy aufgrund der Entfernung von dem DP Pro abkoppelt was ja noch OK ist, aber in diesem Augenblick geht das Display an und bleibt auch die ganze Zeit an bis ich das Handy entsperre und die erscheinende Meldung "Ihre Mobilfunknummer lautet ....." mit OK bestätige, ich hoffe das ich den Sachverhalt einigermaßen verständlich darstellen konnte.

 

VG aus München

Dieses Fenster mit der eigenen Telefonnummer bekomme ich auch immer. Mich würde auch interessieren wo das herkommt und wie man das evtl. unterdrücken kann. Ach ja, ich habe ein Galaxy S5 mit Android 5.02 ...

Das dürfte am Handy liegen. Wenn die rSAP-Verbindung getrennt wird bekommt dein Handy quasi die SIM-Karte vom Telefon im Auto zurück. Das entspricht dem Vorgang des Einlegens der SIM ins Handy und je nachdem, wie Samsung das programmiert hat wird dann die Rufnummer angezeigt. Beim meinem S5 gibt es dieses Problem nicht.

Am S6 liegt es auch nicht, denn meines zeigt dieses Verhalten nicht. Bleibt die SIM-Karte als Verdächtiger über.

Themenstarteram 8. Oktober 2015 um 10:04

Hallo zusammen,

ich habe nochmal mein Galaxy S6 auf die Werkseinstellungen zurückgesetzt und habe erstmal nichts verstellt und keine Apps installiert. In diesem Zustand ging die rSAP Verbindung zum Discover Pro ohne Probleme. Dann habe ich jeden Tag nur eine App installiert um feststellen zu können ob es an einer bestimmten App liegt.

Gestern nachdem ich die TV-Programm-App "Klack" installiert habe, bricht nun wieder alles paar Minuten die rSAP Verbindung ab. Diese App benötigt jedoch nur die Berechtigung "Internetverbindung" und was sollte auch eine TV-Programm-App mit Bluetooth am Hut haben!? Mir ist das Ganze ein sehr großes Rätsel. Mittlerweile habe ich den Verdacht, dass der Speicher meines S6 einen Fehler hat und das Bluetooth erst dann Störungen hat, wenn der Speicher einen bestimmten Füllstand hat. Ich werde das S6 nochmal resetten und diesmal die TV-App auslassen und dafür eine andere App installieren. Wenn der Fehler dann wieder auftritt, ist der Speicher vermutlich defekt.

Könnten die S6 User mal die Version des Discover Pro mit meiner abgleichen (siehe Anhang)?

Vielleicht habe ich eine neuere oder ältere Version als diejenigen wo es funktioniert.

Danke schonmal im Voraus!

Dp-version

Zitat:

@abgasschnueffler schrieb am 8. Oktober 2015 um 10:04:53 Uhr:

Hallo zusammen,

ich habe nochmal mein Galaxy S6 auf die Werkseinstellungen zurückgesetzt und habe erstmal nichts verstellt und keine Apps installiert. In diesem Zustand ging die rSAP Verbindung zum Discover Pro ohne Probleme. Dann habe ich jeden Tag nur eine App installiert um feststellen zu können ob es an einer bestimmten App liegt.

Gestern nachdem ich die TV-Programm-App "Klack" installiert habe, bricht nun wieder alles paar Minuten die rSAP Verbindung ab. Diese App benötigt jedoch nur die Berechtigung "Internetverbindung" und was sollte auch eine TV-Programm-App mit Bluetooth am Hut haben!? Mir ist das Ganze ein sehr großes Rätsel. Mittlerweile habe ich den Verdacht, dass der Speicher meines S6 einen Fehler hat und das Bluetooth erst dann Störungen hat, wenn der Speicher einen bestimmten Füllstand hat. Ich werde das S6 nochmal resetten und diesmal die TV-App auslassen und dafür eine andere App installieren. Wenn der Fehler dann wieder auftritt, ist der Speicher vermutlich defekt.

Könnten die S6 User mal die Version des Discover Pro mit meiner abgleichen (siehe Anhang)?

Vielleicht habe ich eine neuere oder ältere Version als diejenigen wo es funktioniert.

Danke schonmal im Voraus!

Hallo,

habe genau die gleichen Probleme (ständige BT-Abbrüche alle 10 Minuten, Ihre Mobilfunknummer, KLACK-App). Es wird wohl kein Speicher-Problem sein.

Hat jemand ähnliche Erfahrungen bzw. schon eine Lösung?

Gruß

WB

Themenstarteram 14. Oktober 2015 um 6:41

@WB: Endlich mal jemand, der das gleiche Problem hat. Leider. Ich kann mittlerweile auch ein Speicherproblem ausschließen, denn meine Frau hat ebenfalls das S6 und wir haben ihr Gerät testweise mit meinem Discover Pro verbunden und es gibt ebenfalls Bluetooth Abbrüche. Auf ihrem Gerät ist ebenfalls die Klack-App installiert.

Eine Deinstallation der Klack-App hat übrigens nichts gebracht. Ich habe jetzt mein S6 wieder auf die Werkseinstellungen zurückgesetzt und installiere jetzt wieder jeden Tag eine weitere App. Die Klack-App lasse ich diesmal natürlich aus und bisher funktioniert die Bluetooth Verbindung ohne Probleme.

Ich werde dann berichten wie es ausgegangen ist.

Hallo zusammen,

da ich die Problematik nicht in den Griff bekommen konnte, wollte ich noch einmal um Eure Unterstützung bitten, das Problem habe ich bereits weiter oben geschildert.

Sobald ich mich vom Fahrzeug entferne erscheint nach einer Weile der u. a. Bildschirm auf meinem S6 sofern ich diese Meldung nicht selber wegdrücke, bleibt mein Bildschirm die ganze Zeit an und saugt den Akku leer, daher wäre meine Bitte an die mit einem Discover Pro das Handy per RSAP verbinden und sich dann vom Fahrzeug entfernen und das Handy beobachten ob diese Meldung auch kommt und wenn ja was genau passiert (Bildschirm bleibt an bzw. geht wieder aus).

Viele Dank im Voraus für Eure Hilfe!

VG aus München

Screenshot-2015-10-16-17-44-35
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B8
  7. Premium Telefonie: Probleme mit Samsung Galaxy S6 und Android 5.1.1