ForumAstra F
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Paßt Omega A ZV Steurergerät in Astra F? Weitere Fragenzu meinem Problem folgen später

Paßt Omega A ZV Steurergerät in Astra F? Weitere Fragenzu meinem Problem folgen später

Opel Astra F
Themenstarteram 16. April 2021 um 11:03

Hallo,

ich habe seit einiger Zeit riesen Probleme mit meiner ZV vom Astra F

Zu den Problemen und Fehlern kann ich später mehr schreiben .

Meine dringende Frage vorab ist, ob das Kiekert 90274678 (Soll vom Omega A sein) für meinen Astra F genutzt werden kann.

Das jetzige Steuergerät ist auch ein Kiekert aber mit der Nummer 90457682

Optisch sehe ich (von aussen) keinen Unterschied aber das muß ja nichts heißen.

Kann ich das andere Steuerteil einfach einbauen bzw umstecken oder müßte etwas in der Kabelbelegung verändert werden bzw wäre das Steuergerät gar nicht geeignet?

Mein Astra hat keine Alarmanlage verbaut und keine E-Fensterheber (nur E-Schiebedach)

Ich vrauche auch keine Sonderfunktionen, mir geht es nur darum das Steuergerät 1:1 zu tauschen um dann weitere Fehler/defekte zu beheben.

Die Frage eilt sehr, da her wäre ich Euch für eine schnelle Hilfe dankbar.

Hier das Kikert welches ich gestern ausgebaut habe

Astra F Steuerteil
Astra F Steuerteil
Astra F Steuerteil
+2
Ähnliche Themen
55 Antworten

Dortmund ist etwas weit.

in der Region sollte sich allerdings ein Verwerter oder Schlachtfahrzeug finden.

Bei Pin 5 gibt es einen Unterschied. Der muß aber nicht wild sein. Würde mich von einem kauf aber abhalten. Wenn das Teil rumläge wäre es was anderes...

Themenstarteram 17. April 2021 um 15:12

Zitat:

@mozartschwarz schrieb am 17. April 2021 um 14:01:45 Uhr:

Bei Pin 5 gibt es einen Unterschied. Der muß aber nicht wild sein. Würde mich von einem kauf aber abhalten. Wenn das Teil rumläge wäre es was anderes...

Hm, ist die Frage welche Auswirkung das hat.... ich bin wirklich schlecht was Schaltpläne lesen angeht aber ich sehe da was von FH (Fensterheber?)...die sind bei mir ja nicht ewlektrisch, evtl wäre es dann egal ...aber wenn die Steckerbelegung auch anders wäre bzw irgend etwas anders schaltet oder angeschlossen sein muß, dann wäre es nicht so doll.

Leidr kenne ich auch niemanden der ein Steuergerät und auch Türschloss/Stellmotoren herum liegen hat damit man den Fehler eingrenzen bzw testen kann.

Ist die Comfortschaltung. Also wenn man Tür zu oder auf länger gedrückt hält, gehen die Fenster zu bzw auf.

Themenstarteram 17. April 2021 um 19:06

Zitat:

@mozartschwarz schrieb am 17. April 2021 um 19:02:49 Uhr:

Ist die Comfortschaltung. Also wenn man Tür zu oder auf länger gedrückt hält, gehen die Fenster zu bzw auf.

Mit Komfortschaltung habe ich ja nichts zu tun, da keine E-Fensterheber (nur E-Dach) vorhanden.

Die ZV bei mir öffnet und schließt nur, ansonsten nichts weiter

Themenstarteram 20. April 2021 um 15:18

Neuer Stand der Dinge,

ich habe soeben ein nagelneues Steuergerät mit identischer Nummer und auch einen neuen Stellmotor gekauft.

Ich denke , daß die Teile am Donnerstag bei mir eintreffen werden und dann der Einbau beginnt.

Falls es jemanden interessiert, gebe ich Bericht wie es läuft bzw falls die Fehler damit behoben sind....sollten die Probleme trotz Neuteilen weiter bestehen, schreibe ich eh wieder und hoffe, daß bis dahin mehr User mitgelesen haben und helfen können.

Ich drück die Daumen..

Themenstarteram 23. April 2021 um 9:56

Zitat:

@mozartschwarz schrieb am 20. April 2021 um 16:43:56 Uhr:

Ich drück die Daumen..

Gestern kamen das neue Steuergerät und der Stellmotor bei mir an.

Ich hab es eingebaut aber leider ist das Steuergerät defekt, denn es gibt im Gegensatz zum (wohl doch nicht defekten) alten Steuergerät keinen Mucks von sich.

Wenn ich das alte anklemme und am (Fahrertür) Pin ziehe oder runter drücke, hört man im Steuergerät ein Klick Geräusch, beim neuen garnichts.

Wenn ich das alte Steuergerät mit dem neuen (noch ausgebauten) Stellmotor verbinde , reagiert der Stellmotor manchmal (irgendwie auch nicht immer).

Manchmal trat auch das Phänomen auf, daß der Stellmotor mehrfach hintereinander permanent ein Klick Geräusch macht...

Bei dem alten Stellmotor oder dem neuen Steuergerät passiert garnichts.

Der Verkäufer schickt mir erneut ein neues Steuergerät zu , welches ich am Samstag oder Montag erhalten werde....aber ich bin mir ziemlich sicher, daß das Steuergerät nichts daran ändern wird, daß ich den Doppellock nicht frei geschaltet bekomme.

Daß ich den Doppellock raus bekomme ist für mich das wichtigste eh ich mich dann um die Funktion der ZV kümmere.

Ich habe erneut versucht den Doppellock direkt am Stecker zu brücken (bl/sw an br) und es passiert nichts....ebenso wenn ich direkt am 30 poligen (X31) Stecker brücke der in die Fahrertür geht.

Fazit momentan :Alles beim alten und ich komme nicht voran.....

Hier der Stecker den ich an Pin 15 mit Masse gebrückt habe

X31
Themenstarteram 23. April 2021 um 15:14

Ich führe mal meinen fast Monolog weiter damit (falls ich irgendwann das Problem gelöst habe und es jemanden interessiert) evtl auch anderen irgendwann damit geholfen werden kann.

Ich habe jetzt auf der Fahrerseite die Schwellerverkleidung entfernt und die beiden Stecker (ein schmaleren und ein etwas breiteren) frei gelegt.

Welcher Pin davon ist Nr. 53 , also sw/bl für den Doppellock?

Hier der breitere Stecker oder befindet sich 53 an dem schmaleren Stecker?

Muß ich Pin 53 auf Minus legen wenn die Stecker getrennt sind oder soll ich sie wieder zusammen stecken?

Falls ich brücken muß wenn die Stecker los sind...an welchem der Teile brücke ich dann? Stecker den ich in der Hand habe oder das noch angebaute Teil?

Img-20210423-144155x
Img-20210423-144600x
Themenstarteram 24. April 2021 um 12:38

Irgendwie stimmt etwas mit der Belegung nicht wenn ich es richtig sehe.

Laut dem Plan wäre das der schmalere Stecker aber da ist bei mir der Pin 53 frei.

Ich hab eben mal Fotos von beiden Seiten des schmalen Steckers gemacht...der Opel macht mich noch Wahnsinnig...

 

Und hier sieht man auch, daß da kein Pin eingesteckt ist

Evtl ist das ja wirklich nur für die DWA (die ich nicht habe) und hat nichts mit dem Doppellock zu tun?

In einem anderen Forum hat jemand die Kabelfarben und Nummern von einem 96er Astra gepostet....wenn ich das mit meinem Stecker vergleiche, fehlen bei mir sämtliche Pinne wo DWA steht.

Das erhärtet den Verdacht, daß 53 evtl nichts mit dem Doppellock zu tun hat und laut der Auflistung gar kein Kabel etwas mit dem Doppellock zu tun hat.

Dann ist die Frage...wo führt das blöde Kabel hin bzw wo ist dafür der Stecker?

Img-20210424-113623x
Img-20210424
Img-20210423-144155xa

Vielleicht kann dir @rosi93677 helfen.

 

Ich frag much wie du die Türen überhaupt aufbekommst? Wenn sie offen sind kannst du die Stellmotoren ausbauen, dann hat es sich mit Doppellock...

Themenstarteram 24. April 2021 um 14:58

Zitat:

Vielleicht kann dir @rosi93677 helfen.

 

Ich frag much wie du die Türen überhaupt aufbekommst? Wenn sie offen sind kannst du die Stellmotoren ausbauen, dann hat es sich mit Doppellock...

Ja, das frag ich mich ja auch aber irgendwie kann leider wohl niemand richtig helfen.

Ich muß diesen blöden Doppellock raus bekommen, dann würd ich ihn still legen wenns geht und die ZV wieder normal nutzen.

Momentan kann ich ja nur die Fahrertür öffnen

Puhhh, na da hast du ja wirklich ein mittelschweres ZV Problem. ;) Also erstmal, das die Fahrertür beim Astra trotzdem schließt und öffnet ist normal, da der Doppellock in der Fahrertür rein mechanisch funktioniert.

Der Taster am Fahrertürschloss schliesst Schwarzblau dauerhaft zu Rotgelb bei eingeschaltetem Doppellock, dadurch bekommen die anderen Stellmotoren den Impuls zum Doppellock aktivieren über Schwarzblau vom Steuergerät und bleiben so lange im verriegelten Zustand bis Schwarzblau wieder auf Masse (Braun) geschaltet wird.

Ein Mikroschalter in den anderen Stellmotoren schaltet dazu im verschlossenen Zustand den Pin der normalerweise an Schwarzgelb liegt vom Motor auf Schwarzblau um.

Schwarzrot ist immer direkt mit dem Motor im Stellmotor verbunden.

Wie bekommt man nun also einen voll verschlossenen Stellmotor in dem der Mikroschalter wahrscheinlich schon nicht mehr ganz intakt ist wieder auf?

Schwarzrot wird beim Öffnen der ZV mit +12V belegt vom Steuergerät, Schwarzgelb mit Masse. Schaltet nun also der Mikroschalter in der Fahrertür nicht mehr sauber die Masse auf Schwarzblau durch, muss man dafür sorgen, dass man Masse auf Schwarzblau bekommt.

Was würde ich jetzt tun? ZV Steuergerät abklemmen, Schwarzblaues Kabel auf der Beifahrerseite suchen (liegt weiter unten in dem Kabelstrang rum), Schwarzblau anschneiden und mit Masse von einem ordentlichen Massepunkt belegen. Auf Schwarzrot einen kurzen Impuls von +12V (direkt von der Batterie oder von Rot am ZV Stecker Pin9) geben. Die Türen sollten nun öffnen.

Will man die ZV komplett wiederherstellen, heisst es ZV Steuergerät prüfen (Relaiskontakte könnten nicht mehr gut sein, sonst sind die Kieker Dinger unkaputtbar, eigentlich). Sämtliche Mikroschalter in den Stellmotoren prüfen, austauschen, etc.

Mikroschalter in der Fahrertür prüfen. Massepunkt prüfen (Braun zum Mikroschalter).

Soweit erstmal...

Grüße!

Themenstarteram 25. April 2021 um 15:32

Vielen Dank für die ausführliche Antwort.

Zum Thema Steuergerät....da habe ich ein nagelneues hier liegen welches auch anscheinend in Ordnung ist.

Aber ich glaube sogar, daß mein altes Steuergerät nicht defekt ist...das neue habe ich nur zur Sicherheit gekauft um alle Fehler auszuschliessen.

Ich hatte das neue auch kurz angeschlossen, jedoch änderte sich dadurch nichts am Gesammtproblem.

Thema Doppellock (mein wichtigstes Problem).

Da hatte ich ja schon in der Fahrertür sw/bl mit braun gebrückt (stecker hatte ich abgezogen) und dann am Steuergerät (abgezogener Stecker) sw/rt mit rot gebrückt....der Doppellock hat darüber nur gelacht und weiter nichts gemacht.

Das braune Kabel in dem Doorlock Stecker führt Masse, das hatte ich geprüft in dem ich mit einem Messgerät auf 12V und dem braunen Kabel gegangen bin.

Ich wurde hellhörig weil Du schreibst, ich soll das sw/bl Kabel auf der Beifahrerseite mit Masse brücken soll.....weißt Du zufällig wo ich dieses Kabel finden kann?

Ich hatte gelesen, daß es sich auch an dem 95 poligen (X6?) Stecker (Fahrerseite, siehe Fotos) befinden soll...den habe ich gestern frei gelegt aber das Kabel dort nicht gefunden.

Kann es evtl dieses Kabel im roten Kreis sein?

Das ist die Beifahrerseite

KAbel Beiofahrerseite

Zitat:

@freddielebt schrieb am 25. April 2021 um 15:32:18 Uhr:

 

Da hatte ich ja schon in der Fahrertür sw/bl mit braun gebrückt (stecker hatte ich abgezogen) und dann am Steuergerät (abgezogener Stecker) sw/rt mit rot gebrückt....der Doppellock hat darüber nur gelacht und weiter nichts gemacht.

Das braune Kabel in dem Doorlock Stecker führt Masse, das hatte ich geprüft in dem ich mit einem Messgerät auf 12V und dem braunen Kabel gegangen bin.

Da wäre ich mir nicht so sicher, dass die Masse da auch ausreicht. Das muss notfalls unter Last gemessen werden, wenn der Massepunkt vom Türstecker da schon langsam weggammelt.

Zitat:

@freddielebt schrieb am 25. April 2021 um 15:32:18 Uhr:

 

Ich wurde hellhörig weil Du schreibst, ich soll das sw/bl Kabel auf der Beifahrerseite mit Masse brücken soll.....weißt Du zufällig wo ich dieses Kabel finden kann?

Ich hatte gelesen, daß es sich auch an dem 95 poligen (X6?) Stecker (Fahrerseite, siehe Fotos) befinden soll...den habe ich gestern frei gelegt aber das Kabel dort nicht gefunden.

Nein, da liegt es nicht mit an. Das geht direkt von der Fahrertür im Baum zu den Türen. Auf der Beifahrerseite läuft es unterhalb des ZV Steuergeräts mit lang zu den Türen. Quasi einfach vom ZV Steuergerät Stecker das Kabel nach unten verfolgen bis es auf viele andere Kabel stösst, dort ist das Schwarzblaue dann wiederzufinden. Das auf deinem Bild sollte passen. :)

Zusätzlich zum Schwarzblauen auf Masse solltest du auch das Schwarzgelbe auf Masse(!) legen, habe ich eben vergessen, sorry. Dann Schwarzrot Impulsartig mit +12V beaufschlagen. Reagieren die Motoren hier schon gar nicht mehr, dann sind die Mikroschalter schon komplett hin in den Stellmotoren und ein mechanischer Ausbau unter erschwerten Bedingungen ist nötig.

Gerade die Massepunkte sind beim Astra mit den Jahren halt ein nicht unbekanntes Problem.

Nicht mehr richtig funktionierende Mikroschalter sind am Ende aber so problematisch bei den Stellmotoren, das einfach gar nichts mehr zu den Stellmotoren durchgeschaltet werden kann. Kaputte Mechaniken in den Stellmotoren sind dann ein Folgefehler, da die Endabschaltungen nicht ordentlich funktionieren, und so weiter... vor Wieder-Inbetriebnahme der ZV sind daher alle Stellmotoren auszubauen und zu prüfen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Astra, Cascada & Kadett
  6. Astra F
  7. Paßt Omega A ZV Steurergerät in Astra F? Weitere Fragenzu meinem Problem folgen später