ForumW204
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Nockenwellensensor C220 CDI Defekt, Motorleuchte

Nockenwellensensor C220 CDI Defekt, Motorleuchte

Mercedes C-Klasse W204
Themenstarteram 23. April 2011 um 18:21

Hallo Leute,

kann mir jemand weiterhelfen...

Habe folgendes Problem:

OM646 C220 CDI, 170 PS BJ 11/0, km 120000

Wenn ich das Auto ca. 5 Minuten auf der Autobahn fahre, geht manchmal die Motorkontrolleuchte an.

Es passiert aber nichts weiter. Auto läuft ganz normal.

Nach 5 mal starten geht die Lampe wieder aus.

Das macht mein Auto jetzt schon seit 6 Monaten.

Im Fehlerspeicher steht Nockenwellensensor defekt.

Außerdem steht Synchronsiation Kurbelwellensor im Fehlerspeicher.

Den Nockenwellensensor wollte ich jetzt mal erneuern.

Die Werkstatt will mir erzählen, dass vorsorglich die komplette Steuerkette mit Kettenspanner getauscht werden sollte, da sie sich gelängt haben könnte.

Hat jemand ein ähnliches Problem gehabt?

Ähnliche Themen
17 Antworten

hallo

also ich habe das selbe problem

Fehler auslesen ergibt:

---Nockenwellenpositionssensor-Schaltkreis-Fehlfunktion (Bank1 oder einzelner Sensor)

habe jetzts chon von mehreren W204 Fahrern gehört, dass es wohl ein Bekanntes Problem sein soll

vielleicht kann mir jemand helfen

wie teuer ist das Bauteil (incl Einbau beim Freundlichen)

mein fahrzeug:

W204 C220Cdi Bj08 130000km

 

muss man jetzt wirklich die komplette Steuerkette austauschen

 

vielleicht kann der Threatstarter nochmals en kurzes Feedback geben, wie seine Reparatur verlaufen ist

Grüsse und Gute Fahrt

itsww

man muss feststellen, ob es ein sensorproblem ist oder ein tatsächliches. wenn der sensor fehlerhafte infos liefert muß der getauscht werden. wenn der sensor recht hat, dann hat sich die kette gelängt und man muss nicht den sensor, sondern die kette und den kettenspanner tauschen. so einfach ist das.

Moin!

Nockenwellensensoren sind quasi Verschleissteile!

Beim Mondeo MK3 gab es eine Serie die eine Kaputtgehgarantie hat!

Wenn das Teil defekt ist, geht bei voller Fahrt der Motor schlagartig aus!

Kollege hatte das das gleiche Probleme bei seinem 318er BMW.

Werkstatt tauschte hier erst den Sensor, erst als der neue auch Signalisiert hat

das was im argen ist, haben die die Kette getauscht (war in dem Fall wirklich gelängt)

Kettentriebe neigen zum Rasseln wenn die gelängt sind.

Ketten kündigen ihr ableben im Gegensatz zum Zahnriemen immer an.

Wenn die Kette ruhig läuft, sollte man zunächst nur den Sensor tauschen

und das ganze mal genau beobachten. Sollte der neue Sensor keine

Probleme anzeigen, war es das Problem. Falls nicht, kann man immer noch

die Kette machen lassen.

Die kosten beim MK3 beliefen sich im übrigen auf knapp 80 Doppelmark inkl. Einbau

und das war schon eine recht teure Werkstatt! Dürfte bei MB im Ähnlichen

Rahmen liegen!

Ggf. sollte man sich noch eine zweite Meinung von einer anderen Werkstatt einholen!

MfG

Surfkiller20

Hallo Leute,

habe identische Störung gehabt, wie Threadersteller.

Ist der Nockenwellensensor ein Mercedestypisches Problem.

Ein Rasseln der Steuerkette habe ich nicht wahrgenommen.

Wo liegt wahrscheinlicher das Problem: Sensor oder Kette?

Mit Einbau bei Mercedes um die € 230.-. Sensor alleine um die € 120.-.

Na fein,

zuerst wird Sensor getauscht um 120,-

dann wird die Kette erneuert um 230,-? Find ich eh zu günstig -ist sicher teurer.

Zum Schluß kommt man drauf, es war ein oxidierter Stecker etc.... Kabel, Steuergerät....

Reden wir über ein Auto, oder über ein Spaceshuttle was abgestürtzt ist, und keiner weiß warum.

Spaß beiseite, hatte schon wer ne defekte Kette?

Mein Kilometerstand 124tkm.

Wahrscheinlich ist nur der Sensor defekt.

Von defekten Ketten beim W204 habe ich bisher nur

im Zusammenhang mit dem OM651 gelesen und das auch erst

bei sehr hohen Laufleistungen (200tkm +)

Dies Betrifft aber alle Modelle mit dem OM651!

Zitat:

Original geschrieben von Ewaldulli

Ist der Nockenwellensensor ein Mercedestypisches Problem.

Zumindest auch bei BMW tritt das Problem gelegentlich auf

Uns wie ich bereits weiter oben schrieb:

Beim Mondeo MK3 war das ein Verschleißteil!

Erst eine neue Sensorengeneration schaffte hier abhilfe.

Hallo

Ich fahre einen W211 220 CDI Baujahr 10/2004.

Wenn der Motor warm war und ich das Fahrzeug kurz ausgemacht habe wie z.B. bei Einkaufen ist der Motor ab und zu nicht mehr angelaufen. Anlasser ging aber, der Motor wollte aber nicht mehr starten. Nachdem ich dann 5 Minuten abgewartet habe und es erneut versucht habe sprang der Motor wieder an. Als die Abstände dieses Problems immer kürzer wurden ging ich zur Werstatt .

Diese stellte fest das der Hallgeber der Nockenwelle defekt war.

Hallgeber A 005 153 13 28 kosten 30 Euro Mehrwertsteuer im Preis enthalten.

Dieser wurde getauscht und seitdem läuft die Maschine wieder.

Kettenspanner und Kette blieben die alten drin.

Hallo Leute, habe auch dieses Problem........

C 220 cdi om646 227000km bj:2007

Vorgeschichte:

Bei ca km 170000 ist die motorleuchte zum ersten mal angegangen....

hatte auch ein komisches pfeifen beim Motor, war aber nicht der Turbo schlauch, sondern die krümmerdichtung..... wurde gemacht, kein pfeifen und motorleuchte auch weg.....

ca 9 Monate später wieder die Warnleuchte an. dann mal aus, mal an, ging so paar tage, dann wieder ein Monat ruhe, dann wieder tageweise und sogar öfter am tag und dann wieder ruhe. manchmal is die leuchte sogar während der fahrt ausgegangen, manchmal auch wenn man 4 mal den Motor ab und andreht lt. Handbuch...... war alles bei ca km 200000.

war beim freundlichen fehlerspeicher auslesen

Fehler : 22E7-005

2299

221C-001

siehe bild anbei was im fehlerspeicher steht.......

von all den fehlern wurde nur der differenzdrucksensor gewechselt, laut Mechaniker die Ursache für das häufige auftreten der motorleuchte..........deshalb auch die anderen 2 fehler im fehlerspeicher........,

nebenbei noch Service machen lasse weil fällig und insgesamt 570 euros liegen gelassen...

so..... 2 Wochen später..... na ratet was passiert ist???..... genau die leuchte is wieder an, und diesesmal 5-6 mal am tag seit freitag, erst heute das erste mal nicht angegangen.

etwas zur Fahrweise: werktags täglich 100km Autobahn 20 km Stadt unterwegs, Autobahn zügig, Stadt normal....

ich hätt eine Vermutung nach ein bissi googlen, ich glaub es liegt vielleicht am DPF.......was ja auch im fehlerspeicher steht, dass der füllungsgrad des DPF zu hoch ist...

die Injektoren wären für mich an der 2ten stellen, kann ich mir aber nicht vorstellen, soll ja ein häufiges Problem beim OM651 sein / gewesen sein

wer weis mehr..... die freundlichen bei denen ich bisher war, alles Komiker, ich hab keine geduld mehr mit denen......

Img-1509

Hi, ich hatte vor meinem derzeitigen S204 220Cdi einen Citroén C4 Grand Picasso, gleiches Problem wie beschrieben, allerdings ging der dann auch in den Notlaufmodus.

Werkstatt tauschte in diesem Fall die Steuerkette bei 25.000km.

Also in diesem Fall nichts mit einem Sensor, war aber auch eine andere Marke, wenn man das überhaupt so nennen darf.

Lg OldGreyMan

Hier die Kosten in 2012:

http://www.motor-talk.de/.../...lensensor-c220-cdi-om646-t3939408.html

Scheint tatsächlich ein bekanntes Thema zu sein.

Steuerkettentausch in Verbindung mit einem Nockenwellensensordefekt ist natürlich Unfug. Wie schon beschrieben gehört diese getauscht, wenn gelängt, und das wäre separat vom Sensor festzustellen.

Mein km-Stand: 124.000. Kette rasselt NICHT.

k.

Zu erwähnen wäre noch, dass sich bei mit das notlaufprogramm einschaltet..... Und die motorleuchte mit notlaufprogramm immer angeht wenn ich vom stand wegfahre meistens wenn ich bei ner ampel stehe und dann losfahre und 5 sekunden später leuchtet dann alles auf...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W204
  7. Nockenwellensensor C220 CDI Defekt, Motorleuchte