ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. N46 Probleme nach KGE und VDD tausch

N46 Probleme nach KGE und VDD tausch

BMW 3er E46
Themenstarteram 10. Februar 2014 um 11:17

Hallo zusammen, angeregt durch die vielen Threads zum Thema KGE/Ölabscheider in Verbindung mit Kurzstreckenbetrieb stand am vergangenen Wochenende der Wechsel dieser bei unserem 318i (Bj. 2004, 145tkm, Motorkennbuchstabe N46B20) an. Wir haben den Wagen seit Ende letztens Jahres und er läuft problemlos, doch dachte ich, es könne nicht schaden vorsorglich die KGE zu wechseln, da wir doch viel Kurzstrecke fahren. Dies hat sich nach dem Ausbau und Öffnen des Ölabscheiders auch bestätigt, das Teil sah so aus wie man es häufig auf Fotos im Netz sieht, schön zu mit diesem gelb-braunen Schaum.

Jedenfalls haben wir bei dieser Gelegenheit gleich folgendes mit erledigt:

- KGE/Ölabscheider mit Verbindungs- und Rücklaufleitung

- Neuer Dichtungssatz der Ansaugbrücke

- Neue Ventildeckeldichtung

- Ölwechsel (bisher fuhr der BMW 5W30; jetzt umgeölt auf 0W40 von Mobil 1) inkl. Filterwechsel + neue Profildichtung am Ölfiltergehäuse

- Neuen Ölniveausensor in der Ölwanne (hat gelegentlich zu niedrigen Ölstand angezeigt, obwohl genug drin war)

- Austausch der Dichtungsringe der beiden Magnetventile

- Austausch des Dichtungsrings der beiden Impulsgeber der Nockenwelle

- Austausch des Dichtungsrings des Drehzahlgebers für die Kurbelwelle

- Neuen Sensor für Kühlflüssigkeitsstand (hat ständig zu niedrigen Stand angezeigt, obwohl genug drin war)

Die Steuerkette inkl. neuem Kettenspanner wurde vom Vorbesitzer vor ca. 2 Jahren ersetzt

Nach dem alle Arbeiten erledigt waren und wir das Auto gestartet haben rasselste es erst ganz schrecklich, nach wenigen Sekunden wurde es zwar leiser, aber es war immer noch ein ganz komisches Rasseln aus dem Bereich des Ventildeckels zu hören, was vor den Arbeiten definitiv noch nie da war. Wir haben den Motor gleich wieder abgestellt und einige Minuten später nochmal gestartet, das Rasseln vom ersten Start ganz am Anfang war zwar weg, aber das zweite komische Rasseln war nach wie vor da. Leider konnten wir keine Erklärung dafür finden, wo das Geräusch herkommt, bzw. durch was es verursacht wird.

Hat einer von euch eine Idee?

Oder ist es am Ende normal, wenn das Öl abgelassen wurde bzw. diese Arbeiten durchgeführt wurden, dass er in den ersten Minuten rasselt? Wir haben ihn auch jeweils nur ca. 20 Sekunden laufen lassen, weil wir Angst hatten, dass eventuell etwas kaputt gehen könnte.

Drehzahlschwankungen oder so waren keine Vorhanden, ebenso brachte das Auslesen des Fehlerspeichers keinen Fehler.

Der Wagen wurde seither nicht mehr bewegt und steht in der Schrauber-Werkstatt. Der nächste Schritt Morgen oder Übermorgen wäre den Ventildeckel nochmal abzubauen und dort nach der Ursache zu suchen.

Schonmal Vielen Dank für eure Hilfe.

Ähnliche Themen
20 Antworten

Sehr komisch.

War das rasseln so extrem?

Alles korrekt angeschlossen nach den gganzen Reparaturen?

Hi,

ich denke das Rasseln kommt von den Hydro-Stößeln. Nach dem Ölwechsel muss erst mal wieder Öl in alle Kanäle gepumpt werden. Ich würde den Motor erstmal so 1-2 min. im Stand laufen lassen, dann müssten die Hydros genug Öl haben und das Rasseln ist Geschichte.

Gruß pille

Das der motor nachm ölwechsel, also beim ersten starten, kurz klappert ist normal.

Aber nur so lange bis die Öldruckleuchte erlischt, dann sollte er ruhig laufen.

Also die Öldruckleuchte sollte nach ein paar Sekunden aus sein.

Themenstarteram 11. Februar 2014 um 19:52

Zitat:

Original geschrieben von tom3012

Sehr komisch.

War das rasseln so extrem?

ja, wir fanden schon, dass es sich nicht normal angehört hat.

Ist/war die ölleuchte an?

Themenstarteram 11. Februar 2014 um 20:09

Heute haben wir den Ventildeckel nochmal abgenommen. Allerdings konnten wir da nichts ungewöhnliches erkennen, anbei seht ihr die Bilder.

Nach dem Zusammenbau, lief er dann ca. 1 Minuten ohne Geräusch und dann fing es wieder an zu rasseln.

Das alles leuchtet uns nicht wirklich ein, ob es vielleicht am 0W40 Öl liegt, das wir statt dem 5W30 eingefüllt haben? Aber darüber liest man ja eigentlich viel gutes.

Der nächste Schritt ist nun den Kettenspanner gegen einen neuen zu tauschen. Hoffenltich ist das Problem dann gelöst.

Img-20140211-wa0001
Img-20140211-wa0002
Img-20140211-wa0000

Kettenspanner würd ich als erstes tauschen, dann nochmal beobachten.

Der ist schnell getauscht und kostet nicht die welt.

Wenns am öl liegen würde, würde mich das stark wundern.

Themenstarteram 12. Februar 2014 um 7:23

Zitat:

Original geschrieben von tom3012

Ist/war die ölleuchte an?

Nein, die Ölleuchte ist nicht an

Wechsel mal den kettenspanner und berichte weiter.

Themenstarteram 12. Februar 2014 um 13:32

Zitat:

Original geschrieben von tom3012

Wechsel mal den kettenspanner und berichte weiter.

Der Kettenspanner ist besorgt und wird morgen Abend verbaut.

Inzwischen konnte ich auch Videos auf YouTube sehen, wo ich meine mein Geräusch zu erkennen (darf ich einen Link hier posten?). Die Meinungen gehen da auseinander, die einen meinen Kettenspanner, die anderen Vakuumpumpe, wieder andere meinen das "traktorartige" rasseln/klappern sei bei den valvetronic Motoren normal.

am 12. Februar 2014 um 15:59

Ein gewisses Rasseln/Dieseln ist auf jeden Fall normal bei diesen Motoren. Ich bilde mir ein, dass das Rasseln nach dem Umölen auf Mobil1 0W40 bei mir (N42) ebenfalls etwas lauter geworden ist. Habe davon irgendwo auch mal gelesen. Auch wenn das Öl bestimmt super ist bin ich mir nicht sicher, ob es wirklich das optimale Öl für diese Motoren ist. Da ich aber weder Öl- noch Motorenexperte bin ist das reine Mutmassung.

Und ja, du darfst natürlich einen Youtube-Link posten.

Themenstarteram 12. Februar 2014 um 16:14

So in etwa hört es sich an

https://www.youtube.com/watch?...

Themenstarteram 13. Februar 2014 um 22:34

Das wechseln des Kettenspanners hat leider keinen Erfolg gebracht.

Wir sind nun echt absolut ratlos was das Problem sein könnte.

Check mal die vakuumpumpe, die kann auch für solche geräusche verantwortlich sein.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. N46 Probleme nach KGE und VDD tausch