ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. MIL leuchtet, Motor läuft unruhig, Gemisch zu mager ...

MIL leuchtet, Motor läuft unruhig, Gemisch zu mager ...

BMW 3er E46

Hallo,

Ich fahre einen 325i mit Gasanlage. Nun wollte ich das Auto übern TüV fahren, aber die MIL leuchtet gelb. Hab den Fehlerspeicher beim TüV auslesen lassen mit dem Ergebnis: Gemisch zu mager Bank 1 und Zündaussetzer. Der nette TüV-Prüfer meinte dass es häufig die Lambda sei.

Nun hab ich zuerst nochmal geguckt ob ich was auffälliges finde, und gesehen dass das Faltenbalg nicht mehr in Ordnung war. Habe jenes dann getauscht, MIL brennt. Also weiter... Hab dann den Rat des TüV- Prüfers befolgt und die Lambda getauscht, MIL brennt... Nach etwas suchen im Internet hab ich mal den Luftmassenmesser überprüft. Hab dort festgestellt dass auf dem Steuerdraht viel zu wenig Spannung ankam, also hab ich jenen auch getauscht, erfolglos. Zündkerzen sind auch schon gewechselt, leider nach wie vor mehr oder weniger ohne Erfolg. Das Lämpchen geht sporadisch mal für eine Fahrt aus, is aber spätestens bei der nächsten wieder an.

hatte den Verdacht dass es an dem Ansauglufttemperatursensor liegen könnte, weil es ja die letzte Zeit morgens wieder etwas kälter war. Jedoch ist sie auch heute Morgen an gewesen (5 Grad), also halt ich das auch für Recht unwahrscheinlich......

Bin langsam mit meinem Latein am Ende.

Bedanke mich schon mal im Voraus für die Hilfe,

Gruß Mowsy

Ähnliche Themen
28 Antworten

Hallo,

laut deinem Post hast du "die" Lambdasonde getauscht, dein Fahrzeug hat allerdings insgesamt 4, zwei Regel- und zwei Monitorsonden. In der Regel ist eine der Regelsonden für solche Probleme verantwortlich. Falls du wirklich nur eine gewechselt hast, überprüfe mal die zweite (vor Kat) und wechsel diese ggf. auch.

Ich hatte die Sonde vorm Kat gewechselt, erschien mir am logischsten da er mir ein zu mageres Gemisch angezeigt hatte... Ich denk wenn die nach Kat Sonde was hätte, würd er mir en Problem mit dem Kat anzeigen, oder bin ich da möglicherweise falscher Meinung?

Hast du nach dem Wechsel der Lambda und des LMM jeweils den Fehlerspeicher gelöscht?

Falls nicht: Es dauert nach Behebung des Fehlers eine ganze Weile, bis die MKL wieder erlischt. Umgekehrt dauert es auch eine ganze Weile, bis die MKL anspringt, nachdem ein Fehler dauerhaft auftritt. So zwischen 15 bis 30 km sind da nötig.

Mein erster Verdacht bei all deinen Symptomen lautet übrigens: Falschluft.

Fehlerspeicher war nicht gelöscht worden... Nach der dritten Fahrt war die MKL für 2 oder 3 Fahrten aus, und danach wieder an... Motor zickt auch weiterhin... Läuft etwas unruhig, ab und zu auch zündaussetzer auf einem Zylinder. Was ich vergessen hab dazu zu schreiben, beim ersten Start nach Wechsel vom LMM lief der Motor auch Ca 25 Prozent der Leistung, Kraft hatte er zwar aber is mit den touren extrem langsam hochgekommen... Dacht das hängt mit dem neuen LMM zusammen, dass der erst erkannt werden muss...

Was falschluft betrifft hab ich Faltenbalg und Schläuche überprüft, Faltenbalg waren beide Teile hin, sind ersetzt. Ölmessstab is auch i. O. Und am Ventildeckel könnte ich äußerlich auch nix entdecken. Ansaugbrücke is auch ok. Hab seit dem Austausch der Teile schon etwa 120 km draufgefahren...

Wäre es vlt möglich dass das was mit der drosselklappe zu tun hat? Führung ausgeschlagen oder Elektronik hin?

Ich glaube eher an Falschluft. Mein Ventildeckel war hin und den Schaden hab ich nichtmal im ausgebauten Zustand gleich gesehen, geschweige denn über Bremsenreiniger was gefunden.

Was für einen LMM hast du denn verbaut? So ein 50 € Ding?

Der LMM war so um die 50... War nichts teures... Aber gibt laut multimeter richtige Werte aus... Also der sollte es Nu nicht (mehr) sein...

Brechen die Ventildeckel von alleine (durch Hitze, vibration etc...) oder muss da Gewalt von außen einwirken (durch reperaturarbeiten oder ähnliches)?

Man kann einen LMM nicht mit einem Multimeter prüfen. Das ist etwa so, als würdest du dein Fahrwerk mit einem Geodreieck vermessen.

Ein LMM für 50 € kann nur Schrott sein.

Das würd ich so nicht zwangsläufig unterschreiben aber jeder hat seine eigene Meinung...

Die Messung per Multimeter ist je nach Multimeter schon möglich, sofern man die entsprechenden Infos hat was man genau durchmessen muss... Und ich stell mal die Behauptung auf dass wenn auf dem Steuerdrat statt etwa 3,8 - 4 Volt nur 0,6 - 0,7 Volt ankommen, dass der Wert der vom Steuergerät daraus errechnet wird nicht ganz richtig ist.

Aber wie dem auch sei, auch wenn er "Schrott" ist, schlägt das im schlimmsten Fall auf die Lebensdauer, nicht auf die Messwerte.

Ich werd jetzt einfach bei Gelegenheit mal den Ventildeckel runterbauen und den nochmals genauer unter die Lupe nehmen. Hoffe dass jemand noch eine andere Idee hat woran es liegen könnte dass der so Zicken macht...

Jeder hat da die selbe Meinung, wenn er wegen so eines Billigteils hunderte Euro in andere Teile verbrannt hat, und am Ende war es dann doch das ach so tolle Billigteil, was man aber schon ausgeschlossen hatte, weil es ja neu war.

Genauso siehts aus. Kam erst bei den Auto Doktoren. Billiger LMM und die haben sich zu Tode gesucht, weil der ja angeblich "neu" war. Der hat eine viel zu hohe Spannung rausgeschickt in dem Fall, also hat die DME angefettet ohne Ende. Kerzen abgesoffen etc. Ein LMM für 50 Euro kann nix taugen, sorry.

Und mit dem Multimeter kannst du den LMM nicht sooo einfach messen, das ist viel zu träge. Wenn dann brauchst du ein Oszi oder zumindest analoges Multimeter.

mfg

Ein analoges Multimeter ist doch ebenfalls viel zu träge.

Naja, als es um mein SMG Problem ging und wegen Werten durchmessen an Can-Bus und Sensoren des Getriebes, gab mir ein Bosch Car Service Mensch den Tipp bezüglich analoges Multimeter. Probiert hab ich es allerdings nicht, da ich die Schnauze voll hatte. Da gibt´s aber wohl solche und solche Multimeter.. Wie dem auch sei, einigen wir uns halt auf ein Oszi :D Aber in dem Fall hier tippe ich sowieso auf einen "kaputten, neuen, nichtstaugenden Billig-LMM".

mfg

Ausschließen kann man es nicht... Kann ja sowohl ein billiges Neuteil als auch ein teures kaputt ankommen... Die Preise für egal was weiche sogar bei gleichem Produkt selbst bei gleichem Hersteller weichen ja teilweise um mehr als das 5-fache ab... Je nach Verkaufskalkulation (hab mal ne Lehre zum Einzelhandelskaufmann gemacht, weiß wie das berechnet wird und wie man auch lange ein identisches Produkt teurer verkaufen kann). Auch was Elektrik betrifft bin ich nicht gänzlich unwissend, arbeite schon einige Zeit im Bereich Steuerungstechnik, halte auch im Normalfall nochmal Rücksprache mitm Chef... Wie dem auch sei, weiche möglicherweise vom Thema ab... ;-)hab mir den Ventildeckel nochmals genauer angesehen und denk die Dichtung sieht Net mehr so prickeld aus... Werd die mal erneuern und gucken was passiert...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. MIL leuchtet, Motor läuft unruhig, Gemisch zu mager ...