ForumPassat B6
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Lenkgetriebe aktualisieren - Steckeradaption

Lenkgetriebe aktualisieren - Steckeradaption

VW Passat B6/3C
Themenstarteram 31. Januar 2017 um 16:42

Moin Forum!

Nächstes Wochenende kommt mein ZF2 Lenkgetriebe raus und ein neues ZF3 findet seine Platz unter meinem Dicken...

Das ZF hat die TN 1K1 909 144L und Stammt aus 2007.

Das neue 3er hat die TN 1K0 909 144 H, Baujahr 2010 und gerade mal 68tkm gelaufen, neuwertig.

Jetzt geht es um die Verkabelung.

In DIESEM Blog von Shanny beschreibt er:

"Wer den Umbau von Generation 2 auf Generation 3 macht, muss die folgende Kabelbelegung beachten:

Entweder original Kabelsatz: 1x - 1K1 971 111 AJ - 75,57€.

oder-

1x - 3D0 973 703 - Kontaktgehäuse - 3,51€

2x - 000 979 019E - Kabel mit 2 Kontakten - 3,57€ p.Stk.

bei Stecker T3DT neues Kontaktgehäuse (3 Pin Stecker) und: Pin1 und Pin3 tauschen."

Kann mir das bitte jemand genauer Erklären? Ich hätte gern einen Adpatersatz selbst gebastelt. Der originale ist mir 1) zu teuer und 2) lernt man dabei nichts :D

Laut Shanny muss ich ja den originalen Stecker aufmachen, die Kontakte umpinnen und in einen neuen, geänderten Packen. Gibt es eine Möglichkeit, das ich mir 2 Stecker kaufe, dazu Kabel und das dann Zuhause verpinne und dann nach dem Einbau das ganze nurnoch zwischenstecke?

Und was ist das T3DT Kontaktgehäuse?

Anbei noch ein Bild vom neuen Lenkgetriebe... um welchen Stecker geht es überhaupt? Den großen?

Gruß Michi :P

20170128-152320
20170128-152206
20170128-152144
+4
Ähnliche Themen
58 Antworten

Schau hier mal im

Blog von shanny rein.

Themenstarteram 28. Febuar 2017 um 12:10

Das war der Grund des Umbaus. Den kann ich dir auswendig runterbeten. Auch die Kommentare haben nichts gebracht.

Zitat:

@juergen3112 schrieb am 28. Februar 2017 um 12:06:12 Uhr:

Schau hier mal im

Blog von shanny rein.

Liegt zu 99% an der Verkabelung.. da du 'n 1K0 und kein 5N1 Lenkgetriebe hast. Probier mal folgende Belegungung am 3 poligen Stecker:

Pin 1: can low

Pin 2: can high

Pin 3: Plus

Themenstarteram 28. Febuar 2017 um 13:04

Werd ich sofort machen! Ich berichte!!

 

Zitat:

@geo3bpassat schrieb am 28. Februar 2017 um 12:59:38 Uhr:

Liegt zu 99% an der Verkabelung.. da du 'n 1K0 und kein 5N1 Lenkgetriebe hast. Probier mal folgende Belegungung am 3 poligen Stecker:

Pin 1: can low

Pin 2: can high

Pin 3: Plus

Dieser Hinweis steht doch sowohl in Shannys Blogtext, in den Kommentaren, wie auch hier gleich auf Seite1.

An dem neuen 3poligen Stecker Pin1 und Pin3 tauschen (SLP "lügt" an der Stelle).

Als "lügen" würde ich es nicht bezeichnen. Der SLP ist schon korrekt.. gilt aber für die 5N1 (APA) Lenkgetriebe, da diese grundsätzlich im Passat verbaut wurden/werden. Die 1K0 sind da außen vor.

Zitat:

@faase schrieb am 28. Februar 2017 um 11:36:19 Uhr:

 

Mir wurde ein neuer funktionstüchtiger Lenkgetriebemotor samt Steuergerät geschickt. TN 1K0 909 144 J

Woher weißt du dass das Teil funktionstüchtig ist?

Gruß

@geo3bpassat

Ja, hast schon Recht.

Ich hab es auf sein 1K0... bezogen.

Bild-1

Ok :) Zumal der Hinweis hier wirklich mehrmals kam. Naja manchmal muss selbst die Katze zum Napf getragen werden um zu sehen, dass dort Futter liegt..

Themenstarteram 28. Febuar 2017 um 17:34

Man sehe und staune: Es geht! :)

2 Dinge noch!!

1) Wir haben versucht den G85 im ABS Stg anzulernen. Hat anscheinend funktioniert. Die ABS-Lampe ging aus. Beim Anlernen hat das Lenkgrad auch eigenständig wieder auf 0 gedreht, zumindest dahin gezogen. Lenkte sich toll. Dannach ging es garnichtmehr zurück. Beim Kurvenausgang muss man aktiv zurücklenken. Die ABS Lampe ist jetzt aus, das gelbe Lenkradsymbol leuchtet noch.

2) Die Lenkunterstützung funktioniert bei Zündung an??? Auch bei verriegeltem Lenkradschloss merkt man die Unterstützung? Was läuft denn da falsch? Anbei ein Fehlerscan, auch ziemlich komisch die Fehler. Nur in Adresse 44.

Muss ich irgendetwas rauscodieren? Einen Sensor? Was muss ich anpassen?

Beim 1K0 ist der G85 in der Lenkhilfe integriert. Versuch ihn mal über die 44 anzulernen bzw. zu deaktivieren, da dein G85 normalerweise übers ABS angelernt wird. Sonst hast du wie jetzt zwei G85.. Wenn ich es richtig in Erinnerung habe, dann ist dafür einer der APK's in der 44 zuständig.. glaube der 9.

Themenstarteram 28. Febuar 2017 um 18:29

So. Der Fehler ist für ne kurze Zeit verschwunden, habe die Busruhe abgewartet und eben den anderen Sensor rauscodiert. Hatte nen Fehler mit der Verbauliste, der China-Clone hat was verschusselt und jetz muss ich wieder alles reincodieren. Nacher gehts direkt weiter! Er lenkt aber immernoch im Stand mit??

Zitat:

@geo3bpassat schrieb am 28. Februar 2017 um 17:48:19 Uhr:

Beim 1K0 ist der G85 in der Lenkhilfe integriert. Versuch ihn mal über die 44 anzulernen bzw. zu deaktivieren, da dein G85 normalerweise übers ABS angelernt wird. Sonst hast du wie jetzt zwei G85.. Wenn ich es richtig in Erinnerung habe, dann ist dafür einer der APK's in der 44 zuständig.. glaube der 9.

Themenstarteram 28. Febuar 2017 um 20:23

Mehr Fehler! Es gibt keine Busruhe mehr. Musste gerade die komplette Verbauliste umkrempeln. Die Lenkung funktioniert im Stand, die Drosselklappe wird fröhlich angesteuert, das KI leuchtet, der EPB Schalter leuchtet und er wirft Fehler über Lampen aus, die ich nicht besitze.

Langsam wirds gruselig...

Img-20170228-wa0043
Img-20170228-wa0045
Img-20170228-wa0047
+1

Du sprachst von einem China Clone, deine VCDS Version ist mehr als veraltet.. Die Verbauliste im Rahmen eines Lenkgetriebetausches umkrempeln zu müssen höre ich zum ersten Mal. Zumal man nicht weiß was genau du jetzt codiert bzw geändert hast. Wie soll man da helfen?

Zitat:

@faase schrieb am 28. Februar 2017 um 20:23:01 Uhr:

Mehr Fehler! Es gibt keine Busruhe mehr. Musste gerade die komplette Verbauliste umkrempeln. Die Lenkung funktioniert im Stand, die Drosselklappe wird fröhlich angesteuert, das KI leuchtet, der EPB Schalter leuchtet und er wirft Fehler über Lampen aus, die ich nicht besitze.

Langsam wirds gruselig...

Michi, klemm die Batterie erstmal ab. Vielleicht kannst dann noch was retten. Und nicht böse sein, schmeiß das chinateil weg. Genau wegen solcher Probleme hab ich meines auch aussortiert. Habe mich diesbezüglich auch lange mit Sebastian Stange von rosstech unterhalten und ihm das auch so erzählt. Im Anschluss habe ich bei ihm bestellt und bis heute nicht bereut.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Passat
  6. Passat B6
  7. Lenkgetriebe aktualisieren - Steckeradaption