ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. LED Rücklicht defekt

LED Rücklicht defekt

Audi A6 C6/4F
Themenstarteram 6. August 2010 um 15:13

Hallo ,

ich fahre einen Audi A6 Avant BJ 2006 mit dem ich seit geraumer Zeit ein wenig Ärger habe. Bis jetzt wurde das meiste über die Gewährleistung (besitze ihn seit März 2010) abgedeckt.

Jetzt ist jedoch ein Fehler aufgetaucht, der angeblich weder über die Gewährleistung noch über die Car Garantie abgedeckt sein soll.

Die LED-Lichter in der rechten Außenleuchte (der Teil, der nicht in der Heckklappe steckt) funktionieren nicht mehr. Das Blinklicht funktioniert aber noch.

Merkwürdigerweise ist mir das erst beim abendlichen Einsteigen aufgefallen (hat XENON und adaptive Light), denn eine Fehlermeldung hat der Bordcomputer nicht angezeigt.

Ich war schon beim Freundlichen Audi Händler. Der weiß aber auch nicht weiter. Der Fehlerspeicher wurde ausgelesen, zeigt jedoch auch keine Fehlermeldung.

Der Werkstattmeister hat darauf die linke funktionierende Rückleuchte ausgebaut und an das Kabel der rechten (defekten) Seite angeschlossen und musste verwundert feststellen, dass auch die Lampeneinheit nicht funktioniert. Er vermutet, dass ein Kabelbruch vorliegt. Müsste das denn nicht angezeigt werden?

Die Sicherungen hat er auch alle in meinem Beisein durchgemessen. Leider konnte er auch dort keinen Fehler feststellen.

Jetzt soll ich mein Fahrzeug dort mal für ein paar Stunden durchchecken bzw. durchmessen lassen, damit der Fehler gefunden wird. Wortlaut: das kann schon mal 3 Std. dauern.

Wenn es das Steuergerät wäre, hätte es doch das Diagnosegerät angezeigt oder?

Ich bin ein wenig verwirrt und habe ein wenig die Befürchtung, dass ich u. U. über den Leisten gezogen werde. Nachher kommt dabei raus, dass die ein neues Kabel verlegen wollen bzw. müssen, was mich angeblich mind. 800 EUR netto kosten soll. Na dann Prost Mahlzeit.

Vielleicht gibt es ja irgendjemand, der diesbezüglich schon mal eine Erfahrungen gemacht oder davon gehört hat.

Ich würde mich freuen, wenn ich eine kurze Antwort bekommen könnte.

Im Voraus schon mal vielen Dank von einer Frau ohne fachlichen Sachverstand

Ähnliche Themen
401 Antworten

Gestern lag unerwartet ein Paket im Flur, der Name des Absenders – eine Firma – sagte mir nichts. Also ich am Öffnen am Tun, und ein „inneres Avant-Rücklicht“ leuchtete mir entgegen. Aber nicht so ganz, denn der erste schnelle Test am Netzgerät zeigte: „...innen hui, außen pfui….“! Nur die LEDs im inneren Teil leuchteten, diejenigen des äußeren Kranzes – also die fürs normale Rücklicht - befanden sich im Generalstreik.

Is klar, meine verdammte Neugier…… 15 min später war das Gehäuse geknackt, also gewaltsam mittels fettem Schraubendreher in zwei Hälften zerlegt, freundlicherweise zwei heile Hälften. Fast, also nicht ganz, denn vor dem Zerlegen wurde das verschmutzte und vollgestaubte Lampengehäuse gewaschen, was dann zwei formidable Kratzer auf dem roten äußerem Teil ans Tageslicht beförderte – das war also der Lieferzustand.

Nach dem Knacken des Gehäuses dauerte es weitere 2 Minuten, bis der – genauer gesagt – ein Fehler entdeckt war, und das ist keine dramatische Übertreibung. Das Verfahren der Fehlersuche orientierte sich streng am Muster so mancher Krimis. Die Tat ist geschehen, die Polizei zeigt ihren engagierten wie ratlosen Einsatz im routinemäßigen Festsetzen und Vernehmen der „üblichen Verdächtigen“. So auch hier. Ohne Zögern sofort die erste Vierer-Kette der LEDs aus ihren Verankerungen geknipst, um optischen Zugriff zu haben, und – TUSCH – da war der erhoffte Effekt: Jawoll, die Üblichen sind es wirklich!

Da sitzen in einer Reihenschaltung – die Reihe besteht aus einer abwechselnden Mischung von Widerständen, dann LEDs, dann Widerstände, dann LEDs, dann R‘s, dann die wieder…..….und an einer Position dieser Reihe liegt die Schwachstelle! Dort liegen zwei R‘s nebeneinander, und teilen sich den gesamten Stromfluss, sie sind halt parallel geschaltet. Na gut, sie waren es, denn einer der beiden war komplett weg. Sehr sauber aus seiner Position weg gesprengt, siehe Bild 3. Aber der andere war da, und die zweite Messung zeigte auch, dass er „in Ordnung“ war, er hatte genau seine behaupteten 47 Ohm!

An dieser Stelle trat leider ein Zwischenfall auf in Gestalt des Sonntag-Spazierganges. Auf diesem grübelte ich über die Messung nach: wenn der eine R doch in Ordnung ist, müssten auch die äußeren LEDs leuchten! Wenigstens etwas, wenigstens ein Glimmen müsste zu sehen sein, was stimmte da nicht? Und da stimmte so einiges nicht. Schaut euch den vorhandenen R auf dem Foto Nr. 3 an. Was fällt auf? Erst Bild schauen, dann weiterlesen! Und nicht schummeln!

Die Messung ließ sich wiederholen, immer noch 47 Ohm. Aber dann maß ich an der parallelen Stelle, an der des weg gesprengten Rs, da müssten die 47 Ohm genauso feststellbar sein. Waren sie aber nicht. Was bedeutete, dass der zweite R zwar tatsächlich in Ordnung und voll funktionsfähig war, aber keinen Kontakt an seinen Anschlüssen hatte. Schaut euch nochmal das Foto an, davon ist beileibe optisch nichts zu erkennen. Wenn man es nun weiß, fällt einem dann vielleicht doch eine gewisse Braunfärbung auf. Die wiederum besagt, der R ist knalle-heiß gewesen. Und dabei hat er sich perfekt selbst teil-losgelötet, an seiner oberen Lötstelle befindet sich ein micromäßiger Riss. Der R sitzt in seiner Position, und tut so, als ob…. Einen solchen optisch so wenig erkennbaren Effekt trotz Macro-Aufnahme und zusätzlicher Ausschnitt-Vergrößerung hatte ich schon lange nicht mehr „so sauber“.

Da dürfte die Rückleuchte häufig mal auf halber Helligkeit geleuchtet haben, mal dann gar nicht, mal nach Klopfen aufs L-Gehäuse…..

Nun kommt jetzt – wie so oft schon zuvor – ein Ersatz rein, welcher die vom Werk aus vorprogrammierte thermische Überlastung der beiden Rs verhindern wird: Anstelle der zwei werden vier R‘s neu eingelötet. Weil es wegen der Verfügbarkeit in der Typen-Reihe nichts genau Passendes gibt, dann zwei Stück mit 90,9 Ohm und zwei mit 100 Ohm. Na? Kann jemand Parallelschaltungen berechnen?

Wegen des Grundsätzlichen dieses System-Fehlers gibt’s noch‘n Beitrag, wer mag, bitte hier schauen:

https://www.motor-talk.de/.../...ng-kaputt-repariert-t6583571.html?...

Ach ja, der Absender des Paketes möge sich doch bitte per PN melden. Möchte wissen, ob das „Spender“-Kfz zwecks fehlender Rückleuchte nun stille liegt…. und entsprechend wenig Zeit für die Rep bleibt.

Grüße, lippe1audi

Ganze-schaltung
4-steckplaetze
Weggesprengt

Hallo,

nach Saugrohrklappe, Tankanzeige, Türschloss Fahrertür (bisher unrepariert) beklage ich nun das schwache Leuchten des LED-Rings im rechten Kotflügel-Rücklicht.

Bevor ich das Rücklicht zerlege, möchte ich alle evtl. benötigten Teile beschaffen.

Daher eine Frage an @lippe1audi: Wie groß ist der Abstand der Lötpunkte bei den 47 Ohm Widerständen?

Es gibt SMD Metallschichtwiderstände 47 Ohm 5W, L=13,5mm oder 47 Ohm 3W, L=10,5 mm.

Vielen Dank im Voraus.

Ich bin zwar nicht der gefragte, aber: weder der eine noch der andere ist richtig. Erstens die Größe und zweitens der Widerstand. 47 Ohm ist ja wie im Original, fliegt Dir also auf absehbare Zeit wieder davon.

Hallo "airman"!

Bin nach langer Foren-Abwesenheit erst heute wieder zurück.

Die verbaute Größe der SMD-R's ist die Standardgröße 1206, also knapp 13,5 mm lang.

Aber was sollen die Angaben "5W" und "3W" bedeuten?

Kompliment an "QuattroJoker". Das "Reparieren" durch Verwendung der orig-Teile bedeutet nur, den Schwachpunkt wiederherzustellen. Wenn man sich schon die Arbeit machen muss, das Lampengehäuse zu öffnen, und das Risiko des Lötens auf dem Flexkabel einzugehen, dann sollte auch der vergleichsweise kleine Schritt getan werden, andere R's einzulöten, um die Schwachstelle halt zu beseitigen.

Grüße, lippe1audi

Leider muss ich dir widersprechen: Die Größe ist 3,2 x 1,6 mm.

Aber spielt ja keine Rolle, Bauform 1206 ist korrekt

Denke er meinte 3 und 5 Watt. Ist aber auch falsch, denn 0,25W ist korrekt.

Den "schwarzen Peter" kann ich weiterleiten.;) Statt nach dem Norm-Maß zu forschen, hatte ich zur Schiebelehre gegriffen, wohlwissend, dass mein vor nicht langer Zeit neu erworbenes Exemplar bereits eine Macke hat, und nach wenigen Millimetern des Schiebens beginnt, einfach irgendwie schneller zu zählen, als es dem Vorschub entspricht. Das werde ich jetzt mal zum Anlass nehmen, diese leere Lehre zu entsorgen.

Das hatte ich natürlich auch im ersten Anlauf vermutet, dass die ominösen Angaben auf die Belastbarkeit, also Watt ziehlten. Aber da sitzen keine Hochlastwiderstände, im Gegenteil. Der Fragesteller sollte sich nochmal melden, ganz so simpel ist die Ermittlung passender Austausch-R's nicht.

Grüße, lippe1audi

Hallo lippe1audi & QuattroJoker,

ja ich meinte 5 Watt / 2 Watt.

Ich habe die Schaltung gemäß lippe1audi Beitrag vom 17. Oktober 2013 17:52 mal überschlagsmäßig mit einer LED

HSMC-A430-W50 SMD (Lt. Datenblatt im Automotive Bereich angewendet, bei I=50mA, Iv 2300 mcd)

durchgerechnet. Dabei komme ich auf eine Verlustleistung von knapp 0,5 Watt je R=47 Ohm bei den 2 || geschalteten R.

PS: Entschultigt evtl. Fehler, die Kürze und die Formatierung aber ich habe momentan nur eine linke Hand zu Schreiben. Das AUDI Rücklicht ist seit meinem Urprungsbeitrag in der Prio weit nach hinten gerutscht. OffTopic aber passt auch zum Thema: Sony produziert mit vielen seiner Kameras jede Menge Elektronikschrott: Flex-Leitung zum Objektiv bricht und dann kommt Fehler E:62:10. Meine Kamera ist auch betroffen. Webseite: http://sony-e-62-10.tk/

Viele Grüße

airmen

Hallo "airmen"!

Da hast du dir ja echt ordentlich Arbeit aufgehalst mit dem Durchrechnen. :) Aber dein Rechenergebnis deutet schon in die Richtung, dass diese Nennbelastbarkeit der LEDs nix für die zwei überforderten 47-Ohm-R's sein kann.

Ich hatte mir dunnemals die Arbeit einfach gestaltet und schlichtweg angenommen, dass bei Verdoppelung der Anzahl der R's und folglich der Halbierung des Stromes durch jeden einzelnen das Überleben der R's möglich sein würde.

Übrigens sind an dieser Schwachstelle witzigerweise mehrere parallelgeschaltete Plätze für R's vorhanden. Wer mag, kann die also auch noch zur Bestückung ranziehen.

Also nun wacker den Taschenrechner bemühen, und den ollen "Ohm" um Rat befragen........Schade, dass der im Web keine eigene Homepage betreibt, sonst könnte man da live nachfragen.;

)

Flexleitungen waren immer schon ein Grund, sich Sorgen zu bereiten. Da muss ich mal Audi loben, von gebrochenen Flexleitungen in welchem Scheinwerfer- / Lampen-Gehäuse auch immer ist mir noch nichts untergekommen, rsp. ist hier im Forum nichts kolportiert worden.

Grüße, lippe1audi

So, meinen 2009er Avant hat's hinten rechts nun ebenfalls mit Ausfall/Wackelkontakt der LEDs erwischt :mad:

Hab's ausgebaut, getestet. Mir dann die diversen Anleitungen auf YT angeschaut. Dann iBäh durchforstet und bei einem Teilehändler für unter 90 EUR ein komplettes neues, baugleiches Valeo original Rücklicht inkl Lampenträger und Leuchtmittel bestellt. Den Aufwand / das Risiko mit Leuchte knacken und dabei was zu beschädigen / nicht mehr dicht zu bekommen war mir für das Geld zu hoch. Die Blinkerbirne hatte auch schon begonnen abzublättern - also einmal Komplettwechsel :p

Heute morgen ausgetauscht: das Alte mit Plastikkeil zum zweiten mal rausoperiert, die Konterschraube nach der alten eingestellt, angesteckt eingesetzt. Fertig!

Am längsten hat das Aushebeln an der Fahrzeugaussenseite gedauert... Ist wie immer für solche Aktionen eigentlich zu kalt :-(

Farbe / Helligkeit sehe ich keinen Unterschied - ich sehe nur, dass meine alten Leuchten deutlich mehr Waschstrassenspuren haben :D

Zitat:

@apeter2 schrieb am 23. November 2019 um 12:08:16 Uhr:

Den Aufwand / das Risiko mit Leuchte knacken und dabei was zu beschädigen.....

Das war möglicherweise eine weise Entscheidung. Man/frau kann sich noch so viele Videos anschauen und ebenso Beiträge hier lesen, aber wenn man/frau zum ersten Male mit einem irgendwo auch brutalen Werkzeug wie einem großen Schraubendreher Aug in Aug seinem Rücklicht gegenübersitzt, dann fehlt zumindest eines: Erfahrung. Einmal an der falschen Stelle angesetzt oder einmal einen Bruchteil eines Millimeters zu weit gedrückt, und SPRUNG isses.

Kann man/frau alles lernen, ist kein Hexenwerk, aber ohne eigene Erfahrung ist die Wahrscheinlicheit, beim ersten Male Risse zu erzeugen, sehr, sehr hoch. Vor meinem Ersten Male hatte ich glücklicherweise ein Übungsobjekt, an dem weiterer Schaden auch nichts mehr ausrichtete.;).

Grüße, lippe1audi

 

Reparatur LED Rücklicht Kotflügel rechts

Bezeichnung: 4F9.945.096 H , Fender LED right

Hersteller: Valeo

Fertigungsdatum: Mai 2008

Fehler: Die 12 LEDs des äußeren Rings leuchten nur schwach (Foto 1)

Ursache: Nach wenigen Messungen hat die Messspitze die kristalline Struktur an einem Pin eines 47 Ohm Widerstandes (Foto 2 & 3) verändert und somit den Übergangswiderstand (kalte Lötstelle) beseitigt. Die 12 LEDs leuchten danach mit der geplanten Helligkeit (Foto 4).

Reparatur: Alle Widerstände nachgelötet.

Verwendeter Kleber : Pattex Spezial Kunststoff

Reparatur erfolgte Mitte Oktober 2019. Bist heute OK: LEDs leuchten mit der geplanten Helligkeit.

Keine Feuchtigkeit im Rücklicht.

Da ich auch andere Pinbelegungen im Forum gefunden habe hier die für 4F9.945.096 H im Anschlussstecker:

Pin 1 Bremse 8 LEDs (im Stecker mit 1 beschriftet)

Pin 2 Blinker Glühbirne 12V/21 W

Pin 3 Rücklicht 12 LEDs

Pin 4 Masse

Für Interessierte: Berechnung der Verlustleistung an den beiden 47? Parallel-

widerständen. Widerstand Bauform 1206: wahrscheinlich 0,5 W Verlustleistung.

Die Spannungs- und Stromwerte wurden durch Messungen an einem Valeo 4F9.945.096 H ermittelt (Foto 6).

RL defekt
Rl
Rl
+3

Ui.....:eek: ! Eine der seltenen Meldungen von "airmen"!

Schade, dass du dich nicht häufiger meldest, denn dein Bericht ist wirklich voller interessanter Informationen. Selten auch so ein schönes Foto von einem "Kalten" gesehen, habe dein Foto mit den gelben Markierungen ergänzt. Auch mit den Berechnungen hast du dir selten erlebte Mühe gegeben!;)

Glückwunsch zur Rep! Und zum Beitrag.....:p

Grüße, lippe1audi

Kalter

Mich hat es nach 13 Jahren ohne Probleme nun auch erwischt. Rechts außen leuchtet der äußere Ring nur noch sehr schwach..

Welche Widerstände muss ich besorgen um diese zu wechseln/erneuern ?

Bezugsquellen ?

mfg Senti

Ich habe mir vor dem Öffnen der Rückleuchte die im Foto aufgelisteten Widerstände bereit gelegt. Alle Widerstände bei meiner Valeo 4F9.945.096H Rückleuchte sind 47 Ohm, Bauform 1206. Zusätzlich habe ich noch 90,9 und 100 Ohm bestellt, um wie von lippe1audi vorgeschlagen, die Last auf 4 Widerstände zu verteilen. Von jedem Typ 10 Stück (insgesamt also 30) kosten bei Abholung in einer Conrad Electronic Filiale ca. 0,80 €.

Ich habe bei der Reparatur keinen Widerstand gebraucht, da der Fehler (äußerer Ring) durch eine kalte Lötstelle verursacht wurde. Reparatur erfolgte Mitte Oktober 2019. Bis heute OK und kein Wassereintritt.

Dsc00201Reparatur erfolgte Mitte Oktober

@airmen

Herzlichen Dank !!

Leider hatte der Laden heute mittag schon zu um zu fragen...aber nun weiß ich für nächste Woche bescheid !!

Sollte man das Rücklicht vor dem "knacken" (öffnen) irgendwie vorbereiten/erwärmen ??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. LED Rücklicht defekt