ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. LED Rücklicht defekt

LED Rücklicht defekt

Audi A6 C6/4F
Themenstarteram 6. August 2010 um 15:13

Hallo ,

ich fahre einen Audi A6 Avant BJ 2006 mit dem ich seit geraumer Zeit ein wenig Ärger habe. Bis jetzt wurde das meiste über die Gewährleistung (besitze ihn seit März 2010) abgedeckt.

Jetzt ist jedoch ein Fehler aufgetaucht, der angeblich weder über die Gewährleistung noch über die Car Garantie abgedeckt sein soll.

Die LED-Lichter in der rechten Außenleuchte (der Teil, der nicht in der Heckklappe steckt) funktionieren nicht mehr. Das Blinklicht funktioniert aber noch.

Merkwürdigerweise ist mir das erst beim abendlichen Einsteigen aufgefallen (hat XENON und adaptive Light), denn eine Fehlermeldung hat der Bordcomputer nicht angezeigt.

Ich war schon beim Freundlichen Audi Händler. Der weiß aber auch nicht weiter. Der Fehlerspeicher wurde ausgelesen, zeigt jedoch auch keine Fehlermeldung.

Der Werkstattmeister hat darauf die linke funktionierende Rückleuchte ausgebaut und an das Kabel der rechten (defekten) Seite angeschlossen und musste verwundert feststellen, dass auch die Lampeneinheit nicht funktioniert. Er vermutet, dass ein Kabelbruch vorliegt. Müsste das denn nicht angezeigt werden?

Die Sicherungen hat er auch alle in meinem Beisein durchgemessen. Leider konnte er auch dort keinen Fehler feststellen.

Jetzt soll ich mein Fahrzeug dort mal für ein paar Stunden durchchecken bzw. durchmessen lassen, damit der Fehler gefunden wird. Wortlaut: das kann schon mal 3 Std. dauern.

Wenn es das Steuergerät wäre, hätte es doch das Diagnosegerät angezeigt oder?

Ich bin ein wenig verwirrt und habe ein wenig die Befürchtung, dass ich u. U. über den Leisten gezogen werde. Nachher kommt dabei raus, dass die ein neues Kabel verlegen wollen bzw. müssen, was mich angeblich mind. 800 EUR netto kosten soll. Na dann Prost Mahlzeit.

Vielleicht gibt es ja irgendjemand, der diesbezüglich schon mal eine Erfahrungen gemacht oder davon gehört hat.

Ich würde mich freuen, wenn ich eine kurze Antwort bekommen könnte.

Im Voraus schon mal vielen Dank von einer Frau ohne fachlichen Sachverstand

Ähnliche Themen
390 Antworten

Ich habe heute die Rückleuchte bei meinem Audi A6 Avant BJ 2007, VFL, erfolgreich gegen eine aus der Bucht gekaufte gebrauchte getauscht. Als Dokumentation habe ich ein kleines pdf erstellt. Da ich hier nur Bilder hochladen kann, die Seiten als 8 Enzelbilder. Herzlichen Dank noch mal und ein schönes Wochenende.

orginal Beitrag im Forum

Rlrechtshklt1
Rlrechtshklt2
Rlrechtshklt3
+5

Sind die LEDs tatsächlich völlig aus leuchten sie evtl. noch ganz leicht?

Ich hatte das Problem auch gerade, dazu gibt es hier auch einen Thread.

Es begann damit, dass das Licht mal ging und mal nicht bzw. es hat gaaaanz schwach geleuchtet und hat ab und an mal etwas geflackert. Nach 2 Tagen hat sie dann garnicht mehr geleuchtet.

Der Blinker ist davon nicht betroffen, da dieser nicht LED sondern eine normale Birne ist. Es geht nur um Licht und Bremslicht, die beide LED sind.

Ich habe ein neues Rücklicht gekauft (122,- EUR) und montiert und es ging ebenfalls nicht. Also so wie bei dir. Ich habe dann auch die funktionierende linke Leuchte am rechten Anschluss getestet, sie leuchtete ebenfalls nicht.

Dann habe ich den Fehlerspeicher ausgelesen und es war ein Fehler (sporadisch Kurzschluss nach Masse hintere rechte Rückleuchte) im Komfortsteuergerät.

Ich habe den Fehler gelöscht und Zündung an/aus und dann funktionierte die neue Rückleuchte. Dann habe ich nochmal die alte angeschlossen und nun hat diese wieder extrem stark gedimmt geleuchtet und ab und an etwas geflackert, also so wie der Fehler zu Beginn war. Dann wieder die neue dran und sie hat einwandfrei funktioniert.

Ich habe dann nochmal den Fehlerspeicher geprüft aber der Kurzschluss nach Masse war zwischenzeitlich nicht wieder gekommen.

D.h., dass der Fehler wohl erst dann eingetragen wird und ausgelesen werden kann, wenn er eine gewisse Zeit lang vorliegt vermute ich.

Und wenn dieser Fehler entdeckt wird, dann scheint es so zu sein, dass das Rücklicht garnicht mehr mit Strom versorgt wird. Das würde das Verhalten in meinem und in deinem Fall erklären, dass die linke Leuchte auch nicht am rechten Anschluss funktioniert.

Das Einzige, was bei dir nicht passt, ist, dass in deinem Fehlerspeicher kein entsprechender Eintrag vermerkt ist. Wie lange bist du denn mit diesem Defekt schon unterwegs?

Themenstarteram 6. August 2010 um 16:19

Hallo Candid,

das war ja mal eine superschnelle Antwort.

Vielen Dank schon mal.

Nun der Reihenfolge nach:

Die LED`s sind ganz aus und leuchten nicht mal mehr ein wenig.

Das Bremslicht funktioniert aber auch noch, meine ich..... bin mir sogar ziemlich sicher, weil der Mitarbeiter von der Werkstatt die Funktion getestet hat.

Es geht also nur um den LED-Ring rings um Bremslicht und Blinker, sofern das Bremslicht überhaupt außen ist. Ich bin nun tatsächlich ein wenig verwirrt.

Na ja, das Bremslicht werde ich gleich mal testen.

Gemerkt habe ich es vorgestern abend. Der Fehler der bei Dir ausgelesen wurde, ist bei mir nach Anschluss an das Diagnosegerät nicht ausgelesen worden und auch im Display des Audi wird keine Fehlermeldung angezeigt. Die Fehlermeldungen haben aber funktioniert als der Herr von der Werkstatt die Lampe abgeklemmt hat.

Was ist eigentlich ein Komfortsteuergerät? Hört sich echt teuer an..... Bin ja auch selber schuld, was kaufe ich mir auch so ein Luxusmobil. grins.

Bis 500 EUR Reparaturkosten hätte ich keine großen Probleme, aber darüber wird es schon schwieriger, zumal ich gerade meinen Urlaub bezahlt habe. Aber ich schweife ab.

Zusammengefasst: Lag der Fehler bereits 2 Tage vor, bevor der Fehlerspeicher in der Werkstatt ausgelesen wurde, der wie beschrieben überhaupt keinen Fehler angezeigt hat. .... Oder doch, da war der Werkstattmitarbeiter ziemlich irritiert. Der Fehlerspeicher hat angezeigt, dass die linke hintere Blinkleuchte nicht funktioniert. Die hat aber ganz artig geblinkt.

Er hat den Fehler gelöscht und danach ist er auch nicht mehr aufgetaucht. Dass hing wahrscheinlich damit zusammen, dass er davor die rechte und linke Außenleuchte getauscht hat und der Fehlerspeicher noch den Wiedereinbau nicht verarbeitet hat bzw. vorher nicht gelöscht wurde.

Na ja, ich denke es wird wohl doch ein Kabel sein. Er hat aber das Anschlusskabel geprüft... mit so einem Stift (ich glaube man nennt das Masseprüfer oder so). Na ja auf jeden Fall hat es geleuchet, es kommt wohl daher auch Strom an, somit wäre ja auch ein Kabelbruch auszuschließen.

Vielleicht ist auch nur irgendein Kontakt korrodiert.

Mann o Mann was das wohl sein kann. Die suchen sich bestimmt den Wolf in der Werkstatt, tauschen alle möglichen Dinge (Steuergeräte, Stecker, Lampen, Birnen, Kabel, etc.) und ich darf den Mist wieder bezahlen.

Trotzdem noch mal vielen lieben Dank

Hallo Buffy123

beim Stöbern im Internet wegen dem Problem mit der LED-Rückleuchte bin ich auf diesen Beitrag gestossen, da bei mir der gleiche Fehler vorliegt.

Ich wollte nur mal fragen , was daraus geworden ist.

Gruss

Mathias

Themenstarteram 12. Oktober 2010 um 14:05

Zitat:

Original geschrieben von mathi69

Hallo Buffy123

beim Stöbern im Internet wegen dem Problem mit der LED-Rückleuchte bin ich auf diesen Beitrag gestossen, da bei mir der gleiche Fehler vorliegt.

Ich wollte nur mal fragen , was daraus geworden ist.

Gruss

Mathias

Themenstarteram 12. Oktober 2010 um 15:44

Hallo Mathias,

ich habe den Wagen beim "Freundlichen" reparieren lassen, der eine neue Rückleuchteneinheit für schlappe 250 EUR (netto) eingebaut hat. Danach funktionierte die Heckleuchte wieder einwandfrei. Wird wohl doch an der LED-Leuchteneinheit gelegen haben. Auf meine Frage, was denn genau nicht funktioniert hat, habe ich keine zufriedenstellende Antwort erhalten.

Der Dialog hat sich etwa wie folgt zugetragen:

Ich: "Was war denn jetzt genau kaputt?"

Werkstatt: "Die komplette Lampeneinheit"

Ich: "Bitte ein wenig genauer, was denn genau?. Die LED`s, eine Platine, eine Lötstelle, oder was?"

Werkstatt: "Das können wir nicht beantworten. Wir haben zunächst eine Neue eingebaut und die funktionierte"

Ich: "Was ist das denn für ein Qualitätsmanagement bei Ihnen? Betreibt Audi denn keine Fehleranalyse zur Produktverbesserung?"

Werkstatt: "Doch wir haben die Lampe auch eingeschickt, bis jetzt aber noch keine Antwort erhalten".

Ich: "Vielen Dank, dass ich als Kunde wieder Versuchskaninchen für die Fehler der Produktentwickler sein durfte. Ich kann mich erinnern, dass die LED-Lichter als besonders langlebig angepriesen wurden; in meinen Fahrzeugen, die ich vorher besessen habe, habe ich allenfalls nach 3 Jahren mal eine Birne für 3,5 EUR gewechselt und bei Audi werden ganze Lampen getauscht, was für eine Freude"

Werkstatt: "Es tut uns leid, dass blablabla.

So weit die unbefriedigende Antwort der Werkstatt.

Besonders lustig ist der Umstand, dass jetzt die linke Leuchteneinheit spinnt (auch die Einheit in der Heckklappe). Bin aber noch nicht damit in der Werkstatt gewesen, weil sie nur gelegentlich nicht funktioniert und ich keine große Lust habe, wieder 250 EUR auf den Tisch zu legen.

Ich bin mal gespannt, wann die LED`s wieder den Geist aufgeben.

Tut mir leid, dass ich Dir keine bessere Antwort geben kann. Aber vielleicht liegt der Fehler bei der linken Leuchte ja auch an etwas anderem.

By the way: Der Fensterheber für das Beifahrerfenster funktioniert übrigens auch nicht mehr.

Aber mit der Zeit wird man ja anspruchslos..... nach der Devise: Hauptsache er fährt noch.

Gruß

Stefan

Hallo Buffy, irgendwie riecht das alles nach typischer Audi-Schlamperei.

Fast jeder (gefühlte) zweite hat Streß mit den Rückleuchten, erst sind sie nass, dann trübe, dann spinnen die rum. Logisch, wenn ich Wasser ins "Kofferradio" fülle kommt ja auch nicht die Wassermusik raus.

Die Frage nach der Ursache ist schon ganz richtig. Ich glaube, irgendwas mit Masseschluß an der Platine sowie loser Massekontakt und auch korrodierte Kontakte vernommen zu haben wird "unter Wasser" sicher deutlich schneller gehen.

Ich glaub, ich sollte mich auf die Teile spezialisieren.

1. Reparieren 2. vernünftig Abdichten

Dann kann ich auch sicher weit unter den 250,-€ bleiben ;)

Denn mit den neuen Leuchten ist es ja wieder dasselbe: Einbauen und "hoffen", das es diesmal länger hält. So manche Hoffnung wurde jedoch schon "getrübt" (Nettes Wortspiel)

250 EUR? Erhöhe auf 273 EUR und du kannst einen kompletten Satz Originalleuchten (alle 4 Stk.) kaufen. Der Einbau ist sehr leicht.

Gibt es z.B. aktuell bei eBay:

guckst du hier...

Zitat:

Original geschrieben von Candid

250 EUR? Erhöhe auf 273 EUR und du kannst einen kompletten Satz Originalleuchten (alle 4 Stk.) kaufen. Der Einbau ist sehr leicht.

Gibt es z.B. aktuell bei eBay:

guckst du hier...

und auch noch Original Valeo - wahnsinn, da sind Margen drauf :confused:

Hallo Stefan,

vielen Dank für Deine Information.

Über den Werksatt-Dialog musste ich sehr schmunzeln, aber das ist heutzutage wohl die Realität.

Was mich nur wundert und verunsichert, war die Tatsache, dass die andere funktionierende Rückleuchte,

auf der defekten Seite auch nicht funktionierte. Und nun funktioniert alles wieder mit einer nagelneuen Rückleuchte!

Gruss

Mathias

Themenstarteram 13. Oktober 2010 um 9:34

Hallo Mathias,

die Frage habe ich im Nachgang auch gestellt, weil es mir unlogisch erschien. Der Werkstattleiter teilte mir seinerzeit mit, dass ein Funktionstest der funktionierenden Leuchte von der linken Seite an der rechten Seite grundsätzlich nicht möglich ist, da das "Ansteuerungssignal" oder was auch immer anders ist. Somit kann eine Funktionsprüfung mit der funktionierende Leuchte nicht erfolgen.

Da mein technisches Verständnis nur laienhaft ausgeprägt ist, habe ich mich mit dieser Antwort hingetan.

Gruß

Stefan

Themenstarteram 13. Oktober 2010 um 9:42

Zitat:

Original geschrieben von Candid

250 EUR? Erhöhe auf 273 EUR und du kannst einen kompletten Satz Originalleuchten (alle 4 Stk.) kaufen. Der Einbau ist sehr leicht.

Gibt es z.B. aktuell bei eBay:

guckst du hier...

Was bringen mir vier Rückleuchten, wenn nur eine nicht funktioniert? Aber trotzdem vielen Dank für den Link. Vielleicht kann man ja aus dem Rückleuchtenset auch nur eine abnehmen. Ich werde mal Kontakt mit dem Anbieter aufnehmen.

Den Einbau traue ich mir schon selber zu, aber muss ich dafür nicht auch noch den bordeigenen Computer austricksen (Fehlercode löschen) oder merkt der nicht, dass da irgendetwas getauscht wurde? Als das letzte Mal in der Werkstatt die Leuchten ausgebaut wurden, hat der Bordcomputer irgendetwas von Blinker hinten links defekt gemeldet. Diese Fehlermeldung wurde wieder gelöscht.

Oder erkennt der Schlaukopf von selbst, dass da wieder eine funktionierende neue Lampeneinheit eingebaut wurde und löscht einen evtl vorhandenen Fehler im Speicher selbstständig.

Vielleicht kann ich den BC auch austricksen oder denke ich einfach nur zu kompliziert.

Gruß

Stefan

Dieser Verkäufer bzw. andere bieten auch einzelnen an. Ich bezog mich auf die Aussage hier, dass jemand 250 EUR für nur einen der vier inkl. Einbau bezahlt hat.

Der Fehlerspeicher muss ggf. gelöscht werden. Wenn der Fehler erstmal erkannt ist (geschieht nicht sofort bei Ausfall des Lichts) wird die Leuchte nicht mehr angesteuert. Ich dachte zuerst, dass die neue defekt ist oder dass ich am Ende umsonst eine Rückleuchte gekauft habe und eigentlich was anderes defekt ist. Nach Löschen des Fehlers funktionierte die neue.

Das Testen, indem man die linke Leuchte auf der rechten Seite anschließt, funktioniert, das habe ich selber ausprobiert.

Zitat:

Original geschrieben von Candid

Der Fehlerspeicher muss ggf. gelöscht werden. Wenn der Fehler erstmal erkannt ist (geschieht nicht sofort bei Ausfall des Lichts) wird die Leuchte nicht mehr angesteuert. Ich dachte zuerst, dass die neue defekt ist oder dass ich am Ende umsonst eine Rückleuchte gekauft habe und eigentlich was anderes defekt ist. Nach Löschen des Fehlers funktionierte die neue.

Das Testen, indem man die linke Leuchte auf der rechten Seite anschließt, funktioniert, das habe ich selber ausprobiert.

Die Erklärung mit dem Fehlerspeicher glaube ich eher.

Alle anderen Aussagen sind meiner Meinung nicht korrekt.

Ich werde übernächste Woche mal mit diesem Hintergrundwissen in die Werksatt fahren und mein Rücklicht reparieren lassen.

Ich werde berichten!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. LED Rücklicht defekt